Insérer des numéros de page dans les feuilles de calcul

Si vous souhaitez numéroter les pages lorsque vous imprimez une feuille de calcul Microsoft Excel, vous pouvez insérer des numéros de page dans les en-têtes ou les pieds de page des pages de la feuille de calcul. Les numéros de page que vous insérez ne sont pas affichés dans la feuille de calcul en mode normal : ils apparaissent uniquement en mode Page et sur les pages imprimées.

Remarque : : les captures d’écran illustrant cet article ont été prises dans Excel 2016. Si vous disposez d’une autre version, votre affichage peut être légèrement différent mais, sauf indication contraire, la fonctionnalité est la même.

Ajouter des numéros de page dans une feuille de calcul

  1. Cliquez sur la feuille de calcul pour laquelle vous souhaitez insérer des numéros de page.

  2. Sous l’onglet Insertion, dans le groupe Texte, cliquez sur En-tête et pied de page.

    Option En-tête et pied de page sous l’onglet Insertion

    Excel affiche la feuille de calcul en mode Mise en page. Vous pouvez également cliquer sur Mise en page Image du bouton sur la barre d’état pour afficher ce mode.

  3. Dans la feuille de calcul, cliquez sur Cliquez ici pour ajouter un en-tête ou sur Cliquez ici pour ajouter un pied de page.

    Cela permet d’afficher les Outils En-têtes et pieds de page avec l’onglet Création.

  4. Pour spécifier l’emplacement dans l’en-tête ou le pied de page où vous souhaitez que le numéro de page apparaisse, cliquez à l’intérieur de la zone Partie gauche, Partie centrale ou Partie droite de l’en-tête ou du pied de page.

  5. Dans le groupe Éléments en-tête et pied de page de l’onglet Création, cliquez sur Numéro de page.

    Dans le groupe Éléments en-tête et pied de page, cliquez sur Numéro de page

    L’espace réservé &[Page] apparaît dans la section sélectionnée.

    Si vous souhaitez ajouter le nombre total de pages, tapez un espace après &[Page], tapez le mot sur suivi d’un espace puis, dans le groupe Éléments en-tête et pied de page, cliquez sur Nombre de pages.

    L’espace réservé &[Page] sur &[Pages] s’affiche dans la section sélectionnée.

  6. Cliquez n’importe où en dehors de la zone d’en-tête ou de pied de page pour afficher les numéros de page réels en mode Page.

  7. Lorsque vous avez terminé d’utiliser le mode Page, dans le groupe Affichages classeur de l’onglet Affichage, cliquez sur Normal.

    Sous l’onglet Affichage, cliquez sur Normal

    Vous pouvez également cliquer sur Normal Image du bouton dans la barre d’état.

    Vous pouvez insérer, et afficher, les numéros de page d’une feuille de calcul en mode Page. Vous avez également la possibilité d’utiliser la boîte de dialogue Mise en page pour insérer des numéros de page sur plusieurs feuilles de calcul à la fois. Pour les autres types de feuilles, tels que les feuilles de graphique, vous pouvez insérer des numéros de page uniquement à l’aide de la boîte de dialogue Mise en page.

Haut de la page

Ajouter des numéros de page dans plusieurs feuilles de calcul

Vous pouvez insérer des numéros de page dans plusieurs feuilles de calcul de votre classeur à l’aide de la boîte de dialogue Mise en page. Par exemple, si votre classeur contient deux feuilles de calcul de deux pages chacune, la première et la deuxième feuille de calcul contiendront chacune deux pages numérotées 1 et 2.

Conseil : Pour ajouter des numéros de page en séquence à toutes les feuilles de calcul d’un classeur, vous devez modifier la numérotation de la première page de chaque feuille de calcul. Pour plus d’informations, voir Commencer la numérotation des pages par un autre numéro.

  1. Cliquez sur les feuilles de calcul ou feuilles de graphique auxquelles vous voulez ajouter des numéros de page.

Pour sélectionner

Procédez comme suit

Une feuille unique

Cliquez sur l’onglet de feuille.

Cliquez sur l’onglet Feuille

Si vous ne voyez pas l’onglet souhaité, cliquez sur les boutons de défilement d’onglets pour afficher l’onglet, puis cliquez dessus.

Cliquez sur les flèches de défilement des onglets

Deux feuilles adjacentes ou davantage

Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Maj enfoncée tout en cliquant sur l’onglet de la dernière feuille que vous souhaitez sélectionner.

Deux feuilles non adjacentes ou davantage

Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Ctrl enfoncée tout en cliquant sur les onglets des autres feuilles que vous souhaitez sélectionner.

Toutes les feuilles d’un classeur

Cliquez avec le bouton droit sur l’onglet d’une feuille, puis cliquez sur Sélectionner toutes les feuilles dans le menu contextuel.

Conseil : Lorsque plusieurs feuilles sont sélectionnées, le terme [Groupe] apparaît dans la barre de titre en haut de la feuille. Pour annuler la sélection de plusieurs feuilles dans un classeur, cliquez sur une feuille quelconque non sélectionnée. Si aucune feuille non sélectionnée n’est visible, cliquez avec le bouton droit sur l’onglet d’une feuille sélectionnée, puis cliquez sur Dissocier les feuilles.

  1. Sous l’onglet Mise en page, dans le groupe Mise en page, cliquez sur le lanceur de boîte de dialogue Callout 4 en regard de Mise en page.

    Cliquez sur la flèche dans le coin inférieur droit du groupe Mise en page

  2. Sous l’onglet En-tête/pied de page de la boîte de dialogue Mise en page, cliquez sur En-tête personnalisé ou sur Pied de page personnalisé.

  3. Pour spécifier l’emplacement dans l’en-tête ou le pied de page où vous souhaitez que le numéro de page apparaisse, cliquez à l’intérieur de la zone Partie gauche, Partie centrale ou Partie droite.

  4. Pour insérer des numéros, cliquez sur le bouton Insérer un numéro de page Callout 4 .

    L’espace réservé &[Page] apparaît dans la section sélectionnée.

    Remarques : 

    • Si vous souhaitez ajouter le nombre total de pages, tapez un espace après &[Page], tapez le mot sur suivi d’un espace, puis cliquez sur le bouton Insérer le nombre de pages Image du bouton .

    • L’espace réservé &[Page] sur &[Pages] s’affiche dans la section sélectionnée.

Haut de la page

Commencer la numérotation des pages par un autre numéro

Pour numéroter en séquence toutes les pages des feuilles de calcul d’un classeur, ajoutez d’abord des numéros de page à toutes les feuilles du classeur, puis procédez comme suit pour attribuer aux premières pages de chaque feuille le numéro approprié. Par exemple, si votre classeur contient deux feuilles de calcul à imprimer sous la forme de deux pages, utilisez la procédure suivante pour attribuer le numéro 3 à la première page de la deuxième feuille de calcul.

  1. Sous l’onglet Mise en page, dans le groupe Mise en page, cliquez sur le lanceur de boîte de dialogue Callout 4 en regard de Mise en page.

    Cliquez sur la flèche dans le coin inférieur droit du groupe Mise en page

  2. Sous l’onglet Page, dans la zone Commencer la numérotation à, tapez le numéro que vous voulez utiliser pour la première page.

    Pour utiliser le système de numérotation par défaut, tapez Automatique dans la zone Commencer la numérotation à.

Haut de la page

Modifier l’ordre dans lequel les pages sont numérotées

Par défaut, Excel numérote et imprime les pages de haut en bas, puis de gauche à droite sur la feuille de calcul, mais vous pouvez modifier la direction de numérotation et d’impression des pages de gauche à droite, puis de haut en bas.

  1. Cliquez sur la feuille de calcul pour laquelle vous souhaitez modifier l’ordre de numérotation.

  2. Sous l’onglet Mise en page, dans le groupe Mise en page, cliquez sur le lanceur de boîte de dialogue Callout 4 en regard de Mise en page.

    Cliquez sur la flèche dans le coin inférieur droit du groupe Mise en page

  3. Sous l’onglet Feuille, sous Ordre des pages, cliquez sur Vers le bas, puis à droite ou sur À droite, puis vers le bas.

    La direction de chaque option est affichée dans la zone d’aperçu.

Haut de la page

Supprimer des numéros de page

  1. Cliquez sur les feuilles de calcul ou feuilles de graphique desquelles vous voulez supprimer des numéros de page.

Pour sélectionner

Procédez comme suit

Une feuille unique

Cliquez sur l’onglet de feuille.

Cliquez sur l’onglet Feuille

Si vous ne voyez pas l’onglet souhaité, cliquez sur les boutons de défilement d’onglets pour afficher l’onglet, puis cliquez dessus.

Cliquez sur les flèches de défilement des onglets

Deux feuilles adjacentes ou davantage

Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Maj enfoncée tout en cliquant sur l’onglet de la dernière feuille que vous souhaitez sélectionner.

Deux feuilles non adjacentes ou davantage

Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Ctrl enfoncée tout en cliquant sur les onglets des autres feuilles que vous souhaitez sélectionner.

Toutes les feuilles d’un classeur

Cliquez avec le bouton droit sur l’onglet d’une feuille, puis cliquez sur Sélectionner toutes les feuilles dans le menu contextuel.

Conseil : Lorsque plusieurs feuilles sont sélectionnées, le terme [Groupe] apparaît dans la barre de titre en haut de la feuille. Pour annuler la sélection de plusieurs feuilles dans un classeur, cliquez sur une feuille quelconque non sélectionnée. Si aucune feuille non sélectionnée n’est visible, cliquez avec le bouton droit sur l’onglet d’une feuille sélectionnée, puis cliquez sur Dissocier les feuilles dans le menu contextuel.

  1. Sous l’onglet Mise en page, dans le groupe Mise en page, cliquez sur le lanceur de boîte de dialogue Callout 4 en regard de Mise en page.

    Cliquez sur la flèche dans le coin inférieur droit du groupe Mise en page

  2. Sous l’onglet En-tête/Pied de page, zone déroulante En-tête ou Pied de page, cliquez sur (aucun).

    Remarque : Vous devrez peut-être faire défiler vers le haut de la liste pour cliquer sur (aucun).

Haut de la page

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel, obtenir une assistance dans la communauté Answers ou suggérer une nouvelle fonctionnalité ou une amélioration sur le forum Excel User Voice.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×