Insérer, déplacer ou supprimer des sauts de page dans une feuille de calcul

Insérer, déplacer ou supprimer des sauts de page dans une feuille de calcul

Les sauts de page sont des séparateurs qui divisent une feuille de calcul en plusieurs pages pour l’impression. Microsoft Excel insère les sauts de page automatiques en fonction de la taille de papier, des paramètres de marge, des options d’échelle et des positions des sauts de pages manuels que vous avez insérés. Pour imprimer une feuille de calcul avec le nombre exact de pages que vous voulez, vous pouvez modifier les sauts de page dans la feuille de calcul avant de l’imprimer.

Conseils : 

  • Bien que vous puissiez travailler avec des sauts de page en mode Normal, nous vous recommandons d’utiliser l’Aperçu des sauts de page pour ajuster les sauts de page et voir comment les autres modifications apportées (par exemple, les changements d’orientation des pages et de mise en forme) affectent les sauts de page automatiques. Par exemple, vous pouvez voir comment une modification apportée à la hauteur d’une ligne ou à la largeur d’une colonne affecte la position des sauts de page automatiques.

  • Vous pouvez remplacer les sauts de page automatiques insérés par Excel et insérer vos propres sauts de page manuels, déplacer les sauts de page manuels existants ou supprimer tout saut de page inséré manuellement. Vous pouvez également supprimer rapidement tous les sauts de page insérés manuellement. Une fois que vous avez fini de travailler avec les sauts de page, vous pouvez revenir en mode Normal.

Dans l’aperçu des sauts de page, les pointillés correspondent aux sauts de page qu’Excel a automatiquement ajoutés. Les traits pleins sont les sauts de page qui ont été ajoutés manuellement.

Sauts de page manuels et automatiques

Insérer un saut de page

  1. Cliquez sur la feuille de calcul que vous voulez imprimer.

  2. Dans le groupe Affichages classeur de l’onglet Affichage, cliquez sur Aperçu des sauts de page

    Dans l’onglet Affichage, cliquez sur Aperçu des sauts de page

    Vous pouvez également cliquer sur Aperçu des sauts de page Image du bouton dans la barre d’état.

  3. Effectuez l’une des opérations suivantes :

    • Pour insérer un saut de page vertical, sélectionnez la ligne en dessous de laquelle vous voulez insérer le saut de page.

    • Pour insérer un saut de page horizontal, sélectionnez la colonne à droite de laquelle vous voulez insérer le saut de page.

  4. Dans l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Sauts.

    Dans l’onglet Mise en page, cliquez sur Sauts
  5. Cliquez sur Insérer un saut de page.

Vous pouvez également cliquer avec le bouton sur la ligne ou la colonne en dessous ou à droite de l’endroit où vous voulez insérer le saut de page, puis cliquer sur Insérer un saut de page.

Si les sauts de page manuels que vous insérez ne fonctionnent pas, il se peut que l’option de mise à l’échelle Ajuster ait été sélectionnée dans l’onglet Page de la boîte de dialogue Mise en page (onglet Mise en page, groupe Mise en page, lanceur de boîte de dialogue Image du bouton ). Pour utiliser les sauts de page manuels, affectez la valeur Réduire/agrandir à à l’option d’échelle.

Déplacer un saut de page

Important : Pour permettre le déplacement de sauts de page vers un autre emplacement dans une feuille de calcul, veillez à ce que la fonctionnalité de glisser-déplacer des cellules soit activée. Si cette fonctionnalité n’est pas activée, vous ne pourrez déplacer aucun saut de page.

  1. Pour vérifier que la fonction de glisser-déplacer est activée, procédez comme suit :

    1. Cliquez sur l’onglet Fichier > Options. Dans Excel 2007, cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Excel.

    2. Dans la catégorie Options avancées, sous Options d’édition, activez la case à cocher Glissement-déplacement de la cellule, puis cliquez sur OK.

  2. Cliquez sur la feuille de calcul que vous souhaitez modifier.

  3. Dans le groupe Affichages classeur de l’onglet Affichage, cliquez sur Aperçu des sauts de page

    Dans l’onglet Affichage, cliquez sur Aperçu des sauts de page

    Vous pouvez également cliquer sur Aperçu des sauts de page Image du bouton dans la barre d’état.

  4. Pour déplacer un saut de page, faites-le glisser vers un nouvel emplacement.

    Remarque : Déplacer un saut de page automatique le transforme en saut de page manuel.

Supprimer un saut de page

  1. Sélectionnez la feuille de calcul que vous souhaitez modifier.

  2. Dans le groupe Affichages classeur de l’onglet Affichage, cliquez sur Aperçu des sauts de page

    Dans l’onglet Affichage, cliquez sur Aperçu des sauts de page

    Vous pouvez également cliquer sur Aperçu des sauts de page Image du bouton dans la barre d’état.

  3. Effectuez l’une des opérations suivantes :

    • Pour supprimer un saut de page vertical, sélectionnez la colonne à droite du saut de page que vous voulez supprimer.

    • Pour supprimer un saut de page horizontal, sélectionnez la ligne en dessous du saut de page que vous voulez supprimer.

      Remarque : Vous ne pouvez pas supprimer un saut de page automatique.

  4. Dans l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Sauts.

    Dans l’onglet Mise en page, cliquez sur Sauts
  5. Cliquez sur Supprimer le saut de page.

    Cellule en dessous ou à droite d’un saut de page manuel

Vous pouvez également supprimer un saut de page en le faisant glisser hors de la zone d’aperçu des sauts de page (à gauche après les en-têtes de ligne, ou vers le haut après les en-têtes de colonne). Si vous ne pouvez pas faire glisser des sauts de page, vérifiez que la fonctionnalité de glisser-déplacer est activée. Pour plus d’informations, voir Déplacer un saut de page existant.

Supprimer tous les sauts de page insérés manuellement

Remarque : Cette procédure reconfigure la feuille de calcul pour afficher uniquement les sauts de page automatiques.

  1. Cliquez sur la feuille de calcul que vous souhaitez modifier.

  2. Dans le groupe Affichages classeur de l’onglet Affichage, cliquez sur Aperçu des sauts de page

    Dans l’onglet Affichage, cliquez sur Aperçu des sauts de page

    Vous pouvez également cliquer sur Aperçu des sauts de page Image du bouton dans la barre d’état.

  3. Dans l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Sauts.

    Dans l’onglet Mise en page, cliquez sur Sauts
  4. Cliquez sur Rétablir tous les sauts de page.

Conseil : Vous pouvez également cliquer à l’aide du bouton droit sur n’importe quelle cellule de la feuille de calcul, puis sur Rétablir tous les sauts de page.

Revenir en mode Normal

  • Pour revenir à l’affichage Normal lorsque vous avez terminé de modifier les sauts de page, dans le groupe Affichages classeur de l’onglet Affichage, cliquez sur Normal.

    Vous pouvez également cliquer sur Normal Image du bouton dans la barre d’état.

    • Une fois que vous en avez terminé avec les sauts de page en mode Aperçu des sauts de page, vous pouvez toujours afficher les sauts de page en mode Normal, parce que les sauts de page ont été activés automatiquement. Pour masquer les sauts de page, fermez, puis rouvrez le classeur sans l’enregistrer.

    • Les sauts de page restent visibles lorsque vous fermez et rouvrez le classeur après l’avoir enregistré. Pour les désactiver, cliquez sur l’onglet Fichier, cliquez sur Options, sur la catégorie Options avancées, faites défiler vers le bas jusqu’à la section Afficher les options pour cette feuille de calcul, puis désactivez la case à cocher Afficher les sauts de page. Pour plus d’informations, voir Afficher ou masquer des sauts de page en mode Normal.

Afficher ou masquer des sauts de page en mode Normal

  1. Cliquez sur l’onglet Fichier > Options. Dans Excel 2007, cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Excel.

  2. Dans la catégorie Options avancées, sous Afficher les options pour cette feuille de calcul, activez ou désactivez la case à cocher Afficher les sauts de page pour activer/désactiver les sauts de page en mode Normal.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel, obtenir une assistance dans la communauté Answers ou suggérer une nouvelle fonctionnalité ou une amélioration sur le forum Excel User Voice.

Haut de la page

Voir aussi

Vidéo : supprimer ou enlever un saut de page dans Excel

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×