Imprimer un tableau croisé dynamique

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

L’impression d’un tableau croisé dynamique comme vous le souhaitez souvent nécessite l’utilisation d’une combinaison de fonctionnalités d’impression pour les feuilles de calcul et les tableaux croisés dynamiques. Pour utiliser ces fonctionnalités, vous ne devez avoir qu’un seul rapport sur la feuille de calcul, ou vous devez définir un zone d’impression incluant un seul rapport.

Conseil : Pour obtenir de meilleurs résultats, suivez ces sections dans l’ordre.

Si vous avez plusieurs rapport de tableau croisé dynamique dans la feuille de calcul, définissez une zone d’impression incluant uniquement le rapport que vous souhaitez imprimer.

  1. Cliquez sur le tableau croisé dynamique.

  2. Dans le groupe actions de l’onglet analyse , cliquez sur Sélectionner, puis sur tableau croisé dynamique complet.

  3. Dans l’onglet mise en page , dans le groupe mise en page, cliquez sur zone d’impression, puis sur définir la zoned' impression.

    Définir la zone d’impression

Le mode mise en page est utile pour préparer vos données à des fins d’impression. Par exemple, vous pouvez utiliser les règles pour mesurer la largeur et la hauteur des données, changer l’orientation des pages, ajouter ou modifier des en-têtes et des pieds de page, définir des marges pour l’impression et masquer ou afficher les en-têtes de ligne et de colonne.

  1. Dans le groupe affichages classeur de l’onglet affichage , cliquez sur mise en page.

    Conseil : Vous pouvez également cliquer sur mode page Image du bouton dans la barre d’État.

  2. Apportez des modifications à la mise en page.

Vous pouvez répéter les étiquettes de lignes et de colonnes d’un rapport sur toutes les pages imprimées en tant que titres à imprimer. Lorsque vous modifiez la disposition du rapport de sorte que les étiquettes soient affichées dans différentes lignes ou colonnes de la feuille de calcul, les nouvelles lignes et colonnes d’étiquettes sont répétées automatiquement la prochaine fois que vous imprimez le rapport.

  1. Sous l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Imprimer les titres.

    Titres à imprimer

  2. Dans la boîte de dialogue mise en page , assurez-vous que les cases à cocher lignes à répéter en haut et colonnes à répéter à gauche sont désactivées.

  3. Fermez la boîte de dialogue mise en page .

  4. Dans l’onglet analyser , dans le groupe tableau croisé dynamique , cliquez sur options.

  5. Dans la boîte de dialogue Options du tableau croisé dynamique , cliquez sur l’onglet impression , puis activez la case à cocher définir les titres à imprimer .

  6. Si votre rapport comporte plus d’une étiquette de ligne et que vous voulez également répéter les éléments d’étiquette de ligne externes sur chaque page, activez la case à cocher répéter les étiquettes de lignes sur chaque page imprimée .

Lorsque votre rapport comporte plusieurs étiquettes de lignes et qu’un saut de page se trouve dans un groupe d’éléments d’étiquette de lignes, vous pouvez définir le rapport de façon à ce qu’il répète automatiquement les étiquettes d’élément pour les étiquettes externes en haut de la page suivante. Dans un rapport contenant au moins deux étiquettes de lignes, toutes les étiquettes à l’exception de la plus à droite sont des étiquettes de lignes externes. Dans l’exemple suivant, le rapport est défini de manière à ce que les éléments East et Trim2 de la région et du Tri de ligne externes soient imprimés sur la page suivante après le saut de page.

Printing a PivotTable report

1. saut de page au sein d’un groupe d’éléments.

2. les étiquettes d’éléments provenant des étiquettes de ligne externes sont répétées sur la page 2.

  1. Cliquez avec le bouton droit sur l’étiquette de ligne extérieure contenant les éléments que vous voulez imprimer sur des pages distinctes, puis cliquez sur paramètres de champ dans le menu contextuel.

  2. Dans la boîte de dialogue paramètres de champs , cliquez sur l’onglet imprimer de l' & de disposition .

  3. Activez la case à cocher Insérer un saut de page après chaque élément .

Il peut s’avérer utile de passer en revue l’intégralité du tableau croisé dynamique en mode aperçu des sauts de page, si vous avez besoin d’apporter d’autres ajustements aux sauts de page.

  • Sous l’onglet Affichage, dans le groupe Affichages classeur, cliquez sur Aperçu des sauts de page.

    Vous pouvez insérer des sauts de page manuels et déplacer et supprimer des sauts de page automatiques. Pour plus d’informations, reportez-vous à Ajouter, supprimer ou déplacerdes sauts de page.

Vous pouvez ou ne souhaitez pas imprimer les boutons développer et réduire. Pour décider si vous voulez imprimer les boutons développer et réduire, procédez comme suit:

  • Pour afficher ou masquer les boutons de développement et de réduction dans la feuille de calcul, sous l’onglet analyse , dans le groupe Afficher/masquer , cliquez sur boutons +/-.

  • Pour afficher ou masquer les boutons développer et réduire sur le rapport imprimé, procédez comme suit:

    1. Dans l’onglet analyser , dans le groupe tableau croisé dynamique , cliquez sur options.

    2. Cliquez sur l’onglet impression , puis activez ou désactivez la case à cocher imprimer les boutons de développement/réduction lorsque le tableau croisé dynamique est affiché .

      Remarque : Cette case à cocher nécessite la commande +/-boutons dans le groupe Afficher/masquer de l’onglet options pour être activée.

  1. Pour vérifier votre mode d’impression, cliquez sur fichier _GT_ imprimer, puis consultez l’aperçu.

    Raccourci clavier  Vous pouvez également appuyer sur Ctrl+F2.

    Apportez les modifications finales nécessaires. Pour plus d’informations, voir afficher un aperçu des pages d’une feuille de calcul avant l’impression.

  2. Lorsque l’aperçu semble correct, cliquez sur Imprimer.

Si vous avez plusieurs rapport de tableau croisé dynamique dans la feuille de calcul, définissez une zone d’impression incluant uniquement le rapport que vous souhaitez imprimer.

  1. Cliquez sur le tableau croisé dynamique.

  2. Dans le groupe Actions de l’onglet Options, cliquez sur Sélectionner, puis sur Tableau croisé dynamique complet.

    excel ribbon image

  3. Dans l’onglet mise en page , dans le groupe mise en page, cliquez sur zone d’impression, puis sur définir la zoned' impression.

    Image du ruban Excel

Le mode mise en page est utile pour préparer vos données à des fins d’impression. Par exemple, vous pouvez utiliser les règles pour mesurer la largeur et la hauteur des données, changer l’orientation des pages, ajouter ou modifier des en-têtes et des pieds de page, définir des marges pour l’impression et masquer ou afficher les en-têtes de ligne et de colonne.

  1. Dans le groupe affichages classeur de l’onglet affichage , cliquez sur mise en page.

    Image du ruban Word

    Conseil : Vous pouvez également cliquer sur mode page Image du bouton dans la barre d’État.

  2. Apportez des modifications à la mise en page.

Vous pouvez répéter les étiquettes de lignes et de colonnes d’un rapport sur toutes les pages imprimées en tant que titres à imprimer. Lorsque vous modifiez la disposition du rapport de sorte que les étiquettes soient affichées dans différentes lignes ou colonnes de la feuille de calcul, les nouvelles lignes et colonnes d’étiquettes sont répétées automatiquement la prochaine fois que vous imprimez le rapport.

  1. Sous l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Imprimer les titres.

    Image du ruban Excel

  2. Dans la boîte de dialogue mise en page , assurez-vous que les cases à cocher lignes à répéter en haut et colonnes à répéter à gauche sont désactivées.

  3. Fermez la boîte de dialogue mise en page .

  4. Dans l’onglet options , dans le groupe tableau croisé dynamique , cliquez sur options.

    Ruban Outlook

  5. Dans la boîte de dialogue Options du tableau croisé dynamique , cliquez sur l’onglet impression , puis activez la case à cocher définir les titres à imprimer .

  6. Si votre rapport comporte plus d’une étiquette de ligne et que vous voulez également répéter les éléments d’étiquette de ligne externes sur chaque page, activez la case à cocher répéter les étiquettes de lignes sur chaque page imprimée .

Lorsque votre rapport comporte plusieurs étiquettes de lignes et qu’un saut de page se trouve dans un groupe d’éléments d’étiquette de lignes, vous pouvez définir le rapport de façon à ce qu’il répète automatiquement les étiquettes d’élément pour les étiquettes externes en haut de la page suivante. Dans un rapport contenant au moins deux étiquettes de lignes, toutes les étiquettes à l’exception de la plus à droite sont des étiquettes de lignes externes. Dans l’exemple suivant, le rapport est défini de manière à ce que les éléments East et Trim2 de la région et du Tri de ligne externes soient imprimés sur la page suivante après le saut de page.

Printing a PivotTable report

1. saut de page au sein d’un groupe d’éléments.

2. les étiquettes d’éléments provenant des étiquettes de ligne externes sont répétées sur la page 2.

  1. Cliquez avec le bouton droit sur l’étiquette de ligne extérieure contenant les éléments que vous voulez imprimer sur des pages distinctes, puis cliquez sur paramètres de champ dans le menu contextuel.

  2. Dans la boîte de dialogue paramètres de champs , cliquez sur l’onglet imprimer de l' & de disposition .

  3. Activez la case à cocher Insérer un saut de page après chaque élément .

Il peut s’avérer utile de passer en revue l’intégralité du tableau croisé dynamique en mode aperçu des sauts de page, si vous avez besoin d’apporter d’autres ajustements aux sauts de page.

  • Sous l’onglet Affichage, dans le groupe Affichages classeur, cliquez sur Aperçu des sauts de page.

    Image du ruban Word

    Conseil : Vous pouvez également cliquer sur Aperçu des sauts de page Image du bouton dans la barre d’État.

    Vous pouvez insérer des sauts de page manuels et déplacer et supprimer des sauts de page automatiques. Pour plus d’informations, reportez-vous à Ajouter, supprimer ou déplacerdes sauts de page.

Vous pouvez ou ne souhaitez pas imprimer les boutons développer et réduire. Pour décider si vous voulez imprimer les boutons développer et réduire, procédez comme suit:

  • Pour afficher ou masquer les boutons de développement et de réduction dans la feuille de calcul, sous l’onglet options , dans le groupe Afficher/masquer , cliquez sur boutons +/-.

    Ruban Outlook

  • Pour afficher ou masquer les boutons développer et réduire sur le rapport imprimé, procédez comme suit:

    1. Dans l’onglet options , dans le groupe tableau croisé dynamique , cliquez sur options.

      Ruban Outlook

    2. Cliquez sur l’onglet impression , puis activez ou désactivez la case à cocher imprimer les boutons de développement/réduction lorsque le tableau croisé dynamique est affiché .

      Remarque : Cette case à cocher nécessite la commande +/-boutons dans le groupe Afficher/masquer de l’onglet options pour être activée.

  1. Pour vérifier la mise en page du dernier plan, procédez comme suit:

    • Excel 2010: cliquez sur fichier > Imprimer.

    • Excel 2007: cliquez sur le bouton Microsoft Office Image du bouton Office , cliquez sur la flèche en regard de Imprimer, puis sur Aperçu avant impression.

    Raccourci clavier  Vous pouvez également appuyer sur Ctrl+F2.

    Apportez les modifications finales nécessaires. Pour plus d’informations, voir afficher un aperçu des pages d’une feuille de calcul avant l’impression.

  2. Lorsque l’aperçu semble correct, cliquez sur Imprimer.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel, obtenir une assistance dans la communauté Answers ou suggérer une nouvelle fonctionnalité ou une amélioration sur le forum Excel User Voice.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×