Imprimer un rapport de tableau croisé dynamique

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Impression d’un rapport de tableau croisé dynamique comme vous le souhaitez souvent, vous devez utiliser une combinaison de fonctionnalités d’impression pour des feuilles de calcul et les rapports de tableau croisé dynamique. Pour utiliser ces fonctionnalités, il vous faut seul rapport sur la feuille de calcul, ou vous devez définir un zone d’impression qui inclut uniquement ce rapport.

Conseil : Pour optimiser les résultats, suivez ces sections dans l’ordre.

Contenu de cet article

Définir une zone d’impression

Ajuster la mise en page en mode mise en Page

Répéter les étiquettes de ligne et de colonne sur chaque page en tant que titres à imprimer

Définir des sauts de page après chaque étiquette de ligne externe

Ajuster les sauts de page dans le rapport

Décider si vous souhaitez imprimer la développer et réduire des boutons

Vérifier votre mise en page finale dans Aperçu avant impression, puis imprimer le rapport

Définir une zone d’impression

Si vous avez plusieurs rapport de tableau croisé dynamique sur la feuille de calcul, définissez un zone d’impression qui inclut uniquement le rapport que vous voulez imprimer.

  1. Cliquez sur le rapport de tableau croisé dynamique.

  2. Dans le groupe Actions de l'onglet Options, cliquez sur Sélectionner, puis sur Tout le tableau.

    Image du ruban Excel

  3. Dans l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Zone d’impression, puis cliquez sur Définir.

    Image Ruban Excel

Haut de la Page

Affiner la mise en page en mode d'affichage Mise en page

Mode mise en page est utile pour préparez vos données pour l’impression. Par exemple, vous pouvez utiliser les règles à mesurer la largeur et la hauteur des données, modifier l’orientation des pages, ajouter ou modifier des en-têtes et pieds de page, définir des marges pour l’impression et masquer ou afficher les en-têtes de ligne et de colonne.

  1. Sous l'onglet Affichage, dans le groupe Affichages classeur, cliquez sur Mise en page.

    Image du ruban Word

    Conseil : Vous pouvez également cliquer sur Mise en page image du bouton dans la barre d’état.

  2. Modifiez la mise en page.

Haut de la Page

Répéter des étiquettes de lignes et de colonnes sur chaque page en tant que titres d'impression

Vous pouvez répéter les étiquettes de ligne et les étiquettes de colonne d’un rapport sur chaque page imprimée sous forme de titres à imprimer. Lorsque vous modifiez la disposition du rapport afin que les étiquettes s’affichent dans les colonnes et lignes de feuille de calcul différente, les nouvelles lignes d’étiquettes et les colonnes sont automatiquement répétées la prochaine fois que vous imprimez le rapport.

  1. Dans l’onglet Mise en page, dans le groupe Mise en page, cliquez sur Imprimer les titres.

    Image Ruban Excel

  2. Dans la boîte de dialogue Mise en page, assurez-vous que les cases à cocher Lignes à répéter en haut et Colonnes à répéter à gauche sont désactivées.

  3. Fermez la boîte de dialogue Mise en page.

  4. Sous l'onglet Options, dans le groupe Tableau croisé dynamique, cliquez sur Options.

    Image Ruban Outlook

  5. Dans la boîte de dialogue Options du tableau croisé dynamique, cliquez sur l'onglet Impression, puis activez la case à cocher Définir les titres d'impression.

  6. Si votre rapport contient plusieurs étiquettes de lignes et que vous souhaitez également répéter les éléments d'étiquette de ligne extérieure sur chaque page, activez la case à cocher Répéter les étiquettes de ligne sur chaque page imprimée.

Haut de la Page

Définir des sauts de page après chaque étiquette de ligne extérieure

Quand votre rapport comporte plusieurs étiquettes de ligne et un saut de page fait partie d’un groupe d’éléments d’étiquette de ligne, vous pouvez définir le rapport automatiquement répéter les étiquettes d’élément pour les étiquettes externes en haut de la page suivante. Dans un rapport avec deux ou plusieurs étiquettes de ligne, tous les l’étiquette à l’extrême droite sont des étiquettes de ligne externe. Dans l’exemple suivant, le rapport est défini afin que les éléments orientale et Trim2 à partir des étiquettes de ligne externes région et Trim sont imprimés sur la page suivante après le saut de page.

Impression d’un rapport de tableau croisé dynamique

1. saut de Page dans un groupe d’articles.

2. étiquettes d’élément à partir des étiquettes de ligne externe sont répétées sur la page 2.

  1. Cliquez avec le bouton droit sur l'étiquette de ligne extérieure qui contient les éléments que vous souhaitez imprimer sur des pages séparées, puis cliquez sur Paramètres de champ dans le menu contextuel.

  2. Dans la boîte de dialogue Paramètres de champ, cliquez sur l’onglet mise en page et les imprimer.

  3. Activez la case à cocher Insérer un saut de page après chaque élément.

Haut de la Page

Ajuster les sauts de page dans tout le rapport

Il est préférable d'afficher et d'examiner le rapport de tableau croisé dynamique complet en mode Aperçu des sauts de page, au cas où il serait nécessaire d'effectuer des ajustements de sauts de page supplémentaires.

  • Dans le groupe Affichages classeur de l'onglet Affichage, cliquez sur Aperçu des sauts de page

    Image du ruban Word

    Conseil : Vous pouvez également cliquer sur Aperçu des sauts de page image du bouton dans la barre d’état.

    Vous pouvez insérer de nouveaux sauts de page manuels et déplacer et supprimer des sauts de page automatiques. Pour plus d’informations, voir Ajouter, supprimer, ou déplacer des sauts de page.

Haut de la Page

Décider s'il faut imprimer les boutons Développer et Réduire

Pour déterminer s'il faut imprimer ou non les boutons Développer et Réduire, procédez comme suit :

  • Pour afficher ou masquer la développer et réduire des boutons dans la feuille de calcul, sous l’onglet Options, dans le groupe Afficher/masquer, cliquez sur boutons +/-.

    Image Ruban Outlook

  • Pour afficher ou masquer les boutons Développer et Réduire sur le rapport imprimé, procédez comme suit :

    1. Sous l'onglet Options, dans le groupe Tableau croisé dynamique, cliquez sur Options.

      Image Ruban Outlook

    2. Cliquez sur l’onglet impression, puis activez ou désactivez la case à cocher boutons de développer/réduire imprimer lors de l’affichage sur tableau croisé dynamique.

      Remarque : Cette case à cocher exige que la commande Boutons +/- dans le groupe Afficher/Masquer de l'onglet Options soit activée.

Haut de la Page

Vérifier la mise en page finale en mode Aperçu avant impression, puis imprimer le rapport

  1. Pour vérifier votre mode page final, cliquez sur le Bouton Microsoft Office Image du bouton Office , cliquez sur la flèche en regard de Imprimer, puis cliquez sur Aperçu avant impression.

    Raccourci clavier  Vous pouvez également appuyer sur Ctrl+F2.

    Des ajustements final si nécessaire. Pour plus d’informations, voir Afficher l’aperçu avant impression des pages de feuille de calcul.

  2. Lorsque vous jugez que l'aperçu vous convient, cliquez sur Imprimer.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×