Imprimer un planning de projet

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

L’impression d’un affichage ou d’un rapport dans Project ressemble beaucoup à l’impression dans d’autres programmes Office :

  • Cliquez sur Fichier > Imprimer > Imprimer.

    Bouton Imprimer en mode Backstage.

Remarque : Dans Project 2007 : Cliquez sur fichier > Imprimer > OK.

Pour obtenir uniquement l’impression d’informations spécifiques sur le projet, un petit travail de préparation est nécessaire avant d’appuyer sur Imprimer. Lisez ce qui suit pour savoir comment obtenir les informations appropriées sur la page, pour vous ou toute autre personne.

Ces instructions sont spécifiques à Microsoft Project 2016, 2013 et 2010.

Se préparer à imprimer

Préparer un affichage pour l’impression

Mettre en forme l’affichage

Définir les options d’impression et de mise en page

Ajouter un en-tête, un pied de page ou une légende

Préparer un rapport pour l’impression

Mettre en forme le rapport

Afficher le mode Page en travaillant sur le rapport

Ajouter un en-tête ou un pied de page

Autres méthodes pour partager les informations d’un projet

Préparer un affichage pour l’impression

Mettre en forme l’affichage

  1. Choisissez l’affichage souhaité.

  2. Modifiez l’affichage pour présenter uniquement les données à partager. Par exemple :

Définir les options d’impression et de mise en page

  1. Cliquez sur Fichier > Imprimer.

  2. Sous Paramètres, indiquez la proportion du projet à imprimer. Vous pouvez tout imprimer ou sélectionner des plages de dates et de pages.

  3. Définissez d’autres options d’impression, par exemple le nombre de copies, l’orientation de page et le format de papier.

Section Paramètres d’impression en mode Backstage

Ajouter un en-tête, un pied de page ou une légende

Vous pouvez inclure des en-têtes et des pieds de page sur chaque page imprimée. Certains affichages contiennent également une légende des types de barre du Gantt sur chaque page imprimée. Vous pouvez ajouter, supprimer ou modifier les en-têtes, pieds de page et légendes comme ceci :

  1. Cliquez sur Fichier > Imprimer.

  2. Cliquez sur Mise en page (juste sous la section Paramètres).

  3. Cliquez sur l’onglet En-tête, Pied de page ou Légende.

  4. Tapez votre texte dans la zone de texte Gauche, Centre ou Droite.

  5. Utilisez les boutons sous la zone de texte pour mettre en forme le texte ou ajouter des éléments :

Graphisme Insérer le numéro de la page

Numéros de page

Image Insérer l’heure actuelle

Heure

Graphisme Insérer le nombre de pages

Nombre total de pages

Graphisme Insérer le nom du fichier

Nom de fichier

Graphisme Insérer la date actuelle

Date

Graphisme Insérer une image

Image

Vous voulez enlever complètement la légende ? Sous l’onglet Légende, sous Emplacement, cliquez sur Aucun.

Vous voulez changer le type de barre du Gantt affiché dans la légende ? Accédez à la boîte de dialogue Styles des barres. Pour obtenir des instructions, consultez Changer la légende sur un affichage imprimé.

Préparer un rapport pour l’impression

Mettre en forme le rapport

Créez et personnalisez le rapport jusqu’à ce qu’il affiche exactement les informations que vous voulez imprimer. Vous pouvez insérer des graphiques, des tableaux et des liens, mais aussi modifier les couleurs et ajouter des effets visuels.

Afficher le mode Page en travaillant sur le rapport

Tout en travaillant sur votre rapport, vous pouvez voir à quoi il ressemblera une fois imprimé.

  1. Cliquez à un endroit quelconque dans le rapport, puis cliquez sur l’onglet Création sous Outils de rapport.

  2. Dans le groupe Mise en page, cliquez sur l’option à afficher : Sauts de page, Marges, Orientation ou Taille.

Groupe Mise en page sous l’onglet Création sous Outils de rapport

  1. Le rapport affiche des recommandations qui varient en fonction de vos choix.

Par exemple, cliquez sur Sauts de page pour voir la proportion du rapport qui sera imprimée sur une page. Cliquez ensuite sur Taille pour sélectionner un autre format de papier ou réorganiser les éléments du rapport jusqu’à ce qu’ils tiennent tous sur une page.

Pour définir d’autres options d’impression, par exemple le nombre de copies ou les pages à imprimer, cliquez sur Fichier > Imprimer et choisissez les options voulues sous Paramètres.

Section Paramètres d’impression en mode Backstage

Ajouter un en-tête ou un pied de page

  1. Cliquez sur Fichier > Imprimer.

  2. Cliquez sur Mise en page (juste sous la section Paramètres).

  3. Cliquez sur l’onglet En-tête ou Pied de page.

  4. Tapez votre texte dans la zone de texte Gauche, Centre ou Droite.

  5. Utilisez les boutons sous la zone de texte pour mettre en forme le texte ou ajouter des éléments :

Graphisme Insérer le numéro de la page

Numéros de page

Image Insérer l’heure actuelle

Heure

Graphisme Insérer le nombre de pages

Nombre total de pages

Graphisme Insérer le nom du fichier

Nom de fichier

Graphisme Insérer la date actuelle

Date

Graphisme Insérer une image

Image

Remarque :  Les impressions de rapports n’ont pas de légendes.

Autres méthodes pour partager les informations d’un projet

Haut de la page

Ces instructions sont spécifiques à Microsoft Project 2007.

Que voulez-vous faire ?

Préparer un affichage pour l’impression

Préparer un rapport pour l’impression

Modifier la période pour l’impression de l’affichage Calendrier

Imprimer des notes lors de l’impression d’un affichage ou un état

Préparer un affichage pour l’impression

  1. Dans le menu affichage, cliquez sur l’affichage que vous voulez imprimer.

  2. Dans le menu fichier, cliquez sur Mise en Page, puis cliquez sur l’onglet de Page.

  3. Si vous souhaitez modifier l’orientation de page, sous Orientation, cliquez sur Portrait (verticale) ou Paysage (horizontale).

  4. Si vous voulez mettre à l’échelle les pages, sous échelle, cliquez sur Réduire/agrandir à et tapez le pourcentage auquel vous souhaitez que les informations apparaissent sur les pages imprimées dans la zone taille normale %.

  5. Si vous souhaitez ajuster la, sous échelle, cliquez sur Ajuster sur et puis spécifier le nombre de pages que vous voulez dans les zones de pages en largeur et en hauteur.

  6. Si vous souhaitez modifier la taille du papier, cliquez sur la taille du papier souhaitée dans la zone Taille du papier .

Remarque : 

  • Vous pouvez spécifier la quantité de la échelle de temps que vous souhaitez inclure lorsque vous imprimez l’affichage. Dans la boîte de dialogue Imprimer, cliquez sur les Dates dans la section échelle de temps et sélectionnez ensuite l’heure plage dans d’et à des listes.

  • Le paramètre par défaut pour suivre l’évolution correspond à 100 %. Augmenter le paramètre à 125 % développe l’image, l’impression moins d’informations sur chaque page, mais augmentation du texte et des graphiques. En réduisant le paramètre à 75 % condense l’image, l’impression de plus d’informations sur chaque page.

  • Vous ne pouvez pas ajuster ajustement dans l’affichage Calendrier ou Graphe des ressources de la page.

  • Une vue peut ne pas correspond le nombre de pages que vous spécifiez. Par exemple, si un affichage imprimé est quatre pages en largeur et en hauteur d’une page, il peut s’intègrent pas dans une large par une en hauteur. Dans ce cas, la restriction plus de deux nombres détermine l’ajustement de la page.

  • Si vous ajustez la page dans l’affichage réseau de tâches, vous ne pouvez pas ajuster pour les sauts de page. Étant donné que le nombre de pages remplace la fonctionnalité permettant d’aérer cases du réseau de tâches pour éviter les sauts de page, l’option Ajuster pour les sauts de page n’est pas disponible. Cette option se trouve sous Zone de disposition dans la boîte de dialogue mise en page (dans le menu Format, cliquez sur mise en page ).

Préparer un rapport pour l’impression

Cette procédure vous permet de préparer l’impression de rapports de base. Si vous voulez préparer l’impression de rapports visuels, utilisez Microsoft Office Excel 2007 ou Microsoft Office Visio 2007.

  1. Dans le menu affichage, cliquez sur rapports.

  2. Cliquez sur le type de rapport que vous voulez, puis cliquez sur Sélectionner. Si vous choisissez personnalisé comme type de rapport, cliquez sur un rapport dans la liste des rapports et cliquez sur le programme d’installation, puis accédez à l’étape 4.

  3. Cliquez sur le rapport souhaité, puis cliquez sur Sélectionner.

  4. Cliquez sur Mise en Page, puis cliquez sur l’onglet de Page.

  5. Si vous souhaitez modifier l’orientation de page, sous Orientation, cliquez sur Portrait (verticale) ou Paysage (horizontale).

  6. Si vous voulez mettre à l’échelle les pages, sous échelle, cliquez sur Réduire/agrandir à et tapez le pourcentage auquel vous souhaitez que les informations apparaissent sur les pages imprimées dans la zone taille normale %.

  7. Si vous souhaitez modifier la taille du papier, cliquez sur la taille du papier souhaitée dans la zone Taille du papier .

Remarque : Le paramètre par défaut pour suivre l’évolution correspond à 100 %. Augmenter le paramètre à 125 % développe l’image, l’impression moins d’informations sur chaque page, mais augmentation du texte et des graphiques. En réduisant le paramètre à 75 % condense l’image, l’impression de plus d’informations sur chaque page.

Modifier la période pour l’impression de l’affichage Calendrier

Dans l’affichage Calendrier, vous pouvez spécifier le nombre de mois (jusqu'à 2) ou de semaines (jusqu'à 99) que vous souhaitez imprimer sur chaque page.

  1. Dans le menu affichage, cliquez sur calendrier.

  2. Dans le menu fichier, cliquez sur Mise en Page, puis cliquez sur l’onglet affichage.

  3. Si vous voulez indiquer des mois, sous Imprimer, cliquez sur mois par page, puis cliquez sur 1 ou 2.

    Si vous voulez spécifier le nombre de semaines à afficher, cliquez sur semaines par page et tapez ou sélectionnez le nombre de semaines que vous souhaitez afficher dans la zone adjacente. Si vous souhaitez que les semaines du calendrier imprimé d’avoir la même hauteur que celles de l’affichage, cliquez sur hauteur de la semaine comme à l’écran.

    Par ailleurs, vous pouvez modifier le nombre de semaines par page en agrandissant l’affichage. Dans le menu affichage, cliquez sur Zoom. Sous facteur de Zoom, sélectionnez le nombre de semaines que vous voulez voir apparaître ou spécifiez la plage de dates que vous souhaitez afficher.

    Notez que le calendrier deviendra illisible si vous essayez d’imprimer trop de semaines par page. Consultez les conseils ci-dessous pour obtenir des idées concernant la mise en forme de votre calendrier pour le rendre plus lisible.

  4. Si vous voulez inclure les calendriers des mois précédents et suivant, sous Détails, activez la case à cocher Imprimer les calendriers des mois précédent/suivant.

Impossible d’imprimer un affichage Calendrier lisible pour une année entière. À la place, utilisez une vue de diagramme de Gantt et suivez ces conseils :

  • Modifier l’échelle de temps du diagramme de Gantt pour s’adapter à votre affichage de l’année. Par exemple, vous pouvez modifier l’échelle de temps pour afficher des trimestres au-dessus de mois et utiliser des abréviations pour les trimestres et les mois.

  • Réduire la taille de police pour prendre en charge plus de texte dans la page.

  • Réduisez toutes les tâches pour afficher uniquement les tâches récapitulatives.

  • Dans la boîte de dialogue Mise en Page, utilisez les zones Ajuster pour imprimer l’affichage sur une seule page. Dans la boîte de dialogue Imprimer, définissez les zones Dates pour imprimer l’année entière.

Remarque : 

  • Si vous imprimez l’affichage Calendrier, vous pouvez spécifier la plage de dates à imprimer en utilisant les Dates de zones dans la boîte de dialogue Imprimer.

  • Vous pouvez mettre en forme l’affichage Calendrier pour optimiser la quantité d’informations affichées dans une page en mettant en forme l’échelle de temps et les styles de texte.

  • Vous pouvez spécifier uniquement une plage de dates ou un nombre de semaines consécutives. Vous ne pouvez pas sélectionner non consécutifs semaines pour l’affichage ou l’impression.

Imprimer des notes lors de l’impression d’un affichage ou un état

Notes peuvent être imprimés sur la dernière page d’un vue. Les notes sont imprimés sont celles qui sont plus étroitement associée à la vue. Par exemple, si vous choisissez d’imprimer des notes lorsque vous imprimez l’affichage Diagramme de Gantt, les notes tâche sont imprimés.

  1. Dans le menu affichage , cliquez sur l’affichage souhaité.

    Si vous voulez utiliser un affichage qui n’est pas dans le menu affichage, cliquez sur Plus d’affichages, cliquez sur l’affichage que vous souhaitez utiliser dans la liste affichages, puis sur Appliquer.

  2. Dans le menu fichier, cliquez sur Mise en Page, puis cliquez sur l’onglet affichage.

  3. Activez la case à cocher Imprimer les commentaires.

  4. Cliquez sur Imprimer.

Vous pouvez également imprimer des notes dans les colonnes ainsi que leurs tâches associées à l’impression d’un état qui contient les informations que vous voulez imprimer.

  1. Dans le menu rapport, cliquez sur rapports.

  2. Dans la boîte de dialogue rapports, sélectionnez une catégorie de rapport que vous voulez utiliser, puis cliquez sur Sélectionner.

  3. Dans la boîte de dialogue suivante, sélectionnez un rapport, puis cliquez sur Modifier.

  4. Dans la boîte de dialogue rapport, cliquez sur l’onglet Détails et puis activez la case à cocher Notes.

    Remarque : Certains rapports ne permettent pas vous permettent de spécifier que notes imprimées.

  5. Cliquez sur OK, puis sur Fermer.

  6. Dans le menu Fichier, cliquez sur Imprimer.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Partager Facebook Facebook Twitter Twitter E-mail E-mail

Ces informations vous ont-elles été utiles ?

Très bien ! Vous avez d’autres commentaires ?

Comment pouvons-nous l’améliorer ?

Nous vous remercions pour vos commentaires.

×