Imprimer différentes cartes de visite, des étiquettes ou des étiquettes d'identification sur la même feuille

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Lorsque vous voulez imprimer des étiquettes, étiquettes d'identification ou cartes de visite, il est généralement plus efficace d'imprimer une série entière sur une seule feuille. Vous pouvez le faire dans Microsoft Office Publisher 2007 à partir de l'option plusieurs pages par feuille dans la boîte de dialogue Imprimer. Cette option est disponible uniquement lorsque la taille de page de composition est inférieure à la feuille de la composition est configurée pour imprimer sur.

Remarque : Dans Office Publisher 2007, taille de la page fait référence à la zone de votre composition. Taille ou format de papier, est la taille du papier que vous utilisez pour l'impression.

Vous pouvez créer une composition de plusieurs pages de deux manières : manuellement, en insérant des pages, ou automatiquement, à l'aide de fusion et publipostage.

Dans cet article

Choisir la meilleure méthode pour la tâche

Utiliser la méthode manuelle

Utiliser la méthode automatique

Choisir la meilleure méthode pour la tâche

Peut-être que vous souhaitez étiqueter votre collection de CD qu'une seule fois. Ou vous devez peut-être imprimer des panneaux à la vente d'automne de votre Boutique.

Exemple d'impression de plusieurs pages sur une feuille

Vous souhaitez peut-être mettre à jour et imprimer un index de vos CD, trop. Ou que vous souhaitiez utiliser les dossiers que vous donnez à chaque participant à la conférence ressort de votre association professionnelle d'étiquettes. Vous également souhaiterez imprimer des étiquettes d'identification pour tous les participants, mais aussi individualisée places ou cartes de visite pour places participants.

Pour déterminer si vous devez utiliser la méthode manuelle ou la méthode automatique, tenez compte des éléments suivants :

  • Le nombre de manières différentes dont vous souhaitez utiliser les mêmes informations et leur nombre d'occurrences

  • Le nombre de pages différentes que vous souhaitez produire

La méthode manuelle

Lorsque vous voulez imprimer plusieurs pages sur la même feuille et vous devez créer uniquement quelques étiquettes, étiquettes d'identification, handbills, des cartes de visite ou autres compositions de petite taille, la méthode manuelle convient le mieux. Cette méthode est également utile si vous prévoyez d'utiliser le texte unique qui est ajouté à chaque publication uniquement cette fois.

La méthode automatique

Lorsque vous souhaitez imprimer plusieurs pages sur la même feuille et que vous possédez une longue liste de noms, d'adresses ou d'autres données dont vous aurez besoin ultérieurement, utilisez un publipostage pour combiner et stocker les données dans votre liste. Les projets qui utilisent les mêmes données de texte et d'image seront ainsi faciles à créer ultérieurement.

Haut de la page

Utiliser la méthode manuelle

Lorsque vous utilisez cette méthode, vous ajoutez des pages à une composition (votre composition principale) afin de pouvoir coller des pages de plusieurs compositions différentes dans chaque page supplémentaire.

La méthode manuelle comprend trois grandes étapes.

  1. Ajouter des pages à la composition principale

  2. Copiez les pages des autres publications.

  3. Imprimer la composition.

Remarque : 

  • Si vous travaillez avec des fichiers différentes dans le type de composition, création ou de couleurs, taille de la page ou orientation, le contenu des autres publications que vous collez dans la composition principale change pour s'adapter les options qui sont utilisées dans la composition principale. Vous devrez peut-être ajuster la mise en page pour l'ajuster à tout votre contenu dans la page.

  • Vous pouvez utiliser différentes catégories d'informations professionnelles dans chacune des différentes compositions que vous collez dans la composition principale.

Ajouter des pages à la composition principale

  1. Ouvrez la composition que vous souhaitez utiliser en tant que composition principale et dans laquelle vous allez copier vos autres compositions.

    Par exemple, si vous imprimez des porte-noms, ouvrez l'une de vos compositions de porte-noms.

  2. Dans le menu Insertion, cliquez sur Page.

  3. Dans la boîte de dialogue Insérer une page, entrez le nombre de pages à ajouter.

    Par exemple, pour imprimer huit porte-noms différents sur la même feuille, insérez sept pages.

  4. Cliquez soit sur Avant la page en cours, soit sur Après la page en cours, puis vérifiez que la case d'option Insérer des pages vierges est activée.

  5. Cliquez sur OK.

Copier des pages d'autres compositions

  1. Ouvrez la ou les compositions que vous souhaitez copier dans la composition principale.

  2. Dans la composition que vous souhaitez copier, cliquez sur Sélectionner tout dans le menu Edition.

  3. Dans le menu Edition, cliquez sur Copier, ou appuyez sur CTRL+C.

  4. Dans la composition principale, cliquez sur l'une des pages vierges que vous avez insérées.

  5. Dans le menu Edition, cliquez sur Coller, ou appuyez sur CTRL+V.

  6. Répétez les étapes 1 à 5 pour chaque autre composition que vous souhaitez imprimer sur la même page.

Imprimer la composition

  1. Dans le menu Fichier, cliquez sur Imprimer, puis cliquez sur l'onglet Paramètres de la composition et du papier.

  2. Sous Options d'impression, cliquez sur Plusieurs pages par feuille.

    Remarque : Cette option est disponible uniquement lorsque la taille de page de la composition est inférieure à celle de la feuille sur laquelle la composition est imprimée.

  3. Cliquez sur Imprimer.

    Boîte de dialogue Imprimer avec l'option Plusieurs pages par feuille

    Conseil : Imprimez une feuille de test sur du papier ordinaire pour vérifier que votre composition s'imprime comme vous le souhaitez avant de l'imprimer sur le produit d'un fabricant ou sur du papier plus coûteux.

Remarque : 

  • Si la composition principale utilise une page maître, vous devrez peut-être ignorer cette page maître dans les pages avec les publications copiées. Dans la composition principale, accédez à la page dont vous souhaitez masquer les objets de page maître et puis, dans le menu affichage, cliquez sur Ignorer la Page maître.

  • Si vous voulez imprimer votre composition chez un emplacement spécifique sur la feuille, modifier la position de votre composition sur la feuille en régler les options de ligne, les options de colonne et les valeurs d'écart horizontal et vertical sous options d'impression supplémentaires. Pour plus d'informations, voir Imprimer des étiquettes, des cartes postales, des étiquettes d'identification ou des cartes de visite à un emplacement spécifique sur une feuille.

  • Pour faciliter l'alignement d'une composition sur le support d'un fabricant spécialisé ou pour imprimer plusieurs pages d'une composition sur une seule feuille, activez les repères de rognages, puis imprimez une feuille de test sur du papier ordinaire. Superposez le support du fabricant sur la feuille de test, puis portez-les à la lumière pour voir si l'alignement est correct, apportez les modifications nécessaires aux paramètres sous Options d'impression supplémentaires, puis procédez à un autre test d'impression pour vérifier que l'alignement est correct. Vous pouvez désactiver les repères de rognages une fois que vous avez aligné votre composition sur la feuille de papier. Pour plus d'informations sur l'impression des repères de rognages pour faciliter l'alignement des compositions, consultez Imprimer les repères de rognages.

Haut de la page

Utiliser la méthode automatique

Si vous stockez les noms et affiliations de chaque participant de la conférence de printemps de votre association professionnelle dans une liste d'adresses qui constitue un fichier ou une source de données à part, vous pouvez utiliser ces informations dans divers buts. Par exemple, vous pouvez utiliser la même source de données pour générer :

  • un ensemble de porte-noms et de marque-places sur lesquels figurent les noms et affiliations ;

  • des cartes de visite pour les membres de l'association ;

  • des étiquettes pour un publipostage spécial.

Vous pouvez utiliser la même source de données pour d'autres projets, par exemple une liste d'appartenance annuelle ou un bulletin d'informations mensuel personnalisé avec nom et l'adresse postale chaque membre de l'association

Important : Si votre source de données comprend des nombres tels que des dates, des heures, des prix ou des pourcentages, enregistrez votre source de données sous la forme d'un fichier texte (.txt) ou formatez les colonnes de nombres en tant que texte afin que les nombres apparaissent correctement lorsque vous les fusionnez dans vos étiquettes.

Cette méthode implique de six étapes générales.

  1. Configurer une source de données.

  2. Ouvrir une composition d'étiquettes.

  3. Se connecter à la source de données.

  4. Ajouter et mettre en forme un espace réservé.

  5. Aperçu de la composition.

  6. Imprimer et enregistrer la composition fusionnée.

Configurer une source de données

Vous pouvez configurer une source de données à l'aide de Microsoft Office Publisher, Microsoft Office Excel, Microsoft Office Access, Microsoft Office Outlook ou Microsoft Office Outlook avec le Gestionnaire de contacts professionnels. Voici un exemple d'une source de données créée dans Office Publisher 2007 pour les membres d'une association professionnelle.

Exemple de fichier de données

1. chaque colonne représente une catégorie d'informations. Les en-têtes de colonne correspondent aux espaces réservés (champs de données appelée également) que vous ajoutez à la composition d'étiquettes générique.

2. les informations contenues dans chaque ligne répertorie un ensemble complet des informations pour chaque enregistrement et correspondant aux informations qui apparaîtront sur une étiquette dans la feuille d'étiquettes.

Une fois que votre source de données est configurée, vous êtes prêt à créer une planche d'étiquettes de porte-noms uniques en fusionnant les informations de la source de données dans les étiquettes. Pour plus d'informations sur la configuration des sources de données, consultez Créer une source de données pour un publipostage.

Ouvrir une composition d'étiquettes

  1. Démarrez Publisher.

  2. Dans la liste des Types de composition, cliquez sur Taille des pages vierges, puis cliquez sur le type de composition souhaitée. Par exemple, cliquez sur Étiquettes de publipostage, Étiquettes d'identification ou cartes de visite.

    Sous Personnaliser, vous pouvez spécifier les jeux de couleurs et de polices et les informations professionnelles à appliquer à la conception.

  3. Effectuez l’une des opérations suivantes :

    • Cliquez sur la taille de page avec laquelle vous souhaitez commencer.

    • Si vous envisagez d'utiliser une planche de porte-noms, d'étiquettes ou de cartes de visite manufacturée, identifiez le nom du fabricant de votre produit, développez la liste, puis cliquez sur la référence ou la taille qui correspond à votre produit.

      .

  4. Cliquez sur le bouton Créer.

    Mon produit est introuvable dans la liste

    Si vous ne voyez pas un nombre de publication qui correspond exactement au numéro sur votre package, examinez le package et les informations qui accompagnent le produit. D'autres numéros de produit sont équivalents taille et la mise en page peuvent être répertoriés dans le package que vous avez acheté et les numéros de produit peuvent être disponibles dans Publisher. Par exemple, pour imprimer sur Avery 8163, vous pouvez sélectionner Avery 8463, 8663, 15163 ou 18163 dans Publisher.

    Si vous ne parvenez pas à trouver dans la liste un produit qui correspond aux dimensions et à la disposition du produit que vous avez acheté, vous pouvez personnaliser une composition.

    1. Dans la liste, cliquez sur une composition appartenant à une planche contenant le même nombre de colonnes et de rangées que la vôtre, puis cliquez sur Créer.

    2. Dans le volet Office Format de composition, sous Options de la composition, cliquez sur Modifier la taille de la page.

    3. Dans la boîte de dialogue Mise en page, sous Repères de marge, cliquez sur Avancé.

    4. Dans la boîte de dialogue Taille de page personnalisée, tapez le nom par lequel désigner l'étiquette (par exemple, Étiquettes adresse fournisseur X). À l'aide des instructions indiquées dans l'aperçu à droite, changez la marge et les espaces entre les étiquettes, verticalement et horizontalement, pour obtenir les mêmes cotes que vos planches d'étiquettes. Assurez-vous que l'option Plusieurs pages par feuille est sélectionnée sous Type de disposition.

    5. Cliquez sur OK.

Se connecter à la source de données

Votre composition étant ouverte, vous êtes prêt à la connecter au fichier contenant les noms, les adresses et les autres données à imprimer. Une fois la connexion établie, vous pouvez fusionner les informations. Chaque ligne de la source de données devient une page de la planche d'étiquettes. Voici comment établir la connexion :

  1. Dans le menu Outils, pointez sur Publipostage et catalogues, puis cliquez sur Publipostage.

  2. Dans le volet Office Fusion et publipostage, sous Créer une liste de destinataires, cliquez sur Utiliser une liste existante, puis cliquez sur Ensuite : Créez ou connectez-vous à une liste de destinataires.

  3. Dans la boîte de dialogue Sélectionner la source de données, cliquez sur la source de données qui contient la liste des participants.

    Par défaut, Publisher stocke les sources de données dans le dossier Mes sources de données. Il peut être nécessaire de parcourir les dossiers pour localiser votre source de données.

  4. Cliquez sur Ouvrir.

    Selon le type de source de données que vous sélectionnez, d'autres boîtes de dialogue peuvent apparaître dans lesquelles vous devez indiquer des informations spécifiques. Par exemple, si votre source de données est un classeur Microsoft Office Excel qui contient des informations dans plusieurs feuilles de calcul, vous devez sélectionner la feuille de calcul qui contient les informations que vous voulez, puis cliquer sur OK.

  5. La boîte de dialogue Fusion et publipostage : Destinataires vous offre la possibilité de filtrer ou de trier les entrées de la source de données. Par exemple, il est probable que certains membres de votre association professionnelle n'assisteront pas à l'événement, donc il est inutile d'imprimer des porte-noms pour ces membres absents.

    Pour filtrer ou trier les informations, effectuez une ou plusieurs des opérations suivantes :

    • Pour que les informations d'une ligne particulière ne s'affichent pas sur un porte-nom, désactivez la case à cocher située au début de cette ligne pour l'exclure de la fusion.

    • Cliquez sur l'en-tête de la colonne selon laquelle effectuer un tri si vous souhaitez afficher les informations en ordre croissant ou décroissant.

    • Pour limiter la liste de lignes selon des critères spécifiques, cliquez sur la flèche en regard d'un en-tête de colonne.

  6. Cliquez sur OK pour retourner dans le volet Office Fusion et publipostage.

Ajouter et mettre en forme un espace réservé

Les espaces réservés, également appelés champs de données, correspondent aux en-têtes de colonne de votre source de données. En plaçant les champs de données du nom et de l'organisation dans une composition d'étiquettes, vous indiquez les emplacements auxquels vous voulez faire apparaître les informations des colonnes du nom et de l'organisation dans les copies imprimées. Vous pouvez mettre en forme les champs afin que les informations figurant sur les compositions imprimées aient l'aspect que vous souhaitez.

  1. Cliquez sur dans le coin supérieur gauche de l'étiquette. Tapez les informations que vous voulez voir apparaître sur chaque composition que vous imprimez, telles que le nom de votre association professionnelle. Vous pouvez également insérer une image, telle qu'un logo.

  2. Dans le volet Office Fusion et publipostage, sous Préparer votre composition, cliquez sur l'un des champs qui correspond aux informations que vous souhaitez inclure dans votre composition. Par exemple, pour un porte-nom, cliquez sur le champ du prénom, appuyez sur ESPACE pour insérer un espace, puis cliquez sur le champ du nom de famille. Ou, si votre source de données stocke le prénom et le nom de famille dans le même champ, cliquez sur ce champ.

  3. Appuyez sur ENTRÉE ou cliquez dans la zone de texte à l'endroit où vous souhaitez insérer des informations supplémentaires, telles que le nom de l'organisation, puis cliquez sur le nom du champ de données qui correspond aux informations à insérer.

  4. Sélectionnez les champs, y compris les chevrons (« ») qui entoure les noms de champ d'espace réservé, que vous souhaitez mettre en forme.

  5. Dans le menu Format, cliquer sur Police.

  6. Dans la boîte de dialogue Police, modifiez la police, la taille, la couleur et toutes les autres options souhaitées, puis cliquez sur OK.

    Voici la façon dont une étiquette pour la réunion trimestrielles de votre organisation peut consulter après avoir entré du contenu et ajouter des espaces réservés.

Étiquette nom balise composition avec des champs

1. l'association professionnelle nom et le logo, que vous avez tapé et insérée dans la composition d'étiquettes. Il apparaîtra sur toutes les étiquettes que vous imprimez.

2. espaces réservés pour le participant prénom et le nom de famille, séparant par un espace. Noms longs peuvent prendre jusqu'à deux ou même trois lignes.

3. espace réservé pour le participant contrôle ou de la société.

Notez que les champs d'espace réservé sont toujours entourés de chevrons (« »).

Afficher l'aperçu de la composition

Avant de terminer la fusion et imprimer, afficher un aperçu des résultats de la fusion pour vous assurer que les publications l'aspect que vous attendez d'eux. Lorsque vous affichez un aperçu des publications, vous pouvez identifier les problèmes qui doivent être résolus avant de les imprimer. Vous pouvez afficher un aperçu de la fusion de deux façons.

  • Pendant que vous ajustez la disposition, vous pouvez prévisualiser celle de chaque composition.

  • Lorsque vous êtes prêt à imprimer, vous pouvez prévisualiser la disposition des compositions sur la feuille.

Afficher un aperçu de la disposition

Les informations du premier enregistrement de votre source de données sont copiées dans les champs de données. Vous pouvez utiliser les boutons de navigation pour afficher un aperçu des informations des autres enregistrements de la source de données.

  1. Dans le volet fusion et publipostage, cliquez sur la navigation boutons Bouton Suivant Bouton Précédent pour voir comment chaque entrée apparaîtra dans vos compositions fusionnées.

    Vous ne pouvez pas modifier les entrées de la source de données à cet endroit, mais pour mettre en forme, déplacer ou supprimer des données, vous pouvez mettre en forme, déplacer ou supprimer les champs de données.

    Voici un exemple d'aspect d'une composition fusionnée.

    étiquette pour participant à une réunion

  2. Si vous voyez des problèmes, c'est le moment pour les résoudre. Par exemple, vous souhaiterez peut-être modifier la police ou la taille de police et la couleur pour les noms des participants. Sélectionnez les champs nom, y compris les chevrons. Dans le menu Format, cliquez sur police pour ouvrir la boîte de dialogue police et apportez les modifications souhaitées.

  3. Si les aperçus vous conviennent, au bas du volet Office, cliquez sur Suivante : créer des compositions fusionnées.

Afficher l'aperçu de la disposition des compositions sur la feuille

Pour effectuer une dernière vérification de la composition de fusion, vous pouvez afficher l'aperçu de la fusion avant de procéder à l'impression.

  1. Dans le menu fichier, cliquez sur Configuration de l'impression.

  2. Dans la boîte de dialogue Configuration de l'impression, cliquez sur Plusieurs pages par feuille, puis sur OK.

    Remarque : Cette option est disponible uniquement lorsque la taille de page de la composition est inférieure à celle de la feuille sur laquelle la composition est imprimée.

  3. Dans le volet fusion et publipostage, sous créer des compositions fusionnées, cliquez sur Aperçu avant impression pour vous assurer que les informations sont correctement alignent sur la feuille d'étiquettes d'identification ou les étiquettes.

  4. Cliquez sur Fermer pour fermer la fenêtre d'aperçu.

Imprimer et enregistrer la composition fusionnée

Une fois que vous imprimez la composition, vous pouvez l'enregistrer afin que vous pouvez rapidement créer d'autres publications professionnelles basés sur ce cas de besoin. Ce que vous enregistrez n'est pas l'ensemble des étiquettes d'identification que vous avez imprimé. Au lieu de cela, vous enregistrez la composition avec sa connexion à votre source de données et ses champs d'espace réservé. La composition conserve le lien à la source de données que vous avez connecté, afin que vous pouvez passer directement à l'aperçu avant impression.

  1. Dans le volet Office Fusion et publipostage, sous Créer des compositions fusionnées, cliquez sur Imprimer, puis cliquez sur l'onglet Paramètres de la composition et du papier.

  2. Dans la boîte de dialogue Imprimer, sous options d'impression, cliquez sur plusieurs pages par feuille, apportez des modifications aux autres paramètres, puis cliquez sur Imprimer.

  3. Dans le menu Fichier, cliquez sur Enregistrer pour enregistrer la composition.

    Remarque : Pour faciliter l'alignement d'une composition sur le support d'un fabricant spécialisé ou pour imprimer plusieurs pages d'une composition sur une seule feuille, activez les repères de rognages, puis imprimez une feuille de test sur du papier ordinaire. Superposez le support du fabricant sur la feuille de test, puis portez-les à la lumière pour voir si l'alignement est correct. Vous pouvez désactiver les repères de rognages une fois que vous avez aligné votre composition sur la feuille de papier. Pour plus d'informations sur l'impression des repères de rognages pour faciliter l'alignement des compositions, consultez Imprimer les repères de rognages.

    Important : Pour imprimer les différents jeux de données de fusion, par exemple, différents noms et adresses — dans chaque feuille de papier, cliquez sur plusieurs pages par feuille dans la section options d'impression. Si vous sélectionnez plusieurs copies par feuille, chaque feuille de papier contient plusieurs copies des mêmes données.

    Boîte de dialogue Imprimer avec l'option Plusieurs pages par feuille

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Ces informations vous ont-elles été utiles ?

Très bien ! Vous avez d’autres commentaires ?

Comment pouvons-nous l’améliorer ?

Nous vous remercions pour vos commentaires.

×