Importer ou lier des contacts à partir d’un carnet d’adresses Outlook

Importer ou lier des contacts à partir d’un carnet d’adresses Outlook

Les programmes Access et Outlook vous permettent tous les deux de gérer vos contacts personnels et professionnels. Par conséquent, vous pouvez importer ou lier des données de contacts d’Outlook vers Access.

Pour plus d’informations sur la procédure inverse (l’exportation de contacts d’Access vers Outlook), voir l’article Exporter des contacts vers un carnet d’adresses Outlook.

Remarque : La fonctionnalité d’importation Outlook de Access 2007 ne permet pas d’importer directement des données à partir du format de fichier Outlook 2007. De même, Outlook 2007 ne permet pas d’exporter directement des données vers une base de données Access 2007. En revanche, vous pouvez facilement exporter des contacts Outlook sous forme de fichier texte, puis importer ce fichier dans Access 2007.

Importer ou lier des contacts Outlook à l’aide de l’Assistant Exchange/Outlook

Importer des contacts à l’aide d’un fichier texte

Importer ou lier des contacts Outlook à l’aide de l’Assistant Exchange/Outlook

Vous pouvez utiliser l’Assistant Exchange/Outlook pour importer ou lier des données de contacts Outlook. Si vous importez des données Outlook, Access en crée une copie et les place dans une table Access. Les modifications apportées aux données dans l’un ou l’autre des deux programmes ne sont pas prises en compte dans l’autre programme. En revanche, si vous utilisez l’option de liaison, Access conserve un lien vers les données Outlook. Les modifications apportées aux données dans Access apparaissent dans Outlook, et vice versa.

  1. L’emplacement de l’Assistant Importation/Attache varie en fonction de la version d’Access. Choisissez la procédure correspondant à votre version d’Access :

    • Si vous utilisez la dernière version de la version d’abonnement Office 365 d’Access, dans l’onglet Données externes, accédez au groupe Importer et lier et cliquez sur Nouvelle source de données > À partir d’autres sources > Dossier Outlook.

    • Si vous utilisez Access 2016, Access 2013 ou Access 2010, dans l’onglet Données externes, accédez au groupe Importer et lier, cliquez sur le bouton Autres pour afficher la liste déroulante des options disponibles, puis choisissez Dossier Outlook.

    • Si vous utilisez Access 2007, dans l’onglet Données externes, accédez au groupe Importer, cliquez sur le bouton Autres pour afficher la liste déroulante des options disponibles, puis choisissez Dossier Outlook.

  2. Dans la boîte de dialogue Données externes - Dossier Outlook, sélectionnez l’option de votre choix, puis cliquez sur OK.

    Choisissez d’importer, d’ajouter ou de lier un dossier Outlook.

  3. Dans la boîte de dialogue Assistant Exchange/Outlook, sélectionnez le dossier ou le carnet d’adresses contenant les contacts, puis cliquez sur Suivant.

    Assistant Attache Exchange/Outlook

    1. Développez le dossier Boîte aux lettres du haut.

    2. Sélectionnez le dossier contenant les contacts à importer dans Access.

    Remarque : L’Assistant Attache Exchange/Outlook se présente différemment selon les versions d’Access et d’Outlook. La capture d’écran ci-dessus peut donc être un peu différente de celle que vous voyez dans votre application.

  4. Suivez les instructions affichées sur les autres pages de l’Assistant.

Au terme de la procédure, Access importe ou lie les données de contacts spécifiées.

Haut de la page

Importer des contacts à l’aide d’un fichier texte

Si vous rencontrez des problèmes avec l’Assistant (par exemple, si l’Assistant n’importe pas un champ dont vous avez besoin), vous pouvez exporter les contacts Outlook vers un fichier texte, puis importer ce fichier dans Access.

Étape 1 : Exporter les contacts Outlook vers un fichier texte

Dans Outlook, procédez comme suit :

  1. L’emplacement de l’Assistant d’exportation varie en fonction de la version d’Outlook. Choisissez la procédure correspondant à votre version d’Outlook :

    • Si vous utilisez Outlook 2016 ou Outlook 2013, accédez à l’onglet Fichier, cliquez sur Ouvrir et exporter, puis choisissez Importer/Exporter.

    • Si vous utilisez Outlook 2010, cliquez sur Fichier > Options. Dans la boîte de dialogue Options d’Outlook, cliquez sur Avancé puis, sous la section Exporter, choisissez Exporter.

    • Si vous utilisez Outlook 2007, cliquez sur Fichier > Importer et exporter.

    Remarque : Pour plus d’informations sur l’exportation de données Outlook, voir Exporter ou sauvegarder le courrier, les contacts et le calendrier vers un fichier .pst Outlook.

  2. Outlook ouvre l’Assistant d'Importation et d'Exportation.

  3. Dans l’Assistant d'Importation et d'Exportation, sélectionnez Exporter vers un fichier, puis cliquez sur Suivant.

  4. Sélectionnez Valeurs séparées par une tabulation (Windows), puis cliquez sur Suivant.

  5. Sélectionnez le dossier de contacts à exporter vers Access, puis cliquez sur Suivant.

  6. Entrez le nom du fichier, en utilisant l’extension .txt.

    Remarque : Par défaut, Outlook enregistre le fichier dans votre dossier de documents par défaut. Si vous souhaitez enregistrer le fichier à un autre emplacement, cliquez sur Parcourir et sélectionnez le dossier désiré.

  7. Sur la page suivante de l’Assistant, cliquez sur Terminer.

Outlook exporte le contenu du dossier sélectionné vers un fichier texte.

Étape 2 : Importer les données de contacts dans Access

  1. Ouvrez la base de données Access dans laquelle vous souhaitez importer les données.

  2. L’emplacement de l’Assistant Importation/Attache de texte varie selon la version d’Access. Choisissez la procédure correspondant à votre version d’Access :

    • Si vous utilisez la dernière version de la version d’abonnement Office 365 d’Access, sous l’onglet Données externes, accédez au groupe Importer et lier, puis cliquez sur Nouvelle source de données > À partir d’un fichier > Fichier texte.

    • Si vous utilisez Access 2016, Access 2013 ou Access 2010, sous l’onglet Données externes, accédez au groupe Importer et lier, puis cliquez sur Fichier texte.

    • Si vous utilisez Access 2007, sous l’onglet Données externes, accédez au groupe Importer, puis cliquez sur Fichier texte.

  3. Dans la boîte de dialogue Données externes - Fichier texte, cliquez sur Parcourir.

    Choisissez d’importer, d’ajouter ou de lier un fichier texte.

  4. Sélectionnez le fichier créé au cours de la procédure précédente, puis cliquez sur Ouvrir.

  5. Sélectionnez Importer les données sources dans une nouvelle table de la base de données active, puis cliquez sur OK.

  6. Dans l’Assistant Importation de texte, sélectionnez Délimité, puis cliquez sur Suivant.

  7. Sur la page suivante de l’Assistant, assurez-vous que les options sont définies comme illustré dans le tableau suivant :

    Option

    Valeur

    Sélectionnez le délimiteur à utiliser pour séparer vos champs

    Onglet

    Première ligne contient les noms des champs

    Sélectionné (activé)

    Délimiteur de texte

    " (guillemets doubles)

  8. Suivez les instructions affichées sur les autres pages de l’Assistant.

    Au terme de la procédure, Access importe le fichier texte.

    Pour plus d’informations sur l’importation de données dans Access à partir de fichiers texte, voir Importer ou lier des données dans un fichier texte.

Haut de la page

Informations supplémentaires

Haut de la page

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×