Importer ou copier la liste de saisie semi-automatique vers un autre ordinateur

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

La liste de saisie semi-automatique est une fonctionnalité qui affiche des suggestions pour les noms et adresses de messagerie lorsque vous commencez à les taper. Ces suggestions sont des correspondances possibles dans la liste des noms et adresses de messagerie dans les messages électroniques que vous avez envoyés.

Liste de saisie semi-automatique

Dans Microsoft Outlook 2010, la liste de saisie semi-automatique est n’est plus enregistrée dans un fichier avec une extension .nk2. Les entrées de liste de saisie semi-automatique sont désormais enregistrées dans votre boîte aux lettres Microsoft Exchange Server ou dans le fichier de données Outlook (.pst) pour votre compte. Toutefois, si vous souhaitez copier la liste de saisie semi-automatique (.nk2) à partir d’un autre ordinateur qui utilise un compte de messagerie POP3 ou Outlook 2007, vous devez importer le fichier.

Étape 1 : Copiez le fichier de saisie semi-automatique de l’ancien ordinateur

  1. Étant donné que le dossier par défaut est masqué, pour ouvrir le dossier le plus simple consiste à utiliser la commande %APPDATA%\Microsoft\Outlook dans le menu Démarrer.

    • Windows 7    Cliquez sur Démarrer. En regard du bouton Arrêter, dans la zone Rechercher les programmes et fichiers, tapez %APPDATA%\Microsoft\Outlook et appuyez sur ENTRÉE.

      Menu Démarrer avec zone de recherche dans Windows 7

    • Windows Vista    Cliquez sur Démarrer. En regard du bouton Arrêter, dans la zone Rechercher, tapez %APPDATA%\Microsoft\Outlook et appuyez sur ENTRÉE.

      Bouton Démarrer et zone de recherche dans Windows Vista

    • Windows XP    Cliquez sur Démarrer, cliquez sur exécuter, tapez %APPDATA%\Microsoft\Outlook et appuyez sur ENTRÉE.

      Bouton Démarrer et commande Exécuter dans Windows XP

  2. Une fois que vous appuyez sur entrée, le dossier dans lequel votre fichier de liste de saisie semi-automatique est enregistré s’ouvre.

    Remarque : Par défaut, les extensions de fichier sont masquées dans Windows. Pour modifier si les extensions de fichier sont affichent, dans l’Explorateur Windows dans le menu Outils (dans Windows 7 ou Windows Vista, appuyez sur la touche ALT pour afficher le menu Outils ), cliquez sur Options des dossiers. Sous l’onglet affichage, activez ou désactivez la case à cocher Masquer les extensions des types de fichiers connus.

  3. Copiez le fichier vers le nouvel ordinateur. Le fichier est petit et peut être placé sur un support amovible, par exemple une carte de mémoire USB.

Haut de la page

Étape 2 : Copier le fichier de saisie semi-automatique vers le nouvel ordinateur

  1. Dans le nouvel ordinateur, dans le panneau de configuration, cliquez ou double-cliquez sur courrier.

    Courrier apparaît dans différents emplacements le panneau de configuration en fonction de la version du système d’exploitation Microsoft Windows, la vue le panneau de configuration sélectionnée, et si un système d’exploitation 32 bits ou 64 ou la version d’Outlook 2010 est installée.

    Le moyen le plus simple de localiser l’icône Courrier consiste à ouvrir le Panneau de configuration dans Windows, puis de taper Courrier dans la zone Rechercher dans la partie supérieure de la fenêtre. Dans le Panneau de configuration pour Windows XP, tapez Courrier dans la zone Adresse.

    Remarque : L’icône Courrier apparaît après le premier démarrage d’Outlook.

  2. Cliquez sur Afficher les profils.

  3. Notez le nom du profil. Vous devez modifier le nom du fichier .nk2 correspondant au nom ultérieurement.

  4. Copiez le fichier .nk2 vers le nouvel ordinateur dans le dossier d’Outlook configurations sont enregistrées. Étant donné que ce dossier est masqué, pour ouvrir le dossier le plus simple consiste à utiliser la commande %APPDATA%\Microsoft\Outlook dans le menu Démarrer.

    • Windows 7    Cliquez sur Démarrer. En regard du bouton Arrêter, dans la zone Rechercher les programmes et fichiers, tapez %APPDATA%\Microsoft\Outlook et appuyez sur ENTRÉE.

    • Windows Vista    Cliquez sur Démarrer. En regard du bouton Arrêter, dans la zone Rechercher, tapez %APPDATA%\Microsoft\Outlook et appuyez sur ENTRÉE.

    • Windows XP    Cliquez sur Démarrer, cliquez sur exécuter, tapez %APPDATA%\Microsoft\Outlook et appuyez sur ENTRÉE.

  5. Une fois que le fichier est images dans le dossier, cliquez sur le fichier, cliquez sur Renommer et modifier le nom correspondant au nom du profil qui apparaissaient à l’étape 3.

Haut de la page

Étape 3 : Importer la liste de saisie semi-automatique

Vous êtes maintenant prêt à démarrer Outlook et importer le fichier, mais vous devez démarrer Outlook avec une commande ponctuelle spéciale.

  • Effectuez l’une des opérations suivantes :

    • Windows 7    Cliquez sur Démarrer {image}. En regard du bouton Arrêter, dans la zone Rechercher les programmes et fichiers, tapez outlook/importnk2 et appuyez sur ENTRÉE.

    • Windows Vista    Cliquez sur Démarrer {image}. En regard du bouton Arrêter, dans la zone Rechercher, tapez outlook/importnk2 et appuyez sur ENTRÉE.

    • Windows XP    Cliquez sur Démarrer {image}, cliquez sur exécuter, tapez outlook/importnk2 et appuyez sur ENTRÉE.

La liste de saisie semi-automatique disposez à présent les entrées de votre autre ordinateur lorsque vous composez un message et commencez à taper dans les zones à, Cc ou Cci.

Haut de la page

Dans Outlook 2007, vous pouvez copier les noms et les adresses de messagerie dans la liste de saisie semi-automatique d’un ordinateur à l’autre. Par exemple, si vous mettez à niveau vers un nouvel ordinateur et que vous ne voulez pas perdre toutes les informations stockées dans la liste de saisie semi-automatique, vous pouvez copier les noms et les adresses de messagerie de votre ancien ordinateur vers votre nouvel ordinateur.

Important : Vous devez quitter Microsoft Outlook avant de commencer la procédure suivante. Les noms sont inclus dans la liste de saisie semi-automatique lorsque vous redémarrez Outlook.

Copiez le fichier de saisie semi-automatique de l’ancien ordinateur

  1. Sur votre ancien ordinateur, choisissez :

    • Windows, Windows 7 et Vista     Accédez au lecteur : \user\AppData\Local\Microsoft\Outlook.

    • Microsoft Windows XP     Accédez au lecteur : \Documents and Settings\Utilisateur\Application Data\Microsoft\Outlook.

      Remarque : Selon vos paramètres de fichiers, ce dossier peut être caché.

      Pour afficher les dossiers masqués dans WIndows 7 et Windows Vista

      1. Cliquez sur Démarrer, puis sur Panneau de configuration.

      2. Cliquez sur Apparence et personnalisation.

        Remarque : Si vous utilisez le panneau de configuration contrôle l’affichage classique, double-cliquez sur Options des dossiers et passez à l’étape d.

      3. Cliquez sur Options des dossiers.

      4. Sous l’onglet Affichage, sous les paramètres Avancés, sous Fichiers et dossiers, sous Fichiers et dossiers cachés, sélectionnez Afficher les fichiers et dossiers cachés.

      Pour afficher les dossiers masqués dans Windows XP

      1. Cliquez sur Démarrer, puis sur Panneau de configuration.

      2. Cliquez sur Options des dossiers.

      3. Cliquez sur l’onglet Affichage, puis sur l’option Afficher les fichiers et les dossiers masqués.

  2. Avec le bouton droit nom_du_profil.nk2, puis cliquez sur Copier.

    Conseil : Vous pouvez copier le fichier sur un support amovible, par exemple une clé USB multimédia, puis copiez le fichier vers l’emplacement correct sur votre nouvel ordinateur. Ou vous pouvez joindre le fichier à un message électronique et envoyer le message à vous-même. Sur le nouvel ordinateur, ouvrez la pièce jointe dans Outlook et enregistrez-le dans l’emplacement correct.

  3. Sur l’ordinateur où vous souhaitez remplir la liste de saisie semi-automatique, choisissez une des opérations suivantes :

    • Windows 7 et Windows Vista     Avec le bouton droit n’importe où dans le lecteur : \user\AppData\Local\Microsoft\Outlook, puis sur Coller pour enregistrer nom_du_profil.nk2.

    • Microsoft Windows XP     Avec le bouton droit n’importe où dans le lecteur : \Documents and Settings\Utilisateur\Application Data\Microsoft\Outlook, puis sur Coller pour enregistrer nom_du_profil.nk2.

  4. Si le nom de profil utilisateur Outlook est différent sur l’ordinateur où vous déplacez le fichier .nk2, vous devez renommer le fichier, après sa copie dans le dossier adéquat, en utilisant le nom de profil utilisateur Outlook utilisé sur le nouvel ordinateur. Par exemple, si vous déplacez le fichier Kim Akers.nk2 avec le nom de profil utilisateur Outlook Kim Akers de l’ordinateur d’origine et que vous copiez le fichier Kim Akers.nk2 sur le nouvel ordinateur, vous devez le renommer en utilisant le nom de profil Outlook utilisé sur le nouvel ordinateur.

  5. Lorsque la confirmation de remplacement du fichier existant est demandée, cliquez sur Oui.

  6. Ouvrez Outlook pour afficher les modifications apportées à la liste de saisie semi-automatique.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×