Importer des contacts dans Outlook

Outlook inclut un Assistant Importation/exportation qui permet d’importer des contacts à partir d’un fichier CSV.

  1. En haut du ruban Outlook 2013 ou 2016, sélectionnez Fichier.

    Si l’option Fichier n’apparaît pas dans le coin supérieur gauche du ruban, cela signifie que vous n’utilisez pas Outlook 2016 ou 2013. Pour accéder aux instructions d’importation applicables à votre version d’Outlook, voir Quelle version d’Outlook est-ce que j’utilise ?.

    Apparence du ruban d’Outlook 2016 sur le web.
  2. Sélectionnez Ouvrir et exporter > Importer/Exporter. L’Assistant s’ouvre.

    Pour créer votre fichier .pst Outlook, sélectionnez Fichier, Ouvrir et exporter, puis Importer/Exporter.

  3. Choisissez Importer à partir d’un autre programme ou fichier, puis sélectionnez Suivant.

    Assistant Importation et Exportation - Importer à partir d’un autre programme ou fichier

  4. Choisissez Valeurs séparées par une virgule, puis sélectionnez Suivant.

    Assistant Exportation d’Outlook - Choisir un fichier CSV

  5. Dans la zone Importer un fichier, recherchez votre fichiers de contacts, puis double-cliquez pour le sélectionner.

    Recherchez le fichier CSV contenant vos contacts et choisissez le mode de traitement des contacts en double

  6. Pour spécifier la manière dont vous voulez qu’Outlook traite les doublons, choisissez l’une des méthodes de traitement suivantes :

    • Remplacer les doublons par les éléments importés   Si un contact figure déjà présent dans Outlook et votre fichier de contacts, Outlook rejette les informations qu’il possède pour ce contact et utilise celles du fichier de contacts. Vous devez sélectionner cette option si les informations de contact du fichier de contacts sont plus complètes ou plus récentes que celles figurant dans Outlook.

    • Autoriser la création de doublons   Si un contact est présent dans Outlook et votre fichier de contacts, Outlook crée des contacts en double, un avec les informations Outlook d’origine et un avec les informations importées de votre fichier de contacts. Vous pouvez combiner les informations de ces contacts ultérieurement afin d’éliminer les contacts en double. Il s’agit de l’option par défaut.

    • Ne pas importer les doublons   Si un contact figure dans Outlook et votre fichier de contacts, Outlook conserve les informations qu’il possède pour ce contact et rejette celles de votre fichier de contacts. Vous devez sélectionner cette option si les informations de contact dans Outlook sont plus complètes ou plus récentes que celles du fichier de contacts.

  7. Cliquez sur Suivant.

  8. Dans la zone Sélectionner le dossier de destination, faites défiler la liste vers le haut si nécessaire, sélectionnez le dossier Contacts, puis cliquez sur Suivant. Si vous utilisez plusieurs comptes de courrier, sélectionnez le dossier Contacts du compte de courrier auquel vous voulez associer les contacts.

    Lorsque vous importez des contacts Google Gmail dans votre boîte aux lettres Office 365, sélectionnez la destination Contacts

  9. Cliquez sur Finish (Terminer).

    Lorsque vous importez des contacts Gmail dans votre boîte aux lettres Office 365, cliquez sur le bouton Terminer pour démarrer la migration

    Outlook commence à importer vos contacts immédiatement. L’opération se termine quand la boîte de dialogue de progression de l’importation se ferme.

  10. Pour afficher vos contacts, au bas de la fenêtre d’Outlook, sélectionnez l’icône Contacts.

    Sélectionnez l’icône Contacts au bas de la page.

  1. En haut de votre ruban Outlook, sélectionnez l’onglet Fichier.

    Si l’option Fichier n’apparaît pas dans le coin supérieur gauche du ruban, cela signifie que vous n’utilisez pas Outlook 2010. Pour accéder aux instructions d’importation applicables à votre version d’Outlook, voir Quelle version d’Outlook est-ce que j’utilise ?.

    Dans Outlook 2010, sélectionnez l’onglet Fichier.

  2. Sélectionnez Ouvrir > Importer. L’Assistant s’ouvre.

    Sélectionnez Ouvrir, puis sélectionnez Importer.

  3. Dans la boîte de dialogue de l’Assistant Importation et exportation, cliquez sur Importer à partir d’un autre programme ou fichier, puis sur Suivant.

    Sélectionnez Importer à partir d’un autre programme ou fichier.

  4. Pour importer un fichier .csv, sélectionnez Valeurs séparées par des virgules (Windows).

    Sélection de l’option d’importation d’un fichier .pst

  5. Sélectionnez Parcourir, sélectionnez le fichier .csv à importer, puis Suivant.

    Remarques : 

    • Sous Options, le cas échéant, sélectionnez l’option permettant de remplacer les doublons figurant déjà dans Outlook par les informations importées. Vous pouvez également choisir l’option Ne pas importer les doublons.

    • Sélectionnez le fichier .pst que vous souhaitez importer.

  6. Définissez les options d’importation des éléments. Sélectionnez Filtrer si vous souhaitez importer uniquement certains courriers électroniques. Sélectionnez l’onglet Autres choix si vous voulez importer uniquement les courriers électroniques lus ou non lus.

    En règle générale, vous n’avez pas besoin de modifier les paramètres par défaut. Le dossier racine (généralement, Dossiers personnels, Fichiers de données Outlook ou votre adresse de courrier) est sélectionné automatiquement.

    Sélectionnez Filtrer si vous souhaitez importer uniquement certains messages électroniques.

  7. Inclure les sous-dossiers est sélectionné par défaut. Tous les dossiers sous le dossier sélectionné seront importés.

  8. La sélection par défaut de Importer les éléments dans le même dossier dans fait correspondre les dossiers du fichier importé avec les dossiers dans Outlook. Si un dossier n’existe pas dans Outlook, il est créé.

  9. Sélectionnez Terminer. Outlook commence à importer vos données immédiatement. L’opération se termine quand la boîte de dialogue de progression se ferme.

  10. Pour afficher vos contacts, au bas de la barre de navigation d’Outlook, sélectionnez Contacts.

    Pour afficher vos contacts, sélectionnez « Contacts » au bas du menu de navigation d’Outlook.

Utilisez un fichier de valeurs séparées par des virgules (CSV) pour importer vos contacts dans votre compte Outlook sur le web.

Conseil : Pour un résultat optimal, assurez-vous que le fichier CSV est en codage UTF-8. Celui-ci fonctionne pour toutes les langues et tous les alphabets.

Choisir la version pour les instructions

Les instructions diffèrent légèrement selon si vous utilisez ou non la nouvelle version d’Outlook sur le web. Sélectionnez la version d’Outlook sur le web que vous utilisez pour consulter les étapes qui s’appliquent à vous.

SI VOTRE BOÎTE AUX LETTRES RESSEMBLE À CECI...

SI VOTRE BOÎTE AUX LETTRES RESSEMBLE À CECI...

Version bêta d’Outlook sur le web

Voir Instructions relatives à la nouvelle version d’Outlook sur le web.

Outlook sur le web

Voir Instructions relatives à la version classique d’Outlook sur le web.

Remarque : Si votre organisation a inclus son logo dans la barre d’outils, il est possible que ce que vous voyiez soit légèrement différent de ce qui est illustré ci-dessus.

Instructions applicables au nouveau Outlook sur le web

  1. En bas de la page, sélectionnez Contacts pour accéder à la page Contacts.

  2. Dans la barre d’outils, sélectionnez Gérer > Importer des contacts.

    Sélectionnez Importer des contacts dans le menu Gérer
  3. Sélectionnez Parcourir, sélectionnez votre fichier CSV, puis Ouvrir.

  4. Sélectionnez Importer.

Remarque : Si le fichier n’est pas au format d'encodage UTF-8, l’outil d’importation ne peut pas reconnaître le texte et l’afficher correctement dans son intégralité. L’outil d’importation vous montre alors des exemples de contacts provenant de votre fichier, ce qui vous permet de vérifier que le texte est correct et lisible. Si le texte ne s’affiche pas correctement, sélectionnez Annuler. Vous aurez besoin d’un fichier encodé en UTF-8 pour continuer. Convertissez votre fichier CSV pour utiliser l'encodage UTF-8, puis redémarrez l’importation. Pour en savoir davantage sur l'encodage UTF-8, voir Pourquoi faire attention à l'encodage UTF-8 ?

Instructions pour la version classique d'Outlook sur le web

  1. En bas de la page, sélectionnez Contacts pour accéder à la page Contacts.

  2. Dans la barre d’outils, sélectionnez Gérer > Importer des contacts.

    Capture d’écran de l’option Importer des contacts dans le menu Gérer
  3. Choisissez un des services de messagerie répertoriés. Le service que vous choisissez n'a pas d'importance, car vous allez importer vos contacts à partir d’un fichier CSV à l’étape suivante.

  4. Sélectionnez Parcourir, sélectionnez votre fichier CSV, puis Ouvrir.

  5. Sélectionnez Télécharger.

Remarque : Si le fichier n’est pas au format d'encodage UTF-8, l’outil d’importation ne peut pas reconnaître le texte et l’afficher correctement dans son intégralité. L’outil d’importation vous montre ensuite des exemples de contacts provenant de votre fichier pour vérifier que le texte est correct et lisible. Si le texte s’affiche pas correctement, sélectionnez Annuler. Vous aurez besoin d’un fichier encodé en UTF-8 pour continuer. Convertissez votre fichier CSV pour utiliser l'encodage UTF-8, puis redémarrez l’importation. Pour en apprendre davantage sur l'encodage UTF-8, voir Pourquoi m'intéresser à l'encodage UTF-8 ?

À quoi sert le codage UTF-8  ?

En général, vous pouvez importer des contacts sans vous soucier des détails relatifs au stockage du texte dans le fichier CSV. Cependant, si les contacts contiennent des caractères qui n’existent pas dans l’alphabet latin, par exemple des caractères grecs, cyrilliques, arabes ou japonais, des problèmes peuvent se produire pendant l’importation. Par conséquent, nous vous recommandons d’enregistrer le fichier de contacts en codage UTF-8 si cette option est disponible lors de l’exportation.

Si vous ne pouvez pas exporter vos contacts en UTF-8 directement, vous pouvez convertir le fichier CSV exporté avec Excel ou des applications tierces. La procédure dépend de l’application et de la version correspondante.

Convertir votre fichier CSV en UTF-8 à l’aide de Microsoft Excel 2016 :

  1. Dans Excel, créez un document vierge (classeur).

  2. Dans le menu Données, sélectionnez À partir d’un fichier texte/CSV. Accédez à votre fichier CSV exporté (vous devrez peut-être sélectionner Fichiers texte (....csv) pour qu’il apparaisse). Sélectionnez Importer.

  3. Dans la boîte de dialogue qui s’affiche, sous Origine du fichier, sélectionnez le codage qui permet d’afficher correctement les caractères dans le texte, par exemple, Cyrillic Windows 1251, puis sélectionnez Charger.

  4. Vérifiez que les caractères s’affichent correctement dans Excel.

  5. Sélectionnez Fichier > Enregistrer sous. Entrez un nom pour votre fichier, puis sélectionnez CSV UTF-8 (délimité par des virgules) (*.csv) comme type de fichier.

  6. Sélectionnez Enregistrer.

Cela n’a pas fonctionné ?

Voir Résoudre les problèmes d’importation des contacts dans Outlook.

Voir aussi

Importer et exporter le courrier électronique, les contacts et le calendrier dans Outlook

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×