Importer des affectations à partir de Project Web Access dans Outlook

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Avec le complément Microsoft Office Project pour Outlook, vous pouvez importer vos affectations de tâches. Cela vous permet de signaler votre travail réel de feuille de temps et l’état des tâches à votre responsable à l’aide de Microsoft Office Outlook.

Remarque : Pour plus d’informations sur l’installation et configuration de la macro complémentaire, consultez installer et configurer le complément Microsoft Office Project pour Outlook.

Importer vos affectations de tâches

Après avoir configuré la connexion entre Outlook et Microsoft Office Project Web Access, vous pouvez importer vos affectations de tâches.

  1. Dans Outlook, cliquez sur Importer les nouvelles affectations dans la barre d'outils Project Web Access.

    Si la barre d'outils ne s'affiche pas, cliquez sur le menu Affichage, pointez sur Barre d'outils, puis cliquez sur Project Web Access.

    Conseil : Cette option est également disponible dans le menu Outils. Pointez sur Project Web Access, puis cliquez sur Importer les nouvelles affectations.

  2. Si vous vous connectez à Microsoft Office Project Server à l’aide de l’authentification Project Server, tapez le mot de passe dans la zone mot de passe, puis cliquez sur OK.

  3. Passez en revue la liste des tâches qui sera importée, puis cliquez sur OK.

    Conseil : Si la prochaine fois que vous importez des tâches, vous souhaitez ignorer cette boîte de dialogue, activez la case à cocher Ne plus afficher cette boîte de dialogue, importer uniquement dans la boîte de dialogue Importer des affectations à partir de Project Web Access. Pour désactiver ce paramètre, dans le menu Outils, cliquez sur Options. Cliquez sur l'onglet Project Web Access, puis activez la case à cocher Afficher une boîte de dialogue de confirmation avant l'importation.

Chacun de vos tâches est ajouté dans le calendrier ou le dossier tâches dans Outlook, en fonction de vos paramètres.

Si vous avez choisi d’afficher vos tâches dans le calendrier Outlook, notez que les tâches sont représentées en fonction de la durée et non une base par jour indiquer les heures dédiées à cette tâche. Par exemple, si vous avez durée d’une tâche de cinq jours, cette tâche s’affichera en continu sur cinq jours. Par défaut, le temps réparti est affiché comme libre, occupé (e) pas.

Conseil : Voir changer options d’importation dans cet article pour plus d’informations sur la modification de la disponibilité de calendrier par défaut pour les affectations importées.

Lorsque des tâches supplémentaires vous sont affectées, vous pouvez cliquer sur Importer les nouvelles affectations dans la barre d'outils Project Web Access afin d'ajouter ces tâches dans Outlook.

Remarque : Lorsque vous importez des tâches, toutes les tâches affectées dans une plage de dates spécifique sont importées. Voir changer options d’importation dans cet article pour plus d’informations sur la définition de cette plage de dates. Si une tâche affectée est déjà dans votre calendrier, il est mise à jour avec les modifications apportées.

Haut de la Page

Modifier les options d'importation

Il existe plusieurs options supplémentaires que vous pouvez spécifier pour la façon dont le complément importe vos affectations de tâches. Pour modifier un de ces options, cliquez sur le menu Outils, cliquez sur Options, puis cliquez sur l’onglet Project Web Access.

  • Pour définir la plage de dates pour les affectations importées    Dans la section Importer les affectations, sous Plage de dates, cliquez sur suivant et puis spécifier le nombre de jours, semaines ou mois dans les zones correspondantes.

  • Pour planifier l’importation d’affectations à intervalles réguliers    Dans la section Importer les affectations, sous Importer à partir de Project Web Access à votre calendrier Outlook, cliquez sur chaque et spécifier le nombre de jours, semaines ou mois dans les zones correspondantes puis entrez lorsque vous souhaitez que la mise à jour suivante dans la zone de la prochaine mise à jour.

    Remarque : Vous devez être connecté à Microsoft Office Project Server à l’aide d’un compte d’utilisateur Windows pour importer des affectations automatiquement.

  • Pour modifier la disponibilité de calendrier par défaut pour les affectations importées    Cliquez sur Options avancées. Dans la section Importer les affectations, cliquez sur libre, provisoire, occupé (e) ou Absence du bureau dans la liste Afficher la disponibilité de rendez-vous de l’affectation project pour sélectionner la disponibilité que vous voulez définir par défaut pour toutes les affectations de tâche importées de Project Web Access.

  • Pour modifier la liste des rappels pour les tâches importées    Cliquez sur Options avancées. Dans la section Importer les affectations, sous lors de l’importation à partir de Project Web Access pour Outlook, cliquez sur l’option de rappel souhaitée. Si vous cliquez sur toujours créer des rappels, sélectionnez une heure de rappel dans la liste correspondante.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×