Illustrer des processus de gestion à l'aide de diagrammes de flux Visio

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Diagrammes de flux Visio, vous pouvez voir tous vos processus métiers en un clin de œil. Vous pouvez clarifier ce qui fonctionne et ce que ne dans tâche de votre équipe et les flux d’informations, d’analyser les problèmes et d’identifier les points d’amélioration du produit. Vous pouvez également documenter vos solutions à ces problèmes, expliquant les étapes de vos processus en autant ou aussi peu de détails que vous avez besoin.

Contenu de cet article

Cliquez sur le diagramme de flux approprié pour votre processus

Créer votre diagramme de flux

Ajouter du texte, des liens et des nombres

Lier vos étapes de processus

Utiliser des organigrammes volumineux

Cliquez sur le diagramme de flux approprié pour votre processus

Le tableau suivant indique les types de couleur de diagrammes de flux Visio quels types de données. Cliquez sur le diagramme de flux adapté le processus d’entreprise que vous souhaitez documenter et présenter.

Remarque : Diagrammes de flux marqués d’un astérisque (*) sont également disponibles en tant que modèles téléchargeables à partir du site modèles de Microsoft Office Online. Modèles téléchargeables requièrent Visio 2003.

Type de diagramme de flux de processus d’entreprise

Exemple

Objectif

Diagramme d'audit

Exemple de diagramme d'audit

Document et analyser des processus qui impliquent des transactions financières et la gestion des stocks.

Diagramme de flux simple *

Exemple de diagramme de flux simple

Décrire ou analyser les processus, documenter les procédures, indiquer un flux de travail ou d’informations, effectuer le suivi des coûts et l’efficacité. Permet de documenter les améliorations et la gestion des projets de Six Sigma du processus.

Cause à effet diagramme * (également appelé Ishikawa ou Ishikawa)

Exemple de diagramme de cause à effet

Documenter les facteurs qui contribuent à un résultat donné. Utiliser pour consulter les facteurs qui contribuent à une situation spécifique. Processus de document Six Sigma et ISO 9000.

Diagramme de flux fonctionnel croisé *

Exemple de diagramme de flux fonctionnel croisé

Afficher la relation entre un processus d’entreprise et les unités organisationnelles ou fonctionnelles responsables du processus.

Diagramme de flux de données

Exemple de diagramme de flux de données

Documenter le flux logique des données via un ensemble de processus ou de procédures, y compris les sources externes et les destinations des activités de données qui transforment les données et de banques ou de collections de sites où les données sont conservées. (Disponible uniquement dans Visio Professionnel).

Diagramme EPC

Exemple de diagramme EPC

Créer des diagrammes EPC (chaîne de processus événementielle) pour illustrer des processus métiers SAP/R3.

Diagramme d'analyse sous forme d'un arbre de défaillance

Exemple de diagramme Analyse sous forme d'un arbre de défaillance

Afficher les événements pouvant entraîner un échec afin qu’échecs peuvent être évités. Fréquemment utilisées dans les processus Six Sigma.

Diagramme TQM

Exemple de diagramme TQM

Créer des diagrammes de gestion de la qualité totale (TQM) pour réingénierie TQM, d’amélioration continue et des solutions de qualité.

Diagramme de circuit d'opération

Exemple de diagramme de circuit d'opérations

Décrire, analyser et documenter le flux d’informations, automatisation des tâches de processus et comptabilité, gestion et ressources humaines entreprise.

Créer votre diagramme de flux

Visio comprend un outil lien que vous pouvez utiliser pour connecter des formes automatiquement lorsque vous les ajoutez à votre diagramme de flux, en conservant les formes reliées lorsque vous les déplacez. L’outil lien fait gagner du temps lorsque vous créez et révisez des diagrammes de flux.

Remarque : La méthode suivante de la création de diagrammes de flux ne s’applique pas aux diagrammes de flux de cause à effet et données. Pour plus d’informations sur ces diagrammes, consultez l’aide de Visio.

Pour créer un diagramme de flux de processus métier

  1. Dans le menu fichier, pointez sur Nouveau, pointez sur le Processus d’entreprise, puis cliquez sur Diagramme de flux simple.

  2. Faites glisser une forme processus à partir du gabarit Formes de diagramme de flux simple sur la page de dessin.

  3. Dans la barre d’outils Standard, cliquez sur l’outil lien .

    Si vous ne voyez pas l’outil lien , dans le menu affichage, pointez sur barres d’outils, puis cliquez sur Standard.

  4. Faites glisser une seconde forme processus sur la page de dessin. Les formes vous connecter automatiquement.

  5. Continuez d’ajouter des processus, décision, Document et autres formes jusqu'à ce que toutes les formes à inclure dans la page.

    Chaque nouvelle forme que vous ajoutez à la page de dessin se connecte à la forme est sélectionnée lorsque vous l’ajoutez.

  6. Dans la barre d’outils Standard, cliquez sur l’outil pointeur .

  7. Pour ajouter du texte à une étape de processus, cliquez sur la forme représentant l’étape et tapez.

  8. Pour modifier la direction du flux de processus entre deux étapes, cliquez sur le lien entre les étapes. Puis, dans le menu forme, pointez sur opérations, puis cliquez sur Inverser les extrémités.

  9. Pour modifier la disposition de votre diagramme de flux, cliquez sur la forme que vous voulez déplacer et faites-le glisser vers son nouvel emplacement.

Conseil : Pour lier simultanément une série de formes, cliquez sur la flèche en regard de l’outil pointeur et cliquez sur Sélection Multiple Outil Sélection multiple puis sélectionnez les formes que vous voulez vous connecter dans l’ordre souhaité à se connecter. Puis, dans le menu forme, cliquez sur Lier les formes.

Remarque : Bien que l’utilisation de la méthode de connexion décrite ci-dessus est souvent la meilleure façon de créer des organigrammes dans Visio, il n’est pas le seul moyen. Pour plus d’informations sur les types de connexion et comment contrôler le comportement des formes liées, voir se connecter les étapes du processus.

Ajouter du texte, des liens et des nombres

Un diagramme de flux de processus métier affiche la vue d’ensemble, mais vous pouvez facilement illustrer plus de détails sur chaque étape du processus par des liens et ajout de texte. Vous pouvez également mettre en forme du texte et des liens pour rendre votre diagramme de flux plus utile et attrayant. Par exemple, vous pouvez modifier la taille de police du texte et le style, créer des listes à puces ou numérotées dans les étapes du processus et numéroter ces étapes. Vous pouvez même lier des étapes à des documents qui illustrent la complexité réelle des étapes.

Rendre vos étapes de processus plus significatifs avec texte, des liens et des nombres

Utilisez cette méthode

Quand

Détails

Ajouter et mettre en forme de texte dans des formes de diagramme de flux

Vous voulez ajouter des détails aux étapes de diagramme de flux et améliorer l’aspect de votre diagramme.

Vous pouvez ajouter et mettre en forme du texte pour :

  • Formes d’organigrammes.

  • Connecteurs.

Ajouter un ou plusieurs liens de navigation à une forme de diagramme de flux

Vous voulez accéder directement à partir d’une forme à un diagramme, un document ou une page Web qui présente des informations détaillées sur l’étape du processus représentée par la forme.

Vous pouvez ajouter des liens à partir de formes à :

  • Une autre page dans le même schéma.

  • Diagramme d’une autre.

  • Documents créés dans d’autres programmes, tels que Microsoft Office Word® et Microsoft Office Excel®.

  • Pages Web.

Numérotation des formes de diagramme de flux

Vous voulez localiser rapidement des références aux étapes de processus dans un document numéroté.

Vous pouvez ajouter des numéros en :

  • Manuellement ou automatiquement en les ajoutant à des formes dans les diagrammes de flux que vous avez déjà créé.

  • Configurer les options de numérotation à l’avance et automatiquement numérotation formes lorsque vous les déposez sur la page.

Ajouter et mettre en forme du texte

Pour ajouter du texte à un trait de forme ou un connecteur de diagramme de flux

  • Sélectionnez la forme de diagramme de flux ou le connecteur, puis tapez.

Pour mettre en forme du texte

  1. Double-cliquez sur la forme, puis sélectionnez le texte que vous voulez mettre en forme.

  2. Dans le menu Format, cliquez sur Texte.

  3. Dans la boîte de dialogue texte, sélectionnez les options de mise en forme souhaitées. Cliquez sur Appliquer pour afficher vos modifications avant de quitter la boîte de dialogue. Lorsque vous avez terminé, cliquez sur OK.

Ajouter des liens de navigation

Pour ajouter des liens de navigation à une forme de diagramme de flux

  1. Cliquez sur la forme à laquelle vous souhaitez ajouter un lien.

  2. Dans le menu Insertion, cliquez sur Liens hypertexte.

  3. Effectuez l’une des opérations suivantes :

    • Pour créer un lien vers un site Web, sous adresse, tapez l’URL du site Web ou cliquez sur Parcourir. Cliquez sur Adresse Internet et accédez au site dans votre navigateur Web.

    • Pour créer un lien vers un document, sous adresse, cliquez sur Parcourir, puis cliquez sur Fichier Local. Accédez au fichier sur votre ordinateur ou sur un serveur, puis cliquez sur Ouvrir.

    • Pour créer un lien vers une autre page du même diagramme, laissez la zone adresse vide. Sous sous-adresse, cliquez sur Parcourir, puis sur la page que vous souhaitez lier à.

  4. Dans la zone Description, tapez le nom que vous voulez utiliser pour le lien. Ce texte s’affiche lorsque vous placez votre curseur sur le lien.

  5. Pour ajouter un autre lien à la même forme, cliquez sur Nouveau, puis répétez les étapes 1 à 3.

  6. Lorsque vous avez terminé d’ajouter des liens à la forme, cliquez sur OK.

Pour suivre le lien vers sa destination

  1. Clic droit sur la forme de diagramme de flux à laquelle les liens ont été ajoutés.

  2. Cliquez sur le nom du lien désiré.

Conseil     Lorsque vous affichez un diagramme de flux en mode plein écran ou en mode de présentation (dans le menu affichage, cliquez sur Mode plein écran ), les liens dans les formes se comportent comme des liens hypertexte dans les pages Web.

Numérotation des formes de diagramme de flux

Pour ajouter des nombres dans un diagramme de flux existant

  1. Afficher la page de dessin contenant les formes de diagramme de flux que vous voulez ajouter des numéros.

  2. Si vous voulez ajouter des numéros uniquement à des formes spécifiques, sélectionnez les formes concernées.

  3. Dans le menu Outils, pointez sur Modules complémentaires, puis sur Suppléments Visio, puis cliquez sur Numéroter les formes.

  4. Sous l’onglet Général, sous opération, cliquez sur :

    • Numéro automatique, et automatiquement numéroter les formes de gauche à droite, puis de haut en bas de la page de dessin.

    • Manuellement en cliquant, pour contrôler l’ordre dans lequel les formes sont numérotées en cliquant manuellement les formes dans l’ordre souhaité.

  5. Sous Numéro attribué, tapez le numéro de départ et l’intervalle entre les nombres, puis cliquez sur OK.

Remarque : Dans un diagramme multipage, vous devez ajouter des numéros aux formes sur chaque page séparément. Pour afficher une page de dessin, cliquez sur un onglet en bas à gauche de la fenêtre de dessin.

Pour ajouter des numéros que vous créez un diagramme de flux

  1. Dans le menu fichier, pointez sur Nouveau, pointez sur le Processus d’entreprise, puis cliquez sur le type de diagramme que vous voulez créer.

  2. Dans le menu Outils, pointez sur Modules complémentaires, puis sur Suppléments Visio, puis cliquez sur Numéroter les formes.

  3. Sous l’onglet Général, sous Numéro attribué, tapez le numéro que vous voulez commencer la numérotation et l’intervalle entre les nombres.

  4. Sous opération, cliquez sur :

    • Numéro automatique, et automatiquement numéroter les formes de gauche à droite, puis de haut en bas de la page de dessin.

    • Manuellement en cliquant, pour contrôler l’ordre dans lequel les formes sont numérotées en cliquant manuellement les formes dans l’ordre souhaité.

  5. Activez la case à cocher Numéroter les formes comme ignorés sur la page, puis cliquez sur OK.

  6. Lorsque vous avez terminé d’ajouter des numéros, dans le menu Outils, cliquez sur Numéroter les formes. Désactivez la case à cocher Numéroter les formes comme ignorés sur la page, puis cliquez sur OK.

Conseil     Pour modifier l’ordre dans lequel les formes sont numérotées automatiquement, cliquez sur l’onglet Options avancées dans la boîte de dialogue Numéroter les formes.

Lier vos étapes de processus

Il est difficile à rencontrer des problèmes en utilisant la méthode d’outil connecteur décrite dans créer votre diagramme de flux. Toutefois, il est recommandé de comprendre un peu plus sur les connecteurs, car Visio utilise plusieurs types de liaison de forme. Vous pouvez obtenir des résultats inattendus si vous combinez par inadvertance les types de connexion et puis repositionnez vos formes.

La méthode de connexion décrite dans créer votre diagramme de flux est une connexion forme à forme . Lorsque vous déplacez des formes qui sont connectés de forme à forme, les connecteurs repositionnent eux-mêmes pour maintenir la connexion aussi directe que possible. Pour un contrôle plus précis où des liens par rapport à des formes spécifiques, utilisez des connexions de point à point .

Connexions forme à forme

Lorsqu’une connexion est forme à forme, les extrémités du connecteur sont attachées ou collées, aux formes entières plutôt qu’à des points spécifiques sur chaque forme. Si vous déplacez les formes, le lien s’ajuste pour maintenir la connexion aussi directe que possible.

Liaison de forme à forme

Connexions point à point

Lorsqu’une connexion est point à point, les extrémités du connecteur sont collées à des points spécifiques sur chaque forme. Si vous déplacez les formes, le lien reste associé aux points d’origine.

Liaison de point à point

Comment faire pour identifier le type de connexion

Pour voir si une liaison est de forme à forme ou de point à point, cliquez sur le lien pour le sélectionner.

Différence d'aspect entre un lien de forme à forme et un lien de point à point

Légende 1 Si les extrémités du connecteur deviennent de grands carrés rouges, la connexion est forme à forme. Image du bouton Si les extrémités deviennent de petits carrés rouges comportant des symboles (x ou +), la connexion est point à point.

Comment modifier un type de connexion à un autre

Pour modifier une connexion point à point, faites glisser une extrémité du lien en dehors de la forme et puis faites-le glisser sur le point de connexion, marqué avec un x bleu, où vous souhaitez qu’il se connecter à la forme. Pour modifier une connexion point à point en forme à forme, faites glisser une extrémité du lien sur la forme d’étape de processus jusqu'à ce qu’un cadre rouge entoure la forme entière.

Transformer un lien de point à point en un lien de forme à forme

Utiliser des organigrammes volumineux

De nombreux processus étant long et complexe, diagrammes de flux dépassent souvent les limites d’impression d’une page de taille letter. Il existe plusieurs méthodes pour faciliter l’utilisation et le partage des organigrammes volumineux.

Méthode

Description

Exploration des niveaux inférieurs approche

Créer un diagramme de flux général sur une seule page. À partir de chaque étape générale, « descendez » vers un diagramme de flux plus détaillée sur une nouvelle page.

Références hors page

Dessiner autant de votre diagramme de flux comme vous le feriez sur une seule page. Ensuite, utilisez une référence hors page pour créer un lien vers la page sur laquelle le diagramme de flux continue.

Références sur la page

Dessiner autant de votre diagramme de flux comme vous pouvez le déplacer vers le bas ou sur la page. Ensuite, utilisez une référence sur la page pour indiquer que le diagramme de flux continue en haut ou à gauche de la page.

Modifier la page de dessin et d’impression

Modifier la taille de la page de dessin contenant le diagramme de flux et impression votre diagramme.

Pour créer un diagramme de flux d’exploration des niveaux inférieurs

  1. Dans le menu fichier, pointez sur Nouveau, puis sur Processus métier, puis sur le type de diagramme de flux que vous voulez créer.

  2. Créer un diagramme de flux général en insérant des formes dans la page de dessin.

  3. Dans le menu Insertion, cliquez sur Nouvelle Page. Tapez un nom pour la nouvelle page si vous le souhaitez, puis cliquez sur OK.

  4. Cliquez sur l’onglet de page au bas de la fenêtre de page de dessin pour revenir à la page de diagramme de flux général.

  5. Sur la forme qui représente une étape de processus que vous voulez définir en détail sur la nouvelle page de dessin, créez un lien de navigation qui accède à la page de dessin.

  6. Répétez les étapes 3 à 5 pour chaque étape de processus de haut niveau que vous voulez extraire vers le bas.

  7. Déplacer des formes vers les nouvelles pages de dessins pour créer des diagrammes de flux que vous voulez extraire vers le bas jusqu'à.

Pour créer un organigramme à l’aide de références hors page

  1. Dans le menu fichier, pointez sur Nouveau, pointez sur diagramme de flux, puis cliquez sur le type de diagramme de flux que vous voulez créer.

  2. Créer un diagramme de flux en insérant des formes dans la page de dessin. Ajoutez des formes jusqu'à ce que vous soyez près du bas ou le bord droit de la page de dessin.

  3. Faites glisser la forme référence hors page sur la page et positionnez-la près du bord, comme la dernière forme.

  4. Cliquez sur OK pour ajouter la forme référence hors page à la page active et créer une nouvelle page de dessin ayant sa propre forme référence hors page.

  5. Avec la forme référence hors page sur la nouvelle page de dessin sélectionnée, cliquez sur l’outil lien dans la barre d’outils Standard.

  6. Continuez d’ajouter des formes de diagramme de flux jusqu'à ce que votre diagramme de flux ou atteindre la fin de la nouvelle page de dessin.

  7. Le cas échéant, répétez les étapes 3 à 6 pour ajouter une autre référence hors page.

Remarque : Formes de référence hors page ne sont pas incluses dans les gabarits qui s’ouvrent avec le flux de données, cause effet, EPC et des diagrammes d’analyse un arbre de défaillance dans Visio. Pour utiliser les formes de référence hors page dans un de ces diagrammes, vous pouvez le trouver sur le gabarit Formes de diagramme de flux simple. Dans le menu fichier, pointez sur formes, pointez sur le Processus d’entreprise, puis cliquez sur Formes de diagramme de flux simple.

Pour naviguer entre les pages à l’aide de références hors page

  • Double-cliquez sur une forme référence hors page pour accéder à la page de la forme références.

Pour créer un organigramme à l’aide de références sur la page

  1. Dans le menu fichier, pointez sur Nouveau, pointez sur le Processus d’entreprise, puis cliquez sur le type de diagramme de flux que vous voulez créer.

  2. Créer un diagramme de flux en insérant des formes dans la page de dessin. Ajoutez des formes jusqu'à ce que vous soyez près du bord inférieur ou droit de la page de dessin.

  3. Faites glisser la forme référence sur la page sur la page et positionnez-la près du bord, comme la dernière forme.

  4. Avec la forme sélectionnée, tapez une étiquette d’identification, tel qu’un nombre ou une lettre.

  5. Dans le menu Edition, cliquez sur Dupliquer et puis faites glisser la forme dupliquée vers le haut ou à gauche de la page de dessin.

  6. Avec la forme référence sur la page sur la nouvelle page de dessin sélectionnée, cliquez sur l’outil lien dans la barre d’outils Standard.

  7. Continuez d’ajouter des formes de diagramme de flux jusqu'à ce que votre diagramme de flux ou atteindre la fin de la page.

  8. Le cas échéant, répétez les étapes 3 à 7 pour ajouter une autre référence sur la page.

Remarque : Formes de référence sur la page ne sont pas incluses dans les gabarits qui s’ouvrent avec le flux de données, cause effet, EPC et des diagrammes d’analyse un arbre de défaillance dans Visio. Pour utiliser les formes de référence hors page dans un de ces diagrammes, vous pouvez le trouver sur le gabarit Formes de diagramme de flux simple. Dans le menu fichier, pointez sur formes, pointez sur le Processus d’entreprise, puis cliquez sur Formes de diagramme de flux simple.

Pour modifier la page de dessin et imprimer votre diagramme

  1. Après avoir ouvert votre diagramme de flux, cliquez sur l’outil pointeur.

  2. Placez le pointeur sur un bord de la page et appuyez sur la touche CTRL enfoncée. Lorsque le pointeur se transforme en flèche à deux pointes, faites glisser le bord de la page.

  3. Pour imprimer le diagramme après redimensionnement de la page, dans le menu fichier, cliquez sur Mise en Page. Sous l’onglet Configuration de l’impression, cliquez sur Ajuster sur 1 p. en largeur et 1 feuille vers le bas, puis cliquez sur OK.

Conseil : Vous pouvez afficher un aperçu des sauts de page et les modifier avant d’imprimer.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×