Guide du débutant de Visio

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Il existe de nombreux types de diagrammes Visio, y compris des organigrammes, des diagrammes de réseaux, des flux de travail et des plans famille ou office. Mais mêmes trois étapes de base vous permet de créer presque toutes :

  1. Choisir et ouvrir un modèle.

  2. Faire glisser et connecter des formes.

  3. Ajouter du texte aux formes.

Créons par exemple un diagramme de flux.

Étape 1 : Choisir et ouvrir un modèle

  1. Démarrez Visio.

  2. Cliquez sur la catégorie de diagrammes de flux.

  3. Cliquez sur Diagramme de flux simple, puis sur Créer.

Chaque modèle inclut des formes liées au type de dessin, dans des collections appelées gabarits. Les gabarits sont dans la fenêtre formes à côté de la page de dessin. Par exemple, un des gabarits qui s’ouvre avec le modèle Diagramme de flux simple est Formes de diagramme de flux simple.

Étape 2 : Faire glisser et connecter des formes

Pour créer votre diagramme, faites glisser des formes du gabarit vers la page blanche et connectez-les les unes aux autres. Les formes peuvent être connectées de différentes manières, mais pour l’instant, utilisez Connexion automatique. Par exemple, quelques clics suffisent pour connecter une forme Début/Fin d’un organigramme à une nouvelle forme Processus.

  1. Faites glisser la forme Début/fin du gabarit Formes de diagramme de flux simple vers la page de dessin, puis relâchez le bouton de la souris.

  2. Maintenez le pointeur de la souris sur la forme jusqu’à ce que les flèches bleues Connexion automatique s’affichent.

    Flèches Connexion automatique

  3. Placez le pointeur de la souris sur la flèche bleue qui pointe vers l’endroit où vous voulez placer la seconde forme.

    Une mini-barre d’outils contenant les formes du gabarit s’affiche.

    Mini-barre d’outils Connexion automatique

  4. Cliquez sur la forme carrée Processus.

    La forme Processus est ajoutée au diagramme et est automatiquement connectée à la forme Début/fin.

Si la forme que vous voulez ajouter ne se trouve pas dans la mini-barre d’outils, vous pouvez faire glisser la forme de votre choix depuis la fenêtre Formes et la déposer sur une flèche bleue. La nouvelle forme est connectée à la première forme comme si vous aviez cliqué dessus dans la mini-barre d’outils.

Utilisez également les flèches Connexion automatique pour connecter deux formes déjà présentes dans votre dessin. Faites glisser une flèche Connexion automatique d’une forme et déposez-la sur une autre. Vous obtenez une flèche allant de la première à la deuxième forme.

Étape 3 : Ajouter du texte aux formes

  1. Cliquez sur la forme et commencez à taper le texte. Inutile de double-cliquer pour ajouter du texte à une forme. Le texte s’ajoute à la forme sélectionnée à mesure que vous tapez.

    Sélectionnez une forme et tapez le texte

  2. Une fois que vous avez terminé de taper votre texte, cliquez sur une zone vierge de la page de dessin ou appuyez sur la touche Échap.

Vous pouvez ajouter du texte à presque n’importe quel objet, même des connecteurs, en le sélectionnant et en tapant.

Que sont les formes, les gabarits et les modèles Visio ?

Formes

Les formes Visio sont prêts à l’emploi objets que vous faites glisser sur votre page de dessin, il s’agit de votre diagramme de blocs de construction.

Lorsque vous faites glisser une forme à partir de la fenêtre formes sur votre page de dessin, la forme d’origine reste dans le gabarit. Original s’appelle une forme de base. La forme que vous placez dans votre dessin est une copie, également appelée une instance — de ce masque. Nombre d’instances de la même forme glisser de votre dessin que vous le souhaitez.

Rotation et redimensionnement de formes

Les plus courants choses avec des formes impliquant des fonctionnalités qui sont intégrées aux formes. Aides visuelles vous aideront à trouver et utiliser ces fonctionnalités rapidement :

  • Poignées de rotation

    La poignée ronde Poignée de rotation en train d’être glissée qui se trouve au-dessus d’une forme sélectionnée est appelée poignée de rotation. Faites glisser une poignée de rotation vers la droite ou la gauche pour appliquer une rotation à la forme.

  • Flèches de connexion pour Connexion automatique

    Les flèches de connexion Image du bouton vous permettent de facilement connecter des formes les unes aux autres, comme nous l’avons vu plus haut.

  • Poignées de sélection pour le redimensionnement des formes

    Vous pouvez utiliser les poignées de sélection carrées pour modifier la hauteur et la largeur de votre forme. Cliquez sur une poignée de sélection dans l’angle d’une forme et faites-la glisser pour agrandir la forme sans modifier ses proportions. Vous pouvez également cliquer sur une poignée de sélection sur le côté de la forme et la faire glisser pour agrandir ou élargir la forme.

Fonctionnalités spéciales des formes Visio

Les formes Visio sont beaucoup plus que de simples images ou symboles.

Les formes peuvent contenir des données

Vous pouvez ajouter des données à chaque forme en les tapant dans la fenêtre Données de forme (sous l’onglet Affichage, dans le groupe Afficher, cliquez sur Volets de tâches, puis cliquez sur Données de forme). Avec Visio Professionnel, vous pouvez également importer des données depuis une source de données externe.

Par défaut, les données ne sont pas affichées dans le dessin. Vous pouvez afficher les données d’une forme individuelle en ouvrant la fenêtre Données de forme à partir de Données > Afficher/Masquer > Fenêtre Données de forme, puis en sélectionnant la forme.

Si vous souhaitez afficher les données de plusieurs formes à la fois, vous pouvez utiliser une fonctionnalité appelée Graphiques de données, également disponible sous l’onglet Données. Dans l’illustration, les données de deux arborescences sont affichées simultanément.

Les Graphiques de données affichent les données de deux formes à la fois.

Certaines formes ont un comportement spécial

De nombreuses formes Visio ont un comportement spécial que vous pouvez découvrir en étirant la poignée de contrôle jaune de la forme, en cliquant dessus avec le bouton droit ou en la déplaçant.

Par exemple, vous pouvez étirer une forme Personnes pour afficher d’autres personnes ou étirer la forme Fleur extensible pour indiquer la croissance.

La forme Personne affiche jusqu’à quatre personnes si elle est étirée horizontalement   La forme Fleur extensible s’agrandit si elle est étirée verticalement

Conseil : Pour savoir ce qu’une forme peut faire, cliquez dessus avec le bouton droit afin de voir si le menu contextuel contient des commandes spéciales.

Si vous créez un organigramme hiérarchique, les formes peuvent générer automatiquement la structure hiérarchique. Faites glisser la forme de chaque personne sur l’organigramme et déposez-la en haut de la forme de son responsable. Les formes se connectent automatiquement pour afficher la hiérarchie.

Gabarits

Visio gabarits contiennent des ensembles de formes. Les formes dans chaque gabarit ont quelque chose en commun. Les formes peuvent être une collection de formes dont vous avez besoin pour créer un type particulier de diagramme, ou différentes versions de la même forme.

Par exemple, le gabarit Formes de diagramme de flux simple contient uniquement les formes de diagramme de flux courantes. Formes d’organigrammes plus spécialisées sont dans d’autres gabarits, tels que les Objets de flux de travail et les Formes de diagramme TQM.

Les gabarits apparaissent dans la fenêtre Formes, avec les barres de titre regroupées en haut de la fenêtre. Pour voir les formes d’un gabarit particulier, cliquez sur sa barre de titre. Si le modèle contient beaucoup de gabarits, la zone de barres de titre affiche une barre de défilement et certaines barres de titre sont masquées. Il vous suffit de faire défiler pour les afficher toutes. Vous pouvez aussi agrandir la zone de barres de titre en faisant glisser la barre de séparation inférieure vers le bas, pour que toutes les barres de titre soient visibles.

Ouvrir un gabarit Visio

Chaque modèle s’ouvre avec les gabarits dont vous avez besoin pour créer un type de dessin particulier, mais vous pouvez ouvrir un autre gabarit à tout moment.

  • Dans la fenêtre Formes, cliquez sur Autres formes, pointez sur la catégorie de votre choix, puis cliquez sur le nom du gabarit que vous voulez utiliser.

Modèles

Lorsque vous souhaitez créer un diagramme, commencer avec un modèle pour ce type de diagramme (ou le type le plus proche s’il n’est pas une correspondance exacte, vous pouvez toujours modifier les paramètres pour être ce que vous voulez). Aide de modèles Visio que vous commencez avec les paramètres corrects :

  • Gabarit contenant les formes nécessaires pour créer un type particulier de dessin

    Le modèle Plan de maison, par exemple, s’ouvre avec des gabarits pleins de formes telles que murs, mobilier, appareils électroménagers, fichiers CAB, et ainsi de suite.

    Le modèle Organigramme hiérarchique inclut des formes distinctes pour les dirigeants, responsables, assistants, postes, consultants, postes vacants, etc.

  • Taille de la grille et unités de mesure des règles

    Certains dessins ont besoin d’une échelle spéciale. Par exemple, le modèle Plan de site s’ouvre avec une échelle d’ingénierie dans laquelle 1 pouce représente 10 pieds. Les modèles sont fournis avec les paramètres appropriés pour le type de dessin.

  • Onglets spéciaux

    Certains modèles ont des fonctionnalités uniques que vous trouverez sur des onglets spécifiques du ruban. Par exemple, lorsque vous ouvrez le modèle Aménagement de bureau, un onglet Plan s’affiche. Vous pouvez utiliser l’onglet Plan pour configurer les options d’affichage propres aux diagrammes d’agencement de bureau.

  • Assistants pour les types de dessins spéciaux

    Lorsque vous ouvrez certains modèles Visio, un Assistant vous aide à démarrer. Par exemple, le modèle Plan d’aménagement d’espace s’ouvre avec un Assistant qui vous aide à configurer les informations de votre espace et des pièces.

Afficher des exemples de modèles

Pour savoir quels modèles sont disponibles :

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Nouveau.

  3. Cliquez sur les différentes catégories de modèles, puis cliquez sur les miniatures des modèles pour en afficher une brève description.

Haut de la page

Étape 1 : Choisir et ouvrir un modèle

  1. Démarrez Visio 2007.

  2. Dans la liste Catégories de modèles, cliquez sur diagramme de flux.

  3. Dans la fenêtre de diagramme de flux, sous Modèles, double-cliquez sur Diagramme de flux simple.

La fenêtre Mise en route montre comment ouvrir un modèle Diagramme de flux simple

Lorsque vous ouvrez un modèle, les formes que vous devez ouvrir avec, dans des collections appelées gabarits. Les gabarits qui s’ouvrent avec le modèle Diagramme de flux simple sont appelées des Formes de flèche, les arrière-plans et les Formes de diagramme de flux simple.

Gabarits qui s'ouvrent avec le modèle Diagramme de flux simple

Étape 2 : Faire glisser et connecter des formes

Pour créer votre dessin, il vous souhaitez est faites glisser des formes à partir des gabarits sur la page de dessin vide et insérez-les dans un autre. Il existe plusieurs manières de connecter des formes, mais pour l’instant utilisons la plus rapide, faites glisser les formes sur les autres pour les relier automatiquement à l’aide de la connexion automatique. Pour plus d’informations, voir Ajouter des connecteurs entre les formes dans Visio.

  1. Faites glisser votre première forme à partir du gabarit Formes de diagramme de flux simple sur la page de dessin et puis relâchez le bouton de la souris.

    Faire glisser la forme Décision à partir du gabarit Formes de diagramme de flux simple sur la page de dessin

  2. Faites glisser la deuxième forme en haut de la première afin que les flèches bleues s’affichent, mais ne relâchez le bouton encore.

    Faire glisser la forme Données à partir du gabarit Formes de diagramme de flux simple sur la forme Décision

  3. Tout en maintenant le bouton de la souris, placez le pointeur sur la flèche bleue qui pointe vers l’endroit où vous voulez placer la seconde forme.

    Le pointeur met en surbrillance une flèche bleue orientée vers l'emplacement de la forme Données

  4. Relâchez le bouton de la souris. Vos formes sont connectés et la première forme pointe vers la deuxième forme.

    La forme Décision reliée à la forme Données avec la flèche pointant vers la forme Données

  5. Continuer à générer votre dessin en répétant les étapes 2 à 4.

Étape 3 : Ajouter du texte aux formes

Bien que certains dessins rendre un point tout en tant que telles, il est souvent utiles et parfois nécessaire pour ajouter du texte aux formes. Il existe plusieurs méthodes pour ajouter du texte aux formes, mais pour l’instant, nous allons utiliser la façon la plus simple. Si vous voulez Découvrez d’autres méthodes pour ajouter du texte aux formes, voir Ajouter des données à des formes et Ajouter des données aux formes importées.

Ajouter du texte directement à une forme

  1. Double-cliquez sur la forme.

    Forme Décision avec une zone de texte active

  2. Commencez à taper le texte.

    Compléter la zone de texte

  3. Lorsque vous avez terminé, cliquez sur une zone vierge de la page de dessin.

    Le texte s'affiche sur la forme lorsque celle-ci n'est plus sélectionnée

Haut de la page

Exactement quelles sont les formes, gabarits et modèles Visio ?

Nous avons déjà parlé ces un peu, mais plus de connaître sur les formes Visio, gabarits et modèles peut rendre Visio plus facile à utiliser.

Formes

Les formes Visio sont prêts à l’emploi images que vous faites glisser sur votre page de dessin, ils sont les blocs de construction de votre dessin.

Lorsque vous faites glisser une forme d’un gabarit sur votre page de dessin, la forme d’origine reste dans le gabarit. Original s’appelle une forme de base. La forme que vous placez dans votre dessin est une copie, également appelée une instance — de ce masque. À partir de la plupart des gabarits Visio, vous pouvez faire glisser autant d’instances de la même forme sur votre dessin que vous le souhaitez.

La forme Fabrication glisse du gabarit Service sur la page de dessin

Il existe plusieurs façons d’utiliser et personnaliser des formes Visio, mais vous pouvez accomplir beaucoup avec uniquement les méthodes les plus populaires et quelques fonctionnalités spéciales.

Personnaliser des formes sur place

Il existe des milliers de formes Visio et un nombre illimité façons d’utiliser et les personnaliser. Les plus courants choses avec des formes impliquant des fonctionnalités qui sont intégrées aux formes. Aides visuelles vous aideront à trouver et utiliser ces fonctionnalités rapidement.

Forme avec des poignées de rotation et de sélection vertes et des flèches de connexion bleues

1. poignées de rotation

Le point vert lumineux situé au-dessus des formes est appelées poignées de rotation. Faites glisser une poignée de rotation droite ou vers la gauche pour faire pivoter la forme.

2. flèches de connexion bleu pour la connexion automatique

Les flèches de connexion bleu clair permettent de facilement connecter des formes à l’autre, comme vous l’avez vu dans la section précédente. Cependant, il existe plusieurs moyens d’utiliser la fonctionnalité Connexion automatique, donc pour plus d’informations, voir Ajouter des connecteurs entre les formes dans Visio.

3. poignées de sélection pour le redimensionnement des formes

Vous pouvez utiliser les poignées de sélection vertes lumineux pour modifier la hauteur et la largeur de la forme. Cliquez sur et faites glisser une poignée de sélection dans l’angle d’une forme pour l’agrandir la forme sans modifier ses proportions, ou cliquez et faites glisser une poignée de sélection sur le côté une forme pour agrandir ou élargir la forme.

Fonctionnalités spéciales des formes Visio

Les formes Visio sont beaucoup plus que de simples images ou symboles.

Les formes peuvent contenir des données

Chaque forme peut être associé à des données. Il existe plusieurs manières d’ajouter des données à des formes. Pour plus d’informations, voir Ajouter des données à des formes et Ajouter des données aux formes importées. Pour l’instant, nous allons simplement apprendre à afficher ou afficher les données après son ajout.

Une fois que les données sont ajoutées à une forme, elle n’est pas affichée dans le dessin par défaut. Pour afficher les données le plus simple consiste à Sélectionnez la forme, puis ouvrez la fenêtre Données de forme, comme le montre l’illustration ci-dessous.

La fenêtre Données de forme montre les données de la forme sélectionnée

Si vous souhaitez afficher les données pour un nombre important de formes à la fois, vous pouvez utiliser une fonctionnalité appelée graphiques de données. L’illustration suivante montre les données de deux arborescences en même temps. Pour plus d’informations sur l’utilisation de graphiques de données, voir améliorer vos données grâce aux graphiques de données.

Les Graphiques de données affichent les données de deux formes à la fois.

Remarque : Graphiques de données sont disponible uniquement dans Microsoft Office Visio Professionnel 2007.

Certaines formes ont un comportement spécial

Trop de formes Visio ont un comportement spécial pour le répertorier toutes les, mais voici quelques exemples.

Par exemple, vous pouvez étirer une forme Personnes pour afficher d’autres personnes ou étirer la forme Fleur extensible pour indiquer la croissance.

La forme Personne affiche jusqu’à quatre personnes si elle est étirée horizontalement   La forme Fleur extensible s’agrandit si elle est étirée verticalement

L’illustration suivante montre comment vous pouvez mesurer la taille d’une forme dans votre page à l’aide d’une forme de cote spécial qui est conçue pour d’autres formes de mesure. (Les formes de cote sont uniquement disponibles dans Office Visio Professionnel 2007.)

La forme horizontale du gabarit Cotation indique la taille d'une forme sur la page de dessin

Et Voici une forme de graphique en secteurs à partir du gabarit Formes de graphiques. Vous pouvez cliquer sur la forme pour définir le nombre de secteurs, avec le pourcentage chaque tranche représente.

Graphique en secteurs

Conseil : Pour savoir ce qu’une forme peut faire, cliquez dessus avec le bouton droit afin de voir si le menu contextuel contient des commandes spéciales.

Gabarits

Les gabarits Visio contiennent des collections de formes. Les formes de chaque gabarit ont des éléments en commun. Les gabarits peuvent être une collection de formes dont vous avez besoin pour créer un type particulier de diagramme ou peuvent regrouper différentes versions d’une même forme.

Dans l’illustration suivante, le gabarit Formes de diagramme de flux simple contient des formes d’organigrammes courantes, et le gabarit arrière-plans contient de nombreux arrière-plans. Vous pouvez même créer vos propres gabarit de formes favoris. Pour plus d’informations sur la création de votre propre gabarit, voir créer un nouveau gabarit.

Les gabarits superposés dans la fenêtres Formes peuvent être réorganisés pour s'afficher individuellement

1. gabarits s’affichent dans la fenêtre formes.

2. lorsque les gabarits ouvrent, ils eux-mêmes ancrer automatiquement dans la fenêtre formes, une sur un autre.

3. Cliquez sur la barre de titre d’un gabarit pour faire apparaître en haut de la pile.

4. le gabarit qui était auparavant en haut de la pile se déplace vers le bas de la fenêtre formes.

Ouvrir un gabarit Visio

Chaque modèle s’ouvre avec les gabarits que vous avez besoin créer un type particulier de dessin, mais il est intéressant de savoir que vous pouvez ouvrir d’autres gabarits quand que vous le souhaitez.

  1. Dans le menu fichier, pointez sur formes, pointez sur la catégorie souhaitée, puis cliquez sur le nom du gabarit que vous voulez utiliser.

  2. Répétez l’étape 1 pour les autres gabarits que vous voulez ouvrir.

    Gabarits ouverts dans le menu Fichier.

Modèles

Modèles Visio sont un peu plus difficiles à décrire, car ils ne sont pas un élément unique, ils sont apparentent à une collection de paramètres. Un modèle Visio combine une page de dessin vierge avec n’importe quelle combinaison des actions suivantes :

Gabarit des formes qui sont nécessaires pour créer un type de dessin particulier     Le modèle graphiques et diagrammes, par exemple, s’ouvre avec un gabarit de nombreuses formes rapides et faciles pour la création de diagrammes et des graphiques.

Le gabarit Graphiques contient des formes pour créer des graphiques et diagrammes simples

Grille taille et la règle mesure des règles    Certains dessins nécessitent une échelle spéciale. Par exemple, le modèle Plan de Site s’ouvre avec une échelle d’ingénierie, où 1 pouce est égale à 1 pied.

Modèle Plan de site avec l'échelle d'ingénierie

Menus spéciaux    Certains modèles ont des fonctionnalités uniques qui vous pouvez trouver sur menus spéciaux. Par exemple, lorsque vous ouvrez le modèle de calendrier, un menu calendrier s’affiche dans la barre de menu principal. Vous pouvez utiliser le menu calendrier pour configurer votre calendrier ou pour importer des données à partir de Microsoft Office Outlook dans votre calendrier.

Le modèle Calendrier s'ouvre avec le menu Calendrier

Assistants pour les types de dessins spéciaux    Dans certains cas, lorsque vous ouvrez un modèle Visio, un Assistant permet de décrocher le dessin à un bon point de départ. Par exemple, l’Aménagement d’espace modèle s’ouvre un Assistant qui vous permet de définie vos informations espace et la salle.

Assistant Démarrage du plan d'aménagement d'espace

Haut de la page

Étapes suivantes

Voici quelques suggestions pour savoir comment tirer plus convivial avec Visio.

Obtenir de l’aide de la création d’un dessin plus complexe

Vous pouvez utiliser la procédure décrite ci-dessus pour la plupart des modèles Visio. Pour les modèles plus complexes, il est très utile lire l’article écrite pour ce modèle spécifique.

  1. Dans le menu d’aide dans Visio, cliquez sur Aide de Microsoft Office Visio.

    Menu ? (Aide) de Visio

  2. Dans la fenêtre d’aide, cliquez sur le bouton Afficher la Table des matières.

    Bouton Afficher la table des matières

  3. Dans la fenêtre de la Table des matières, cliquez sur la catégorie pour le dessin que vous souhaitez créer.

    Fenêtre Table des matières

    Conseil : Vous pouvez trouver toutes sortes d’informations dans l’aide de Visio si vous prenez quelques minutes pour y accédez.

Découvrir la variété de modèles Visio

En fonction de l’édition de Visio vous utilisez, vous avez entre 25 (pour Microsoft Office Visio Standard 2007 ) et 64 (pour Office Visio Professionnel 2007 ) différents modèles pour les utiliser. Pour en savoir plus sur ces modèles, accédez à l’écran de mise en route, qui s’ouvre automatiquement lorsque vous démarrez Visio. Cliquez sur les différentes catégories, puis cliquez sur les miniatures des modèles pour afficher des versions plus grandes des miniatures et courtes descriptions des modèles.

Écran de mise en route

Parcourir les gabarits

Prendre un moment pour ouvrir la liste des gabarits est un excellent moyen d’obtenir en savoir plus sur la multitude de formes disponibles, mais exploration quelques-unes des gabarits eux-mêmes est indépendante.

Vous n’avez pas encore ouvrir un diagramme, cliquez simplement sur les formes dans le menu fichier, puis naviguez vers le bas jusqu'à le gabarit que vous voulez ouvrir.

Gabarits ouverts dans le menu Fichier.

Naviguer dans les menus

Ouverture d’un menu est une autre méthode rapide pour avoir une idée de ce que vous pouvez faire dans Visio. Les menus affichage, données et forme sont trois des menus les plus populaires.

Menus Affichage, Données et Forme avec leurs commandes

1. le menu affichage répertorie toutes les fenêtres spéciales pour les dessins Visio ainsi que les commandes d’activation et la désactivation des guides visuels, comme la grille de dessin.

2. le menu données répertorie les commandes pour les fonctionnalités avancées, telles que l’importation et affichage de données. Voici quelques-unes des fonctionnalités plus puissantes disponibles dans Visio.

3. le menu forme répertorie les commandes qui orienter vos formes et des connecteurs conviennent dans votre dessin.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×