Guide de l’interface utilisateur Access 2010

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

L’interface utilisateur d’Access 2010 comporte des modifications importantes par rapport aux versions antérieures, en particulier les versions antérieures à Access 2007. Deux composants principaux de l’interface l’utilisateur (le Ruban et le volet de navigation)  ont été introduits dans Access 2007. Plusieurs modifications ont été apportées au Ruban et un troisième composant d’interface utilisateur (le mode Microsoft Office Backstage)  est une nouveauté dans Access 2010.

Cet article décrit les éléments de l’interface utilisateur Access 2010 et fournit des liens vers des informations supplémentaires sur ces éléments et comment personnaliser votre expérience.

Dans cet article

Vue d’ensemble

Le mode Backstage

Le ruban

Volet de navigation

Documents à onglets

Barre d’état

Mini-barre d’outils

Obtenir de l’aide

Vue d'ensemble

Les trois principaux composants de l’interface utilisateur Access 2010 sont :

  • le Ruban    est la bande d’onglets situés en haut de la fenêtre du programme qui contient des groupes de commandes ;

  • le mode Backstage ;    est l’ensemble de commandes disponibles dans l’onglet Fichier du Ruban.

  • le volet de navigation.    est le volet sur le côté gauche de la fenêtre de programme Access qui vous permet d’utiliser des objets de base de données. Le volet de navigation a remplacé la fenêtre de base de données dans Access 2007.

Ces trois éléments fournissent l’environnement dans lequel vous créez et utilisez des bases de données.

Ruban

Le Ruban est le principal élément de remplacement pour les menus et barres d’outils des versions antérieures à Access 2007. Il est constitué principalement d’onglets contenant des groupes de boutons.

Le Ruban contient des onglets principaux qui regroupent des commandes associées couramment utilisées, des onglets contextuels qui apparaissent uniquement lorsque vous pouvez les utiliser, et la barre d’outils Accès rapide, une petite barre d’outils que vous pouvez personnaliser avec vos commandes préférées.

Sous les onglets du Ruban, certains boutons fournissent une galerie de choix, tandis que d’autres lancent une commande.

Mode Backstage

Le mode Backstage est une nouveauté dans Access 2010. Il contient des commandes ainsi que des informations qui s’appliquent à une base de données entière, telles que Compacter et réparer, ainsi que des commandes qui se trouvaient dans le menu Fichier dans les versions antérieures, telles que Imprimer.

Volet de navigation

Le volet de navigation vous aide à organiser vos objets de base de données ; il s’agit du principal emplacement pour l’ouverture ou la modification de la structure d’un objet de base de données. Le volet de navigation remplace la fenêtre de base de données présente dans les versions d’Access antérieures à Access 2007.

Le volet de navigation est organisé par catégories et groupes. Vous pouvez choisir parmi une variété d’options d’organisation et également créer votre propre schéma d’organisation personnalisée dans le volet de navigation. Par défaut, une nouvelle base de données utilise la catégorie Type d’objet, qui possède des groupes qui correspondent aux différents types d’objets de base de données. La catégorie Type d’objet organise les objets de base de données de manière similaire à l’affichage Fenêtre base de données par défaut des versions antérieures.

Vous pouvez réduire et masquer le volet de navigation, mais vous ne pouvez pas le masquer en ouvrant des objets de base de données sur lui.

Mode Backstage

Le mode Backstage occupe l’onglet Fichier sur le Ruban et contient de nombreuses commandes qui se trouvaient dans le menu Fichier des versions antérieures d’Access. Il contient également d’autres commandes, qui s’appliquent à un fichier de base de données entier. Lorsque vous ouvrez Access, mais que vous n’ouvrez pas de base de données (par exemple, vous ouvrez Access à partir du menu Démarrer de Windows), le mode Backstage s’affiche.

Onglet Nouveau dans le mode Backstage

En mode Backstage, vous pouvez créer une base de données, ouvrir une base de données existante, publier une base de données sur le Web via SharePoint Server et effectuer de nombreuses tâches de maintenance de fichier et de base de données.

Créer une base de données vide

  1. Démarrez Access à partir du menu Démarrer ou d'un raccourci.

    Le mode Backstage apparaît.

  2. Effectuez l’une des opérations suivantes :

    • Créer une base de données Web

      1. Sous Modèles disponibles, cliquez sur Base de données Web vide.

      2. À droite, sous Base de données Web vide, tapez un nom pour votre fichier de base de données dans la zone Nom de fichier ou utilisez le nom fourni.

      3. Cliquez sur le bouton Créer.

        La nouvelle base de données est créée et une nouvelle table est ouverte en mode Feuille de données.

    • Créer une base de données de bureau

      1. Sous Modèles disponibles, cliquez sur Base de données vide.

      2. À droite, sous Base de données vide, tapez un nom pour votre fichier de base de données dans la zone Nom de fichier ou utilisez le nom fourni.

      3. Cliquez sur Créer.

        La nouvelle base de données est créée et une nouvelle table est ouverte en mode Feuille de données.

Accès 2010 fournit un certain nombre de modèles, et vous pouvez en télécharger davantage à partir d’Office.com. Un modèle Access est une base de données préconçue offrant des tables, des formulaires et des états de qualité professionnelle. Les modèles constituent un bon point de départ lorsque vous créez une nouvelle base de données.

Créer une base de données à partir d’un exemple de modèle

  1. Démarrez Access à partir du menu Démarrer ou d'un raccourci.

    Le mode Backstage apparaît.

  2. Cliquez sur Exemples de modèles, puis parcourez les modèles disponibles.

  3. Lorsque vous trouvez le modèle souhaité, cliquez dessus.

  4. Sur la droite, dans la zone Nom de fichier, tapez un nom de fichier ou utilisez le nom fourni.

  5. Cliquez sur Créer.

    Access crée la nouvelle base de données à partir du modèle avant de l'ouvrir.

Vous pouvez télécharger d’autres modèles sur office.com directement à partir du mode Backstage.

Créer une base de données à partir d’un modèle Office.com

  1. Démarrez Access à partir du menu Démarrer ou d'un raccourci.

    Le mode Backstage apparaît.

  2. Sous le volet Modèles Office.com, cliquez sur une catégorie puis, à l’affichage des modèles de cette catégorie, cliquez sur un modèle.

    Remarque : Vous pouvez également rechercher un modèle à l’aide de la zone de recherche fournie.

  3. Dans la zone Nom de fichier, tapez un nom de fichier ou utilisez le nom prédéfini.

  4. Cliquez sur le bouton Télécharger.

    Access télécharge le modèle automatiquement, crée une nouvelle base de données en fonction de ce modèle, le stocke dans votre dossier de documents (par exemple dans Mes documents) et ouvre la base de données.

Lorsque vous ouvrez (ou créez et ouvrez) une base de données, Access ajoute le nom de fichier et l’emplacement de la base de données à une liste interne des derniers documents utilisés. Cette liste s’affiche sous l’onglet Récent du mode Backstage afin de faciliter l’ouverture des dernières bases de données utilisées.

Ouvrir une base de données récente

  1. Démarrez Access.

  2. En mode Backstage, cliquez sur Récent, puis cliquez sur la base de données à ouvrir.

    Access ouvre la base de données.

Ouvrir une base de données à partir du mode Backstage

  1. Démarrez Access.

  2. Cliquez sur l’onglet Fichier, puis cliquez sur Ouvrir. Lorsque la boîte de dialogue Ouvrir apparaît, recherchez et sélectionnez un fichier, puis cliquez sur Ouvrir.

    La base de données s'ouvre.

Haut de la Page

Ruban

Le Ruban est le principal outil remplaçant les menus et les barres d’outils ; il fournit l’interface de commande principale d’Access 2010. Un de ses avantages principaux est qu’il offre un emplacement où sont centralisés des tâches ou des points d’entrée qui nécessitaient auparavant l’affichage de menus, de barres d’outils, de volets Office et d’autres composants de l’interface utilisateur. Cet espace unique donne ainsi accès à toutes les commandes.

Lorsque vous ouvrez une base de données, le Ruban apparaît en haut de la fenêtre principale d’Access et les commandes y sont affichées sous l’onglet de commandes actif.

Ruban Access

Le Ruban contient une série d’onglets de commande qui contiennent des commandes. Dans Access 2010, les onglets de commandes principaux sont Fichier, Accueil , Créer , Données externeset Outils de base de données. Chaque onglet contient des groupes de commandes associées et présentent de nouveaux éléments d’interface utilisateur, comme la galerie, qui est un nouveau type de contrôle présentant des choix sous forme visuelle.

Les commandes du Ruban reflètent également l’objet actif. Par exemple, si une table est ouverte en mode Feuille de données et que vous cliquez sur Formulaire sous l’onglet Créer, dans le groupe Formulaires, Access crée le formulaire en fonction de la table active. En d’autres termes, le nom de la table active est entré dans la propriété RecordSource du formulaire. En outre, certains onglets du Ruban s’affichent uniquement dans certains contextes. Par exemple, l’onglet Créer s’affiche uniquement lorsqu’un objet est ouvert en mode Création.

Vous pouvez utiliser des raccourcis clavier avec le Ruban. Tous les raccourcis clavier provenant des versions antérieures d’Access continuent de fonctionner. Le système d’accès au clavier remplace les touches d’accès rapide aux menus des versions antérieures d’Access. Ce système utilise de petits indicateurs constitués d’une ou plusieurs lettres qui apparaissent dans le Ruban lorsque vous appuyez sur la touche Alt. Ils indiquent quel raccourci clavier active le contrôle associé.

Lorsque vous avez sélectionné un onglet de commandes, vous pouvez parcourir les commandes auxquelles il donne accès.

Sélectionner un onglet de commandes

  1. Démarrez Access.

  2. Cliquez sur l'onglet souhaité.

– ou –

  1. Démarrez Access.

  2. Appuyez sur la touche ALT, puis relâchez-la.

    Les touches accélératrices apparaissent.

  3. Appuyez sur la ou les touches accélératrices affichées dans ou en regard de l'onglet de commandes souhaité.

Vous pouvez exécuter une commande de plusieurs façons. La méthode la plus rapide et la plus directe consiste à utiliser le raccourci clavier associé à la commande. Si vous connaissez le raccourci clavier utilisé dans une version antérieure d’Access, sachez qu’il reste opérationnel dans Access 2010.

Pour plus d’informations sur les raccourcis clavier, voir raccourcis clavier pour l’accès.

Exécuter une commande

  1. Démarrez Access.

  2. Cliquez sur l'onglet contenant la commande souhaitée. Le tableau suivant illustre des exemples représentatifs d'onglets et de commandes disponibles dans chaque onglet. Ces onglets et ces commandes varient en fonction de vos tâches.

Onglet de commandes

Actions courantes

Accueil

Sélectionner un autre affichage.

Copier et coller des données depuis le Presse-papiers.

Définir les caractéristiques de police actuelles.

Définir l'alignement des polices actuel.

Appliquer une mise en forme de texte enrichi à un champ Mémo

Utiliser des enregistrements (Actualiser, Nouveau, Enregistrer, Supprimer, Totaux, Orthographe, Autres).

Trier et filtrer les enregistrements.

Trouver des enregistrements.

Créer

Créer une table vide.

Créer une table à l'aide du modèle de table.

Créer une liste sur un site SharePoint et une table dans la base de données active qui établit une liaison vers la liste nouvellement créée.

Créer une table vide en mode Création.

Créer un nouveau formulaire d'après la table ou la requête active.

Créer un nouveau tableau ou graphique croisé dynamique.

Créer un état d'après la table ou la requête active.

Créer une nouvelle requête ou macro, un nouveau module ou module de classe.

Données externes

Importer ou lier aux données externes.

Exporter des données.

Rassembler et mettre à jour les données par l'intermédiaire du courrier électronique.

Créer des importations et des exportations enregistrées.

Exécuter le Gestionnaire d'attaches.

Outils de base de données

Déplacer certaines ou toutes les sections d'une base de données vers un site SharePoint nouveau ou existant.

Lancer Visual Basic Editor ou exécuter une macro.

Créer et afficher des relations de table.

Afficher/masquer les dépendances d’objet.

Exécuter la documentation de base de données ou analyser les performances.

Déplacer les données vers Microsoft SQL Server ou vers une base de données Access (tables uniquement).

Gérer les compléments Access.

Créer ou modifier un module Visual Basic pour Applications (VBA).

  1. Cliquez sur le contrôle représentant la commande. Sinon, si vous connaissez le raccourci clavier correspondant à la commande dans une version antérieure d'Access, entrez-le en utilisant le clavier.

    – ou –

    Appuyez sur la touche ALT, puis relâchez-la.

    Les touches d'accès rapide apparaissent.

    Appuyez sur la ou les touches accélératrices associés à la commande souhaitée.

Onglets de commandes contextuels

Outre les onglets de commande standard, Access 2010 possède également des onglets de commandes contextuels. En fonction du contexte, c’est-à-dire de l’objet utilisé et de l’action en cours, un ou plusieurs de ces onglets peuvent s’afficher en regard des onglets de commandes standard.

Onglets contextuels

Activer un onglet de commandes contextuel

  • Cliquez sur l'onglet de commandes contextuel.

– ou –

  1. Appuyez sur la touche ALT, puis relâchez-la.

    Les touches d'accès rapide apparaissent.

  2. Appuyez sur la ou les touches d'accès rapide affichées dans ou en regard de l'onglet de commandes contextuel.

Les onglets de commandes contextuels contiennent des commandes et des fonctionnalités nécessaires dans un contexte spécifique. Par exemple, lorsque vous ouvrez une table en mode Création, les onglets contextuels contiennent des commandes applicables uniquement lors de l’utilisation d’une table dans ce mode. De même, lorsque vous ouvrez une table en mode Création, un onglet de commandes contextuel nommé Créer s’affiche en regard de l’onglet Outils avancés. Lorsque vous cliquez sur l’onglet Créer, le Ruban affiche les commandes disponibles uniquement lorsque l’objet est en mode Création.

Galeries   

Le Ruban utilise également un type de contrôle appelé galerie. Ce contrôle a été conçu pour mettre l’accent sur l’obtention des résultats souhaités. Plutôt que de se limiter à l’affichage de commandes, la galerie affiche le résultat de ces commandes. Elle offre une représentation visuelle des possibilités offertes par Access et des résultats qu’il est possible d’obtenir, mettant l’accent sur les résultats plutôt que sur les commandes elles-mêmes.

Galerie de marge

Les galeries se présentent dans des formes et des tailles variées : une disposition en grille, une représentation déroulante semblable à un menu et même une disposition intégrée au Ruban qui insère le contenu de la galerie dans le Ruban.

Masquer le Ruban

Vous aurez parfois besoin d’agrandir l’espace réservé à la zone de travail. Pour cela, vous pouvez réduire le Ruban afin de garder uniquement visible la barre, avec les onglets de commandes. Pour masquer le Ruban, double-cliquez sur l’onglet de commandes actif. Pour le réafficher, double-cliquez de nouveau sur l’onglet de commandes actif.

Masquer et restaurer le Ruban

  1. Double-cliquez sur l'onglet de commandes actif (l'onglet actif est celui qui est en surbrillance).

  2. Double-cliquez sur l'onglet de commandes actif pour restaurer le ruban.

Barre d’outils Accès rapide

La barre d’outils Accès rapide est une petite zone en regard du Ruban vous permettant d’accéder aux commandes en un seul clic. Le jeu de commandes par défaut est constitué des commandes Enregistrer, Annuler et Rétablir. Vous pouvez personnaliser la barre d’outils Accès rapide pour y inclure d’autres commandes utilisées couramment, modifier son emplacement et la remplacer par la grande barre d’outils (par défaut, c’est la petite barre d’outils qui s’affiche). La petite barre d’outils apparaît en regard des onglets de commandes dans le Ruban. Si vous choisissez la grande barre d’outils, celle-ci apparaît sous le Ruban et s’étend sur toute sa largeur.

Barre d’outils Accès rapide

Personnaliser la barre d'outils Accès rapide

  1. Cliquez sur la flèche déroulante à l'extrême droite de la barre d'outils.

  2. Sous Personnaliser la barre d’outils Accès rapide, cliquez simplement sur la commande que vous souhaitez ajouter.

    S la commande n’est pas répertoriée, cliquez sur Autres commandes et passez à l’étape suivante de cette procédure.

  3. Dans la boîte de dialogue Options Access, sélectionnez la ou les commandes que vous souhaitez ajouter, puis cliquez sur Ajouter.

  4. Pour supprimer une commande, mettez-la en surbrillance dans la liste de droite puis cliquez sur Supprimer. Vous pouvez également double-cliquer sur la commande dans la liste.

  5. Cliquez sur OK lorsque vous avez terminé.

Haut de la Page

Volet de navigation

Lorsque vous ouvrez une base de données ou en créez une nouvelle, les noms des objets qu’elle comprend s’affichent dans le volet de navigation. Parmi les objets de base de données, il faut citer les tables, les formulaires, les états, les pages, les macros et les modules. Le volet de navigation remplace la fenêtre Base de données utilisée dans les versions antérieures d’Access ; si vous effectuiez une tâche à l’aide de la fenêtre Base de données dans une précédente version, vous pouvez à présent recourir au volet de navigation. Par exemple, si vous souhaitez ajouter une ligne à une table en mode Feuille de données, ouvrez cette table dans le volet de navigation.

Remarque : Le volet de navigation n’est pas disponible dans un navigateur Web. Pour utiliser le volet de navigation avec une base de données Web, vous devez d’abord ouvrir cette base de données à l’aide d’Access.

Volet de navigation Northwind 2007

Pour ouvrir un objet de base de données ou appliquer une commande à l'un d'eux, cliquez avec le bouton droit sur cet objet et sélectionnez une option de menu dans le menu contextuel. Les commandes du menu contextuel varient en fonction du type d'objet actif.

Ouvrir un objet de base de données, tel qu'une table, un formulaire ou un état

  • Dans le volet de navigation, double-cliquez sur l'objet.

    – ou –

    Dans le volet de navigation, sélectionnez l'objet puis appuyez sur la touche ENTRÉE.

    – ou –

  • Dans le volet de navigation, cliquez avec le bouton droit sur un objet, puis cliquez sur Ouvrir.

Vous pouvez définir une option de manière à ouvrir des objets à l'aide d'un simple clic dans la boîte de dialogue Options de navigation.

Le volet de navigation classe les objets de base de données en catégories, constituées de groupes. Certaines catégories sont prédéfinies, mais vous pouvez aussi créer vos propres groupes personnalisés.

Le volet de navigation apparaît par défaut lorsque vous ouvrez une base de données, y compris celles créées dans des versions antérieures d’Access. Vous pouvez empêcher l’affichage par défaut du volet de navigation en définissant une option de programme. Les étapes suivantes expliquent comment procéder.

Pour afficher ou masquer le volet de Navigation   

  • Cliquez sur le bouton dans le coin supérieur droit du volet de Navigation ( Bouton Ouvrir/fermer la barre redimensionnement pour le volet de Navigation dans Access ), ou appuyez sur F11.

Empêcher l'affichage par défaut du volet de navigation

  1. Cliquez sur l’onglet Fichier, puis cliquez sur Options.

    La boîte de dialogue Options Access s'affiche.

  2. Dans le volet gauche, cliquez sur Base de données active.

  3. Dans la section Navigation, désactivez la case à cocher Afficher le volet de navigation, puis cliquez sur OK.

Pour plus d’informations sur le volet de Navigation, voir l’article utiliser et organiser les objets de base de données dans le volet de Navigation.

Haut de la Page

Documents à onglets

En commençant par Office Access 2007, vous pouvez afficher vos objets de base de données dans des documents à onglets au lieu de fenêtres superposées. Pour une utilisation interactive quotidienne, vous préférerez peut-être l’interface de documents à onglets. Vous pouvez activer ou désactiver les documents à onglets en définissant les Options Access (voir Afficher ou masquer les onglets de documents, plus loin dans cet article). Toutefois, si vous modifiez les paramètres des documents à onglets, vous devez fermer et rouvrir votre base de données pour les nouveaux paramètres prennent effet.

Objet à onglet dans Access 2007

Afficher ou masquer les onglets des documents

  1. Cliquez sur l’onglet Fichier, puis cliquez sur Options.

    La boîte de dialogue Options Access s'affiche.

  2. Dans le volet gauche, cliquez sur Base de données active.

  3. Dans la section Options de l'application, sous Options de la fenêtre Document, sélectionnez Documents à onglets.

  4. Activez ou désactivez la case à cocher Afficher les onglets des documents. Si vous la désactivez, les onglets des documents sont désactivés.

  5. Cliquez sur OK.

    Remarques : 

    • Le paramètre Afficher les onglets des documents est propre à chaque base de données. Vous devez le définir indépendamment pour chaque base de données.

    • Après avoir modifié le paramètre Afficher les onglets des documents, vous devez fermer et rouvrir votre base de données pour que les modifications prennent effet.

    • Dans les nouvelles bases de données créées avec Access 2007 ou Access 2010, les onglets des documents sont visibles par défaut.

    • Les bases de données créées dans une version antérieure d'Access utilisent les fenêtres superposées par défaut.

Haut de la Page

Barre d'état

Dans les versions antérieures d’Access comme dans Access 2010, vous pouvez afficher une barre d’état au bas de la fenêtre. C’est dans cet élément standard de l’interface utilisateur que s’affichent les messages d’état, les indicateurs de propriété et de progression, et d’autres informations. Dans Access 2010, la barre d’état propose également deux fonctions standard présentes dans la barre d’état d’autres programmes Offfice 2010 : le changement d’affichage et de fenêtre ainsi que le zoom.

Vous pouvez rapidement basculer de la fenêtre active à l'un des affichages disponibles à l'aide des contrôles de la barre d'état. Si vous consultez un objet qui prend en charge un zoom variable, vous pouvez ajuster le niveau de zoom avant ou arrière à l'aide du curseur de la barre d'état.

Vous pouvez activer ou désactiver la barre d'état dans la boîte de dialogue Options Access.

Afficher ou masquer la barre d'état

  1. Cliquez sur l’onglet Fichier, puis cliquez sur Options.

    La boîte de dialogue Options Access s'affiche.

  2. Dans le volet gauche, cliquez sur Base de données active.

  3. Dans la section Options de l'application, activez ou désactivez la case à cocher Afficher la barre d'état. Si vous la désactivez, la barre d'état ne sera plus visible.

  4. Cliquez sur OK.

Haut de la Page

Minibarre d'outils

Dans les versions d’Access antérieures à Access 2007, la mise en forme du texte nécessitait souvent le recours à un menu ou l’affichage de la barre d’outils Mise en forme. Dans Access 2010, la procédure est simplifiée grâce à la minibarre d’outils. Lorsque vous sélectionnez du texte pour le mettre en forme, la minibarre s’affiche automatiquement au-dessus de ce texte. Si vous rapprochez le pointeur de la souris de la minibarre, cette dernière s’accentue et vous pouvez l’utiliser pour mettre le texte en gras ou en italique, pour appliquer une taille ou une couleur de police, et ainsi de suite. Lorsque vous éloignez le pointeur de la minibarre, cette dernière s’estompe. Si vous ne souhaitez pas utiliser la minibarre pour mettre en forme le texte sélectionné, il vous suffit de la faire disparaître en éloignant le pointeur de celle-ci de quelques pixels.

Minibarre d'outils

Mettre en forme du texte à l'aide de la minibarre d'outils

  1. Sélectionnez le texte à mettre en forme.

    La minibarre apparaît au-dessus du texte ; elle est transparente.

  2. Appliquez la mise en forme souhaitée à l'aide des commandes de la minibarre.

Haut de la Page

Obtenir de l'aide

Lorsque vous avez une question, vous pouvez obtenir de l’aide en appuyant sur la touche F1 ou en cliquant sur l’icône de point d’interrogation sur le côté droit du Ruban.

Point d'entrée de l'aide

Vous pouvez également obtenir de l’aide en mode Backstage :

  • Cliquez sur l’onglet Fichier, puis sur Aide.

    Une liste de ressources d’aide s’affiche en mode Backstage.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×