Fonctionnalités abandonnées et modifiées dans Excel 2013

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Les fonctionnalités suivantes ont été abandonnées ou modifiées de manière significative dans Excel 2013.

Vous trouverez des informations sur les nouvelles fonctionnalités et les fonctionnalités améliorées dans l’article Nouveautés d’Excel 2013.

La commande Enregistrer en tant qu’espace de travail a disparu

Les options d’affichage du navigateur ne figurent plus au même endroit

La procédure de modification du type de graphique d’une série de données individuelle dans un graphique a changé

La commande Enregistrer en tant que modèle ne figure plus dans le ruban Outils de graphique

Les types de graphiques en pyramides et à cônes ont été remplacés par des formes de graphique d’histogramme et de barre

L’option Créer à partir d’un document existant n’est plus disponible

La façon dont vous enregistrez et utilisez un modèle de classeur a été modifiée

Le contrôle de curseur de fractionnement a disparu

Le classeur vide dans l’écran de démarrage n’est pas basé sur Book.xltx.

La Bibliothèque multimédia Microsoft a disparu

Microsoft Office Picture Manager a disparu

L’option Quitter n’est plus disponible dans le mode Microsoft Office Backstage

Les modèles de télécopie ne sont pas installés avec Office

Service d'aide à l'anglais a disparu

Service de référence de langue coréen (KOLR) a disparu

La commande Enregistrer en tant qu’espace de travail a disparu

Vous ne pouvez pas enregistrer la disposition actuelle de toutes les fenêtres en tant qu’espace de travail. La commande Enregistrer en tant qu’espace de travail n’est plus disponible dans Excel et vous ne pouvez donc pas l’ajouter à la barre d’outils Accès rapide. Toutefois, vous pouvez toujours ouvrir un fichier d’espace de travail (*.xlw) qui a été créé dans une version antérieure d’Excel.

Pour afficher plusieurs fenêtres dans Excel 2013, ouvrez les classeurs que vous voulez afficher ou créez de nouvelles fenêtres (Affichage > Nouvelle fenêtre), puis réorganisez-les à votre manière (Affichage > Réorganiser tout).

Les options d’affichage du navigateur ne figurent plus au même endroit

Lorsque vous enregistrez un classeur sur le web, vous pouvez définir la façon dont celui-ci apparaît aux utilisateurs lorsqu’ils le visualisent. Ces options se trouvaient précédemment dans la boîte de dialogue Enregistrer sous lorsque vous enregistriez un classeur dans SharePoint. Pour y accéder à présent, cliquez sur Fichier > Infos > Options d’affichage du navigateur.

Bouton Options d’affichage du navigateur

Lorsque vous avez terminé, enregistrez votre classeur sur OneDrive ou dans d’Autres emplacements web (Fichier > Enregistrer sous).

La procédure de modification du type de graphique d’une série de données individuelle dans un graphique a changé

Auparavant, pour modifier des séries de données individuelles en un type de graphique différent, vous pouviez les sélectionner, puis cliquer sur Outils du graphique > Options > Modifier le type de graphique. Excel modifiait alors le type de graphique uniquement pour la série de données sélectionnée. Dans Excel 2013, Excel modifie automatiquement le type de graphique pour toutes les séries de données dans le graphique.

Pour modifier le type de graphique pour une série de données sélectionnée, vous pouvez changer votre graphique en graphique combiné. Sélectionnez le graphique pour afficher les Outils de graphique dans le ruban, cliquez sur Modifier le type de graphique sous l’onglet Création, puis sélectionnez Graphique combiné.

Type de graphique combiné dans la boîte de dialogue Modifier le type de graphique

La commande Enregistrer en tant que modèle ne figure plus dans le ruban Outils de graphique

Dans Excel 2007-2010, vous pouviez enregistrer un graphique en tant que modèle en cliquant sur Enregistrer en tant que modèle dans le ruban (Outils de graphique > Création > Type). Dans Excel 2013, l’option Enregistrer en tant que modèle n’est plus disponible dans le ruban.

Pour enregistrer un graphique en tant que modèle, cliquez avec le bouton droit sur le graphique, puis cliquez sur Enregistrer en tant que modèle. Excel enregistre le graphique en tant que modèle de graphique (*.crtx) dans le dossier \\Appdata\Roaming\Microsoft\Templates\Charts. Lorsque vous souhaitez l’utiliser pour créer ou modifier un graphique, accédez à la boîte de dialogue Insérer un graphique ou Modifier le type de graphique, puis sous l’onglet Tous les graphiques, ouvrez le dossier Modèles.

Les types de graphiques en pyramides et à cônes ont été remplacés par des formes de graphique d’histogramme et de barre

Les histogrammes et les graphiques à barres n’affichent plus les types de graphiques en pyramides et à cônes dans les boîtes de dialogue Insérer un graphique et Modifier le type de graphique.

Au lieu de cela, vous pouvez appliquer des formes pyramidales et coniques à un histogramme ou un graphique à barres 3D. Cliquez avec le bouton droit sur une série de données dans un histogramme ou un graphique à barres 3D, puis cliquez sur Mettre en forme des séries de données. Puis, sous Forme d’histogramme ou Forme de la barre, sélectionnez la forme désirée.

Formes pyramidales et coniques 3D dans le volet des tâches Mettre en forme des séries de données

L’option Créer à partir d’un document existant n’est plus disponible

Dans Office, l’option Créer à partir d’un document existant qui permet de créer un fichier basé sur un fichier existant n’est plus disponible lorsque vous cliquez sur Fichier > Nouveau.

Au lieu de cela, vous pouvez ouvrir un classeur existant et l’enregistrer sous un nom de fichier différent (Fichier > Enregistrer sous).

Si le classeur que vous souhaitez utiliser se trouve dans le dossier Classeurs récents (Fichier > Ouvrir > Classeurs récents), vous pouvez cliquer avec le bouton droit sur le nom du fichier et sélectionner Ouvrir une copie. Excel crée une copie en ajoutant un nombre au nom du fichier. Vous pouvez enregistrer le classeur avec un nom différent selon vos besoins.

La façon dont vous enregistrez et utilisez un modèle de classeur a été modifiée

Dans les versions antérieures d’Excel, lorsque vous enregistriez un classeur en tant que modèle, il apparaissait automatiquement dans le dossier Mes modèles sous Modèles disponibles (Fichier > Nouveau).

Désormais, lorsque vous enregistrez un classeur en tant que modèle, il n’apparaît pas automatiquement en tant que modèle Personnel dans la page Nouveau (Fichier > Nouveau), sauf si vous créez le dossier où vous voulez stocker vos modèles (par exemple, C:\Users\<nom_utilisateur>\My Templates) et que vous faites de ce dossier l’emplacement par défaut de vos modèles personnels.

Pour définir l’emplacement des modèles par défaut, cliquez sur Options sous l’onglet Fichier. Sous l’onglet Enregistrer, dans la zone Emplacement des modèles personnels par défaut, entrez le chemin d’accès vers le dossier de modèles que vous avez créé.

Options que vous pouvez définir pour l’enregistrement de classeurs

Tous les modèles personnalisés que vous enregistrez en tant que modèles apparaissent désormais automatiquement sous Personnel dans la page Nouveau (Fichier > Nouveau).

Emplacement des modèles personnels

Le contrôle de curseur de fractionnement a disparu

Dans les versions antérieures d’Excel, les contrôles Curseur de fractionnement sur la feuille de calcul vous permettaient de fractionner la fenêtre en volets à n’importe quel endroit de la feuille de calcul.

Curseur de fractionnement

Les contrôles de curseur de fractionnement ont été supprimés dans Excel 2013, mais vous pouvez toujours fractionner la fenêtre en volets à l’aide du bouton Fractionner dans le ruban. Sélectionnez la cellule où vous souhaitez fractionner la feuille de calcul, puis cliquez sur Affichage > Fractionner.

Vous pouvez toujours faire glisser un fractionnement pour le repositionner et double-cliquer sur un fractionnement horizontal ou vertical pour le supprimer.

Le classeur vide dans l’écran de démarrage n’est pas basé sur Book.xltx.

Dans les versions antérieures d’Excel, lorsque vous enregistriez les paramètres du classeur fréquemment utilisés dans un modèle de classeur appelé Book.xltx et stocké dans le dossier XLStart (en général C:\Users\nom_utilisateur\AppData\Local\Microsoft\Excel\XLStart), ce modèle s’ouvrait automatiquement lors de la création d’un classeur vide.

Lorsque vous démarrez Excel 2013, l’écran de démarrage s’affiche et Excel n’ouvre pas automatiquement un nouveau classeur. Le classeur vide sur lequel vous pouvez cliquer dans l’écran de démarrage n’est pas associé à Book.xltx.

Pour configurer Excel de manière à ce qu’il ouvre automatiquement un nouveau classeur qui utilise Book.xltx, procédez comme suit :

  • Cliquez sur Fichier > Options puis, sous l’onglet Général sous Options de démarrage, désactivez la case à cocher Afficher l’écran de démarrage au lancement de cette application. Au prochain démarrage d’Excel, un classeur utilisant Book.xltx sera ouvert.

Options de démarrage dans la boîte de dialogue Options d’Excel

Vous pouvez aussi appuyer sur Ctrl+N pour créer un classeur qui utilise Book.xltx.

La Bibliothèque multimédia Microsoft a disparu

La Bibliothèque multimédia Microsoft n’est plus incluse dans Office 2013. La fonctionnalité Bibliothèque multimédia est remplacée par la boîte de dialogue Insérer des images (Insertion > Images en ligne). La nouvelle fonctionnalité Insérer des images en ligne vous permet de rechercher et d’insérer du contenu à partir de la collection d’images clipart Office.com et d’autres sources en ligne, notamment la recherche d’images et de vidéos sur Bing, Flickr ou encore votre page OneDrive ou Facebook.

Microsoft Office Picture Manager a disparu

Microsoft Office Picture Manager n'est plus inclus dans Office 2013. La fonctionnalité fondamentalement a été remplacée par La galerie de photos Windows.

L’option Quitter n’est plus disponible dans le mode Microsoft Office Backstage

Dans les versions antérieures d’Excel, vous pouviez quitter Excel et fermer tous les classeurs ouverts en même temps. Pour éviter toute confusion quant aux différentes commandes de fermeture et de sortie du mode Microsoft Office Backstage (onglet Fichier), l’option Quitter a été supprimée d’Excel 2013.

Malheureusement, vous remarquerez que le fait de cliquer sur Fichier > Fermer ou le bouton Fermer Bouton Fermer (dans le coin supérieur droit de la fenêtre de l’application) ne permet de fermer qu’un classeur à la fois, ce qui prend du temps lorsque vous avez plusieurs classeurs ouverts et que vous voulez simplement quitter Excel.

Pour quitter Excel de la manière habituelle, ajoutez Quitter à la barre d’outils Accès rapide (Fichier > Options > Barre d’outils Accès rapide) ou cliquez avec le bouton droit sur l’icône Excel dans la barre des tâches Windows pour sélectionner Fermer toutes les fenêtres.

Option Fermer toutes les fenêtres

Les modèles de télécopie ne sont pas installés avec Office

Pour réduire la taille de l’installation d’Office, les modèles de télécopie ne sont plus inclus.

Avant d’envoyer une télécopie à l’aide de la fonctionnalité de Télécopie Internet dans Excel 2013 (Fichier > Partager > Courrier électronique > Envoyer en tant que télécopie Internet), vous pouvez télécharger des modèles de télécopie. Cliquez sur Fichier > Nouveau, puis tapez télécopie dans la zone Rechercher modèles en ligne.

Service d'aide à l'anglais a disparu

En raison de faible utilisation, la fonctionnalité aide à l'anglais et le service n'est plus disponible. Pour plus d'informations, voir aide à l'anglais est passée?

Si vous essayez d'utiliser le service, vous obtiendrez le message « le service ne peut pas être recherché, car vous n'êtes pas connecté à Internet. Connectez-vous et réessayez. » même si vous êtes connecté à Internet.

Service de référence de langue coréen (KOLR) a disparu

En raison de faible utilisation, le service de recherche de référence du langage coréen n'est plus disponible. Cela affecte les versions anglais et coréen d'Excel.

Si vous essayez d'utiliser le service, vous obtiendrez le message « le service ne peut pas être recherché, car vous n'êtes pas connecté à Internet. Connectez-vous et réessayez. » même si vous êtes connecté à Internet.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×