Faire tenir un texte dans une zone de texte

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Si vous tapez ou importez plus de texte que la zone de texte ne peut contenir, Publisher stocke le texte excédentaire dans dépassement, où vous ne pouvez pas les voir. Voici quelques méthodes pour ajuster le texte dans la zone de texte.

Ajuster automatiquement le texte

  1. Cliquez n’importe où dans le texte.

  2. Sous l’onglet Outils de zone de texte Format, dans le groupe texte, cliquez sur Ajuster de texte et effectuez l’une des opérations suivantes :

    • Pour réduire la taille en points du texte jusqu'à ce qu’il n’est pas de texte dans dépassement, cliquez sur Réduire le texte dans la.

    • Pour réduire ou développer le texte pour l’ajuster à la zone de texte lorsque vous redimensionnez la zone, cliquez sur Ajuster.

Ajuster manuellement le texte

Voici quelques méthodes permettant d’ajuster manuellement le texte dans une zone de texte :

  • Modifier la taille ou la police du texte.

  • Supprimez le texte.

  • Augmenter la taille de la zone de texte.

  • Réduire l’interligne.

    Procédure

    1. Sous l’onglet accueil, cliquez sur le paragraphe boîte de dialogue zone Lanceur Lanceur de boîte de dialogue , puis cliquez sur l’onglet retrait et espacement.

    2. Sous espacement des lignes, sélectionnez les options souhaitées.

  • Ajuster l’espacement entre tous les caractères (tracking).

    Procédure

    1. Sélectionnez les paragraphes à modifier.

    2. Sous l’onglet Outils de zone de texte Format, dans le groupe police, cliquez sur L’espacement des caractères Bouton espacement des caractères , puis cliquez sur Espacement plus.

    3. Dans la boîte de dialogue Espacement des caractères, sous suivi, effectuez l’une des opérations suivantes :

      • Pour ajuster automatiquement de suivi, cliquez sur une des options d’espacement prédéfinis.

      • Pour ajuster manuellement de suivi, cliquez sur personnalisée, puis entrez un pourcentage entre 0,1 % et 600 % dans la zone de.

        Remarque : Suivi est disponible uniquement si vous travaillez sur une composition à imprimer.

  • Réduire la taille de la marge de zone de texte.

    Procédure

    1. Avec le bouton droit de la zone de texte, puis cliquez sur Zone de texte Format.

    2. Sous l’onglet Zone de texte, dans la zone Marges de la zone texte, entrez les paramètres pour les marges.

  • Texte excédentaire vers une autre zone de texte.

    Procédure

    Lorsque vous vous connectez des zones de texte, le texte qui ne tient pas dans la première zone de texte passe automatiquement dans la zone de texte suivante. Une chaîne de zones de texte liées, également connu sous le nom d’un article, peut occuper plusieurs pages.

    Utilisez zones liées pour poursuivre un article dans une autre zone de texte, créer des colonnes de largeurs différentes ou déplacer du texte à partir de dépassement vers une autre zone.

    1. Cliquez dans la zone de texte que vous souhaitez placer la première zone de texte de l’article.

    2. Sous l’onglet Outils de zone de texte Format, dans le groupe liaison, cliquez sur Créer un lien.

      Le curseur devient une tasse Tasse de liaison de zone de texte, utilisée pour lier les zones de texte. .

    3. Cliquez dans la zone de texte que vous souhaitez placer la suite de l’article.

      Cette zone de texte est désormais liée à la première zone et texte dépassement apparaît désormais dans la zone suivante.

    4. Pour vous connecter à plusieurs zones de texte à l’article, répétez ces étapes.

Ajuster automatiquement le texte

  1. Cliquez n’importe où dans le texte.

  2. Dans le menu Format, pointez sur Ajuster le texte et effectuez l’une des opérations suivantes :

    • Pour réduire la taille en points du texte jusqu'à ce qu’il n’est pas de texte dans dépassement, cliquez sur Réduire le texte dans la.

    • Pour réduire ou développer le texte pour l’ajuster à la zone de texte lorsque vous redimensionnez la zone, cliquez sur Ajuster.

Ajuster manuellement le texte

Voici quelques méthodes permettant d’ajuster manuellement le texte dans une zone de texte :

  • Modifier la taille ou la police du texte.

  • Supprimez le texte.

  • Augmenter la taille de la zone de texte.

  • Réduire l’interligne.

    Procédure

    1. Dans le menu Format, cliquez sur Paragraphe, puis sur l’onglet Retrait et espacement.

    2. Sous espacement des lignes, sélectionnez les options souhaitées.

  • Ajuster l’espacement entre tous les caractères (tracking).

    Procédure

    1. Sélectionnez les paragraphes à modifier.

    2. Dans le menu Format, cliquez sur L’espacement des caractères.

    3. Dans la boîte de dialogue Espacement des caractères, sous suivi, effectuez l’une des opérations suivantes :

      • Pour ajuster automatiquement de suivi, cliquez sur une des options d’espacement prédéfinis.

      • Pour ajuster manuellement de suivi, cliquez sur personnalisée, puis entrez un pourcentage entre 0,1 % et 600 % dans la zone de.

        Remarque : Suivi est disponible uniquement si vous travaillez sur une composition à imprimer.

  • Réduire la taille de la marge de zone de texte.

    Procédure

    1. Sélectionnez la zone de texte.

    2. Dans le menu Format, cliquez sur Zone de texte.

    3. Dans la boîte de dialogue Zone de texte Format, cliquez sur l’onglet Zone de texte.

    4. Dans la zone Marges de la zone texte, entrez les paramètres pour les marges.

  • Texte excédentaire vers une autre zone de texte.

    Procédure

    Lorsque vous vous connectez des zones de texte, le texte qui ne tient pas dans la première zone de texte passe automatiquement dans la zone de texte suivante. Une chaîne de zones de texte liées, également connu sous le nom d’un article, peut occuper plusieurs pages.

    Utilisez zones liées pour poursuivre un article dans une autre zone de texte, créer des colonnes de différentes largeurs ou déplacer du texte à partir de dépassement vers une autre zone.

    1. Cliquez dans la zone de texte que vous souhaitez placer la première zone de texte de l’article.

    2. Dans la barre d’outils Lier les zones de texte, cliquez sur Créer un lien entre les zones de texte Image du bouton .

      Le curseur devient une tasse Tasse de liaison de zone de texte, utilisée pour lier les zones de texte. .

    3. Cliquez dans la zone de texte que vous souhaitez placer la suite de l’article.

      Cette zone de texte est désormais liée à la première zone et texte dépassement apparaît désormais dans la zone suivante.

    4. Pour vous connecter à plusieurs zones de texte à l’article, répétez ces étapes.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×