Exporter et installer un package de modèle du Visualiseur de données

Vous pouvez exporter un diagramme de Visualiseur de données et le classeur Excel associé vers un package de modèle Visio (.vtpx). Un package de modèle Visio enregistre les paramètres, les gabarits et les données du diagramme afin que d’autres personnes puissent les utiliser comme point de départ rapide pour créer leur propre diagramme de Visualiseur de données. D’autres utilisateurs peuvent installer le package de modèle sur leurs ordinateurs. Par exemple, vous pouvez avoir créé un diagramme de processus métier standard pour votre service en utilisant un modèle de données de diagramme de processus qui mappe automatiquement du contenu au diagramme. Vos collègues peuvent utiliser ce diagramme tel quel ou le personnaliser, par exemple, avec des descriptions et données de forme, pour leur service.

Exportation d’un package de modèle du Visualiseur de données

Remarque : Un package de modèle Visio n’est pas un modèle personnalisé (.vstx). Pour plus d’informations, voir Créer et utiliser des modèles personnalisés.

Exporter le Visualiseur de données dans un modèle de package

Vérifiez que le diagramme Visio et le classeur Excel ne prennent pas en charge les macros. Vous ne pouvez pas exporter des fichiers prenant en charge les macros.

  1. Ouvrez le diagramme de Visualiseur de données à exporter.

  2. Sélectionnez le conteneur.

  3. Sélectionnez Données > Exporter.

  4. Dans la boîte de dialogue Exporter en tant que package de modèle Visio, accédez à l’emplacement souhaité, entrez un nom de fichier, puis cliquez sur Enregistrer.

Résultat   Le package de modèle contient le diagramme Visio, le classeur Excel associé et le mappage de données au diagramme.

Si vous souhaitez que d’autres personnes installent le package de modèle, placez celui-ci dans un emplacement partagé.

Installer un package de modèle de Visualiseur de données

  1. Dans l’Explorateur de fichiers, localisez le package de modèle Visio (.vtpx) souhaité, puis double-cliquez sur le fichier.

    Visio installe automatiquement le package de modèle sous son nom de fichier, puis ouvre l’onglet Personnel en mode Backstage. Le package de modèle contient des fichiers de modèle Visio et Excel qui sont ajoutés au dossier Document\Modèles Office personnalisés sur votre ordinateur.

  2. Pour ouvrir l’aperçu du modèle package, sélectionnez-le.

  3. Pour ouvrir le classeur Excel associé, sélectionnez Modèle de données Excel. Vous pouvez personnaliser le modèle Excel en modifiant des éléments du tableau Excel, tels que les descriptions et données de forme.

  4. Sélectionnez Fichier > Enregistrer, recherchez un emplacement, entrez un nom de fichier, puis sélectionnez Enregistrer.

  5. Pour ouvrir le modèle Visio, sélectionnez Créer.

  6. Dans la première page de l’Assistant Créer un diagramme à partir des données, accédez au classeur Excel que vous avez enregistré à l’étape 4. Ensuite, sélectionnez un tableau Excel ou spécifiez une plage personnalisée.

  7. Effectuez l’une des actions suivantes :

    • Pour créer rapidement le diagramme, sélectionnez Terminer.

      En acceptant toutes les autres options dans les pages suivantes de l’Assistant, vous utilisez les mappages de données enregistrés dans le package de modèle d’origine.

    • Pour personnaliser les mappages de diagramme, cliquez sur Suivant pour modifier les options dans les pages suivantes de l’Assistant, puis, cela fait, cliquez sur Terminer.

      Pour plus d’informations sur l’utilisation de l’Assistant Créer un diagramme à partir des données, voir Utiliser l’Assistant Créer un diagramme à partir des données.

  8. Sélectionnez Fichier > Enregistrer, recherchez un emplacement, entrez un nom de fichier, puis sélectionnez Enregistrer.

    Nous vous conseillons de conserver les fichiers Excel et Visio dans le même emplacement, car ils vont de pair.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×