Exporter des contacts vers un Carnet d’adresses Outlook

Exporter des contacts vers un Carnet d’adresses Outlook

Les programmes Access et Outlook vous permettent tous deux de gérer vos contacts personnels et professionnels. Par conséquent, vous souhaiterez peut-être exporter vos données de contact d’Access vers Outlook. Toutefois, Access ne peut pas exporter de données directement dans le format de fichier d’Outlook. De même, Outlook ne peut importer directement une table à partir d’une base de données Access. Cela étant, vous pouvez facilement exporter une table ou une requête Access sous forme de fichier texte, puis importer ce dernier vers Outlook.

Pour plus d’informations sur la procédure inverse (importation de contacts d’Outlook vers Access), voir l’article Importer ou lier des contacts à partir d’un carnet d’adresses Outlook.

Étape 1 : Exporter des informations de contact Access sous forme de fichier texte

  1. Dans le volet de navigation d’Access, cliquez avec le bouton droit sur la table ou la requête contenant les informations de contact à exporter, pointez sur Exporter, puis cliquez sur Fichier texte. Vous pouvez également démarrer l’Assistant Exportation - Fichier texte en mettant en surbrillance la table ou la requête dans le volet de navigation, puis sous l’onglet Données externes, dans le groupe Exporter, en cliquant sur Fichier texte.

    Access ouvre la boîte de dialogue Exporter - Fichier texte.

    Dans la boîte de dialogue, Exporter - Fichier texte, sélectionnez vos options d’exportation.

  2. Dans la boîte de dialogue Exporter - Fichier texte, notez le nom de fichier et l’emplacement suggéré par Access. Cliquez sur OK pour accepter les valeurs par défaut ou sur Parcourir pour sélectionner un autre emplacement de fichier, puis cliquez sur OK. Ne cochez aucune case sous Spécifier les options d’exportation.

  3. Dans la boîte de dialogue Assistant Exportation de texte, vérifiez que l’option Délimité est sélectionnée, puis cliquez sur suivant.

  4. Sur la page suivante de l’Assistant, sélectionnez le délimiteur Tabulation, puis cochez la case Inclure les noms des champs sur la première ligne.

  5. Sur la page suivante de l’Assistant, cliquez sur Terminer.

  6. Cliquez sur Fermer sans enregistrer les étapes d’exportation, puis fermez Access.

Dans la procédure suivante, vous importez le fichier texte vers Outlook. Avant de poursuivre, nous vous recommandons de choisir le dossier Outlook vers lequel importer les contacts. Si vous souhaitez importer les contacts vers un nouveau dossier Outlook, vous devez créer ce dossier avant d’entamer cette procédure.

Étape 2 : Importer le fichier texte vers Outlook

  1. L’emplacement de l’Assistant Importer et exporter Outlook peut varier selon votre version d’Outlook. Choisissez la procédure correspondant à votre version d’Outlook :

    • Si vous utilisez Outlook 2016 ou Outlook 2013, sous l’onglet Fichier, cliquez sur Ouvrir et exporter, puis sur Importer/Exporter.

    • Si vous utilisez Outlook 2010, cliquez sur Fichier > Options. Dans la boîte de dialogue Options d’Outlook, cliquez sur Avancé puis, sous la section Exporter, cliquez sur Exporter.

    • Si vous utilisez Outlook 2007, cliquez sur Fichier > Importer et exporter.

  2. Dans la boîte de dialogue de l’Assistant d’Importation et d’Exportation, sélectionnez Importer à partir d’un autre programme ou fichier, puis cliquez sur Suivant.

  3. Sélectionnez Valeurs séparées par une tabulation (Windows), puis cliquez sur Suivant.

  4. Dans la boîte de dialogue Importer un fichier, cliquez sur Parcourir, accédez au fichier .txt que vous avez créé précédemment, puis double-cliquez sur ce fichier.

  5. Si le dossier de destination Outlook contient déjà des contacts, vous risquez de créer des doublons de certains contacts déjà présents dans Outlook. Sous Options, choisissez la manière dont vous souhaitez qu’Outlook gère les doublons.

    • Si vous pensez que les contacts que vous importez sont plus complets ou à jour que ceux présents dans le dossier Outlook, cliquez sur Remplacer les doublons par les éléments importés.

    • Si vous ne savez pas quels contacts sont plus complets ou à jour et que vous souhaitez importer tous les contacts dans le fichier texte, même s’il s’agit de doublons, cliquez sur Autoriser la création de doublons. Après l’importation, vous pouvez examiner les contacts dans Outlook et supprimer ceux que vous ne souhaitez pas conserver.

    • Si vous pensez que les contacts d’Outlook sont plus complets et à jour que ceux que vous importez, cliquez sur Ne pas importer les doublons.

  6. Cliquez sur Suivant.

  7. Dans la liste des dossiers, cliquez sur le dossier Contacts dans lequel vous souhaitez importer les informations de contact, puis sur Suivant.

  8. Pour examiner ou modifier la façon dont les informations de contact sont enregistrées dans le dossier Outlook, cliquez sur Mappage des champs personnalisés. Cette étape est facultative, mais nous vous recommandons de vérifier que les données que vous importez sont placées dans les champs d’Outlook appropriés.

    Remarque : Si le bouton Mappage des champs personnalisés n’est pas disponible, sous Les actions suivantes seront exécutées, cochez la case située en regard de l’opération d’importation.

    Aide supplémentaire sur le mappage de champs personnalisés

    1. Dans la boîte de dialogue Mappage des champs personnalisés, examinez le mappage par défaut de la liste À de droite.

      Remarque : Pour afficher d’autres champs dans la liste À, cliquez sur le signe plus (+) en regard d’un champ. Par exemple, pour afficher les champs Prénom et Nom, cliquez sur le signe plus (+) en regard de Nom.

    2. Si le mappage des champs vous semble correct, cliquez sur Annuler pour revenir à l’Assistant Importation d’un fichier. Si ce n’est pas le cas, modifiez le mappage en procédant comme suit :

      • Pour mapper un champ du fichier texte dans le dossier de destination Outlook, faites-le glisser de la liste de gauche (De) vers le champ qui convient de la liste de droite (À).

      • Pour supprimer un champ du mappage, faites-la glisser de la liste de droite (À) vers la liste de gauche (De).

      • Pour effacer l’intégralité du mappage, cliquez sur Effacer Mappage.

      • Pour rétablir le mappage d’origine, cliquez sur Mappage par défaut.

        Pour afficher d’autres enregistrements dans la liste De, cliquez sur Précédent ou sur Suivant.

    3. Cliquez sur OK lorsque vous avez terminé de mapper les champs.

      Remarque : Si le fichier texte que vous importez ne contient pas de noms de champs dans la première ligne, la première ligne de données sera considérée comme contenant des noms de champs et ne sera pas importée en tant que données. Pour veiller à ce que toutes les données du fichier texte soient importées, sélectionnez l’option permettant d’inclure les noms de champs de la première ligne du fichier texte lorsque vous l’exportez à partir d’Access.

  9. Cliquez sur Terminer.

Informations supplémentaires

Haut de la page

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×