Exporter des éléments vers un fichier d’archive dans Outlook pour Mac

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Un moyen facile de réduire la taille de votre boîte de réception consiste à exporter : archiver manuellement à un Fichier de données Outlook pour Mac (.olm) sur votre Mac — vos messages électroniques, contacts et autres éléments. Vous pouvez enregistrer un fichier .olm à n’importe quel emplacement sur votre Mac ou sur un autre ordinateur sûr.

  1. Dans l’onglet Outils, sélectionnez Exporter.

    Dans l’onglet Outils, cliquez sur Exporter.

    Remarque : Le bouton Exporter n’apparaît pas ? Vérifiez que vous disposez de la dernière version d’Outlook. Dans le menu aide d’Outlook, cliquez sur Rechercher les mises à jour. Si toutes les mises à jour Outlook sont appliqués, et vous ne voyez pas le bouton Exporter, recherchez les Exporter dans le menu Outlook fichier.

  2. Dans la zone Exporter vers un fichier archive (.olm), cochez les éléments à exporter, puis sélectionnez Continuer.

    Cochez les éléments à exporter.

  3. Dans la zone Enregistrer sous, sous Favoris, sélectionnez le dossier Téléchargements, puis cliquez sur Enregistrer.

    Enregistrez le fichier archive au format .olm.

  4. Vous recevrez une notification lorsque vos données auront été exportées. Sélectionnez alors Terminer.

Pour savoir comment accéder aux données que vous avez enregistrés dans Outlook pour le fichier de données Mac (.olm), voir messages électroniques importer, contacts et autres éléments dans Outlook 2016 pour Mac.

Je souhaite exporter des données vers iCloud ou un autre type de fichier archive

La seule option d’exportation disponible à ce moment est le fichier d’archive .olm. Pour demande autres options d’exportation, visitez la Zone de Suggestion Outlook pour transmettre vos commentaires. L’équipe Outlook est Surveillez ce forum.

Voir aussi

Importer un fichier .pst dans Outlook 2016 pour Mac à partir d’Outlook pour Windows

Utiliser Time Machine pour archiver automatiquement ou sauvegarder des éléments dans Outlook 2016 pour Mac

Remarque : Dans Outlook pour Windows, les anciens éléments Outlook sont archivés automatiquement à intervalles réguliers, également connu sous le nom de l’archivage automatique. Cette fonction n’est pas disponible dans Outlook pour Mac 2011, mais vous pouvez archiver automatiquement des données en configurant des temps Machine.

Effectuez l’une des opérations suivantes :

Exporter vers un fichier de données Outlook pour Mac

Lorsque vous exportez des éléments vers un fichier de données Outlook pour Mac, vous pouvez filtrer les informations par catégorie ou par type d’élément. Par exemple, si vous souhaitez transférer les informations relatives au réseau de votre ordinateur professionnel vers votre ordinateur personnel, vous pouvez exporter uniquement les éléments que vous avez placés dans la catégorie Réseau. De même, vous pouvez exporter tous les contacts de votre ordinateur personnel, puis les importer sur votre ordinateur professionnel. Pendant l’exportation, vous pouvez choisir de conserver les éléments exportés dans Outlook ou de les supprimer une fois qu’ils sont exportés.

  1. Dans le menu Fichier, cliquez sur Exporter.

  2. Cliquez sur Fichier de données Outlook pour Mac.

  3. Sélectionnez une option pour filtrer par catégorie ou type d’élément.

    Pour exporter tous les éléments d’Outlook, cliquez sur Éléments de type suivant, puis cochez toutes les cases.

  4. Cliquez sur la flèche droite pour continuer et suivez les instructions.

    Le fichier de données Outlook pour Mac utilise l’extension .olm.

    Remarques : 

    • Si vous avez un compte Compte Microsoft Exchange ou services d’annuaire, les contacts du répertoire ne sont pas exportés. De même, les éléments qui sont stockés dans les dossiers publics ne sont pas exportés.

    • Les fichiers de données Outlook pour Mac ne contiennent pas les paramètres de votre compte, ni vos préférences Outlook.

Exporter des contacts dans un fichier texte délimité par des tabulations

Pour transférer un jeu de contacts vers un autre ordinateur ou une autre application, vous pouvez exporter les contacts dans un fichier texte délimité par des tabulations, qui peut être ouvert par de nombreuses autres application de messagerie, de feuilles de calcul et de base de données.

  1. Dans le menu Fichier, cliquez sur Exporter.

  2. Dans l’Assistant Exportation, cliquez sur Contacts vers une liste, puis suivez les instructions.

    Les fichiers délimités par des tabulations sont enregistrés avec l’extension .txt.

    Remarques : 

    • Si vous avez un compte Compte Microsoft Exchange ou services d’annuaire, les contacts du répertoire ne sont pas exportés.

    • Lorsque vous exportez un contact, toutes les informations dans Outlook qui sont liées au contact sont incluses, comme l’adresse postale, l’anniversaire et les notes. Toutefois, il est possible que certaines applications de messagerie ne puissent pas afficher le contenu de certains champs comme « Conjoint/partenaire » et « Centres d’intérêt ».

    • Les certificats de chiffrement ne sont pas exportés.

Exporter des éléments individuels

Vous pouvez également exporter des éléments uniques sous forme de fichiers individuels, soit comme une sauvegarde, soit pour les utiliser dans d’autres applications.

  1. Dans la liste d’éléments, sélectionnez l’élément que vous souhaitez exporter.

    Pour sélectionner plusieurs éléments, maintenez la touche COMMANDE appuyée tout en sélectionnant.

  2. Faites glisser la sélection vers le bureau ou vers un dossier dans Finder.

    Remarques : 

    • Messages électroniques sont exportés sous forme de fichiers .eml.

    • Les contacts sont exportés sous forme de fichiers vCard (.vcf).

    • Les tâches et les événements du calendrier sont exportés sous forme de fichiers .ics.

    • Les notes sont exportées sous forme de fichiers .html.

Pour savoir comment accéder aux données que vous avez enregistrés dans Outlook pour le fichier de données Mac (.olm), voir Importer des informations dans Outlook.

Voir aussi

Importer un fichier .pst créé dans Outlook pour Windows

Archiver automatiquement ou sauvegarder des éléments Outlook

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×