Enregistrer une composition en tant que fichier PostScript indépendant des pages pour l'impression professionnelle

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Lorsque vous utilisez l'Assistant Composition à emporter pour compresser votre composition et les fichiers connexes à emporter chez un imprimeur, Microsoft Office Publisher crée un fichier Zip et un fichier PDF pour l'imprimeur. Demandez à votre imprimeur si ces fichiers sont nécessaires. Si l'imprimeur n'utilise pas ces types de fichier, il vous demandera de générer un fichier PostScript.

Remarque : Vous pouvez enregistrer dans un fichier PDF ou XPS à partir d’un programme Microsoft Office System 2007 uniquement après avoir installé un complément. Pour plus d’informations, voir Activer la prise en charge d’autres formats de fichier tels que PDF et XPS.

Un imprimeur peut vous demander un fichier PostScript pour plusieurs raisons :

  • Il n'accepte pas les fichiers Publisher.

  • Il ne travaille pas avec les fichiers PDF.

  • Il utilise uniquement des ordinateurs Macintosh.

  • Lors du processus prépresse, l'imprimeur peut utiliser un programme de recouvrement ou d'imposition de page nécessitant l'utilisation de fichiers PostScript indépendants des pages qui contiennent des informations de téléchargement de police pour chaque page d'une composition multipage.

Les pages d'un fichier PostScript indépendant des pages peuvent être réorganisées ou imprimées de façon sélective par un programme tiers sans que soit affectée l'impression des autres pages du fichier PostScript. Vous pouvez uniquement imprimer les fichiers PostScript sur une imprimante PostScript et vous ne pouvez pas modifier un fichier PostScript après l'avoir enregistré.

Important : Contactez votre imprimeur pour déterminer si vous devez enregistrer votre composition en tant que fichier PostScript indépendant des pages ou en tant que fichier avec séparations des couleurs ou en tant que fichier couleurs.

Que voulez-vous faire ?

Enregistrer un fichier PostScript couleurs séparées

Enregistrer un fichier PostScript composite

Enregistrer un fichier PostScript avec séparations des couleurs

  1. Dans le menu Fichier, cliquez sur Enregistrer sous.

  2. Dans la zone Nom de fichier, entrez le nom du fichier. Vous n'avez pas besoin d'entrer une extension de nom de fichier car Microsoft Publisher ajoute automatiquement .ps à la fin du nom de fichier entré.

  3. Dans la liste Type de fichier, sélectionnez PostScript.

  4. Cliquez sur Enregistrer.

  5. Dans la liste Nom de l'imprimante, sélectionnez l'imprimante PostScript ou la photocomposeuse souhaitée. Au besoin, installez une imprimante PostScript.

    Procédure

    Consultez votre imprimeur pour savoir quelle imprimante PostScript vous devez installer.

    1. Dans Microsoft Windows XP, cliquez sur Démarrer, puis cliquez sur Imprimantes et télécopieurs.

    2. Sous Tâches d'impression, cliquez sur Ajouter une imprimante.

    3. Suivez les intructions de l'Assistant Ajout d'imprimante.

  6. Cliquez sur Propriétés, puis cliquez sur l'onglet Avancé.

  7. Sous Options avancées nom de l’imprimante, développez Options du Document, puis puis Options PostScript.

  8. Dans la liste Option de sortie PostScript, sélectionnez Optimiser la portabilité.

  9. Cliquez sur OK.

  10. Dans l'onglet Détails de l'imprimante, cliquez sur Configuration avancée de l'imprimante, puis cliquez sur l'onglet Séparations des couleurs.

  11. Dans la liste Imprimer les couleurs en tant que, cliquez sur Séparations des couleurs.

  12. Dans la liste Ces plaques, exécutez une des opérations suivantes :

    1. Cliquez sur Toutes les encres définies pour imprimer une plaque en ton direct ou en quadrichromie pour chaque encre définie dans la composition (menu Outils, sous-menu Outils d'impression professionnelle, commande Impression couleur).

    2. Cliquez sur Encres utilisées uniquement pour imprimer une plaque en ton direct ou en quadrichromie pour chaque encre définie et utilisée dans les compositions.

    3. Cliquez sur Convertir tons directs en quadri pour imprimer uniquement des plaques en quadrichromie et convertir tous les tons directs définis en couleurs en quadrichromie.

  13. Pour définir les autres options d'impression recommandées par votre imprimeur, cliquez sur celles-ci dans les onglets Paramètres de page et Graphismes et polices, puis cliquez sur OK.

  14. Cliquez sur Enregistrer.

Haut de la Page

Enregistrer le document sous la forme d'un fichier PostScript couleurs

  1. Dans le menu Fichier, cliquez sur Enregistrer sous.

  2. Dans la zone Nom de fichier, entrez le nom du fichier. Vous n'avez pas besoin d'entrer une extension de nom de fichier car Microsoft Publisher ajoute automatiquement .ps à la fin du nom de fichier entré.

  3. Dans la liste Type de fichier, sélectionnez PostScript.

  4. Cliquez sur Enregistrer.

  5. Dans la liste Nom de l'imprimante, sélectionnez l'imprimante PostScript ou la photocomposeuse souhaitée. Au besoin, installez une imprimante PostScript.

    Procédure

    Consultez votre imprimeur pour savoir quelle imprimante PostScript vous devez installer.

    1. Dans Microsoft Windows XP, cliquez sur Démarrer, puis cliquez sur Imprimantes et télécopieurs.

    2. Sous Tâches d'impression, cliquez sur Ajouter une imprimante.

    3. Suivez les instructions de l'Assistant Ajout d'imprimante.

  6. Cliquez sur Propriétés, puis sur Avancé.

  7. Sous Options avancées nom de l’imprimante, développez Options du Document, puis puis Options PostScript.

  8. Dans la liste Option de sortie PostScript, sélectionnez Optimiser la portabilité.

  9. Cliquez sur OK.

  10. Dans l'onglet Détails de l'imprimante, cliquez sur Configuration avancée de l'imprimante, puis cliquez sur l'onglet Séparations des couleurs.

  11. Dans la liste Imprimer les couleurs en tant que, effectuez l'une des actions suivantes :

    1. Cliquez sur Épreuve Nuances de gris pour enregistrer un fichier PostScript d'épreuve à imprimer sur une imprimante noir et blanc.

    2. Cliquez sur Épreuve CMJN pour enregistrer un fichier PostScript d'épreuve en vue de l'utiliser dans un programme tiers de recouvrement ou d'imposition de page ou pour l'imprimer sur une tireuse d'épreuves CMJN.

    3. Cliquez sur Épreuve RVB pour enregistrer un fichier PostScript d'épreuve à imprimer sur une imprimante couleur.

      Remarque : Pour enregistrer un fichier PostScript d'épreuve CMJN ou RVB, vous devez avoir sélectionné une imprimante PostScript couleur.

  12. Pour définir d'autres options d'impression recommandées par votre imprimeur, sélectionnez les options souhaitées dans les onglets Paramètres de page et Graphismes et polices, puis cliquez sur OK.

  13. Cliquez sur Enregistrer.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×