Enregistrer au format XPS

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous avez parfois besoin d’enregistrer des fichiers afin qu’ils ne puissent pas être modifiés, tout en conservant la possibilité de les partager et les imprimer facilement. Grâce aux programmes Microsoft Office, vous pouvez enregistrer des fichiers au format XPS (XML Paper Specification) sans besoin de logiciels ou compléments supplémentaires.

Utilisez les fichiers XPS pour qu’un fichier :

  • Ait le même aspect sur la plupart des ordinateurs

  • Soit de petite taille

  • Soit conforme à un format standard

Les exemples d’utilisation de fichiers XPS sont notamment les CV, les documents juridiques, les bulletins d’information, les fichiers destinés à être uniquement lus et imprimés ou les documents destinés à une impression professionnelle.

Vous pouvez également enregistrer votre fichier au format PDF pour obtenir le même résultat.

Enregistrer un fichier au format XPS

Quel programme Office utilisez-vous ?

Access (tables et rapports)

Excel

OneNote

PowerPoint

Project

Publisher

Visio

Word

Apporter des modifications à un fichier XPS

Access (tables et reports)

  1. Ouvrez la table ou l’état à publier en tant que PDF.

  2. Sous l’onglet Données externes, dans le groupe Exporter, cliquez sur PDF ou XPS.

    Image du bouton PDF ou XPS

  3. Dans le champ Nom du fichier, entrez ou sélectionnez un nom pour le document.

  4. Dans la liste Type de fichier, cliquez sur Document XPS.

    • Si la qualité d’impression du document doit être irréprochable, cliquez sur Standard (publication en ligne et impression).

    • Si la taille du fichier vous importe plus que la qualité d’impression, cliquez sur Taille minimale (publication en ligne).

  5. Cliquez sur Options pour configurer la page à imprimer, choisir d’imprimer ou non les marques de révision et sélectionner les options de sortie. Cliquez sur OK quand vous avez terminé.

  6. Cliquez sur Publier.

Haut de la page

Excel

Ces informations s’appliquent également à Microsoft Excel Starter 2010

Remarque :  Vous ne pouvez pas enregistrer les feuilles Power View en tant que fichiers XPS.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Enregistrer sous.
    Pour afficher la boîte de dialogue Enregistrer sous dans Excel 2013 ou Excel 2016, vous devez choisir un emplacement et un dossier.

  3. Dans la zone Nom de fichier, entrez le nom du fichier si ce n’est déjà fait.

  4. Dans la liste Type de fichier, cliquez sur Document XPS.

    • Si vous souhaitez ouvrir le fichier dans le format sélectionné après l’avoir enregistré, cochez la case Ouvrir le fichier après publication.

    • Si la qualité d’impression du document doit être irréprochable, cliquez sur Standard (publication en ligne et impression).

    • Si la taille du fichier vous importe plus que la qualité d’impression, cliquez sur Taille minimale (publication en ligne).

  5. Cliquez sur Options pour configurer la page à imprimer, choisir d’imprimer ou non les marques de révision et sélectionner les options de sortie. Cliquez sur OK quand vous avez terminé.

  6. Cliquez sur Enregistrer.

Haut de la page

capture d’écran avec onenote sélectionné

OneNote 2013 et OneNote 2016

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Exporter.

  3. Sous Exporter actuel, cliquez sur la partie du bloc-notes que vous voulez enregistrer au format PDF.

  4. Sous Sélectionner le format, cliquez sur XPS (*.xps), puis cliquez sur Exporter.

  5. Dans la boîte de dialogue Enregistrer sous, dans le champ Nom du fichier, entrez un nom pour le bloc-notes.

  6. Cliquez sur Enregistrer.

OneNote 2010

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Enregistrer sous, puis cliquez sur l’option représentant la partie du bloc-notes à enregistrer au format PDF.

  3. Sous Enregistrer la section en tant que, cliquez sur Document XPS, puis cliquez sur Enregistrer sous.

  4. Dans la liste Nom de fichier, entrez un nom pour le bloc-notes.

  5. Cliquez sur Enregistrer.

Haut de la page

PowerPoint

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Enregistrer sous.
    Pour afficher la boîte de dialogue Enregistrer sous dans PowerPoint 2013 ou PowerPoint 2016, vous devez choisir un emplacement et un dossier.

  3. Dans la zone Nom de fichier, entrez le nom du fichier si ce n’est déjà fait.

  4. Dans la liste Type de fichier, cliquez sur Document XPS.

    • Si vous souhaitez ouvrir le fichier dans le format sélectionné après l’avoir enregistré, cochez la case Ouvrir le fichier après publication.

    • Si la qualité d’impression du document doit être irréprochable, cliquez sur Standard (publication en ligne et impression).

    • Si la taille du fichier vous importe plus que la qualité d’impression, cliquez sur Taille minimale (publication en ligne).

  5. Cliquez sur Options pour configurer la page à imprimer, choisir d’imprimer ou non les marques de révision et sélectionner les options de sortie. Cliquez sur OK quand vous avez terminé.

  6. Cliquez sur Enregistrer.

Haut de la page

Projet

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Enregistrer sous.
    Pour afficher la boîte de dialogue Enregistrer sous dans Project 2013 ou Project 2016, vous devez choisir un emplacement et un dossier.

  3. Dans la zone Nom de fichier, entrez le nom du fichier si ce n’est déjà fait.

  4. Dans la liste Type de fichier, cliquez sur Documents XPS, puis cliquez sur Enregistrer.

  5. Dans la boîte de dialogue Options d’exportation de document, sélectionnez une plage dans Publier la plage, activez ou non l’option Inclure les informations non imprimables et Conformité ISO 19500-1 (PDF uniquement).

Haut de la page

Éditeur

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Enregistrer sous.
    Pour accéder à la boîte de dialogue Enregistrer sous dans Publisher 2013 ou Publisher 2016, vous devez choisir un emplacement et un dossier.

  3. Dans la zone Nom de fichier, entrez le nom du fichier si ce n’est déjà fait.

  4. Dans la liste Type de fichier, cliquez sur Document XPS.

  5. Si vous souhaitez modifier la manière dont est optimisé le document, cliquez sur Modifier.

    • Pour apporter des modifications à la résolution d’image et aux informations non imprimables, cliquez sur Avancé.

    • Cliquez sur Options d’impression pour apporter des modifications aux options d’impression pour le document.

    • Cliquez sur OK quand vous avez terminé.

  6. Si vous souhaitez ouvrir le fichier dans le format sélectionné après l’avoir enregistré, cochez la case Ouvrir le fichier après publication.

  7. Cliquez sur Enregistrer.

Haut de la page

Visio

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Enregistrer sous.
    Pour accéder à la boîte de dialogue Enregistrer sous dans Visio 2013 ou Visio 2016, vous devez choisir un emplacement et un dossier.

  3. Dans la zone Nom de fichier, entrez le nom du fichier si ce n’est déjà fait.

  4. Dans la liste Type de fichier, cliquez sur Document XPS.

    • Si vous voulez ouvrir dans le format sélectionné après l'avoir enregistré le fichier, sélectionnez Ouvrir le fichier après publication case à cocher (dans Visio 2016, sélectionnez Afficher automatiquement le fichier après l'enregistrement ).

    • Si la qualité d’impression du document doit être irréprochable, cliquez sur Standard (publication en ligne et impression).

    • Si la taille du fichier vous importe plus que la qualité d’impression, cliquez sur Taille minimale (publication en ligne).

  5. Cliquez sur Options pour configurer la page à imprimer, choisir d’imprimer ou non les marques de révision et sélectionner les options de sortie. Cliquez sur OK quand vous avez terminé.

  6. Cliquez sur Enregistrer.

Haut de la page

Word

Ces informations s’appliquent également à Microsoft Word Starter 2010.

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Enregistrer sous.
    Pour afficher la boîte de dialogue Enregistrer sous dans Word 2013 ou Word 2016, vous devez choisir un emplacement et un dossier.

  3. Dans la zone Nom de fichier, entrez le nom du fichier si ce n’est déjà fait.

  4. Dans la liste Type de fichier, cliquez sur Document XPS.

    • Si vous souhaitez ouvrir le fichier dans le format sélectionné après l’avoir enregistré, cochez la case Ouvrir le fichier après publication.

    • Si la qualité d’impression du document doit être irréprochable, cliquez sur Standard (publication en ligne et impression).

    • Si la taille du fichier vous importe plus que la qualité d’impression, cliquez sur Taille minimale (publication en ligne).

  5. Cliquez sur Options pour configurer la page à imprimer, choisir d’imprimer ou non les marques de révision et sélectionner les options de sortie. Cliquez sur OK quand vous avez terminé.

  6. Cliquez sur Enregistrer.

Haut de la page

Apporter des modifications à un fichier XPS

L’objectif des fichiers XPS étant d’empêcher leur modification, vous ne pouvez pas convertir facilement un fichier XPS dans un autre format de fichier si vous ne disposez pas du fichier source.

Pour modifier la XPS fichier, Ouvrir le fichier Office d'origine dans votre programme Office,effectuez vos modifications et puis enregistrez le fichier au format XPS.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×