En savoir plus sur la fonctionnalité Classeur partagé

Important : « Classeur partagé » est une ancienne fonctionnalité qui permet de collaborer sur un classeur avec plusieurs personnes. Elle présente de nombreuses limitations et a été donc remplacée par la co-création. La co-création est disponible dans certaines versions d’Excel, y compris Excel 2016 pour les abonnés Office 365.

Essayez Office 365 ou la dernière version d’Excel

Activation de la fonctionnalité Classeur partagé.

  1. Soyez certain de vouloir utiliser cette méthode avant de continuer. Les classeurs partagés présentent des limitations. Nous recommandons donc vivement la co-création, qui remplace les classeurs partagés.

  2. Créez un classeur ou ouvrez-en un existant. Ensuite, placez-le sur un emplacement réseau. Par exemple, placez-le à un emplacement tel que \\nom_serveur\nom_dossier. Ne placez pas le fichier sur OneDrive ni SharePoint. Si vous préférez ces emplacements pour le fichier, co-créez plutôt le classeur.

  3. Cliquez sur Révision > Partager le classeur.

    Notez que dans les versions plus récentes d’Excel, le bouton Partager le classeur a été masqué. Voici comment l’afficher.

  4. Dans l’onglet Édition, sélectionnez la case à cocher Permettre une modification multi-utilisateur.

  5. Dans l’onglet Avancé, sélectionnez les options à utiliser pour suivre et actualiser les modifications, puis cliquez sur OK.

  6. S’il s’agit d’un nouveau classeur, entrez un nom dans la zone Nom de fichier. S’il s’agit d’un classeur existant, cliquez sur OK pour enregistrer le classeur.

  7. Si le classeur contient des liaisons vers d’autres classeurs ou documents, vérifiez les liaisons et actualisez-les si elles sont rompues.

  8. Cliquez sur Fichier > Enregistrer.

  9. Quand vous avez terminé, - partagé s’affiche en haut de la fenêtre d’Excel, à côté du nom de fichier.

Informations supplémentaires

N’oubliez pas que les classeurs partagés constituent une méthode de partage plus ancienne. Par conséquent, l’utilisation de cette méthode ne prend pas en charge nombreux éléments et actions. Le tableau suivant n’est qu’une liste partielle des fonctionnalités non prises en charge.

Éléments non pris en charge 

Actions non prises en charge 

Création ou insertion de tableaux

Insertion ou suppression de blocs de cellules

Ajout ou modification de formats conditionnels

Suppression de feuilles de calcul

Ajout ou modification de la validation des données

Fusion de cellules ou fractionnement de cellules fusionnées

Création ou modification de graphiques ou de rapports de graphique croisé dynamique

Tri ou filtrage par format

Insertion ou modification d’images ou d’autres objets

Utilisation des outils de dessin

Insertion ou modification de liens hypertexte

Affectation, modification ou suppression de mots de passe

Création, modification ou affichage de scénarios

Protection ou annulation de la protection de feuilles de calcul ou d’un classeur

Insertion de sous-totaux automatiques

Regroupement ou présentation de données en mode Plan

Création de tableaux de données

Écriture, enregistrement, modification, affichage ou affectation de macros

Création ou modification de rapports de tableau croisé dynamique

Modification ou suppression de formules de tableau

Création ou en application de segments

Ajout, changement de nom ou suppression de mappages XML

Création ou modification de graphiques sparkline

Mappage de cellules et d’éléments XML

Ajout ou modification de feuilles de boîtes de dialogue Microsoft Excel 4

Utilisation du volet Office Source XML, de la barre d’outils XML ou des commandes XML du menu Données

Importation, actualisation et exportation de données XML

Utilisation d’un formulaire de données pour ajouter de nouvelles données

Avant de déconnecter vos utilisateurs, assurez-vous qu’ils ont terminé leur travail dans le classeur. Si vous déconnectez des utilisateurs actifs, le travail qu’ils n’auront pas enregistré sera perdu.

  1. Cliquez sur Révision > Partager le classeur.

    Notez que dans les versions plus récentes d’Excel, le bouton Partager le classeur a été masqué. Voici comment l’afficher.

  2. Dans l’onglet Modification, dans la liste Ce classeur est ouvert par les utilisateurs suivants, vérifiez les noms des utilisateurs.

  3. Sélectionnez le nom de l’utilisateur à déconnecter, puis cliquez sur Supprimer. Notez que même si cette action déconnecte l’utilisateur du classeur, cela n’empêche pas cet utilisateur de modifier de nouveau le classeur.

  4. Pour supprimer les paramètres d’affichage personnels de l’utilisateur supprimé, cliquez sur Affichage > Affichages personnalisés et supprimez les vues des autres utilisateurs.

Avant de désactiver cette fonctionnalité, vous souhaiterez peut-être effectuer une copie de l’historique des modifications. Commencez par vous assurer que tous les autres utilisateurs ont terminé leur travail.

  1. Cliquez sur Révision > Suivi des modifications > Afficher les modifications.

    Notez que dans les versions plus récentes d’Excel, le bouton Suivi des modifications a été masqué. Voici comment l’afficher.

  2. Dans la liste Le, sélectionnez Tous.

  3. Décochez les cases Par et Dans.

  4. Activez la case à cocher Lister les modifications dans une autre feuille, puis cliquez sur OK.

  5. Vous pouvez maintenant imprimer la feuille de calcul Historique ou copier l’historique et le coller dans un autre classeur.

  1. Cliquez sur Révision > Partager le classeur.

    Notez que dans les versions plus récentes d’Excel, le bouton Partager le classeur a été masqué. Voici comment l’afficher.

  2. Dans l’onglet Modification, assurez-vous que vous êtes la seule personne indiquée sur la liste Ce classeur est ouvert par les utilisateurs suivants.

  3. Désactivez la case à cocher Permettre une modification multi-utilisateur. Si cette case à cocher n’est pas disponible, vous devez d’abord désactiver la protection du classeur. Procédez comme suit :

    1. Cliquez sur OK pour fermer la boîte de dialogue Options de partage du fichier.

    2. Dans le groupe Modifications de l’onglet Révision, cliquez sur Ôter la protection de partage.

    3. Si vous y êtes invité, entrez le mot de passe, puis cliquez sur OK.

    4. Dans le groupe Modifications de l’onglet Révision, cliquez sur Partager le classeur.

    5. Dans l’onglet Édition, désactivez la case à cocher Permettre une modification multi-utilisateur.

    6. Lorsqu’un message vous avertit des conséquences sur les autres utilisateurs, cliquez sur le bouton Oui.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×