Effectuer un zoom et un panoramique dans un diagramme

Il existe plusieurs méthodes pour effectuer un zoom avant afin d’afficher votre dessin Visio en gros plan et pour déplacer votre diagramme (ou « effectuer un panoramique » du diagramme) afin d’afficher la section désirée.

Que voulez-vous faire ?

Effectuer un zoom à l’aide des contrôles de zoom

Effectuer un zoom et un panoramique à l’aide de la fenêtre Panoramique et zoom

Effectuer un zoom à l’aide de la commande Zoom

Effectuer un zoom et un panoramique à l’aide du clavier et de la souris

Effectuer un zoom à l’aide de la roulette d’un dispositif de pointage Microsoft IntelliMouse

Effectuer un zoom à l’aide des contrôles de zoom

Les contrôles de zoom figurent dans la barre d’état Visio située sous la page de diagramme.

Naviguez dans un diagramme à l’aide des outils de la barre d’état

Placez le pointeur sur chaque contrôle pour découvrir sa fonction. Les contrôles comprennent un curseur qui permet de définir le facteur de zoom, un bouton qui permet d’ajuster la page à la taille de la fenêtre active et un bouton qui permet d’ouvrir la fenêtre Panoramique et zoom.

Haut de la page

Effectuer un zoom et un panoramique à l’aide de la fenêtre Panoramique et zoom

  1. Ouvrez la fenêtre Panoramique et zoom de l’une des deux façons suivantes :

    • Dans la barre d’état, près du curseur de zoom, cliquez sur le bouton de la fenêtre Panoramique et zoom Bouton Panoramique et zoom .

    • Sous l’onglet Affichage, dans le groupe Afficher, cliquez sur Volets de tâches, puis sur Panoramique et zoom.

  2. Dans la fenêtre Panoramique et zoom, si un cadre rouge n’est pas affiché, faites glisser la souris pour en créer un. Le cadre rouge indique la partie de la page affichée dans la fenêtre de dessin.

  3. Redimensionnez le cadre rouge en faisant glisser un de ses côtés jusqu’à ce qu’il soit ajusté à la zone que vous souhaitez agrandir.

  4. Effectuez un panoramique pour afficher d’autres sections du diagramme en cliquant dans le cadre rouge et en le faisant glisser sur la section que vous souhaitez afficher.

    Conseil : Dans la fenêtre Panoramique et zoom, vous pouvez également déplacer le curseur pour effectuer un zoom avant ou arrière sur votre dessin.

Haut de la page

Effectuer un zoom à l’aide de la commande Zoom

Sous l’onglet Affichage, dans le groupe Zoom, cliquez sur Zoom, sélectionnez un facteur de zoom, puis cliquez sur OK.

Haut de la page

Effectuer un zoom et un panoramique à l’aide du clavier et de la souris

  1. Maintenez les touches Ctrl et Maj enfoncées.

    Le pointeur se transforme en loupe.

  2. Essayez les techniques suivantes :

    • Cliquez avec le bouton gauche de la souris pour agrandir l’affichage.

    • Cliquez avec le bouton droit de la souris pour réduire l’affichage.

    • Cliquez sur le bouton gauche de la souris et faites glisser la souris pour obtenir un rectangle qui contient uniquement la zone que vous souhaitez agrandir.

    • Cliquez avec le bouton droit et faites glisser la souris pour effectuer un panoramique du diagramme.

Haut de la page

Effectuer un zoom à l’aide de la roulette d’un dispositif de pointage Microsoft IntelliMouse

Effectuez l’une des opérations suivantes :

  • Pour faire défiler l’écran vers le haut ou vers le bas, faites tourner la roulette IntelliMouse vers l’avant ou vers l’arrière.

  • Pour effectuer un zoom avant ou arrière, maintenez la touche Ctrl enfoncée tout en faisant tourner la roulette IntelliMouse vers l’avant ou vers l’arrière.

Remarque : Vous pouvez modifier le comportement par défaut de la roulette IntelliMouse (pour qu’elle effectue un zoom au lieu d’un défilement) sous l’onglet Options avancées de la boîte de dialogue Options Visio. Pour plus d’informations sur les options de modification et sur les conseils de résolution des problèmes liés au dispositif de pointage Microsoft IntelliMouse, reportez-vous au guide de l’utilisateur IntelliPoint en ligne.

Haut de la page

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×