Dans quels emplacements Microsoft Outlook 2010 enregistre-t-il mes informations et mes configurations ?

La liste suivante présente les emplacements utilisés par Microsoft Office Outlook 2010 pour enregistrer des informations.

Il se peut que votre configuration ne comprenne pas tous les fichiers suivants, car certains sont seulement créés lors de la personnalisation des fonctionnalités de Microsoft Outlook.

Les dossiers répertoriés dans cet article sont introuvables

Certains dossiers peuvent être masqués. Pour les afficher dans Windows, procédez comme suit :

  1. Cliquez sur Démarrer, puis sur Panneau de configuration.

  2. Ouvrez Options des dossiers.

    Pour rechercher Options des dossiers, dans la zone de recherche en haut de la fenêtre, tapez Options des dossiers. Sous Windows XP, dans le panneau de configuration, tapez Options des dossiers dans la zone Adresse.

  3. Sous l’onglet Affichage, sous les paramètres Avancés, sous Fichiers et dossiers, sous Fichiers et dossiers cachés, sélectionnez Afficher les fichiers et dossiers cachés.

Fichier de données Outlook (.pst)

Les Fichier de données Outlook (.pst) contiennent vos messages électroniques, calendriers, contacts, tâches et notes. Vous devez utiliser Outlook pour manipuler les éléments d’un fichier .pst.

Lorsque vous archivez des informations Outlook, les éléments sont enregistrés dans un fichier .pst.

Remarque   Les comptes Microsoft Exchange Server enregistrent vos informations sur le serveur de messagerie. Pour que vous puissiez utiliser le mode Exchange mis en cache ou travailler en mode hors connexion, les copies de vos éléments sont enregistrées dans un fichier de données Outlook en mode hors connexion (.ost). Pour plus d’informations, voir la section Fichier de données Outlook (.ost). En outre, certaines organisations vous permettent d’exporter ou d’archiver vos éléments dans un fichier .pst.

La façon la plus rapide d’ouvrir le dossier où est enregistré votre fichier de données Outlook (.pst et .ost) consiste à procéder comme suit :

  1. Dans Outlook 2010, cliquez sur l’onglet Fichier.

  2. Cliquez sur Paramètres du compte, puis sur Paramètres du compte.

  3. Sous l’onglet Données, cliquez sur une entrée, puis cliquez sur Ouvrir emplacement dossier.

Les fichiers de données Outlook (.pst ) créés à l’aide d’Outlook 2010 sont enregistrés sur votre ordinateur dans le dossier Documents\Fichiers Outlook. Si vous utilisez Windows XP, ces fichiers sont créés dans le dossier Mes documents\Fichiers Outlook.

Si vous avez effectué une mise à niveau vers Outlook 2010 sur un ordinateur comportant déjà des fichiers de données créés dans des versions antérieures d’Outlook, ces fichiers sont enregistrés à un emplacement différent dans un dossier masqué.

Windows 7 et Windows Vista     lecteur:\Users\utilisateur\AppData\Local\Microsoft\Outlook

Windows XP     lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Conseil    Pour plus d’informations sur les dossiers masqués dans Windows, voir l’Aide et support de Windows.

Fichier de données Outlook (.ost)

Le fichier .ost est synchronisé avec les éléments sur le serveur qui exécute Exchange. Étant donné que vos données restent sur le serveur Exchange, vous pouvez recréer ce fichier .ost sur votre nouvel ordinateur sans qu’il soit nécessaire de le sauvegarder.

Windows 7 et Windows Vista     lecteur:\Users\utilisateur\AppData\Local\Microsoft\Outlook

Windows XP     lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Carnet d’adresses personnel (.pab)

Windows 7 et Windows Vista     lecteur:\Users\utilisateur\AppData\Local\Microsoft\Outlook

Windows XP     lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Remarque   Les carnets d’adresses personnels (.pab) ne sont pas pris en charge dans Outlook 2010. Si vous effectuez une mise à niveau vers Outlook 2010, il vous sera demandé d’importer les fichiers .pab existants dans les Contacts. Si vous décidez de ne pas le faire lorsque vous exécutez Outlook 2010 pour la première fois, sachez que vous pourrez à tout moment utiliser la commande Importer disponible dans le mode Microsoft Office Backstage.

Carnet d’adresses en mode hors connexion (.oab)

Le Carnet d’adresses en mode hors connexion (.oab) est utilisé par les comptes Microsoft Exchange Server. Il contient des informations, telles que des noms, des adresses de messagerie, des titres et des emplacements de bureau, issues de la liste d’adresses globale stockée sur le serveur qui exécute Exchange.

Vous n’avez pas besoin de sauvegarder ou restaurer ce fichier. Ce fichier est créé et mis à jour automatiquement.

Windows 7 et Windows Vista     lecteur:\Users\utilisateur\AppData\Local\Microsoft\Outlook

Windows XP     lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Paramètres du volet de navigation (.xml)

Ce fichier contient des informations sur le contenu du Volet de navigation.

Windows 7 et Windows Vista     lecteur:\Users\utilisateur\AppData\Roaming\Outlook\nom du profil.xml

Windows XP     lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\Outlook\nom du profil.xml

Extensions Microsoft Exchange enregistrées (.dat)

Windows 7 et Windows Vista     lecteur:\Users\utilisateur\AppData\Local\Microsoft\Outlook

Windows XP     lecteur:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Outlook

Liste de saisie semi-automatique des contacts Outlook

La saisie semi-automatique est une fonction qui affiche des suggestions de noms et d’adresses de messagerie lorsque vous commencez à taper ces informations. Ces suggestions sont des correspondances possibles tirées d’une liste de noms et d’adresses provenant de courriers électroniques que vous avez envoyés précédemment.

Dans Outlook 2010, le fichier de liste de saisie semi-automatique (.nk2) a été abandonné. Les entrées de liste de saisie semi-automatique sont désormais enregistrées dans votre boîte de réception Microsoft Exchange Server ou dans le fichier de données Outlook (.pst) pour votre compte.

Comptes Exchange Server

Si vous utilisez un compte Exchange Server, votre liste de saisie semi-automatique est enregistrée dans votre boîte de réception sur le serveur exécutant Exchange. Cela vous permet d’utiliser votre liste de saisie semi-automatique à partir de tout ordinateur sur lequel vous utilisez Outlook avec votre compte Exchange.

Comment puis-je savoir si je possède un compte Microsoft Exchange Server ?

Cliquez sur l’onglet Fichier. Cliquez sur Paramètres du compte, puis de nouveau sur Paramètres du compte. Sous l’onglet Messagerie, la liste des comptes indique le type de chaque compte.

Exemple de compte Exchange dans la boîte de dialogue Paramètres du compte

Comptes POP3

La liste de saisie semi-automatique est enregistrée dans le fichier de données Outlook (.pst). Voir la section Fichier de données Outlook (.pst) pour des informations sur l’emplacement.

Comptes IMAP et Windows Live Hotmail

La liste de saisie semi-automatique est enregistrée dans le fichier de données Outlook (.pst). Les fichiers de données Outlook (.pst) pour ces comptes diffèrent des autres fichiers de données Outlook (.pst) dans Outlook. Ces fichiers sont utilisés comme copies des informations sur votre compte de serveur de messagerie et ne sont pas conçus pour être déplacés ou restaurés. Un nouveau fichier de données Outlook (.pst) est créé lorsque vous configurez un compte IMAP ou Windows Live Hotmail dans un profil Outlook différent ou sur un autre ordinateur. Par conséquent, votre liste de saisie semi-automatique est unique par rapport à l’ordinateur et au profil sur lequel le compte est configuré et les entrées n’apparaissent pas dans tout autre profil ou ordinateur que vous utilisez.

Règles (.rwz)

Windows 7 et Windows Vista     lecteur:\Users\utilisateur\AppData\Roaming\Microsoft\Outlook

Windows XP     lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\Outlook

Remarque   Si vous avez effectué une mise à niveau vers Outlook 2010 à partir d’une version de Microsoft Outlook antérieure à Outlook 2002, vous trouverez peut-être un fichier .rwz sur le disque dur de votre ordinateur. Ce fichier n’est plus nécessaire car les informations relatives aux règles sont désormais conservées sur le serveur Microsoft Exchange et dans le fichier de données Outlook (.pst) pour les comptes POP3 et IMAP (Internet Message Access Protocol). Vous pouvez supprimer le fichier.

Si vous utilisez la fonctionnalité d’importation et d’exportation de règles, l’emplacement par défaut des fichiers .rwz est le dossier Documents.

Styles d’impression (Outlprnt sans extension)

Windows Vista     lecteur:\Users\utilisateur\AppData\Roaming\Microsoft\Outlook

Windows XP     lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\Outlook

Signatures (.rtf, .txt, .htm)

Windows 7 et Windows Vista     lecteur:\Users\utilisateur\AppData\Roaming\Microsoft\Signatures

Windows XP     lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\Signatures

Papier à lettres (.htm)

Windows 7 et Windows Vista     lecteur:\Program Files\Common Files\Microsoft Shared\Stationery

Windows 7 et Windows Vista 64 bits avec Outlook 2010 32 bits     lecteur:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

Windows XP     lecteur:\Program Files\Common Files\Microsoft Shared\Stationery

Formulaires personnalisés

Windows 7 et Windows Vista     lecteur:\Users\utilisateur\AppData\Local\Microsoft\Forms

Windows XP     lecture:\Documents and Settings\utilisateur\Local Settings\Application Data\Microsoft\Forms

Dictionnaire (.dic)

Windows 7 et Windows Vista     lecteur:\Users\utilisateur\AppData\Roaming\Microsoft\UProof

Windows XP     lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\UProof

Modèles (.oft)

Windows 7 et Windows Vista     lecteur:\Users\utilisateur\AppData\Roaming\Microsoft\Templates

Windows XP     lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\Modèles

Paramètres Envoyer/Recevoir (.srs)

Windows 7 et Windows Vista     lecteur:\Users\utilisateur\AppData\Roaming\Microsoft\Outlook

Windows XP     lecteur:\Documents and Settings\utilisateur\Application Data\Microsoft\Outlook

Message (.msg, .htm, .rtf)

Windows 7 et Windows Vista     lecteur:\Users\utilisateur\Documents

Windows XP     lecteur:\Documents and Settings\utilisateur\Mes documents

S’applique à : Outlook 2010



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue