Dans mon graphique SmartArt, le texte apparaît en dehors des bordures d'une forme

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Cet article traite réparer les erreurs avec le texte qui apparaît dans des formes dans un graphique SmartArt. Si vous avez un autre problème, vous pouvez trouver utile les liens suivants :

Symptômes

Texte est placé en dehors d’une forme dans votre graphique SmartArt.

Cause

Lorsque vous ajoutez ou supprimez du texte à une forme dans un graphique SmartArt, dans la plupart des cas, la taille de police est automatiquement ajustée pour que le texte tienne dans la forme. Cependant, il peut arriver que le texte apparaisse en dehors des bordures d'une forme par souci de lisibilité du texte, en général lorsque la taille de police du texte est inférieure ou égale à 5 points.

En outre, texte personnalisé, tel que du texte dans lequel la taille de police ont été modifiée ou du texte avec un style ajouté WordArt, n’est plus redimensionne pour rester au sein de la forme.

Solution

Quel programme Microsoft Office System 2007 utilisez-vous ?

Excel

Outlook

PowerPoint

Word

Excel

Effectuez l'une des actions suviantes :

  • Réduisez la taille de police :

    1. Dans la forme, sélectionnez le texte qui apparaît en dehors des bordures.

    2. Dans la Mini barre d’outils, cliquez sur Réduire la police Image du bouton pour réduire la taille de police pour ajuster le texte à la forme, ou appuyez sur CTRL + MAJ + <.

      La mini barre d'outils est, comme son nom l'indique, une barre d'outils miniature. Elle est pratique et semi transparente, et devient disponible lorsque vous sélectionnez du texte. Pour l'afficher plus clairement, placez votre pointeur dessus.

  • Important : Les trois procédures ci-dessous permettent de restaurer l'ajustement automatique du texte pour qu'il tienne dans la forme, sans supprimer les personnalisations que vous avez apportées au texte ou à la forme.

  • Effacez la mise en forme :

    1. Dans la forme, sélectionnez le texte qui apparaît en dehors des bordures.

    2. Sous l’onglet accueil, dans le groupe Édition, cliquez sur Effacer Image du bouton , puis cliquez sur Effacer les Formats.

  • Rétablissez les valeurs par défaut d'une seule forme :

    1. Dans une forme, sélectionnez le texte qui apparaît en dehors des bordures.

    2. Avec le bouton droit de la forme qui comporte du texte en dehors de ses bordures, puis cliquez sur Rétablir la forme sur la menu contextuel.

  • Rétablissez les valeurs par défaut de tout un graphique SmartArt :

    1. Cliquez sur le graphique SmartArt pour le sélectionner.

    2. Sous Outils SmartArt, sous l'onglet Création, cliquez sur Réinitialiser le graphique dans le groupe Réinitialiser.

      Onglet Création des outils SmartArt

      Si l’onglet Outils SmartArt ou Création n’apparaît pas, veillez à sélectionner un graphique SmartArt.

Haut de la Page

Outlook

Effectuez l'une des actions suviantes :

  • Réduisez la taille de police :

    1. Dans la forme, sélectionnez le texte qui apparaît en dehors des bordures.

    2. Dans la Mini barre d’outils, cliquez sur Réduire la police Image du bouton pour réduire la taille de police pour ajuster le texte à la forme, ou appuyez sur CTRL + MAJ + <.

      La mini barre d'outils est, comme son nom l'indique, une barre d'outils miniature. Elle est pratique et semi transparente, et devient disponible lorsque vous sélectionnez du texte. Pour l'afficher plus clairement, placez votre pointeur dessus.

  • Important : Les trois procédures ci-dessous permettent de restaurer l'ajustement automatique du texte pour qu'il tienne dans la forme, sans supprimer les personnalisations que vous avez apportées au texte ou à la forme.

  • Effacez la mise en forme :

    1. Dans la forme, sélectionnez le texte qui apparaît en dehors des bordures.

    2. Dans un message électronique, sous l’onglet Format, dans le groupe police, cliquez sur Effacer la mise en forme Image du bouton Effacer la mise en forme .

  • Rétablissez les valeurs par défaut d'une seule forme :

    1. Dans une forme, sélectionnez le texte qui apparaît en dehors des bordures.

    2. Avec le bouton droit de la forme qui comporte du texte en dehors de ses bordures, puis cliquez sur Rétablir la forme sur la menu contextuel.

  • Rétablissez les valeurs par défaut de tout un graphique SmartArt :

    1. Cliquez sur le graphique SmartArt pour le sélectionner.

    2. Sous Outils SmartArt, sous l'onglet Création, cliquez sur Réinitialiser le graphique dans le groupe Réinitialiser.

      Onglet Création des outils SmartArt

      Si l’onglet Outils SmartArt ou Création n’apparaît pas, veillez à sélectionner un graphique SmartArt.

Haut de la Page

PowerPoint

Effectuez l'une des actions suviantes :

  • Réduisez la taille de police :

    1. Dans la forme, sélectionnez le texte qui apparaît en dehors des bordures.

    2. Dans la Mini barre d’outils, cliquez sur Réduire la police Image du bouton pour réduire la taille de police pour ajuster le texte à la forme, ou appuyez sur CTRL + MAJ + <.

      La mini barre d'outils est, comme son nom l'indique, une barre d'outils miniature. Elle est pratique et semi transparente, et devient disponible lorsque vous sélectionnez du texte. Pour l'afficher plus clairement, placez votre pointeur dessus.

  • Important : Les trois procédures ci-dessous permettent de restaurer l'ajustement automatique du texte pour qu'il tienne dans la forme, sans supprimer les personnalisations que vous avez apportées au texte ou à la forme.

  • Effacez la mise en forme :

    1. Dans la forme, sélectionnez le texte qui apparaît en dehors des bordures.

    2. Sous l’onglet accueil, dans le groupe police, cliquez sur Effacer la mise en forme tous les Image du bouton Effacer la mise en forme .

  • Rétablissez les valeurs par défaut d'une seule forme :

    1. Dans une forme, sélectionnez le texte qui apparaît en dehors des bordures.

    2. Avec le bouton droit de la forme qui comporte du texte en dehors de ses bordures, puis cliquez sur Rétablir la forme sur la menu contextuel.

  • Rétablissez les valeurs par défaut de tout un graphique SmartArt :

    1. Cliquez sur le graphique SmartArt pour le sélectionner.

    2. Sous Outils SmartArt, sous l'onglet Création, cliquez sur Réinitialiser le graphique dans le groupe Réinitialiser.

      Onglet Création des outils SmartArt

      Si l’onglet Outils SmartArt ou Création n’apparaît pas, veillez à sélectionner un graphique SmartArt.

Haut de la Page

Word

Effectuez l'une des actions suviantes :

  • Réduisez la taille de police :

    1. Dans la forme, sélectionnez le texte qui apparaît en dehors des bordures.

    2. Dans la Mini barre d’outils, cliquez sur Réduire la police Image du bouton pour réduire la taille de police pour ajuster le texte à la forme, ou appuyez sur CTRL + MAJ + <.

      La mini barre d'outils est, comme son nom l'indique, une barre d'outils miniature. Elle est pratique et semi transparente, et devient disponible lorsque vous sélectionnez du texte. Pour l'afficher plus clairement, placez votre pointeur dessus.

  • Important : Les trois procédures ci-dessous permettent de restaurer l'ajustement automatique du texte pour qu'il tienne dans la forme, sans supprimer les personnalisations que vous avez apportées au texte ou à la forme.

  • Effacez la mise en forme :

    1. Dans la forme, sélectionnez le texte qui apparaît en dehors des bordures.

    2. Sous l’onglet accueil, dans le groupe police, cliquez sur Effacer la mise en forme Image du bouton Effacer la mise en forme .

  • Rétablissez les valeurs par défaut d'une seule forme :

    1. Dans une forme, sélectionnez le texte qui apparaît en dehors des bordures.

    2. Avec le bouton droit de la forme qui comporte du texte en dehors de ses bordures, puis cliquez sur Rétablir la forme sur la menu contextuel.

  • Rétablissez les valeurs par défaut de tout un graphique SmartArt :

    1. Cliquez sur le graphique SmartArt pour le sélectionner.

    2. Sous Outils SmartArt, sous l'onglet Création, cliquez sur Réinitialiser le graphique dans le groupe Réinitialiser.

      Onglet Création des outils SmartArt

      Si l’onglet Outils SmartArt ou Création n’apparaît pas, veillez à sélectionner un graphique SmartArt.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×