Déplacer ou copier une feuille de calcul

Cet article décrit comment déplacer ou copier des feuille de calcul et des données de feuille de calcul à d’autres emplacements.

Que voulez-vous faire ?

Déplacer ou copier des feuilles de calcul à un autre emplacement dans le même classeur

Conseils

Déplacer ou copier des feuilles de calcul dans un autre classeur

Conseils

Déplacer ou copier des données dans une autre feuille de calcul ou dans un autre classeur

Faire glisser des données entre deux fenêtres de classeur ouvertes dans Excel

Faire glisser des données dans un autre classeur ouvert dans une instance distincte d’Excel

Déplacer ou copier des feuilles de calcul à un autre emplacement dans le même classeur

Une feuille de calcul (ou feuille) entière peut facilement être déplacée ou copiée à un autre emplacement dans un classeur. Sachez toutefois que les calculs ou les graphiques reposant sur les données de la feuille de calcul peuvent ne plus être exacts si vous déplacez la feuille de calcul. De la même manière, si une feuille de calcul déplacée ou copiée est insérée entre des feuilles qui sont référencées dans une référence 3D, les données de cette feuille risquent d’être inopinément incluses dans le calcul.

  1. Sélectionnez les feuilles de calcul à déplacer ou à copier.

    Comment sélectionner des feuilles de calcul

    Pour sélectionner

    Procédez comme suit

    Une feuille unique

    Cliquez sur l’onglet de feuille.

    Onglet de feuille active

    Si vous ne voyez pas l’onglet que vous souhaitez, cliquez sur les boutons de défilement d’onglets pour afficher l’onglet souhaité, puis cliquez dessus.

    Boutons de défilement d’onglets

    Deux feuilles adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Maj enfoncée tout en cliquant sur l’onglet de la dernière feuille que vous souhaitez sélectionner.

    Deux feuilles non adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Ctrl enfoncée tout en cliquant sur les onglets des autres feuilles que vous souhaitez sélectionner.

    Toutes les feuilles d’un classeur

    Cliquez avec le bouton droit sur l’onglet d’une feuille, puis cliquez sur Sélectionner toutes les feuilles dans le menu contextuel.

    Conseil    Lorsque plusieurs feuilles sont sélectionnées, le terme [Groupe] apparaît dans la barre de titre en haut de la feuille. Pour annuler la sélection de plusieurs feuilles dans un classeur, cliquez sur une feuille quelconque non sélectionnée. Si aucune feuille non sélectionnée n’est visible, cliquez avec le bouton droit sur l’onglet d’une feuille sélectionnée, puis cliquez sur Dissocier les feuilles dans le menu contextuel.

    Raccourci clavier     Pour passer à l’onglet de feuille précédent ou suivant, vous pouvez également appuyer sur Ctrl+Pg. préc ou Ctrl+Pg. suiv.

  2. Sous l’onglet Accueil, dans le groupe Cellules, cliquez sur Format, puis sous Organiser les feuilles, cliquez sur Déplacer ou copier une feuille.

    Image du ruban Excel

    Conseil   Vous pouvez également cliquer avec le bouton droit sur un onglet de feuille sélectionné, puis cliquer sur Déplacer ou copier.

  3. Dans la boîte de dialogue Déplacer ou copier, dans la liste Avant la feuille, procédez de l’une des manières suivantes :

    • Cliquez sur la feuille directement juste devant laquelle vous voulez insérer les feuilles déplacées ou copiées.

    • Cliquez sur (en dernier) pour insérer les feuilles déplacées ou copiées après la dernière feuille du classeur et avant l’onglet Insérer une feuille de calcul.

      Sheet tabs

  4. Pour copier les feuilles au lieu de les déplacer, dans la boîte de dialogue Déplacer ou copier, activez la case à cocher Créer une copie.

    Remarque   Lorsque vous créez une copie de la feuille de calcul, la feuille est dupliquée dans le classeur et le nom de la feuille indique qu’il s’agit d’une copie (par exemple, la première copie effectuée de la Feuille1 est nommée Feuille1 (2).

Conseils

  • Pour déplacer des feuilles dans le classeur actif, vous pouvez faire glisser les feuilles sélectionnées le long de la ligne des onglets de feuille. Pour copier les feuilles, maintenez la touche Ctrl enfoncée, puis faites glisser les feuilles et relâchez le bouton de la souris avant de relâcher la touche Ctrl.

  • Pour renommer la feuille de calcul déplacée ou copiée, cliquez avec le bouton droit sur son onglet de feuille, cliquez sur Renommer, puis tapez le nouveau nom dans l’onglet de feuille.

  • Pour changer la couleur de l’onglet de feuille, cliquez avec le bouton droit sur l’onglet, cliquez sur Couleur d’onglet, puis cliquez sur la couleur que vous voulez utiliser.

Haut de la page

Déplacer ou copier des feuilles de calcul dans un autre classeur

Remarque   Les feuilles de calcul que vous déplacez ou copiez dans un autre classeur utiliseront les polices, couleurs et effets de thème qui sont appliqués au classeur de destination.

  1. Pour déplacer ou copier des feuilles de calcul dans un autre classeur, vérifiez que le classeur de destination est ouvert dans la même instance de Microsoft Office Excel.

    Remarque   Vous ne pouvez pas déplacer ou copier des feuilles de calcul entre des classeurs qui sont ouverts dans des instances distinctes d’Excel. Si un classeur est ouvert dans une instance distincte d’Excel, par exemple si vous ouvrez ce classeur depuis un site Windows SharePoint Services, faites en sorte d’ouvrir ce classeur dans la même instance d’Excel en y accédant à partir de la boîte de dialogue Ouvrir (onglet Fichier, Ouvrir).

  2. Dans le classeur contenant les feuilles que vous voulez déplacer ou copier, sélectionnez les feuilles.

    Comment sélectionner des feuilles de calcul

    Pour sélectionner

    Procédez comme suit

    Une feuille unique

    Cliquez sur l’onglet de feuille.

    Onglet de feuille active

    Si vous ne voyez pas l’onglet que vous souhaitez, cliquez sur les boutons de défilement d’onglets pour afficher l’onglet souhaité, puis cliquez dessus.

    Boutons de défilement d’onglets

    Deux feuilles adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Maj enfoncée tout en cliquant sur l’onglet de la dernière feuille que vous souhaitez sélectionner.

    Deux feuilles non adjacentes ou davantage

    Cliquez sur l’onglet de la première feuille. Maintenez ensuite la touche Ctrl enfoncée tout en cliquant sur les onglets des autres feuilles que vous souhaitez sélectionner.

    Toutes les feuilles d’un classeur

    Cliquez avec le bouton droit sur l’onglet d’une feuille, puis cliquez sur Sélectionner toutes les feuilles dans le menu contextuel.

    Conseil    Lorsque plusieurs feuilles sont sélectionnées, le terme [Groupe] apparaît dans la barre de titre en haut de la feuille. Pour annuler la sélection de plusieurs feuilles dans un classeur, cliquez sur une feuille quelconque non sélectionnée. Si aucune feuille non sélectionnée n’est visible, cliquez avec le bouton droit sur l’onglet d’une feuille sélectionnée, puis cliquez sur Dissocier les feuilles dans le menu contextuel.

    Raccourci clavier     Pour passer à l’onglet de feuille précédent ou suivant, vous pouvez également appuyer sur Ctrl+Pg. préc ou Ctrl+Pg. suiv.

  3. Sous l’onglet Accueil, dans le groupe Cellules, cliquez sur Format, puis sous Organiser les feuilles, cliquez sur Déplacer ou copier une feuille.

    Image du ruban Excel

    Conseil   Vous pouvez également cliquer avec le bouton droit sur un onglet de feuille sélectionné, puis cliquer sur Déplacer ou copier.

  4. Dans la boîte de dialogue Déplacer ou copier, dans la liste Dans le classeur, procédez de l’une des manières suivantes :

    • Cliquez sur le classeur dans lequel vous souhaitez déplacer ou copier les feuilles sélectionnées.

    • Cliquez sur (nouveau classeur) pour déplacer ou copier les feuilles sélectionnées dans un nouveau classeur.

  5. Dans la liste Avant la feuille, procédez de l’une des manières suivantes :

    • Cliquez sur la feuille juste devant laquelle vous voulez insérer les feuilles déplacées ou copiées.

    • Cliquez sur (en dernier) pour insérer les feuilles déplacées ou copiées après la dernière feuille du classeur et avant l’onglet Insérer une feuille de calcul.

      Sheet tabs

  6. Pour copier les feuilles au lieu de les déplacer, dans la boîte de dialogue Déplacer ou copier, activez la case à cocher Créer une copie.

    Remarque   Lorsque vous créez une copie de la feuille de calcul, la feuille est dupliquée dans le classeur de destination. Lorsque vous déplacez une feuille de calcul, celle-ci est supprimée du classeur d’origine et apparaît uniquement dans le classeur de destination.

Conseils

  • Pour renommer la feuille de calcul déplacée ou copiée dans le classeur de destination, cliquez avec le bouton droit sur son onglet de feuille, cliquez sur Renommer, puis tapez le nouveau nom dans l’onglet de feuille.

  • Pour changer la couleur de l’onglet de feuille, cliquez avec le bouton droit sur l’onglet, cliquez sur Couleur d’onglet, puis cliquez sur la couleur que vous voulez utiliser.

Haut de la page

Déplacer ou copier des données dans une autre feuille de calcul ou dans un autre classeur

Bien que le déplacement et la copie de la feuille de calcul en elle-même soit un moyen rapide et efficace de transférer des données à un autre emplacement, vous pouvez également déplacer ou copier tout ou partie des données d’une feuille de calcul dans une autre feuille. Cette méthode peut être utilisée pour transférer des données dans une feuille de calcul d’un classeur qui est ouvert dans une instance distincte d’Excel.

  1. Dans une feuille de calcul, sélectionnez les données à déplacer ou à copier.

    Remarque   Si la sélection inclut des lignes ou des colonnes masquées, Excel copie également les données de ces lignes et colonnes. Vous devrez peut-être afficher temporairement les lignes ou colonnes masquées que vous ne souhaitez pas inclure, puis sélectionner chaque plage de données à déplacer ou à copier dans des opérations distinctes. Pour plus d’informations, voir Masquer ou afficher des lignes et des colonnes.

  2. Dans le groupe Presse-papiers de l’onglet Accueil, effectuez l’une des opérations suivantes :

    Image du Ruban Excel

    • Pour déplacer les données sélectionnées, cliquez sur Couper Image du bouton.

      Raccourci clavier     Vous pouvez également appuyer sur les touches Ctrl+X.

    • Pour copier les données sélectionnées, cliquez sur Copier Image du bouton.

      Raccourci clavier     Vous pouvez également appuyer sur Ctrl+C.

  3. Effectuez l’une des opérations suivantes :

    • Cliquez sur la feuille de calcul dans laquelle vous souhaitez coller les données.

    • Basculez vers un classeur qui est ouvert dans une autre instance d’Excel, puis cliquez sur la feuille de calcul dans laquelle vous voulez coller les données.

  4. Sélectionnez la cellule supérieure gauche de la zone de collage.

    Remarque   Les données présentes dans la zone de collage seront remplacées. Par ailleurs, si la zone de collage contient des lignes ou des colonnes masquées, il vous faudra peut-être afficher les éléments masqués de la zone de collage pour voir la totalité des cellules copiées.

  5. Dans le groupe Presse-papiers de l’onglet Accueil, effectuez l’une des opérations suivantes :

    • Cliquez sur Coller Image du bouton.

      Raccourci clavier     Vous pouvez également appuyer sur Ctrl+V.

      Conseil   Pour conserver la largeur de colonne spécifiée à l’origine pour les données, cliquez sur la flèche sous Coller Image du bouton, cliquez sur Collage spécial, puis sous Coller, cliquez sur Largeurs de colonnes.

    • Pour appliquer des options de collage différentes, cliquez sur la flèche sous le bouton Coller Image du bouton, puis cliquez sur l’option de votre choix.

      Conseil   Déplacez le pointeur si les différentes options de collage pour voir comment les données copiées s’afficheront dans la feuille de calcul.

Remarque   

  • Par défaut, Excel affiche le bouton Options de collage sur la feuille de calcul pour vous proposer des options spéciales lorsque vous collez des cellules, comme Conserver la mise en forme source et Respecter la mise en forme de destination. Si vous ne souhaitez pas que ce bouton apparaisse chaque fois que vous collez des cellules, vous pouvez désactiver cette option.

    1. Cliquez sur l’onglet Fichier.

    2. Sous Excel, cliquez sur Options.

    3. Dans la catégorie Options avancées, sous Couper, copier et coller, désactivez la case à cocher Afficher le bouton Options de collage lorsqu’un contenu est collé.

    4. Cliquez sur un autre onglet pour revenir à votre fichier.

  • Lorsque vous copiez des cellules, les référence de cellule sont automatiquement ajustées. En revanche, lorsque vous déplacez des cellules, les références de cellule ne sont pas ajustées et le contenu de ces cellules et des cellules qui pointent vers celles-ci peut afficher des erreurs de référence. Dans ce cas, vous devez ajuster manuellement les références.

Haut de la page

Faire glisser des données entre deux fenêtres de classeur ouvertes dans Excel

Si vous ouvrez plusieurs classeurs dans la même instance d’Excel, vous pouvez faire glisser des données de feuille de calcul entre les fenêtres de classeur.

  1. Dans Excel, ouvrez les classeurs entre lesquels vous voulez transférer des données de feuille de calcul.

  2. Dans le groupe Affichage de l’onglet Fenêtre, cliquez sur Réorganiser tout.

    The Window group on the View tab

  3. Dans la boîte de dialogue Réorganiser, sous Réorganiser, cliquez sur les options de votre choix, puis cliquez sur OK.

  4. Dans l’une des fenêtres, sélectionnez les données que vous voulez déplacer ou copier dans une autre fenêtre.

  5. Effectuez l’une des opérations suivantes :

    • Pour déplacer les données sélectionnées, pointez sur la bordure de la sélection. Lorsque le pointeur se transforme en pointeur de déplacement Pointeur de déplacement Excel, faites glisser les données sélectionnées dans une autre fenêtre.

    • Pour copier les données sélectionnées, maintenez la touche Ctrl enfoncée tout en pointant sur la bordure de la sélection. Dès que le pointeur se transforme en pointeur de copie Pointeur de copie, faites glisser les données sélectionnées dans une autre fenêtre.

Haut de la page

Faire glisser des données dans un autre classeur ouvert dans une instance distincte d’Excel

Si un classeur est ouvert dans une autre instance d’Excel, vous pouvez faire glisser des données de feuille de calcul dans ce classeur s’il est visible dans la barre des tâches.

  1. Démarrez une instance d’Excel, puis ouvrez le classeur dans lequel vous voulez glisser des données de feuille de calcul ou créer un classeur.

  2. Dans une autre instance d’Excel, ouvrez le classeur contenant les données de feuille de calcul que vous voulez déplacer, puis sélectionnez ces données.

  3. Effectuez l’une des opérations suivantes :

    • Pour déplacer les données sélectionnées, pointez sur la bordure de la sélection. Lorsque le pointeur se transforme en pointeur de déplacement Pointeur de déplacement Excel, faites glisser les données sélectionnées sur le classeur dans la barre des tâches, puis lorsque le classeur s’ouvre, faites glisser le pointeur vers l’emplacement du classeur dans lequel vous voulez insérer les données.

    • Pour copier les données sélectionnées, maintenez la touche Ctrl enfoncée tout en pointant sur la bordure de la sélection. Lorsque le pointeur se transforme en pointeur de copie Pointeur de copie, faites glisser les données sélectionnées sur le classeur dans la barre des tâches, puis lorsque le classeur s’ouvre, faites glisser le pointeur vers l’emplacement du classeur dans lequel vous voulez insérer les données.

Haut de la page

S’applique à : Excel 2010



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue