Découverte de Visio 2010

Vue d’ensemble

Vue d’ensemble de « Découverte de Visio 2010 » Si vous effectuez une mise à niveau vers Microsoft Visio 2010 à partir d’une version antérieure, ce cours vous est destiné. Apprenez où trouver des commandes dans le Ruban et le mode Backstage. Découvrez comment effectuer des tâches courantes dans Visio 2010, comme ajouter des formes à un diagramme, modifier l’aspect d’un dessin et lier des données externes à des formes.

À la fin de ce cours, vous serez à même d'effectuer les tâches suivantes :

  • gérer des fichiers et des modèles de diagramme dans le mode Backstage ;

  • trouver dans le Ruban les commandes vous permettant d’effectuer des tâches courantes dans Visio ;

  • afficher les vues et les volets de tâches vous permettant de créer un dessin ;

  • utiliser la fenêtre Formes pour gérer des gabarits et ajouter des formes au dessin ;

  • appliquer une mise en forme à votre dessin ;

  • appliquer des données à vos formes.

Ce cours comprend :

  • Un cours d’autoformation et une session d’exercices destinée à vous fournir une expérience pratique.

  • Une session d’exercices destinée à vous fournir une expérience pratique. Cette session requiert Microsoft Visio Standard 2010, Visio Professionnel 2010 ou Visio Premium 2010.

  • Un test court d’évaluation, proposé à la fin de chaque leçon. Ce test ne fait pas l’objet d’une évaluation.

  • Un aide-mémoire, que vous pouvez imprimer à la fin du cours.

Version hors connexion (142.0 Mo)

Utiliser des fichiers dans le mode Backstage

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Commencer à utiliser le Ruban

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Utiliser des formes, des images et d’autres objets

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Mettre en forme un diagramme

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Utiliser des données

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Exercices pratiques

Exercices pratiques dans Visio 2010

Taille de téléchargement : 69 Ko

Exercices pratiques dans Visio 2010

À présent, il est temps d’essayer des choses par vous-même, au cours d’une session d’exercices pratiques.

À propos de la session d’exercices pratiques

Lorsque vous cliquez sur Pratique dans Visio, un document de dessin est téléchargé sur votre ordinateur et s’ouvre dans Visio, et une fenêtre séparée contenant les instructions liées aux exercices pratiques s’affiche.

Remarque    Visio 2010 doit être installé sur votre ordinateur.

Contrôle des connaissances

Effectuez le test suivant pour vérifier que vous avez bien compris le cours. Vos réponses sont privées et les résultats du test ne sont pas notés.

Vrai ou Faux : vous pouvez personnaliser le Ruban dans Visio 2010.

Vrai

C’est correct ! Vous pouvez créer vos propres groupes personnalisés et y ajouter les commandes que vous voulez. Consultez l’aide-mémoire pour plus d’informations sur la façon de personnaliser le Ruban.

Faux

Incorrect. Vous pouvez créer vos propres groupes personnalisés et y ajouter les commandes que vous voulez.

Dans le Ruban, quel onglet comporte-t-il la commande permettant d’afficher la fenêtre Taille et position  ?

L’onglet Accueil

Bien que l’onglet Accueil inclue la plupart des commandes courantes, vous ne pouvez pas afficher la fenêtre Taille et position à partir de cet onglet. Réessayez.

L’onglet Insertion

Vous ne trouverez pas la fenêtre Taille et position sous l’onglet Insertion. Réessayez.

L’onglet Création

Vous pouvez apporter des modifications à la taille de la page de dessin sous l’onglet Création, mais vous ne pouvez pas ouvrir la fenêtre Taille et position à partir de cet onglet. Essayez une autre réponse.

L’onglet Affichage

Correct ! Vous pouvez afficher les fenêtres Formes, Panoramique et zoom et les fenêtres Données de formes ainsi que la fenêtre Taille et position à partir de l’onglet Affichage.

Quelle est la façon la plus rapide de créer un lien entre deux formes ?

Vous utilisez l’outil Lien.

Oui, vous pouvez utiliser l’outil Lien pour tracer un lien entre deux formes. Toutefois, il y a une façon bien plus facile de procéder. Essayez une autre réponse.

Vous glissez la forme sur le dessin et la déposez sur les flèches bleues à côté d’une autre forme.

Excellent ! La façon la plus simple de lier deux formes consiste à utiliser la fonctionnalité Connexion automatique. Les flèches Connexion automatique vous permettent de créer rapidement un diagramme lorsque vous faites glisser de nouvelles formes sur le dessin.

Vous tracez un trait au moyen de l’outil Trait.

Bien que vous puissiez dessiner un trait qui touche deux formes avec l’outil Trait, le trait ne reliera pas les deux formes. Essayez une autre réponse.

Vous recherchez des liens et faites glisser le lien sur la page.

Visio 2010 inclut de nombreuses formes de liens différentes. Toutefois, il y a une façon bien plus facile de procéder. Essayez une autre réponse.

Vrai ou Faux : vous ajoutez des en-têtes et des pieds de page à votre dessin sur l’onglet Insertion .

Vrai

Pas tout à fait. Vous ajoutez des en-têtes et des pieds de page dans votre dessin en appliquant un arrière-plan. Pour appliquer une page d’arrière-plan à votre dessin, sous l’onglet Création, cliquez sur Bordures et titres.

Faux

C’est correct ! Pour appliquer des en-têtes et des pieds de page dans votre dessin, sous l’onglet Création, cliquez sur Bordures et titres, puis sélectionnez l’un des styles.

Comment créez-vous une nouvelle propriété de données de forme ?

Vous ouvrez la feuille ShapeSheet et créez de nouvelles lignes et propriétés.

Vous pouvez créer de nouvelles propriétés pour vos formes dans la feuille ShapeSheet. Toutefois, il existe une méthode bien plus facile. (Pour plus d’informations sur la façon d’accéder à la feuille ShapeSheet, voir l’aide-mémoire à la fin de ce cours.)

Vous ne pouvez pas. Vous pouvez uniquement utiliser les propriétés de données dont les formes Visio disposent par défaut.

Faux. Vous pouvez personnaliser les données de toute forme sur la page de dessin et même appliquer des jeux de données de forme personnalisés. Essayez une autre réponse.

Vous cliquez avec le bouton droit sur la fenêtre Données de forme et sélectionnez Définir les données de forme.

Parfait ! Vous pouvez créer de nouvelles propriétés de données en cliquant avec le bouton droit sur la fenêtre Données de forme et en sélectionnant Définir les données de forme. Vous pouvez également modifier des propriétés de données de forme à partir de la boîte de dialogue Définir les données de forme.

Vous devez créer un nouveau gabarit personnalisé et ajouter de nouvelles propriétés de données aux formes de base.

Vous pouvez créer une nouvelle propriété de données pour une forme de base en créant une forme de base personnalisée. Toutefois, pour ajouter une nouvelle propriété de données pour une forme sur la page de dessin ou une forme de base personnalisée, il y a quelque chose d’autre que vous devez faire d’abord. Essayez une autre réponse.

Commentaires

Aide-mémoire

Voir aussi

Utilisation du mode Backstage

  • Visio 2010 s’ouvre en mode Backstage. Pour accéder au mode Backstage et le quitter, cliquez sur l’onglet Fichier.

  • Vous pouvez ouvrir un modèle en cliquant sur Ouvrir ou Récent.

  • À partir de l’onglet Nouveau, vous pouvez créer un nouveau diagramme, y compris des diagrammes vides :

  • À partir de l’onglet Imprimer, vous pouvez imprimer votre diagramme ou ouvrir le mode Aperçu avant impression.

  • À partir de l’onglet Enregistrer et envoyer, vous pouvez changer le type de fichier du diagramme, enregistrer un fichier sur un site SharePoint ou envoyer le diagramme comme pièce jointe dans un courrier électronique.

  • Cliquez sur Options pour ouvrir la boîte de dialogue Options Visio et définir des options pour Visio ou pour personnaliser le Ruban.

Créer un diagramme

  1. Cliquez sur l’onglet Fichier.

  2. Dans le mode Backstage, cliquez sur l’onglet Nouveau.

  3. Sous Choisir un modèle, cliquez sur la catégorie de modèle que vous voulez.

  4. Sélectionnez le modèle souhaité, puis cliquez sur Créer.

Utiliser les commande sous l’onglet Accueil

  • Les groupes Police et Paragraphe contiennent les commandes les plus courantes permettant de manipuler du texte.

  • Le groupe Outils comporte l’outil Pointeur, l’outil Lien, l’outil Point de connexion, l’outil Texte, l’outil Zone de texte, ainsi que les outils Rectangle, Ellipse, Trait, Forme libre, Arc et Crayon.

  • Le groupe Forme contient les commandes permettant de changer le remplissage, le format des trait et le format des ombres pour les formes.

  • Le groupe Organiser inclut les commandes permettant d’aligner, de positionner et de regrouper des formes sur la page de dessin.

Ouvrir les fenêtres Taille et position et Panoramique et zoom

  • Pour ouvrir la fenêtre Taille et position, sous l’onglet Affichage, dans le groupe Afficher, cliquez sur Volet des tâches, puis cliquez sur Taille et position.

  • Pour ouvrir la fenêtre Panoramique et zoom, sous l’onglet Affichage, dans le groupe Afficher, cliquez sur Volet des tâches, puis cliquez sur Panoramique et zoom.

Ajouter un lien entre des formes

  • Pour utiliser les flèches Connexion automatique, procédez comme suit :

    1. Faites glisser une forme à partir de la fenêtre Formes sur la page de dessin et positionnez le pointeur sur la forme que vous voulez relier.

    2. Déposez la forme sur l’une des flèches bleues qui s’affichent.

  • Pour utiliser l’outil Lien, procédez comme suit :

    1. Sous l’onglet Accueil, dans le groupe Outils, cliquez sur l’outil Lien.

    2. Positionnez le curseur sur la première forme que vous voulez connecter. Cliquez sur le point de connexion souhaité.

    3. Faites glisser le lien vers le point de connexion de la forme que vous voulez relier.

    4. Lorsque le point de connexion devient rouge, déposez le lien.

Ouvrir un gabarit

  • Pour ouvrir un gabarit par défaut, dans la fenêtre Formes, cliquez sur Autres formes, pointez sur la catégorie de gabarit que vous voulez, puis cliquez sur le gabarit que vous voulez.

  • Pour ouvrir un gabarit personnalisé sur votre ordinateur, dans la fenêtre Formes, cliquez sur Formes, cliquez sur Mes formes, puis cliquez sur le gabarit souhaité.

Insérer une nouvelle page

  • Effectuez l’une des opérations suivantes :

    • Sous l’onglet Insertion, dans le groupe Pages, cliquez sur Page vierge, puis sur Page vierge.

    • Dans la liste Pages, cliquez sur le bouton Insérer une page.

Créer une page d’arrière-plan

  • Pour appliquer un arrière-plan, sous l’onglet Création, dans le groupe Arrière-plans, cliquez sur Arrière-plans, puis cliquez sur l’arrière-plan que vous voulez.

  • Pour appliquer une bordure et un titre, sous l’onglet Création, dans le groupe Arrière-plans, cliquez sur Bordures et titres, puis cliquez sur le style de bordure et de titre que vous voulez.

  • Pour personnaliser l’arrière-plan, cliquez sur la page d’arrière-plan (en italique) dans la liste Pages. La page d’arrière-plan s’ouvre.

Insérer un champ

  1. Sous l’onglet Insertion, dans le groupe Texte, cliquez sur Champ.

  2. Dans la boîte de dialogue Champ, sous Catégorie, cliquez sur le type de champ que vous voulez.

  3. Sous Nom du champ, cliquez sur le champ souhaité.

  4. Si vous voulez modifier le format du champ, cliquez sur Format des données, et dans la boîte de dialogue Format des données, sélectionnez le format des données que vous voulez.

  5. Cliquez sur OK.

Appliquer un thème

  • Dans le groupe Thèmes de l’onglet Création, cliquez sur Autres  Image du bouton, puis cliquez sur le thème que vous voulez.

Ajouter des données à une forme

  1. Sous l’onglet Affichage du groupe Afficher, cliquez sur Volets de tâches, puis sur Données de forme.

  2. Sélectionnez la forme dans laquelle vous souhaitez ajouter des données.

  3. Dans la fenêtre Données de forme, entrez les données.

Créer un champ de données

  1. Sélectionnez la ou les formes auxquelles vous voulez appliquer le nouveau champ de données.

  2. Cliquez avec le bouton droit dans la fenêtre Données de forme et cliquez sur Définir les données de forme.

  3. Dans la boîte de dialogue Définir les données de forme, cliquez sur Nouveau.

  4. Dans la zone Intitulé, entrez un nom pour le nouveau champ.

  5. Dans la liste Type, sélectionnez le type de données que le nouveau champ contiendra.

  6. Dans la liste Format, sélectionnez le format souhaité pour les données.

  7. Cliquez sur OK.

Importer des données d’une source de données externe

S’applique à :   Visio Professionnel 2010, Visio Premium 2010

  1. Sous l’onglet Données, dans le groupe Données externes, cliquez sur Lier des données à des formes.

  2. Suivez les étapes de l’Assistant.

  3. Lorsque la fenêtre Données externes s’ouvre, cliquez sur une ligne de données et faites-la glisser vers la forme souhaitée dans le dessin.

Appliquer des graphiques de données à une forme

S’applique à :   Visio Professionnel 2010, Visio Premium 2010

  • Sous l’onglet Données, dans le groupe Données d’affichage, cliquez sur Graphiques de données, puis sélectionnez le graphique de données souhaité.

S’applique à : Visio Standard 2010



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue