Déplacer un fichier de données Outlook

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Cet article vous explique comment déplacer un fichier de données Outlook. Il part du principe que vous savez comment sauvegarder des fichiers de données Outlook et que vous avez déjà effectué cette opération en suivant ces procédures. Pour en savoir plus sur les fichiers de données Outlook, consultez les liens apparentés situés au bas de cette page.

Lorsque vous utilisez un compte Microsoft Exchange Server (requis) et que vous activez la prise en charge hors connexion ou que vous utilisez le mode Exchange mis en cache, une copie synchronisée de vos éléments Outlook est enregistrée dans un fichier de données Outlook en mode hors connexion (.ost) dans un dossier masqué sur votre ordinateur.

Où se trouve mon fichier de données Outlook en mode hors connexion (.ost) ?

Vous trouverez votre fichier fichier de données Outlook en mode hors connexion (.ost) via votre compte Outlook.

Important : N’utilisez pas les étapes permettant de déplacer un fichier de données Outlook (.ost) hors connexion vers un autre ordinateur. Lorsque vous ajoutez un compte Exchange dans Outlook sur un autre ordinateur puis travaillez en mode hors connexion ou utilisez mode Exchange mis en cache, un fichier de données Outlook en mode hors connexion (.ost) est créé automatiquement et vos données Outlook sont téléchargées.

  1. Ouvrez Outlook. Dans l’onglet Fichier, sélectionnez Paramètres du compte > Paramètres du compte > Fichiers de données.

  2. Dans l’onglet Fichiers de données, vous pouvez déterminer l’emplacement du fichier .ost et pouvez effectuer l’une des opérations suivantes :

    Onglet Fichiers de données pour les paramètres de compte Outlook qui montre l’emplacement des fichiers de données outlook pour un utilisateur nommé

    • Accepter l’emplacement fichier de données Outlook en mode hors connexion (.ost) qui s’affiche dans la colonne Emplacement pour le compte Exchange.

      ou

    • Modifier l’emplacement, par exemple, sélectionner un autre dossier, d’enregistrement du fichier fichier de données Outlook en mode hors connexion (.ost).

      Remarques : 

      • Lorsque vous sélectionnez un nouvel emplacement de dossier, un fichier fichier de données Outlook en mode hors connexion (.ost) est automatiquement créé. Bien que cela ne soit pas obligatoire, vous pouvez déplacer manuellement le fichier existant vers le nouveau dossier pour éviter le temps de téléchargement nécessaire pour recréer le fichier.

      • Un fichier de données Outlook en mode hors connexion (.ost) est également utilisé pour Outlook Connector. Ces fichiers ne peuvent pas être déplacés.

Déplacer ou créer un fichier de données Outlook en mode hors connexion (.ost)

Une fois que vous connaissez l’emplacement, c’est-à-dire, le chemin d’accès complet, de votre fichier de données Outlook en mode hors connexion (.ost), vous pouvez le déplacer ou créer un autre fichier.

  1. Ouvrez la boîte de dialogue Paramètres du compte et sélectionnez l’onglet Fichiers de données.

  2. Sélectionnez votre compte Exchange, puis sélectionnez Paramètres.

    Dans les paramètres du compte, pour une modification des paramètres des fichiers de données du compte Exchange

  3. Dans l’onglet Avancé, décochez la case Utiliser le mode Exchange mis en cache, puis sélectionnez OK.

  4. À l’invite, sélectionnez OK, puis sélectionnez Paramètres.

  5. Dans l’onglet Avancé, sélectionnez Paramètres du fichier de données Outlook > Désactiver l’utilisation en mode hors ligne > Oui.

    Remarque : Si le bouton Désactiver l’utilisation en mode hors ligne n’est pas disponible, revenez à l’étape 3 et décochez la case Utiliser le mode Exchange mis en cache.

  6. Sélectionnez Paramètres du fichier de données Outlook, puis effectuez l’une des opérations suivantes :

    • Je souhaite créer un fichier (procédure par défaut)   
      Sélectionnez Parcourir, sélectionnez le dossier dans lequel vous voulez enregistrer le fichier de données Outlook en mode hors connexion (.ost), puis sélectionnez Ouvrir.

    • Je souhaite déplacer l’ancien fichier   
      Sélectionnez Parcourir, sélectionnez le fichier de données Outlook en mode hors connexion (.ost) que vous avez déplacé vers un nouvel emplacement de dossier, puis sélectionnez Ouvrir.

  7. Sélectionnez OK.

  8. Dans l’onglet Avancé, cochez la case Utiliser le mode Exchange mis en cache, sélectionnez OK, puis sélectionnez OK à l’invite pour redémarrer Outlook.

  9. Fermez les boîtes de dialogue Paramètres du compte et Configuration de la messagerie.

  10. Dans la boîte de dialogue Courrier, sélectionnez OK.

Remarque : Lorsqu’un fichier de données Outlook en mode hors connexion (.ost) est créé, l’ancien fichier n’est pas supprimé. Vous pouvez toutefois le supprimer.

Voir aussi

Créer un fichier de données Outlook (.pst) pour enregistrer vos informations

Importer le courrier, les contacts et le calendrier à partir d’un fichier .pst Outlook

Présentation des fichiers de données (.pst et .ost) pour Outlook 2010

À propos du déplacement de fichiers de données Outlook 2007

Si vous changez d’ordinateur ou si vous réinstallez l’ensemble de vos logiciels sur un nouveau disque dur reformaté, vous devez réinstaller Outlook 2007. Cet article vous explique comment consulter vos anciens courriers dans votre nouvelle installation.

Important : Do not use the steps in this article to move an offline Outlook Data (.ost) file from one computer to another. These instructions are for Personal Folders (.pst) files only. For more information about these two types of Outlook files, see Introduction to Outlook data files. Copying other configuration information, such as rules, Send/Receive groups, accounts settings, and autocomplete suggestions is not covered in this article.

Avertissement : Cet article part du principe que vous savez comment sauvegarder vos fichiers de données Outlook et que vous avez déjà effectué cette opération. Ne formatez pas un disque dur qui contient vos fichiers de données Outlook avant de sauvegarder les données sur un autre disque dur, lecteur réseau ou média amovible, car le fait de formater votre disque dur va détruire toutes les données sur ce disque. Outre vos fichiers de données, vous souhaiterez sans doute sauvegarder d’autres fichiers.

Où sont enregistrés vos courriers ?

Où sont enregistrés vos courriers ? Est-ce que vos messages sont stockés sur un serveur de courrier ou en local sur votre ordinateur dans un fichier de données Outlook ? La réponse dépend du type de compte de courrier que vous utilisez et de la manière dont vous avez configuré le compte dans Outlook. L’emplacement où vos nouveaux messages sont enregistrés représente l’emplacement de remise par défaut.

  • Compte Microsoft Exchange    

    Si vous utilisez un compte Exchange, vos courriers, votre calendrier, vos contacts et autres éléments sont généralement remis à/stockés dans votre boîte aux lettres sur le serveur exécutant Exchange. Lorsque vous installez Outlook sur un nouvel ordinateur et configurez un compte Exchange, tous vos éléments sur le serveur exécutant Exchange sont de nouveau disponibles. Les informations restantes de cet article ne s’appliquent pas à vous, sauf si vous avez créé une archive ou des fichiers de données locaux, ou spécifié que vos courriers Exchange doivent être remis à un fichier de données local.

    Les comptes Exchange vous permettent également de travailler en mode hors connexion ou d’utiliser le mode Exchange mis en cache. Si vous utilisez l’une des ces fonctionnalités, des copies locales de vos éléments sont conservées sur votre ordinateur dans un fichier de dossiers en mode hors connexion (.ost). Le fichier .ost est régulièrement synchronisé avec les éléments sur le serveur exécutant Exchange. Comme vos données restent sur le serveur exécutant Exchange, vous pouvez recréer ce fichier .ost sur votre nouvel ordinateur sans avoir besoin de le sauvegarder.

    • Déterminer si le mode Exchange mis en cache est activé    

      1. Dans le menu Outils, cliquez sur Comptes de courrier.

      2. Sélectionnez le compte Exchange, puis cliquez sur Modifier.

      3. Sous Microsoft Exchange Server, si la case Utiliser le mode Exchange mis en cache est activée, cela signifie que le mode Exchange mis en cache est activé.

        Vous pouvez également déplacer ou archiver les éléments de votre compte Exchange dans un fichier de dossiers personnels (.pst). Vous pouvez également configurer Outlook de manière à remettre les nouveaux éléments dans un fichier .pst plutôt que de les conserver sur le serveur. Vous devez sauvegarder ces fichiers .pst, mais également les reconnecter à votre nouvelle installation d’Outlook.

    • Déterminer si l’emplacement de remise par défaut est un fichier .pst    

      1. Dans le menu Outils, cliquez sur Comptes de courrier.

      2. Sous Le compte sélectionné remet les nouveaux messages à l’emplacement suivant, vérifiez l’emplacement de remise par défaut qui est répertorié.

        Remarque : Les nouveaux courriers remis à une boîte aux lettres Exchange s’affichent généralement sous la forme Boîte de réception - <nom d’utilisateur> ou simplement votre nom d’utilisateur. Les nouveaux courriers remis à un fichier .pst s’affichent sous la forme Dossiers personnel ou d’un nom complet personnalisé que vous indiquez pour le fichier .pst.

  • Comptes POP3, IMAP et HTTP    

    Si vous utilisez un compte de courrier POP3, qui est l’un des types de comptes de courrier personnels les plus courants, vos courriers sont téléchargés sur votre ordinateur à partir de votre serveur de courrier POP3 chez votre fournisseur de services Internet (ISP), puis remis et stockés localement dans un fichier de dossiers personnels (.pst) intitulé Outlook.pst. Outlook.pst est le nom du fichier de données par défaut. Le fichier est stocké dans le dossier <lecteur>:\Documents and Settings\<utilisateur>\Local Settings\Application Data\Microsoft\Outlook.

    À l’instar d’un compte Exchange, les comptes IMAP et HTTP enregistrent vos courriers sur un serveur. Comme pour n’importe quel compte de courrier Outlook, vous pouvez choisir d’archiver ou de déplacer des éléments à partir du serveur vers un fichier .pst local. Si vous avez archivé ou déplacé des éléments à partir du serveur vers un fichier .pst local, vous devez sauvegarder le fichier .pst, puis le reconnecter à votre nouvelle installation d’Outlook. Si vous avez conservé tous les éléments sur le serveur, après avoir utilisé l’Assistant Comptes de courrier pour configurer votre compte IMAP ou HTTP, tous les éléments sur le serveur de courrier seront de nouveau disponibles dans Outlook.

Déplacer un fichier de données Outlook sur un autre ordinateur

Vous avez installé Outlook sur un nouvel ordinateur ou disque dur et vous êtes prêt à commencer à utiliser vos anciennes données.

  • Utilisez l’Explorateur Windows pour copier chaque fichier de dossiers personnels (.pst) à partir de son emplacement de sauvegarde (lecteur réseau ou média amovible, tel qu’un CD, un DVD ou un disque dur portable) vers le dossier <lecteur>:\Documents and Settings\<user>\Local Settings\Application Data\Microsoft\Outlook.

Bien que vous puissiez conserver vos fichiers de données dans n’importe quel dossier, il s’agit de l’emplacement par défaut qu’Outlook utilise lors de la création de fichiers .pst.

Remarque : Cet emplacement est un dossier caché. Pour accéder à ce dossier dans l’Explorateur Windows, vous devez activer l’affichage des dossiers cachés. Dans l’Explorateur Windows, dans le menu Outils, cliquez sur Options des dossiers. Dans l’onglet Affichage, sous Paramètres avancés, sous Fichiers et dossiers, sous Fichiers et dossiers cachés, cochez la case Afficher les fichiers et dossiers cachés. Si vous souhaitez voir toutes les extensions de nom de fichier, décochez la case Masquer les extensions des fichiers dont le type est connu. Les dossiers cachés sont grisés pour indiquer qu’il ne s’agit pas de dossiers classiques.

Lorsque vous démarrez Outlook pour la première fois, vous êtes invité à entrer les informations concernant votre compte de courrier. En fonction du type de compte que vous utilisez, Outlook peut créer un fichier de données connu dans Outlook sous le nom de fichier de dossiers personnels (.pst). Cette option est idéale si vous êtes un nouvel utilisateur, mais vous ne souhaiterez probablement pas l’utiliser si vous avez déjà utilisé Outlook, si vous vos courriers étaient remis dans un fichier .pst et si vous souhaitez continuer à utiliser ce fichier .pst. Vous pouvez toujours accéder à vos données d’origine, mais vous devez tout d’abord effectuer la configuration d’Outlook en répondant aux questions qui vous sont posées. Une fois dans Outlook, vous devez suivre quelques étapes essentielles pour récupérer vos anciennes données et vous assurer que les nouveaux messages soit remis dans le même fichier .pst que vous utilisiez.

Si vous utilisez un compte POP3 ou si vous configurez votre compte Exchange de manière à ce que le courrier soit remis dans un fichier de dossiers personnels (.pst), vous devez configurer Outlook afin que le programme ouvre le fichier.

  1. Dans le menu Fichier, pointez sur Ouvrir, puis cliquez sur Fichier de données Outlook.

  2. Cliquez sur le fichier .pst que vous voulez ouvrir, puis cliquez sur OK.

Le nom du dossier associé au fichier de données apparaît dans la liste des dossiers du volet de navigation. Si vous n’avez jamais changé le nom complet, il s’agit de Dossiers personnels.

Vous êtes à mi-chemin. À présent, vous disposez probablement de deux répertoires Dossiers personnels dans le volet de navigation. Le premier a été créé par Outlook lorsque vous avez démarré Outlook pour la première fois et renseigné les informations concernant votre compte. Le second dossier contient vos anciennes données. Vous pouvez vérifier que vos données d’origine se trouvent de nouveau dans Outlook en affichant la boîte de réception ou les sous-dossiers situés sous l’une des entrées. Tous vos anciens éléments devraient être présents.

Si deux entrées intitulées Dossiers personnels se trouvent dans le volet de navigation, nous vous conseillons de suivre les étapes rapides décrites dans la section « Personnaliser le nom d’affichage du fichier de données » pour simplifier la procédure suivante. S’il n’y a qu’un seul dossier de niveau supérieur intitulé Dossiers personnels, passez à la section « Remettre des messages dans le fichier .pst utilisé précédemment ».

Si vous avez conservé les paramètres par défaut et que vous disposez de deux répertoires Dossiers personnels, cela peut porter à confusion. Vous avez deux fichiers de données : le fichier qu’Outlook a créé lorsque vous avez démarré Outlook pour la première fois et votre ancien fichier de données que vous venez d’ajouter. Il est maintenant l’heure de personnaliser le nom d’affichage afin d’éviter toute confusion.

  1. Dans le volet de navigation, cliquez avec le bouton droit sur Dossiers personnels, puis cliquez sur Propriétés pour Dossiers personnels.

  2. Cliquez sur Avancé.

  3. Dans la zone de texte Nom, tapez un nom explicite, par exemple, Mes courriers.

  4. Cliquez sur OK à deux reprises.

Vous devriez à présent voir un dossier de niveau supérieur intitulé Mes courriers dans le volet de navigation. Vous pourrez ainsi identifier en un clin d’œil votre fichier de données parmi les autres.

Conseil : La personnalisation des noms de fichier est également utile si vous conservez plusieurs archives de fichiers .pst. Par exemple, si vous créez un fichier .pst mensuel pour stocker tous les éléments que vous envoyez au cours d’un mois, vous pouvez modifier le nom d’affichage de Dossiers personnels en un nom plus convivial, tel que Archive du courrier envoyé - Décembre 2007.

Vous pouvez utiliser un ou plusieurs fichiers .pst, mais les nouveaux courriers ne peuvent être remis que dans un seul fichier.

À présent que vos anciens éléments sont disponibles dans Outlook, vous devez indiquer à Outlook quel fichier de données est votre fichier de données principal et que tous les nouveaux éléments doivent être remis dans le dossier Boîte de réception de ce fichier .pst. Le fichier ou la boîte de réception dans lequel vos nouveaux courriers sont remis est défini en tant qu’emplacement de remise par défaut.

  1. Dans le menu Outils, cliquez sur Paramètres de comptes.

  2. Dans l’onglet Messagerie, sélectionnez nouveau compte de courrier, puis cliquez sur Modifier le dossier.

  3. Dans la boîte de dialogue Nouvel emplacement de remise du courrier, sélectionnez la boîte de réception de l’ancien fichier .pst.

  4. Cliquez sur Terminer.

  5. Quittez et redémarrez Outlook.

Vous pouvez ignorer le fichier de dossiers personnels qui a été créé lors de la configuration d’Outlook. Avant de continuer, vous devez impérativement cliquer sur le dossier Boîte de réception associé à ce fichier de dossiers personnels et vous assurer qu’aucun nouvel élément n’a été placé dans la boîte de réception. Vous pouvez cliquer sur des éléments et les faire glisser de la boîte de réception du nouveau fichier .pst vers celle de l’ancien fichier .pst. Cliquez avec le bouton droit sur le fichier Dossiers personnels à ignorer, puis cliquez sur Fermer Dossiers personnels. Si l’option Fermer Dossiers personnels n’est pas disponible, cela signifie que vous essayez de supprimer le fichier .pst qu’Outlook a créé lorsque vous avez démarré Outlook pour la première fois ou que l’emplacement de remise par défaut pointe encore vers le mauvais fichier. Assurez-vous que vous essayez de supprimer le fichier de dossiers personnels qui ne comporte aucun de vos éléments, ou répétez les étapes décrites dans la section « Remettre des messages dans le fichier .pst utilisé précédemment » pour modifier l’emplacement de remise par défaut.

Le fait de fermer un fichier .pst ne le supprime pas ou ne supprime aucun élément qu’il contient. Le fichier n’apparaît plus dans le volet de navigation. Vous pouvez toujours rajouter un fichier .pst à l’affichage :

  1. Dans le menu Fichier, pointez sur Ouvrir, puis cliquez sur Fichier de données Outlook.

  2. Cliquez sur le fichier .pst que vous voulez ouvrir, puis cliquez sur OK.

Voir aussi

Introduction to Outlook data files

Importer le courrier électronique, les contacts et le calendrier à partir d’un fichier .pst Outlook

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×