Démarrage rapide : activer et utiliser un complément

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Les compléments fournissent des fonctionnalités et commandes supplémentaires pour Microsoft Excel. Pour les utiliser, vous devez les installer et les activer. Cet article vous explique comment procéder grâce à deux exemples : Analysis TookPak et Solveur, qui vous aident à effectuer des analyses de scénarios.

Procédure

Les étapes que vous allez effectuer ici s’appliquent à n’importe quel complément.

Image de l’icône

Installer et activer l’utilitaire d’analyse Analysis ToolPak et le Solveur   

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Options, puis sur la catégorie Compléments.

  3. Près du bas de la boîte de dialogue Options Excel, assurez-vous que Compléments Excel est sélectionné dans la zone Gérer, puis cliquez sur Atteindre.

  4. Dans la boîte de dialogue Compléments, activez les cases à cocher Analysis ToolPak et Complément Solveur, puis cliquez sur OK.

  5. Si Excel affiche un message indiquant qu’il ne peut pas exécuter correctement ce complément et vous invitant à l’installer, cliquez sur Oui pour installer les compléments. Excel affiche deux invites d’installation : une pour Analysis ToolPak et une pour le Solveur.

Les commandes d’utilisation des compléments Analyse des données et Solveur apparaissent sous l’onglet Données, dans le groupe Analyse.

Bouton Analyse de données du groupe Analyse de données

Image de l’icône

Prise en main de l’utilitaire d’analyse Analysis ToolPak   

  1. Cliquez sur une cellule quelconque dans votre feuille de calcul.

  2. Sous l’onglet Données, dans le groupe Analyse, cliquez sur Analyse des données.

  3. Dans la boîte de dialogue Analyse de données, cliquez sur l’utilitaire à utiliser, puis cliquez sur OK.

    Boîte de dialogue Analyse de données

  4. Dans la boîte de dialogue qui apparaît pour l’outil chois, entrez les paramètres et sélectionnez les options de votre choix.

Image de l’icône

Prise en main du Solveur   

  1. Entrez une formule dans une feuille de calcul, puis assurez-vous que la cellule contenant cette formule reste sélectionnée.

  2. Sous l’onglet Données, dans le groupe Analyse, cliquez sur Solveur.

  3. Dans la boîte de dialogue Paramètres du solveur, choisissez Max, Min ou Valeur. Si vous sélectionnez Valeur, entrez une valeur dans la zone.

  4. Dans la zone Cellules variables, entrez une cellule ou la plage de cellules à résoudre.

  5. Cliquez sur Ajouter pour ajouter une contrainte pour une cellule, puis entrez la condition à associer à cette cellule.

  6. Cliquez de nouveau sur Ajouter pour ajouter d’autres contraintes de cellules (vous pouvez définir plusieurs contraintes pour une même cellule), puis cliquez sur OK lorsque vous avez terminé. Ensuite, cliquez sur Résoudre.

    La boîte de dialogue Résultat du solveur apparaît, en indiquant un message de réussite ou d’échec.

Étapes suivantes

Haut de la page

Installer et activer l’utilitaire d’analyse Analysis ToolPak et le Solveur   

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Options, puis sur la catégorie Compléments.

  3. Près du bas de la boîte de dialogue Options Excel, assurez-vous que Compléments Excel est sélectionné dans la zone Gérer, puis cliquez sur Atteindre.

  4. Dans la boîte de dialogue Compléments, activez les cases à cocher Analysis ToolPak et Complément Solveur, puis cliquez sur OK.

  5. Si Excel affiche un message indiquant qu’il ne peut pas exécuter correctement ce complément et vous invitant à l’installer, cliquez sur Oui pour installer les compléments. Excel affiche deux invites d’installation : une pour Analysis ToolPak et une pour le Solveur.

Les commandes d’utilisation des compléments Analyse des données et Solveur apparaissent sous l’onglet Données, dans le groupe Analyse.

Bouton Analyse de données du groupe Analyse de données

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×