Définir un dossier de travail par défaut

Le dossier Documents correspond au dossier de travail par défaut pour tous les fichiers créés dans le programmes Microsoft Office. Vous pouvez choisir un autre dossier de travail par défaut.

Emplacement du dossier Documents par défaut

Remarque : Dans Office 2007, le dossier Documents est appelé Mes documents.

Définir un autre dossier de travail par défaut

Remarque : Le dossier sélectionné ne s’applique qu’au programme en cours d’utilisation. Par exemple, si vous modifiez le dossier de travail par défaut pour Word, celui de PowerPoint reste Documents.

  1. Cliquez sur l’onglet Fichier, puis sur Options.

  2. Cliquez sur Général.

  3. Sous Création de bases de données, dans la zone Dossier de base de données par défaut, entrez le chemin du dossier dans lequel vous souhaitez stocker les fichiers de base de données Access.

  1. Cliquez sur l’onglet Fichier, puis sur Options.

  2. Cliquez sur Enregistrer.

  3. Sous Enregistrer les classeurs, Enregistrer les présentations, Enregistrer les projets ou Enregistrer les documents, tapez le chemin d’accès dans la zone Emplacement de fichier par défaut.

  1. Cliquez sur l’onglet Fichier, puis sur Options.

  2. Cliquez sur Général,puis, sous Options InfoPath, cliquez sur Autres options.

  3. Cliquez sur l’onglet Création.

  4. Dans la zone Emplacement du projet pour le code Visual Basic et C#, cliquez sur Parcourir pour accéder au nouveau dossier par défaut, puis cliquez sur Ouvrir.

  5. Cliquez sur OK pour enregistrer vos modifications.

Lorsque vous définissez un dossier de travail par défaut dans Visio, le dossier désigné pour un type donné de fichiers est le premier endroit où Visio recherche tout fichier de ce type. S’il ne trouve aucun fichier spécifique dans le dossier désigné, il recherche les dessins et les modèles dans le dossier Mes documents et les gabarits dans le dossier Mes documents\Mes formes. Enfin, il recherche les compléments dans le dossier Documents and Settings\nom utilisateur.

  1. Cliquez sur l’onglet Fichier, puis sur Options.

  2. Cliquez sur Avancé puis, sous Général, cliquez sur Emplacement des fichiers.

  3. Pour chaque type de fichier pour lequel vous souhaitez définir un dossier de travail par défaut, cliquez sur le bouton Parcourir  Image du bouton  approprié, puis naviguez jusqu’au dossier où enregistrer ce type de fichier. Vous pouvez définir des dossiers de stockage différents pour chacun des types de format suivants :

    • Mes formes

    • Dessins

    • Modèles

    • Gabarits

    • Aide

    • Modules complémentaires

    • Démarrage

  4. Cliquez deux fois sur OK.

Remarque : Vous pouvez ajouter plusieurs dossiers pour chaque type de fichier. Dans ce cas, le premier dossier est le dossier de travail par défaut. S’il n’est pas disponible (par exemple, un partage réseau temporairement indisponible), Visio utilise le dossier suivant de la liste. Les définitions d’état des propriétés enregistrées à ces emplacements sont disponibles dans la boîte de dialogue États. Pour plus d’informations sur les états des propriétés, reportez-vous aux liens de la section Voir aussi.

Certains éléments mentionnés dans cette rubrique peuvent ne pas être applicables pour certaines langues.

Le dossier Mes documents, situé par défaut dans le répertoire racine du lecteur C:, correspond au dossier de travail par défaut pour tous les documents et autres fichiers créés dans le programmes Microsoft Office 2007. Vous pouvez modifier le nom du dossier Mes documents et choisir un autre dossier de travail par défaut.

Renommer le dossier Mes documents

  1. Procédez comme suit dans ces programmes Microsoft Office System 2007 :

    Word, Excel, PowerPoint et Access

    • Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Enregistrer sous.

      InfoPath, Project, Publisher et Visio

    • Dans le menu Fichier, cliquez sur Enregistrer sous.

  2. Dans la liste Enregistrer dans, cliquez sur Mes documents.

  3. Cliquez sur Dossier parent  Image du bouton .

  4. Dans la liste des dossiers, cliquez sur le dossier Mes documents, puis sur Renommer dans le menu contextuel.

  5. Entrez un nouveau nom de dossier, puis appuyez sur Entrée.

Remarque : Vous devrez peut-être fermer la boîte de dialogue Enregistrer dans et l’ouvrir de nouveau pour que la modification apparaisse dans la barre Mes emplacements et la liste Enregistrer dans.

Haut de la page

Définir un autre dossier de travail par défaut

Remarque : Le dossier sélectionné ne s’applique qu’au programme en cours d’utilisation. Par exemple, si vous modifiez le dossier de travail par défaut pour Word, celui de PowerPoint reste Mes documents.

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Access.

  2. Cliquez sur Standard.

  3. Sous Création de bases de données, dans la zone Dossier de base de données par défaut, entrez le chemin du dossier dans lequel vous souhaitez stocker les fichiers de base de données Access.

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options Excel.

  2. Cliquez sur Enregistrer.

  3. Sous Enregistrer les classeurs, tapez le chemin d’accès dans la zone Dossier par défaut.

  1. Dans le menu Outils, cliquez sur Options, puis sur l’onglet Création.

  2. Dans la zone Emplacement du projet pour le code Visual Basic et C#, cliquez sur Parcourir pour accéder au nouveau dossier par défaut, puis cliquez sur Ouvrir.

  3. Cliquez sur OK pour enregistrer vos modifications.

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office , puis sur Options PowerPoint.

  2. Cliquez sur Enregistrer.

  3. Sous Enregistrer les présentations, tapez le chemin d’accès dans la zone Dossier par défaut.

  1. Dans le menu Outils, cliquez sur Options, puis sur l’onglet Enregistrer.

  2. Dans la liste Types de fichiers, double-cliquez sur Projets.

  3. Recherchez le nouveau dossier de travail par défaut, puis double-cliquez dessus.

    Pour créer un dossier de travail, cliquez sur Créer un dossier  Image du bouton , dans la boîte de dialogue Nouveau dossier dans la zone Nom, tapez un nom pour le nouveau dossier, puis cliquez sur OK.

  4. Dans la boîte de dialogue Modifier l’emplacement, cliquez sur OK.

  1. Dans le menu Fichier, cliquez sur Enregistrer sous.

  2. Accédez au nouveau dossier, puis double-cliquez dessus pour l’ouvrir, ou cliquez sur Ouvrir.

  3. Cliquez sur OK pour enregistrer vos modifications dans le nouveau dossier.

    Remarque : Vous ne pouvez pas modifier le dossier par défaut dans Publisher.

Lorsque vous définissez un dossier de travail par défaut dans Visio, le dossier désigné pour un type donné de fichiers est le premier endroit où Visio recherche tout fichier de ce type. S’il ne trouve aucun fichier spécifique dans le dossier désigné, il recherche les dessins et les modèles dans le dossier Mes documents et les gabarits dans le dossier Mes documents\Mes formes. Enfin, il recherche les compléments dans le dossier Documents and Settings\nom utilisateur.

  1. Dans le menu Outils, cliquez sur Options.

  2. Dans l’onglet Avancé, cliquez sur Chemins d’accès.

  3. Pour chaque type de fichier pour lequel vous souhaitez définir un dossier de travail par défaut, cliquez sur le bouton Parcourir  Image du bouton  approprié, puis naviguez jusqu’au dossier où enregistrer ce type de fichier. Vous pouvez définir des dossiers de stockage différents pour chacun des types de format suivants :

    • Mes formes

    • Dessins

    • Modèles

    • Gabarits

    • Aide

    • Modules complémentaires

    • Démarrage

  4. Cliquez deux fois sur OK.

Remarque : Vous pouvez ajouter plusieurs dossiers pour chaque type de fichier. Dans ce cas, le premier dossier est le dossier de travail par défaut. S’il n’est pas disponible (par exemple, un partage réseau temporairement indisponible), Visio utilise le dossier suivant de la liste. Les définitions d’état des propriétés enregistrées à ces emplacements sont disponibles dans la boîte de dialogue États. Pour plus d’informations sur les états des propriétés, reportez-vous aux liens de la section Voir aussi.

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis sur Options Word.

  2. Cliquez sur Enregistrer.

  3. Sous Enregistrer les documents, en regard de la zone Emplacement de fichier par défaut, cliquez sur Parcourir.

  4. Recherchez le nouveau dossier de travail par défaut et cliquez sur OK.

Haut de la page

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×