Déclaration de confidentialité de Microsoft Office 2010

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Dernière mise à jour : septembre 2017

Extraits de déclaration de confidentialité pour Microsoft Office 2010

Afin de comprendre les pratiques de collecte et d’utilisation des données pour un programme ou un service particulier, il est conseillé de lire la présente déclaration de confidentialité de Microsoft Office 2010 et tout supplément applicable.

Général

Chez Microsoft, nous travaillons à la protection de la confidentialité, tout en proposant des produits efficaces, puissants, pratiques et facilement intégrables à votre environnement informatique. Cette déclaration de confidentialité explique nombre des pratiques de collecte et d’utilisation des données de Microsoft Office 2010. Veuillez lire les informations ci-après et toute information supplémentaire liée à cette page pour en savoir plus sur les programmes et les services d’Office 2010 que vous pouvez utiliser. Cette liste n’est en aucun cas exhaustive. Elle ne s’applique pas aux autres sites, produits ou services Microsoft en ligne ou hors connexion.

À l’instar de tous les produits Microsoft Office system, Office 2010 est conçu pour vous permettre d’assembler, d’afficher et de partager rapidement vos données avec d’autres personnes. Microsoft s’engage à protéger la confidentialité de vos données et à vous garantir le contrôle total de leur utilisation et distribution.

Suppléments

Liens connexes

Collecte et utilisation de vos informations personnelles

Microsoft utilise les informations personnelles que nous collectons auprès de vous pour activer les fonctionnalités que vous utilisez et fournir les services ou effectuer les transactions que vous avez demandés ou autorisés. Nous pouvons également nous servir de ces informations pour vous demander des commentaires, vous fournir des mises à jour et notifications importantes concernant les logiciels, améliorer les produits et les services, par exemple par l’intermédiaire de formulaires de bogues et d’enquêtes, ou encore pour vous fournir des informations en avant-première sur la sortie de nouveaux produits.

Certaines des informations personnelles que vous nous communiquez peuvent faire partie de vos documents Office et se présenter sous la forme de métadonnées. Celles-ci sont utilisées par les programmes Office pour vous aider à collaborer avec d’autres utilisateurs sur vos documents. Les instructions destinées à supprimer les métadonnées de vos documents se trouvent dans les informations supplémentaires relatives à chaque programme Office.

Sauf indication contraire dans cette déclaration, les informations personnelles que vous nous faites parvenir ne sont pas transférées à des tierces parties sans votre accord. Nous faisons parfois appel à d’autres sociétés pour fournir des services limités en notre nom, par exemple le support technique. Nous ne fournissons à ces sociétés que les informations personnelles nécessaires pour leur permettre d’effectuer leurs prestations de services. Ces sociétés sont tenues de respecter la confidentialité des informations fournies et n’ont absolument pas le droit d’utiliser ces dernières à d’autres fins.

Les informations personnelles collectées par Microsoft ou envoyées à Microsoft peuvent être stockées et traitées aux États-Unis ou dans tout autre pays/région où Microsoft, ses partenaires affiliés, filiales ou fournisseurs de services disposent de bureaux. Microsoft se conforme aux principes de protection des données, définis par le Département américain du commerce en matière de collecte, d’utilisation et de rétention des données provenant de l’Union européenne ou de Suisse (« Safe Harbor »).

Microsoft est susceptible d’accéder aux informations vous concernant et de les divulguer, y compris le contenu de vos communications, dans les situations suivantes : (a) pour se conformer à la loi ou respecter une décision de justice ; (b) pour protéger les droits ou la propriété de Microsoft et de ses clients, notamment l’application de nos accords ou stratégies régissant l’utilisation des services ; ou (c) si nous sommes convaincus, en toute bonne foi, que cet accès ou cette divulgation est nécessaire pour protéger personnellement les employés de Microsoft, ses clients ou le public.

Collecte et utilisation d’informations relatives à votre ordinateur

Office 2010 comprend plusieurs fonctionnalités pour l’accès à Internet. Ces fonctionnalités permettent d’obtenir des informations supplémentaires ou de partager des données avec d’autres personnes. Elles sont disponibles chaque fois que vous disposez d’une connexion active à Internet. Chacune de ces fonctionnalités est expliquée en détail plus loin dans la présente déclaration de confidentialité.

Dès lors qu’Office 2010 contacte un serveur Microsoft, des informations sur votre ordinateur (« informations standard sur l’ordinateur ») sont envoyées aux sites Web que vous visitez et aux services en ligne que vous utilisez. Microsoft utilise les informations standard sur l’ordinateur pour vous proposer des services Internet permettant d’améliorer nos produits et nos services et d’effectuer des analyses statistiques. Ces informations standard comprennent votre adresse IP, la version du système d’exploitation, la version du navigateur et les paramètres régionaux et linguistiques. Dans certains cas, ces informations peuvent également inclure l’ID du matériel qui indique le nom du fabricant du périphérique, le nom du périphérique et sa version. Si une fonctionnalité ou un service particulier envoie des informations à Microsoft, les informations standard sur l’ordinateur sont également envoyées.

Après avoir installé la version d’Office 2010, les demandes Internet ultérieures à partir de cet ordinateur peuvent contenir des informations qui inclut le nom de votre produit logiciel et le numéro de version. Ces informations sont utilisées par les sites Web pour vous fournir des éléments qui sont compatibles avec la version d’Office 2010. Ces informations ne contient pas informations d’identification personnelle.

De temps en temps, Microsoft peut être amené à modifier certaines adresses Internet (URL) des services Internet fournis. Pour garantir la continuité des services, Microsoft peut envoyer un fichier sur votre système, contenant les nouvelles adresses Internet auxquelles Office 2010 doit accéder pour vous permettre d’utiliser les services Internet.

Lorsque vous sélectionnez pour la première fois une fonctionnalité qui nécessite une connexion du produit à un service Internet, le produit en question envoie une demande de téléchargement d’un fichier XML, en même temps que le nom et la version de votre programme, les paramètres régionaux et la langue sélectionnés. En fonction de ces informations, Microsoft envoie à votre client un fichier XML qui contient une liste d’URL pour les services Internet Microsoft Office.

Cookies

Certaines fonctionnalités d’Office 2010 utilisent des cookies. Celles-ci sont détaillées ultérieurement dans la présente déclaration de confidentialité.

Un cookie est un petit fichier texte placé sur votre disque dur par un serveur Internet. Les cookies contiennent des informations qui peuvent être lues ultérieurement par un serveur Internet appartenant au domaine d’émission du cookie. Les cookies ne peuvent pas être utilisés pour exécuter des programmes ou injecter des virus dans votre ordinateur.

L’un des buts principaux des cookies est de fournir une fonctionnalité pratique qui vous permet de gagner du temps. Par exemple, un cookie utilisé par Office 2010 permet à Office de mémoriser les sites Microsoft SharePoint Foundation 2010 que vous avez visités précédemment. Cela simplifie la recherche d’un site et l’accès au contenu approprié.

Chaque fois qu’Office 2010 contacte un serveur Microsoft, il peut enregistrer des cookies ou accéder à ces derniers. Ces cookies comportent un indicateur qui signale la présence de produits Microsoft Office sur votre système, ainsi que la langue et les paramètres régionaux sélectionnés dans vos préférences Internet ; toutefois, la langue et les paramètres régionaux sélectionnés pour vos programmes peuvent être différents. Les cookies nous permettent également de recueillir des informations sur les pages visitées par nos clients dans Office.com. Les données sur les sites visités ne sont identifiables que par un numéro d’identification unique et ne sont jamais liées à des informations personnelles, sauf après accord de l’utilisateur, comme décrit dans cette déclaration de confidentialité.

Vous avez la possibilité d’accepter ou de refuser les cookies ou de modifier votre langue ou vos paramètres régionaux en modifiant les paramètres dans l’onglet Confidentialité des Options Internet dans le Panneau de configuration. Vous pouvez également contrôler les cookies utilisés par Office 2010 dans le menu Outils d’Internet Explorer 8, en cliquant sur Options Internet, puis en cliquant sur l’onglet Confidentialité.

Microsoft Office respecte les paramètres de confidentialité que vous sélectionnez sous Options Internet dans le panneau de configuration Windows ou dans Internet Explorer et ne télécharge pas de cookies si vous avez choisi de ne pas autoriser les cookies à télécharger. Les fonctionnalités décrites plus loin dans cette déclaration, qui utilisent des cookies ne fonctionnent pas correctement avec ce paramètre en place. En outre, fonctionnalités utilisées par les sites Web et services qui utilisent des cookies ne fonctionnent pas correctement dans Internet Explorer. Les cookies précédemment enregistrés sur votre disque dur peuvent toujours être lus par le lancement d’Office 2010, sauf si vous utilisez les Options Internet dans le panneau de configuration Windows ou Internet Explorer pour supprimer précédemment enregistré des cookies.

Activation de Microsoft Office

L’activation permet de réduire contrefaçon de logiciels, qui permet de garantir que les clients Microsoft reçoivent la logiciel haute qualité. L’activation signifie qu’une clé de produit spécifique devienne associée au niveau du matériel, qu'il est installé. Le contrat de licence logiciel Microsoft pour l’état de publication que le nombre de fois où votre clé de produit peut être utilisé pour l’activation Office 2010. Une fois que vous avez utilisée la clé de produit pour le nombre spécifié de fois sur un ou plusieurs ordinateurs, Cette clé de produit n’est plus peut être utilisée pour l’activation sur d’autres ordinateurs.

L’activation est obligatoire. Une fois la période de grâce expirée, vous devez activer le logiciel pour pouvoir continuer à l’utiliser.

Pendant l’activation, des informations de clé de produit sont envoyées à Microsoft, à savoir :

  • la clé de produit Microsoft, qui consiste en un code à cinq chiffres qui identifie le produit Office que vous activez ;

  • un identificateur de canal ou un code de site, qui identifie le mode d’obtention du produit Office. Par exemple, il détermine si le produit a été acheté auprès d’un détaillant, s’il s’agit d’une copie d’évaluation, s’il est soumis à un programme de licences en volume, s’il a été préinstallé par le fabricant d’ordinateurs, etc. ;

  • les données d’installation ;

  • des informations qui permettent de vérifier que les informations de clé de produit n’ont pas été modifiées.

Si votre licence d’Office provient d’un abonnement, il vous sera demandé de fournir l’ID Windows Live associé à votre abonnement durant l’activation initiale. Microsoft enverra alors une clé de produit en ligne à votre ordinateur pour terminer l’activation. Après l’activation initiale, Office envoie les informations de clé de produit régulièrement à Microsoft pour vérifier que votre utilisation d’Office correspond à la licence appropriée. L’activation à l’aide d’un ID Windows Live, ainsi que l’envoi automatique suivant d’informations d’activation à Microsoft est obligatoire pour utiliser Office avec une licence provenant d’un abonnement.

Au cours de l’activation, un numéro généré à partir de la configuration matérielle de l’ordinateur est également envoyé à Microsoft. Ce numéro ne représente aucune information personnelle ni aucune information relative à l’ordinateur. Il ne peut pas être utilisé pour déterminer la marque ou le modèle de l’ordinateur et ne peut pas être calculé pour déterminer toute autre information sur l’ordinateur. Outre les informations standard sur l’ordinateur, d’autres paramètres de langue sont également recueillis.

Votre copie d’Office peut détecter et accepter les modifications apportées à la configuration de votre PC. Les mises à niveau mineures ne nécessitent pas de nouvelle activation. Si vous désinstallez Office 2010, il vous sera peut-être demandé de le réactiver. De même, en cas de modification de certains composants de votre ordinateur ou du logiciel, vous devrez peut-être réactiver le logiciel.

Si vous procédez à une activation pendant que vous mettez à niveau certains produits Microsoft Office, tels que Microsoft Office Starter ou une version d’évaluation de Microsoft Office, le processus d’activation extraira également des informations de votre ordinateur à propos d’Office Starter ou de la version d’évaluation que vous mettez à niveau, notamment votre temps d’utilisation de ladite version d’Office.

Si vous ne parvenez pas à mener à bien l’activation, il se peut que vous receviez un message contenant un lien vers un site Web qui vous renseignera sur les raisons de l’échec de l’activation. Si vous choisissez de suivre ce lien, les informations expliquant les raisons de l’échec de votre activation seront envoyées à Microsoft. Il peut s’agir notamment d’informations normalement envoyées pendant l’activation.

Il se peut également que vous soyez invité à réactiver votre copie de Microsoft Office. Auquel cas, l’Assistant Activation vous autorisera peut-être à vous procurer en ligne des informations complémentaires sur l’état de votre licence et sur la façon de résoudre les problèmes d’activation. En choisissant d’obtenir des informations en ligne sur l’état de votre licence, les informations normalement envoyées pendant l’activation le seront à cette occasion.

Si vous n’activez pas ou ne réactivez pas votre copie de Microsoft Office, vous ne pourrez peut-être pas l’utiliser ou elle indiquera que la licence est incorrecte. Par exemple, il se peut qu’une indication visuelle s’affiche dans la barre de titre signalant que la licence de votre copie n’est pas valide.

Les informations collectées dans le cadre de l’activation ou de la réactivation ne sont pas utilisées pour vous identifier personnellement. Dans certains cas, notamment lorsque l’activation s’effectue via une clé de licence en volume ou lorsque l’authenticité de votre produit est contrôlée, les informations relatives à l’activation ne sont pas envoyées à Microsoft.

Pour plus d’informations sur l’activation, voir Programmes activer Microsoft Office.

Service de mise à jour Démarrer en un clic

Le service de mise à jour Démarrer en un clic vous permet d’installer certains produits Microsoft Office via Internet et de commencer à les utiliser avant qu’ils ne soient entièrement téléchargés. Par défaut, le service de mise à jour Démarrer en un clic détecte également automatiquement les mises à jour en ligne des produits Démarrer en un clic présents sur votre ordinateur et les télécharge et les installe automatiquement. Ce service est activé par défaut, mais vous pouvez le désactiver en cliquant sur l’onglet Fichier sur Aide, puis sur Désactiver les mises à jour pour ce produit. Le service de mise à jour Démarrer en un clic collecte régulièrement les informations standard sur l’ordinateur et un numéro généré aléatoirement qui est utilisé pour identifier votre ordinateur sans vous identifier.

Contenu mis à jour d’Office.com

Lorsque vous êtes connecté à Internet, si vous choisissez de rechercher des rubriques d’aide, des modèles, des images clipart, des médias ou des formes correspondant à un mot ou une expression particulière, Office 2010 peut utiliser ce mot ou cette expression pour exécuter la recherche dans Office.com. Cela vous permet d’avoir accès à un vaste ensemble de contenus dynamiques, notamment dans leur dernière version. Si l’aide d’Office.com est activée, certaines fonctionnalités, comme les modèles, téléchargent automatiquement les informations d’aide actualisées relatives à ces fonctionnalités. Le contenu mis à jour d’Office.com est également affiché automatiquement dans les galeries qui prennent en charge ce contenu.

Lorsque vous recherchez une expression, Office 2010 envoie cette expression à Office.com, ainsi que d’autres informations, telles que le programme actuellement utilisé, la fonctionnalité du logiciel utilisée au moment où vous avez soumis votre demande et l’étendue de la recherche demandée. Si vous utilisez un modèle de document, Office 2010 envoie également le numéro d’identification du modèle, qui identifie de manière unique le modèle mais pas votre document. Microsoft utilise ces informations pour répondre à vos demandes.

Pour plus d’informations sur l’aide en ligne, voir obtenir de l’aide en ligne, modèles, formation et du contenu supplémentaire.

Authentification Windows Live ID

Certaines fonctionnalités de la version d’Office 2010 peuvent nécessiter identifiant Windows Live ID fournir des services, connexion à enregistrement et l’activation. Pour vous connecter à l’aide de Windows Live ID, vous êtes invité à taper votre adresse de messagerie et un mot de passe. Cette connexion même identifiant Windows Live ID vous permet d’accéder à d’autres sites participants identifiant Windows Live ID et services. Si vous créez un identifiant Windows Live ID au site d’inscription Office, vous êtes simultanément enregistrement avec la version d’Office 2010 et ouverture d’un compte Windows Live ID. Toutes les informations d’inscription que vous fournissez sont stockées par le service d’Office.com, puis tout ou partie de ces informations sont également stockées par Windows Live ID dans votre profil Windows Live ID. Pour plus d’informations sur le service Windows Live ID, les informations stockées dans le profil Windows Live ID, et comment Windows Live ID utilise permet de protéger vos informations personnelles, lisez la Déclaration Windows Live ID.

Achat d’une mise à niveau ou d’une nouvelle version de Microsoft Office

Avec certaines versions de Microsoft Office, vous pouvez acheter une clé de produit en ligne pour une nouvelle version ou une version mise à niveau d’Office. Cette fonctionnalité est accessible depuis le dossier Office du menu Démarrer de Windows, depuis le produit lui-même ou depuis une icône Windows sur votre Bureau.

Cette fonctionnalité envoie les informations Microsoft telles que les identificateurs pour le produit que vous voulez acheter, votre en cours d’une licence produit Office (le cas échéant), votre paramètre de langue Office et les informations informatiques standard. Si vous êtes éligible pour une offre spéciale, informations sur cette offre et sa source peuvent également être envoyées. Microsoft utilise ces informations pour déterminer quel revendeur online agréé Microsoft sont habilités à effectuer vos achats et les envoie à ce revendeur. La fonctionnalité de mise à niveau peut également ouvrir votre navigateur Internet pour afficher la page Web du détaillant, où vous pouvez terminer vos achats.

Programme d’amélioration du produit

Vous pouvez participer à notre Programme d'amélioration du produit afin d'améliorer la qualité, la fiabilité et les performances des logiciels et services Microsoft.

Si vous acceptez d’y participer, Microsoft recueille des informations sur votre configuration matérielle et sur votre mode d’utilisation de nos logiciels et services, afin d’identifier des tendances et des modèles d’utilisation. Cette fonctionnalité ne permet pas de recueillir votre nom, votre adresse et tout autre information de contact.

Pour plus d’informations et une déclaration de confidentialité complète pour le programme d’amélioration du produit, visitez le site Web Programme d’amélioration du produit Microsoft . Si vous avez choisi de paramètres recommandés Office exécuter tout d’abord, vous activez programme d’amélioration pour Office 2010.

Pour en savoir plus sur les paramètres recommandés, reportez-vous à désactiver la mise à jour recommandée et les paramètres de diagnostic. Pour participer au programme d’amélioration du produit, voir participer au programme d’amélioration du produit.

Participer à l'amélioration des outils de vérification linguistique

La fonctionnalité aide des outils de vérification linguistique améliorer collecte des données sur votre utilisation des outils de vérification linguistique et envoie à Microsoft. Si vous choisissez de participer par le biais du Programme d’amélioration du produit Microsoft, vos actions de vérification linguistique, tels qu’accepter ou rejeter suggestions du vérificateur de grammaire, d’orthographe ou de modification des paramètres de l’outil Vérification, ou ajouts au dictionnaire personnalisé, sont stockées sur votre ordinateur et envoyées à Microsoft trois fois pendant les six mois après avoir installé la version d’Office 2010. Après avoir six mois la fonctionnalité cesse d’envoyer des données à Microsoft et supprime le fichier de collecte de données contenant vos actions de vérification de votre ordinateur.

Bien que cette fonctionnalité n’ait pas pour but de collecter des informations personnelles, une partie du contenu envoyé peut inclure des éléments identifiés en tant qu’erreurs d’orthographe ou de grammaire, par exemple les noms propres et les numéros de compte. Toutefois, les nombres tels que les numéros de compte, les adresses postales et les numéros de téléphone sont convertis en zéro lorsque les données sont collectées. Microsoft utilise ces informations uniquement dans le but d’améliorer ses produits, et non pas pour identifier les utilisateurs. N’envoyez pas un rapport si vous estimez que celui-ci contient des informations personnelles ou confidentielles.

Les informations collectées par cette fonctionnalité sont envoyées avec le numéro généré aléatoirement créé par le Programme d’amélioration du produit.

Avant que les données ne soient transmises à Microsoft, une boîte de dialogue apparaît pour vous demander l’autorisation de procéder à cet envoi. À ce stade, vous pouvez supprimer certaines données ou l’ensemble des entrées avant l’envoi des informations. Vous pouvez également choisir de n’envoyer aucune donnée à Microsoft.

Diagnostics Office

Vous avez la possibilité de télécharger régulièrement un petit fichier sur votre ordinateur qui permet à Microsoft de diagnostiquer les problèmes système. Le cas échéant, des informations sur les messages d’erreur sont également automatiquement téléchargées. Cette fonctionnalité ne recueille pas votre nom, adresse ou n’importe quel autre informations de contact à l’exception de l’adresse IP utilisée pour vous envoyer le fichier.

Pour modifier les paramètres des Diagnostics Office, voir paramètres modifier des Diagnostics Office.

Rapports d’erreurs Microsoft

L’outil Signalement d’erreurs Microsoft permet aux utilisateurs de messages d’erreur de rapport à Microsoft via Internet. Lorsqu’un message d’erreur s’affiche, les utilisateurs disposant d’une connexion Internet peuvent signaler immédiatement le message à Microsoft. Si le rapport d’erreurs indique qu’un ou plusieurs produits tiers impliqués dans l’origine du problème, Microsoft peut envoyer ce rapport aux fournisseurs tiers. Les développeurs de logiciels ou du matériel employés par Microsoft ou un de ses partenaires analysent les données d’erreur et essayer d’identifier et résoudre le problème. Bien que l’outil n’est pas destiné à recueillir les informations d’identification personnelle, il est possible que ces informations peuvent être recueillies en mémoire ou dans les données collectées à partir de fichiers ouverts. Microsoft n’utilise pas ces informations pour identifier les utilisateurs. Pour plus d’informations sur l’outil Signalement d’erreurs Microsoft, consultez la Déclaration de confidentialité des rapports d’erreurs Microsoft.

Microsoft Update

Le Service Microsoft Update vous permet de recevoir de sécurité et les mises à jour importantes pour Microsoft Windows et d’autres produits Microsoft, y compris la version d’Office 2010. Pour découvrir comment vous pouvez vous inscrire pour mis à jour depuis Microsoft Update, voir conserver votre ordinateur à jour à l’aide de Microsoft Update.

Lorsque vous visitez le site web Microsoft Update ou recevez des mises à jour automatiquement, Microsoft collecte des informations standard à chaque visite, afin que vous receviez les mises à jour qui fonctionnent le mieux avec votre ordinateur. Les informations sert également à générer des statistiques sur l’utilisation du site web Microsoft Update et quels sont les systèmes à prendre en charge afin que le service peut être amélioré. Pour plus d’informations sur le service Microsoft Update, voir la déclaration de Confidentialité des Services de mise à jour .

Informations de présence

Si votre organisation utilise Microsoft Office Communications Server (OCS), Microsoft Office affiche les informations de présence d’OCS.

Rognage et suppression d’arrière-plan

Vous pouvez rogner des images dans les documents de sorte que seules des portions de ces images soient visibles. Le rognage ne fait que masquer les portions rognées des images ; il ne supprime pas de manière permanente les portions rognées. Les sections masquées peuvent être restaurées en accédant au mode Rogner.

Vous pouvez également modifier des images à l’aide de la commande Retirer l’arrière-plan. Cette commande ne supprime pas de manière permanente les portions d’image. Les sections masquées peuvent être restaurées en accédant à Retirer l’arrière-plan.

Si vous enregistrez un fichier avec des images rognées ou supprimées, les images complètes sont enregistrées dans le fichier.

Vous pouvez supprimer les portions rognées et supprimées des images en cliquant sur l’onglet Fichier, sous Aide, en cliquant sur Options, sur l’onglet Avancé, puis sur Ignorer la modification des données dans la section Taille et qualité de l’image.

Connexion à des données externes dans Office et SharePoint à l’aide de Business Connectivity Services

Business Connectivity Services (BCS) vous permet pas de se connecter aux sources de données externes à partir d’un site SharePoint et les programmes Microsoft Office 2010, tel qu’Outlook, SharePoint Workspace, et Word. Lorsque vous procédez ainsi, dans les données externes sont automatiquement reflétées dans le programme Microsoft Office, puis dans le programme Microsoft Office sont automatiquement reflétées dans le système externe.

BCS stocke une copie chiffrée d’une partie des données externes localement sur votre ordinateur dans un cache local dédié. En cas d’accès à ces données dans Outlook, une copie est également créée dans un fichier de dossiers personnels (.pst). Par exemple, une liste de clients est synchronisée entre Microsoft Dynamics CRM et la copie locale de l’utilisateur et affichée dans Outlook. Si l’utilisateur modifie les données d’un client individuel ou crée un client, ces modifications sont propagées dans Microsoft Dynamics CRM. Dans certains cas, une copie des données peut être stockée dans votre document et peut être disponible pour d’autres utilisateurs qui ont accès à ce document.

Éditeurs de méthode d’entrée (IME, Input Method Editors)

Les IME Microsoft sont utilisés avec les langues d’Extrême-Orient pour convertir les entrées clavier en idéogrammes. En fonction de vos paramètres, les fonctionnalités suivantes peuvent envoyer des informations sur votre utilisation des IME à Microsoft. Certains IME ne prennent pas en charge ces fonctionnalités ou seulement certaines. Dans un environnement professionnel, les administrateurs peuvent utiliser la stratégie de groupe pur configurer les fonctionnalités de création de rapports décrites ci-dessous. Les options de configuration de la stratégie de groupe comprennent une option permettant de désactiver la création de rapports ou de rediriger les rapports vers un autre serveur.

IME - Fonctionnalités d’apprentissage et de prédiction

Objet

En fonction de l’IME utilisé et de vos paramètres, les fonctionnalités d’apprentissage et de prédiction de l’IME peuvent enregistrer des mots ou des paires de mots afin d’améliorer la sélection des idéogrammes affichés.

Informations collectées, traitées et transmises

Les fonctionnalités d’apprentissage et de prédiction enregistrent un mot ou une séquence de mots, ainsi que les scores associés suite aux opérations de l’utilisateur. Les informations d’apprentissage (à l’exclusion des séquences de chiffres ou de symboles) sont stockées dans le dictionnaire de l’utilisateur pour chaque utilisateur de l’ordinateur.

Utilisation des informations

Les données d’apprentissage et de prédiction sont utilisées par l’IME de votre système et peuvent également être référencées par les outils de vérification linguistique de Microsoft Office. Aucune information n’est envoyée à Microsoft.

Choix et contrôle

À l’exception de l’IME pour le chinois simplifié (dans lequel la fonctionnalité de prédiction est désactivée par défaut), les fonctionnalités d’apprentissage et de prédiction sont activées par défaut dans les IME qui les prennent en charge, mais peuvent être désactivées. Dans l’IME pour le japonais, la fonctionnalité d’apprentissage peut également être configurée de manière à ne pas alimenter le dictionnaire utilisateur. Vous pouvez également supprimer le contenu du dictionnaire utilisateur.

IME - Rapport d’erreurs de conversion

Objet

En cas d’erreurs de conversion, cette fonctionnalité recueille des informations sur les erreurs pouvant permettre à Microsoft d’améliorer les conversions.

Informations collectées, traitées et transmises

La fonctionnalité de rapport d’erreurs de conversion recueille des informations sur les erreurs de conversion de l’IME qui peuvent être envoyées à Microsoft. Les rapports d’erreurs peuvent inclure des informations comme ce que vous avez tapé, le premier résultat de conversion, la conversion que vous avez choisie à la place, des informations sur l’IME utilisé et des informations sur la manière dont vous l’utilisez. Par ailleurs, si vous utilisez l’IME pour le japonais, vous pouvez choisir d’inclure des informations d’apprentissage dans les rapports d’erreurs de conversion. Microsoft n’utilise pas ces informations pour vous identifier ou vous contacter.

Utilisation des informations

Microsoft utilise ces informations pour améliorer l’édition des données clavier.

Choix et contrôle

Vous pouvez choisir d’envoyer un rapport d’erreurs de conversion à partir du menu de la barre de langue. Par ailleurs, en cas d’erreurs de conversion, vous êtes invité à confirmer l’envoi du rapport d’erreurs de conversion avant son envoi à Microsoft. Vous pouvez afficher les informations du rapport avant de l’envoyer à Microsoft.

IME - Enregistrement de mots

Objet

En fonction de l’IME utilisé, vous pouvez utiliser la fonctionnalité d’enregistrement de mots pour indiquer les mots non pris en charge (les mots qui ne sont pas correctement convertis en idéogrammes à partir de l’entrée clavier).

Informations collectées, traitées et transmises

Dans Microsoft Word 2010, les rapports d’enregistrement peuvent inclure les informations que vous fournissez dans la boîte de dialogue Ajouter un mot sur les mots signalés et le numéro de version de l’IME. Ces rapports peuvent inclure des informations personnelles, par exemple si vous ajoutez des noms de personnes à l’aide de la fonctionnalité d’enregistrement, mais Microsoft n’utilise pas ces informations pour vous identifier ni vous contacter. Vous avez la possibilité de revoir les données envoyées avec chaque rapport avant d’envoyer le rapport.

Utilisation des informations

Microsoft utilise ces informations pour améliorer l’édition des données clavier.

Choix et contrôle

Dès que vous créez un rapport d’enregistrement de mots, vous êtes invité à indiquer si vous souhaitez envoyer ce rapport à Microsoft. Vous pouvez afficher les informations du rapport avant de l’envoyer à Microsoft.

Cache de documents Microsoft Office 2010

Les programmes de Microsoft Office 2010, comme Word, Excel et PowerPoint, créent automatiquement une copie locale des documents distants. Cette copie locale vous permet d’accéder à une copie du fichier lorsque vous n’êtes pas connecté et améliore les performances lorsque vous êtes en ligne. Outre le contenu des documents, Office peut stocker certaines métadonnées sur les documents présents sur votre ordinateur, comme les noms, les ID de connexion au serveur et les adresses électroniques des utilisateurs ayant modifié les documents.

Tout le contenu stocké peut être affiché en lançant le Centre de téléchargement Microsoft Office et en choisissant l’affichage Tous les fichiers mis en cache.

Pour exécuter le Centre de téléchargement Microsoft Office, procédez de l’une des manières suivantes :

  • Cliquez sur l’icône dans la barre d’état système.

  • Cliquez sur Démarrer, Tous les programmes, Microsoft Office, Outils Microsoft Office 2010, puis cliquez sur Centre de téléchargement Microsoft Office.

Des copies locales individuelles peuvent être supprimées ou ouvertes depuis le Centre de téléchargement Microsoft Office. Vous pouvez également choisir que les documents soient supprimés du cache de documents Office une fois qu’ils sont fermés dans un programme Office, en procédant comme suit :

  1. Accédez à la page Paramètres dans le Centre de téléchargement Microsoft Office.

  2. Activez la case à cocher Supprimer les documents du cache de documents Office à leur fermeture.

Texte de remplacement

Microsoft Word 2010 vous permet d’ajouter et de modifier du texte de remplacement pour les tableaux, les formes, les images, les graphiques, les graphiques SmartArt et d’autres objets de vos documents en procédant comme suit :

  1. Cliquez sur l’objet à l’aide du bouton droit.

  2. Cliquez sur Format.

  3. Cliquez sur l’onglet Texte de remplacement.

Le texte de remplacement est enregistré avec le document et peut contenir des informations personnelles ajoutées par toute personne ayant collaboré à la présentation. Pour certains objets, comme les images que vous insérez dans votre document, le texte de remplacement par défaut inclut le chemin d’accès au fichier de l’objet inséré.

Le texte de remplacement peut être utilisé par les fonctions d’accessibilité comme les lecteurs d’écran. Ce texte est disponible pour toute personne ayant accès à votre fichier.

Précision de la fusion

Pour rendre une fusion plus précise, Outlook 2010 ajoute un numéro à 10 chiffres, votre adresse de messagerie et votre nom à tous les fichiers Office que vous envoyez sous forme de pièces jointes. Ce numéro généré aléatoirement identifie de manière unique votre classeur, de sorte que les modifications peuvent être fusionnées à nouveau dans votre classeur d’origine, même en cas de changement du nom de fichier. Vous pouvez supprimer le numéro à 10 chiffres ainsi que votre nom des futures pièces jointes ; pour ce faire, procédez comme suit dans Outlook :

  1. Cliquez sur l’onglet Fichier.

  2. Sous Aide, cliquez sur Options.

  3. Cliquez sur Centre de gestion de la confidentialité, puis sur Paramètres du Centre de gestion de la confidentialité.

  4. Cliquez sur l’onglet Gestion des pièces jointes.

  5. Assurez-vous que la case à cocher Ajouter des propriétés aux pièces jointes pour activer Répondre en incluant des modifications est désactivée, puis cliquez sur OK.

  6. Cliquez à nouveau sur OK à deux reprises pour fermer les boîtes de dialogue.

Sécurité

Microsoft s'engage à contribuer à la sécurisation de vos informations personnelles. Nous utilisons toute une variété de technologies et procédures de sécurité pour contribuer à protéger vos informations personnelles contre toute tentative d'accès, d'utilisation ou de divulgation non autorisée.

Modifications apportées à la Déclaration de confidentialité

Microsoft peut occasionnellement mettre à jour cette Déclaration de confidentialité. La date de « dernière mise à jour » figurant au début de la Déclaration de confidentialité est actualisée à chaque révision. Nous vous encourageons à lire régulièrement cette déclaration de confidentialité pour vous informer des moyens que Microsoft met en œuvre pour protéger vos informations.

Nous contacter

Vos commentaires concernant la présente déclaration de confidentialité sont les bienvenus. Si vous avez des questions sur cette déclaration ou que vous pensez que nous n’avons pas respecté, contactez-nous à l’aide de notre formulaire Web sur Contactez-nous : commentaires sur la confidentialité.

Microsoft Office Privacy, Microsoft Corporation, One Microsoft Way, Redmond, WA 98052 États-Unis

Pour trouver la filiale Microsoft dans votre pays ou région, voir https://www.microsoft.com/worldwide/.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×