Créer une formule en utilisant une fonction

Vous pouvez créer une formule pour calculer des valeurs dans votre feuille de calcul en faisant appel à une fonction. Par exemple, les formules =SOMME(A1:A2) et SOMME(A1,A2) utilisent toutes deux la fonction SOMME pour ajouter les valeurs dans les cellules A1 et A2. Les formules commencent toujours par le signe égal (=).

  1. Cliquez sur la cellule dans laquelle vous voulez entrer la formule.

  2. Pour commencer la formule par la fonction, cliquez sur Insérer une fonction image du bouton dans la barre de formule image du bouton .

    Excel insère le signe égal (=) pour vous.

  3. Dans la zone Ou sélectionnez une catégorie, sélectionnez Tout.

    Si vous connaissez les catégories de fonctions, vous pouvez également sélectionner une catégorie.

    Si vous avez des doutes quant à la fonction à utiliser, vous pouvez taper une question qui décrit ce que vous souhaitez faire dans la zone Recherchez une fonction (par exemple, « ajouter des nombres » renvoie la fonction SOMME).

    Conseil : Pour obtenir une liste de fonctions disponibles, voir Fonctions Excel (par ordre alphabétique) ou Fonctions Excel (par catégorie).

  4. Dans la boîte de dialogue Sélectionnez une fonction, sélectionnez la fonction que vous souhaitez utiliser, puis cliquez sur OK.

  5. Dans les zones d’arguments qui s’affichent pour la fonction sélectionnée, entrez les valeurs, chaînes de texte ou références de cellules souhaitées.

    Au lieu de taper des références de cellules, vous pouvez sélectionner les cellules à référencer. Cliquez sur image du bouton pour réduire la boîte de dialogue, sélectionnez les cellules à référencer, puis cliquez sur image du bouton pour redévelopper la boîte de dialogue.

    Conseil : Pour plus d’informations sur la fonction et ses arguments, cliquez sur Aide sur cette fonction.

  6. Après avoir fourni les arguments de la formule, cliquez sur OK.

Conseil :  Si vous utilisez fréquemment des fonctions, vous pouvez entrer vos formules directement sur la feuille de calcul. Après avoir tapé le signe égal (=) et le nom de la fonction, vous pouvez obtenir des informations sur la syntaxe de la formule et les arguments de la fonction en appuyant sur la touche F1.

Exemples

Dans Excel, copiez le tableau dans la cellule A1 d’une feuille de travail vide avec des exemples de formules utilisant des fonctions.

Données

5

4

2

6

3

8

7

1

Formule

Description

Résultat

'=SOMME(A:A)

Ajoute tous les nombres de la colonne A.

=SOMME(A:A)

'=MOYENNE(A1:B4)

Fait la moyenne de tous les nombres de la plage A1:B4.

=MOYENNE(A1:B4)

Haut de la page

Ces informations vous ont-elles été utiles ?

Comment pouvons-nous nous améliorer ?

Comment pouvons-nous nous améliorer ?

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.