Créer un diagramme de Venn

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous pouvez créer un graphique SmartArt qui utilise une disposition de diagramme de Venn. Diagrammes de Venn sont parfaits pour illustrant les similitudes et différences plusieurs différents groupes ou concepts.

Présentation des diagrammes de Venn

Un diagramme de Venn utilise des cercles se chevauchant pour illustrer les similitudes, les différences et les relations entre des concepts, des idées, des catégories ou des groupes. Les similitudes entre groupes sont représentées par les portions de cercles superposées, tandis que les différences correspondent aux parties non superposées.

Diagramme de Venn

1. Chaque grand groupe est représenté par un des cercles.

Chaque zone superposée représente les similitudes entre deux grands groupes ou des sous-groupes appartenant aux deux groupes.

Dans cet article

Créer un diagramme de Venn

Ajouter du texte à un diagramme de Venn

Ajouter ou supprimer des cercles dans votre diagramme de Venn

Déplacer un cercle dans votre diagramme de Venn

Changer de type de diagramme de Venn

Changer les couleurs de votre diagramme de Venn

Appliquer un style SmartArt à votre diagramme de Venn

Animer votre diagramme de Venn

Créer un diagramme de Venn

  1. Dans l’onglet Insertion, cliquez sur SmartArt dans le groupe Illustrations.

    Groupe Formes de l’onglet Insertion.

  2. Dans la galerie Choisir un graphique SmartArt, cliquez sur Relation, cliquez sur un type de diagramme de Venn (tel que Venn simple), puis cliquez sur OK.

Haut de la page

Ajouter du texte à un diagramme de Venn

Ajouter du texte aux cercles principaux

  1. Sélectionnez le graphique SmartArt.

  2. Sous Outils SmartArt, sous l'onglet Création, dans le groupe Créer un graphique, cliquez sur Volet de texte.
    Groupe Créer un graphique de l’onglet Création sous Outils SmartArt
    si vous ne voyez pas les Outils SmartArt ou l'onglet Création, vérifiez que vous avez sélectionné un graphique SmartArt. Vous devrez peut-être double-cliquer sur le graphique SmartArt pour ouvrir l'onglet Création.

  3. Effectuez l’une des opérations suivantes :

  4. Dans le volet Texte, cliquez sur [Texte], puis tapez votre texte.

  5. Copiez le texte d’un autre emplacement ou depuis un autre programme, cliquez sur [Texte] dans le volet Texte, puis collez votre texte.

  6. Cliquez sur un cercle dans le graphique SmartArt, puis tapez le texte.

  7. Dans le volet texte, sous Type de votre texte ici, sélectionnez une puce et tapez votre texte.

Remarque : Vous pouvez également ouvrir le volet texte en cliquant sur le contrôle.

Contrôle du volet Texte

Ajouter du texte aux parties superposées des cercles

Il est impossible d’ajouter du texte aux parties superposées d’un diagramme de Venn à partir du volet Texte. Au lieu de cela, vous pouvez insérer des zones de texte et les placer sur les zones de superposition.

Pour insérer une zone de texte, procédez comme suit :

  1. Sous l'onglet Insertion, dans le groupe Texte, cliquez sur Zone de texte.

  2. Faites glisser pour dessiner une zone de texte.

  3. Sélectionnez la zone de texte et tapez votre texte.

  4. Placez la zone de texte au-dessus de la zone superposée des cercles.

Haut de la page

Ajouter ou supprimer des cercles dans votre diagramme de Venn

  1. Cliquez sur le graphique SmartArt que vous souhaitez ajouter un autre cercle à.

  2. Cliquez sur le cercle existant situé à proximité de l’endroit où vous souhaitez ajouter le nouveau cercle.

  3. Sous Outils SmartArt, sur l’onglet Création, cliquez sur la flèche en regard de Ajouter une forme dans le groupe Créer un graphique.

    Groupe Créer un graphique de l’onglet Création sous Outils SmartArt

    Si les onglets Outils SmartArt ou Création ne sont pas affichés, vérifiez que vous avez sélectionné le graphique SmartArt. Vous devrez peut-être double-cliquer sur le graphique SmartArt pour ouvrir l’onglet Création.

  4. Effectuez l’une des opérations suivantes :

    • Pour insérer un cercle après le cercle sélectionné, qui va se superposer au cercle sélectionné, cliquez sur Ajouter la forme après.

    • Pour insérer un cercle avant le cercle sélectionné, qui va se superposer au cercle sélectionné, cliquez sur Ajouter la forme avant.

Remarque : 

  • Pour ajouter un cercle dans votre diagramme de Venn, essayez d’ajouter la forme avant ou après le cercle sélectionné afin d’obtenir la position souhaitée pour le nouveau cercle.

  • Pour ajouter un cercle à partir du volet texte, cliquez sur un cercle existant, placez le curseur avant ou après le texte dans lequel vous souhaitez ajouter le cercle et appuyez sur ENTRÉE.

  • Pour supprimer un cercle dans votre diagramme de Venn, cliquez sur le cercle que vous voulez supprimer et appuyez sur SUPPR.

Haut de la page

Déplacer un cercle dans votre diagramme de Venn

  • Pour déplacer un cercle, cliquez sur celui-ci, puis faites-le glisser vers son nouvel emplacement.

  • Pour déplacer un cercle par petits incréments, maintenez la touche Ctrl enfoncée pendant que vous appuyez sur les touches de direction de votre clavier.

Haut de la page

Changer de type de diagramme de Venn

  1. Cliquez sur le diagramme de Venn que vous souhaitez modifier, puis cliquez sur Modifier la mise en page.

  2. Dans la boîte de dialogue Choisir un graphique SmartArt, cliquez sur relation dans le volet gauche, puis dans le volet droit effectuez l'une des opérations suivantes :

    • Pour montrer les relations superposées dans une séquence, cliquez sur Venn linéaire.

      Diagramme de Venn linéaire

    • Pour montrer les relations superposées avec une emphase sur la croissance ou la gradation, cliquez sur Venn empilé.

      Diagramme de Venn empilé

    • Pour montrer les relations superposées et la relation par rapport à une idée centrale, cliquez sur Venn radial.

Remarque : Vous pouvez également modifier la mise en page de votre graphique SmartArt en cliquant sur une option de disposition dans le groupe dispositions sous l'onglet Création sous Outils SmartArt. Lorsque vous pointez sur une option de disposition, vos modifications de graphique SmartArt pour afficher un aperçu de la manière dont il ressemblera avec cette disposition.

Haut de la page

Changer les couleurs de votre diagramme de Venn

Pour rapidement un aspect professionnel et soigné à votre graphique SmartArt, vous pouvez Modifier les couleurs de votre diagramme de Venn. Vous pouvez également ajouter des effets, tels que des lumières, des bordures arrondies ou des effets 3D.

Vous pouvez appliquer des variations de couleurs qui proviennent des couleurs de thème aux cercles figurant dans votre graphique SmartArt.

Cliquez sur le graphique SmartArt dont vous souhaitez modifier la couleur.

  1. Dans Outils SmartArt, dans l’onglet Création, cliquez sur Modifier les couleurs dans le groupe Styles SmartArt.

    Groupe Styles SmartArt de l’onglet Création, sous Outils SmartArt

    Si l’onglet Outils SmartArt ou Création n’apparaît pas, veillez à sélectionner le graphique SmartArt.

Conseil : Lorsque vous placez votre pointeur sur une miniature, vous pouvez constater l’incidence des couleurs sur votre graphique SmartArt.

Changer la couleur ou le style de trait de la bordure d’un cercle

  1. Dans le graphique SmartArt, cliquez avec le bouton droit sur le cercle que vous voulez modifier, puis cliquez sur Format de la forme.

  2. Dans la boîte de dialogue Format de la forme, effectuez l'une des opérations suivantes :

    • Pour modifier la couleur de la bordure du cercle, cliquez sur Couleur de trait dans le volet gauche, dans le volet Couleur de trait, cliquez sur couleur Image du bouton et puis cliquez sur la couleur souhaitée.

    • Pour modifier le style de trait de la bordure du cercle, cliquez sur Style de trait dans le volet gauche, dans le volet Style de trait, puis sélectionnez les styles de trait souhaitée.

Changer la couleur d’arrière-plan d’un cercle dans votre diagramme de Venn

Cliquez sur le graphique SmartArt que vous voulez modifier.

  1. Cliquez avec le bouton droit sur la bordure d’un cercle, puis cliquez sur Format de la forme.

  2. Dans la boîte de dialogue Format de la forme, dans le volet gauche, cliquez sur remplissage, puis dans le volet remplissage sur remplissage uni.

  3. Cliquez sur Couleur Image du bouton , puis sélectionnez une couleur.

    • Pour utiliser pour l’arrière-plan une couleur qui ne figure pas dans les couleurs de thème, cliquez sur Autres couleurs, puis cliquez sur la couleur souhaitée sous l’onglet Standard ou combinez votre propre couleur sous l’onglet Personnalisées. Les couleurs personnalisées et les couleurs de l’onglet Standard ne sont pas mises à jour si par la suite vous modifiez le thème du document.

    • Pour augmenter la transparence des formes dans le diagramme, déplacez le curseur Transparence ou saisissez un nombre dans la zone accolée au curseur. Vous pouvez varier le pourcentage de transparence de 0 % (entièrement opaque, paramètre par défaut) à 100 % (entièrement transparent).

Haut de la page

Appliquer un style SmartArt à votre diagramme de Venn

Un style SmartArt associe plusieurs effets, tels qu’un style de trait, un relief ou un style 3D. Vous pouvez l’appliquer aux cercles figurant dans votre graphique SmartArt pour obtenir un aspect professionnel et unique.

Cliquez sur le graphique SmartArt que vous voulez modifier.

  1. Sous Outils SmartArt, dans l’onglet Création, cliquez sur le style rapide désiré dans le groupe Styles SmartArt.

    Groupe Styles SmartArt de l’onglet Création, sous Outils SmartArt

    Pour afficher d’autres styles SmartArt, cliquez sur le bouton Autres Image du bouton .

Remarque : 

  • Lorsque vous placez votre pointeur sur une miniature, vous pouvez constater l’incidence des styles SmartArt sur votre graphique SmartArt.

Haut de la page

Animer votre diagramme de Venn

Si vous utilisez PowerPoint 2010, vous pouvez animer votre diagramme de Venn pour accentuer chaque cercle. Pour plus d'informations sur la façon d'animer un graphique SmartArt, voir animer votre graphique SmartArt.

  1. Cliquez sur le diagramme de Venn que vous souhaitez animer.

  2. Sous l'onglet Animations, dans le groupe Animation, cliquez sur le bouton plus Image du bouton , puis cliquez sur l'animation que vous voulez.

  3. Pour rendre chaque cercle dans le diagramme de Venn entrez dans l'ordre, sous l'onglet Animations, dans le groupe Animation, cliquez sur Options d'effet, puis cliquez sur Un par un.

Remarque : Si vous copiez un diagramme de Venn qui comporte une animation appliquée à une autre diapositive, l'animation est également copiée.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Ces informations vous ont-elles été utiles ?

Très bien ! Vous avez d’autres commentaires ?

Comment pouvons-nous l’améliorer ?

Nous vous remercions pour vos commentaires.

×