Créer une table des matières dans Word

Pour créer une table des matières facilement actualisable, vous devez appliquer des styles de titre au texte que vous voulez inclure dans la table des matières. Après cela, Word crée une table des matières automatique sur la base de ces titres.

Appliquer des styles de titre

Sélectionnez le texte que vous voulez inclure dans la table des matières, puis sous l’onglet Accueil, cliquez sur un style de titre tel que Titre 1.

Dans le ruban, cliquez sur un style de titre

Procédez comme suit pour tout le texte que vous voulez voir apparaître dans la table des matières.

Créer une table des matières

Word utilise les titres de votre document pour générer une table des matières automatique qui peut être mise à jour lorsque vous modifiez le texte, l’ordre ou le niveau du titre.

  1. Cliquez à l’endroit où vous souhaitez insérer la table des matières, en général vers le début du document.

  2. Cliquez sur Références > Table des matières, puis choisissez un style de Table des matières automatique dans la liste.

    Remarque : Si vous utilisez un style de Table des matières manuel, Word n’utilise pas vos titres pour créer une table des matières et ne peut pas effectuer de mise à jour automatique. À la place, Word utilise le texte des espaces réservés pour créer l’apparence d’une table des matières. Vous pouvez ainsi taper manuellement chaque entrée dans la table des matières.

    Sous l’onglet Références, cliquez sur Table des matières, puis sélectionnez un style Table des matières automatique dans la galerie

Vous pouvez mettre en forme ou personnaliser votre table des matières. Par exemple, vous pouvez modifier la police, le nombre de niveaux de titre et l’affichage de pointillés entre les entrées et les numéros de page.

Vous pouvez également créer une table des matières manuellement. Les tables créées manuellement sont parfois utiles pour de courts documents qui ne seront pas modifiés, ou quand les titres au sein des documents n’utilisent pas les styles intégrés. La mise à jour d’une table des matières manuelle nécessite plus de travail que si elle avait été créée automatiquement, car vous devez l’actualiser manuellement dès lors que vous ajoutez, supprimez ou modifiez des titres ou des pages dans votre document.

Créer une table des matières automatiquement

Ajouter une table des matières

  1. Dans votre document, appliquez des styles de titre (Titre 1, Titre 2, et ainsi de suite jusqu’à Titre 9) au texte qui doit figurer dans la table des matières.

    Si vous ne voyez pas le style de titre souhaité, sous l’onglet Accueil, sous Styles, pointez sur un style, puis cliquez sur Flèche Descendre davantage .

    Conseil : Pour éviter l’affichage du titre du document dans la table des matières, n’utilisez pas le style Titre 1 pour le titre. Appliquez plutôt le style Titre, Titre du livre ou tout style autre qu’un style de titre.

  2. Dans votre document, cliquez à l’endroit où vous voulez insérer la table des matières.

    Conseil : Si vous voulez placer la table des matières sur une page distincte ou utiliser une numérotation de page différente de celle du reste du document, placez la table des matières dans une autre section en ajoutant des sauts de section avant et après la table des matières.

  3. Dans le menu Affichage, cliquez sur Mode Page.

  4. Sous l’onglet Éléments de document, sous Table des matières, cliquez sur le modèle de table des matières souhaité.

    Onglet Éléments de document, groupe Table des matières

Modifier le nombre de niveaux dans la table des matières

Par défaut, une table des matières comprend trois niveaux de titre. Vous pouvez augmenter ou réduire le nombre de niveaux repris dans la table des matières.

  1. Sous l’onglet Éléments de document, sous Table des matières, cliquez sur Options.

    Onglet Éléments de document, groupe Table des matières

  2. Sous l’onglet Table des matières, dans le champ Afficher les niveaux, entrez le nombre de niveaux à afficher (jusqu’à 9), puis cliquez sur OK.

    Si vous êtes invité à remplacer la table des matières sélectionnée, cliquez sur Oui.

Mettre à jour la table des matières

Vous pouvez mettre à jour la table des matières si vous apportez des modifications à votre document. Vous avez le choix entre la mise à jour de la table des matières entière ou uniquement des numéros de page.

  1. Maintenez la touche Ctrl enfoncée, cliquez sur la table des matières, puis sur Mettre à jour les champs.

  2. Cliquez sur l’option souhaitée.

    Si vous voyez le message « Erreur ! Signet non défini »

    Si vous voyez le message « Erreur ! Signet non défini » au lieu de numéros de page dans votre table des matières, c’est que le document a été modifié après la mise à jour de la table des matières, ou que le code de champ est endommagé. La table des matières n’est plus synchronisée avec le document et doit être mise à jour.

Supprimer une table des matières

  1. Cliquez sur la table des matières.

  2. Dans le cadre qui s’affiche, cliquez sur la flèche en regard de Table des matières, puis cliquez sur Supprimer la table des matières du menu contextuel.

    Menu contextuel Table des matières

Personnaliser la mise en forme de la table des matières

Vous pouvez modifier le style de chaque niveau de la table des matières selon vos souhaits. Par exemple, si votre feuille de style exige une mise en forme de la table des matières différente de ce que proposent les modèles intégrés, vous pouvez modifier le style de police, la mise en retrait, les points de suite des tabulations et d’autres attributs.

  1. Sous l’onglet Éléments de document, sous Table des matières, cliquez sur Options.

    Onglet Éléments de document, groupe Table des matières

    Conseil : Pour modifier les points de suite des tabulations, dans le menu contextuel Points de suite, cliquez sur le style souhaité.

  2. Sous l’onglet Table des matières, cliquez sur Modifier.

  3. Dans la zone Styles, cliquez sur le niveau de table des matières à modifier (par exemple, TOC 1 pour le niveau 1).

  4. Cliquez sur Modifier, puis apportez les modifications souhaitées à la police, la taille de police, la couleur de police, etc.

    Pour modifier les retraits, l’espacement des paragraphes et d’autres attributs, dans le menu contextuel Format, cliquez sur le type de modification souhaité, utilisez les menus contextuels pour sélectionner les options, puis cliquez sur OK.

    Conseil : Pour modifier la capitalisation, dans le menu contextuel Format, cliquez sur Police, puis désactivez la case à cocher Petites majuscules ou Majuscules.

  5. Répétez les étapes 3 et 4 pour chaque niveau de table des matières, puis cliquez sur Appliquer.

  6. Lorsque la zone Aperçu présente les styles souhaités, cliquez sur OK.

Enregistrer le style de table des matières comme modèle

Vous pouvez réutiliser la mise en forme de la table des matières dans des documents ultérieurs. Pour ce faire, enregistrez-la comme modèle dans le dossier Mes modèles. Vous pourrez ensuite ouvrir ce modèle depuis la bibliothèque de documents et insérer la table des matières à l’aide du menu Insertion.

  1. Dans le document sur lequel vous voulez baser le modèle, apportez aux styles les modifications que vous voulez conserver.

  2. Supprimez le texte et les graphiques qui ne doivent pas figurer dans les nouveaux documents.

  3. Dans le menu Fichier, cliquez sur Enregistrer sous.

  4. Dans le menu contextuel Format, cliquez sur Modèle Word (.dotx).

  5. Dans le champ Enregistrer sous, tapez le nom à utiliser pour le nouveau modèle, puis cliquez sur Enregistrer.

    Si vous n’avez pas sélectionné d’autre emplacement, Word enregistre le fichier de modèle dans le dossier suivant : /Utilisateurs/nom d’utilisateur/Bibliothèque/Application Support/Microsoft/Office/Modèles utilisateur/Mes modèles/.

    Remarques : 

    • Pour créer un nouveau document basé sur le modèle, dans le menu Fichier, cliquez sur Nouveau à partir du modèle. Dans Modèles, cliquez sur Mes modèles, puis double-cliquez sur le modèle souhaité.

    • Pour insérer une table des matières basée sur votre modèle, dans le menu Insertion, cliquez sur Index et tables puis, dans la zone Formats, cliquez sur À partir du modèle.

Créer une table des matières manuellement

  1. Dans votre document, cliquez à l’endroit où vous voulez insérer la table des matières.

    Conseil : Si vous voulez placer la table des matières sur une page distincte ou utiliser une numérotation de page différente de celle du reste du document, placez la table des matières dans une autre section en ajoutant des sauts de section avant et après la table des matières.

  2. Dans le menu Affichage, cliquez sur Mode Page.

  3. Sous l’onglet Éléments de document, sous Table des matières, pointez sur un style de table des matières, cliquez sur Flèche Descendre davantage , puis, sous Table des matières manuelle, cliquez sur la conception souhaitée.

    Onglet Éléments de document, groupe Table des matières

    Remarque : Si une erreur vous indique que Word n’a trouvé aucune entrée de table des matières, cela signifie que vous avez sélectionné un style attribué à une table des matières automatique et qu’aucun de vos titres n’est mis en forme selon l’un des styles intégrés. Répétez l’étape 3 et assurez-vous de sélectionner un style attribué à une table des matières manuelle.

  4. Tapez les titres et les numéros de page de la table des matières de manière à ce qu’ils correspondent à leur emplacement dans le document.

  5. Pour ajouter des éléments, copiez une entrée existante, puis collez-la à l’endroit souhaité dans la table des matières.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×