Créer une source de données pour le publipostage

Pour effectuer une opération de fusion et publipostage, Word peut extraire des données provenant de diverses sources. En tant que composante de la suite Microsoft Office, Word accepte facilement les données provenant d’Outlook, Excel et Access. Word peut accepter des données provenant d’autres sources, comme des pages web, et ouvrir des fichiers texte et des fichiers de données délimités stockés en texte brut. En outre, en l’absence de source de données, vous pouvez facilement en créer une à partir de Word.

Sources de données pour fusion et publipostage

Voici quelques exemples de sources de données que vous pouvez utiliser à des fins de fusion et publipostage dans Word.

  • Feuille de calcul Excel

    Une feuille de calcul Excel constitue une bonne source de données pour procéder à une opération de fusion et publipostage à condition que toutes les données figurent sur la même feuille et qu’elles soient correctement mises en forme de façon à pouvoir être lues avec Word. Pour plus d’informations, reportez-vous à Préparer votre source de données Excel pour une opération de fusion et publipostage.

  • Liste de contacts Outlook

    Vous pouvez exporter des informations de contact dans Word à partir de votre liste de contacts Outlook. Reportez-vous à Exporter des éléments Outlook .

  • Liste de contacts Apple

    Vous pouvez exporter des contacts Apple dans une feuille de calcul Excel et utiliser celle-ci comme liste de diffusion pour la fusion et le publipostage.

  • Fichiers texte

    Vous pouvez utiliser un fichier texte qui comporte des champs de données séparés (ou délimités) par des caractères de tabulation ou des virgules et des enregistrements de données séparés par des marques de paragraphe.

Une liste de diffusion peut être créée dans Word pour envoyer du courrier en nombre dans le cadre du processus de publipostage.

  1. Dans le menu Affichage, sélectionnez le mode Page.

  2. Sur la barre d’outils Standard, sélectionnez Nouveau Bouton Nouveau document .

    Ce document vierge vous permet de créer une source de données.

  3. Dans le menu Outils, sélectionnez Gestionnaire de publipostage.

  4. Sous 1. Sélectionner le type de document, choisissez Nouvel objet, puis Lettres types.

  5. Sous 2. Sélectionner la liste des destinataires, choisissez Obtenir la liste, puis Nouvelle source de données.

  6. Dans la zone Champs de la ligne d’en-tête, cliquez sur les noms des champs que vous ne souhaitez pas intégrer à votre source de données, puis choisissez Supprimer un champ et OK.

  7. Saisissez un nom et choisissez l’emplacement de votre source de données, puis sélectionnez Enregistrer.

    Notez l’emplacement où vous enregistrez la source de données. Il faudra vous en souvenir plus tard.

  8. Dans la boîte de dialogue Formulaire de données, saisissez les données d’un enregistrement de données (par exemple, prénom du destinataire dans Prénom, nom dans Nom, numéro et rue dans Addresse1, etc.).

    Remarque : Ne saisissez rien dans les champs que vous voulez laisser vierges.

  9. Après avoir complété les champs d’un enregistrement, sélectionnez Ajouter.

  10. Répétez les étapes 8 et 9 pour chaque enregistrement souhaité.

  11. Une fois l’ensemble des enregistrements ajoutés, sélectionnez OK.

    Conseil : Pour rouvrir la boîte de dialogue Formulaire de données par la suite, dans le Gestionnaire de publipostage, sous 2. Sélectionner la liste des destinataires, choisissez Modifier la source de données Bouton Modifier la source de données .

  12. Dans le menu Fichier, sélectionnez Fermer.

  13. Pour enregistrer la source de données, sélectionnez Enregistrer.

  14. Pour fermer le document vierge ouvert, sélectionnez Ne pas enregistrer.

Chaque colonne de votre feuille de calcul Excel contient une catégorie d’informations ou un champ de données (par exemple, nom, adresse, ville et code postal). La première ligne, appelée enregistrement d’en-tête, contient les noms de champs de données. Chacune des lignes suivantes contient un enregistrement, tel que le nom et l’adresse d’une personne.

Remarque : Plus tard, lorsque vous créerez les étiquettes, utilisez les champs dans les en-têtes pour indiquer l’emplacement des données.

  1. Ouvrez Excel.

  2. Dans la première ligne de la feuille, tapez un fichier d’en-tête pour vos adresses.

    Par exemple, tapez Nom dans la première ligne, Adresse dans la deuxième colonne, Ville dans la troisième colonne, tapez État dans la quatrième colonne et Code postal dans la cinquième colonne, de sorte que votre feuille Excel ressemble à la suivante :

    Feuille Excel contenant des enregistrements d'en-tête

  3. Dans la deuxième ligne, tapez le nom et l’adresse d’un destinataire.

    Ajoutez autant de lignes d’adresses que vous le voulez. Votre feuille Excel devrait ressembler à la suivante :

    Feuille Excel contenant des adresses postales

  4. Sélectionnez Enregistrer Bouton Enregistrer .

  5. Tapez un nom pour le classeur (par exemple, adresses).

    Souvenez-vous de l’emplacement où vous enregistrez la feuille. Il faudra vous en souvenir plus tard.

  6. Fermez le classeur Excel contenant la liste des destinataires.

    Si vous ne fermez pas le classeur Excel contenant votre liste ou si vous l’ouvrez de nouveau avant la fin de la fusion, vous ne pourrez pas terminer la fusion.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×