Créer une opération de publipostage

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Utilisez la fonctionnalité de publipostage lorsque vous souhaitez créer un grand nombre de documents, principalement identiques, mais qui comprennent certaines informations uniques. Vous pouvez par exemple utiliser cette fonctionnalité pour créer des compositions personnalisées individuelles contenant des notes individualisées. Vous pouvez également l'utiliser pour créer une annonce de produit que vous envoyez à vos 100 meilleurs clients. Le texte de la composition est toujours le même mais le nom et l'adresse diffèrent pour chaque client.

Utilisez le volet Office Fusion et publipostage pour vous guider, étape par étape, dans la création d'un publipostage. Pour ouvrir le volet Office Fusion et publipostage dans une nouvelle composition ou dans une composition existante, dans le menu Outils, pointez sur Publipostage et catalogues, puis cliquez sur Publipostage.

Dans cet article

Créer ou se connecter à la liste de destinataires

Préparer votre composition

Créer la composition fusionnée

Annuler une fusion

Créer la liste des destinataires ou s'y connecter

Pour effectuer une opération de fusion et publipostage, vous devez ouvrir une nouvelle composition ou une composition existante, puis vous connecter à une source de données, c.-à-d. un fichier contenant les informations uniques que vous souhaitez inclure. Un fichier de données peut contenir une liste de noms et d'adresses, des données de produits ou des images. Le format du fichier de données peut être l'un des suivants :

  • Liste de contacts Microsoft Office Outlook

  • Feuilles de calcul Microsoft Office Excel

  • Tableaux Microsoft Office Word

  • Table de base de données Microsoft Office Access

  • Fichier texte dans lequel les colonnes sont séparées par des tabulations ou des virgules et les lignes par des marques de paragraphe.

Vous pouvez vous connecter à une liste ou source de données existante, ou créer une nouvelle liste de destinataires. Si vous souhaitez n'utiliser que certaines entrées de votre liste, vous pouvez filtrer votre liste d'après un critère spécifique. Vous pouvez également trier les éléments par ordre alphabétique.

Remarque : Si vous souhaitez fusionner des images dans vos pages de composition, votre source de données doit inclure les noms de fichiers ou chemins d’accès pour les fichiers que vous souhaitez fusionner. N’incluez pas la réels images ou des images dans votre source de données.

Utilisation d'une liste existante

  1. Sous Créer une liste de destinataires, cliquez sur Utiliser une liste existante, puis sur Ensuite : Créez ou connectez-vous à une liste de destinataires.

    Par défaut, Microsoft Publisher stocke les sources de données dans le dossier Mes sources de données. Le cas échéant, vous pouvez toujours parcourir l'arborescence de dossiers de la zone Regarder dans pour accéder à votre source de données.

  2. Dans la boîte de dialogue Sélectionner la source de données, cliquez sur la source de données de votre choix.

  3. Cliquez sur Ouvrir.

    Le type de source de données sélectionné détermine la boîte de dialogue qui s'affiche pour demander des informations spécifiques.

    Par exemple, si la source de données est une feuille de calcul Microsoft Office Excel dont les informations sont réparties sur plusieurs onglets, vous devez sélectionner l'onglet qui contient les informations souhaitées, puis cliquer sur OK.

Sélectionner à partir des contacts Outlook

  1. Sous Créer une liste de destinataires, cliquez sur Sélectionner à partir des contacts Outlook, puis cliquez sur Ensuite : Créez ou connectez-vous à une liste de destinataires.

  2. Si vous êtes invité à choisir un profil de messagerie, sélectionnez le profil souhaité, puis cliquez sur OK.

  3. Dans la boîte de dialogue Sélectionner les contacts, cliquez sur la liste de contacts souhaitée, puis cliquez sur OK.

    Tous les contacts figurant dans le dossier apparaissent dans la boîte de dialogue Fusion et publipostage : Destinataires, qui vous permet de filtrer et de trier la liste des destinataires à inclure dans la fusion.

Taper une nouvelle liste d'adresses

Si vous ne disposez d'aucune liste à laquelle vous connecter, vous pouvez en créer une nouvelle.

  1. Sous Créer une liste de destinataires, cliquez sur Taper une nouvelle liste, puis sur Ensuite : Créez ou connectez-vous à une liste de destinataires.

  2. Dans la boîte de dialogue Créer une liste d'adresses, tapez les informations relatives à la première entrée dans les champs correspondants. Il n'est pas obligatoire de compléter tous les champs.

  3. Dès que vous avez terminé d'entrer les informations de la première entrée, cliquez sur Nouvelle entrée.

  4. Répétez les étapes 2 et 3 jusqu'à ce que vous ayez ajouté les entrées souhaitées, puis cliquez sur OK.

  5. Dans la boîte de dialogue Enregistrer une liste d'adresses, tapez un nom pour la liste d'adresses dans la zone Nom de fichier et sélectionnez le dossier dans lequel vous souhaitez enregistrer la liste.

    Par défaut, Microsoft Publisher enregistre les listes d'adresses dans le dossier Mes sources de données. Il est conseillé de conserver la liste d'adresses à cet endroit car c'est également le dossier par défaut dans lequel Publisher recherche les sources de données.

    Tous les contacts figurant dans la nouvelle liste apparaissent dans la boîte de dialogue Fusion et publipostage : Destinataires, qui vous permet de filtrer et de trier la liste des destinataires à inclure dans la fusion.

Sélectionner des destinataires

Dans la boîte de dialogue Fusion et publipostage : Destinataires, sélectionnez les destinataires à inclure dans la fusion. Activez les cases à cocher en regard des destinataires à inclure et désactivez celles en regard des destinataires à exclure.

Si vous souhaitez n'utiliser que quelques entrées de la liste, vous pouvez la filtrer à partir d'un champ ou d'un critère spécifique. Après avoir filtré la liste, vous pouvez utiliser les cases à cocher pour inclure ou exclure des enregistrements.

Filtrer des éléments dans la liste

  1. Cliquez sur la flèche en regard de l'en-tête de colonne de l'élément sur lequel vous souhaitez baser le filtrage.

  2. Effectuez l'une des opérations suivantes :

    • Cliquez sur (Vides) pour afficher tous les enregistrements dans lesquels le champ correspondant est vide.

    • L'option (Non vides) affiche tous les enregistrements dans lesquels le champ correspondant contient des informations.

    • Cliquez sur (Avancées) pour ouvrir la boîte de dialogue Filtrer et trier, qui vous permet de définir plusieurs critères de filtrage. Dans la boîte de dialogue Fusion et publipostage : Destinataires, sous Affiner la liste de destinataires, vous pouvez également cliquer sur Filtrer pour ouvrir la boîte de dialogue Filtrer et trier.

      Conseil : Si la source de données contient des enregistrements qui partagent les mêmes informations et que la colonne comporte au maximum dix valeurs uniques, vous pouvez effectuer un filtrage à partir d'informations spécifiques. Par exemple, si plusieurs adresses contiennent Australie comme pays/région, vous pouvez indiquer Australie comme critère de filtrage.

      La boîte de dialogue Fusion et publipostage : Destinataires affiche uniquement les enregistrements désignés. Pour afficher de nouveau tous les enregistrements, cliquez sur (Tout).

Si vous souhaitez afficher des éléments de la liste par ordre alphabétique, vous pouvez les trier.

Trier les éléments dans la liste

  • Dans la boîte de dialogue Fusion et publipostage : Destinataires, cliquez sur l'en-tête de colonne de l'élément à utiliser comme critère de tri.

    Par exemple, si vous souhaitez afficher la liste des noms de famille par ordre alphabétique, cliquez sur l'en-tête de colonne Nom de famille.

  • Un moyen rapide de sélectionner ou d'effacer tous les éléments consiste à activer ou désactiver les cases à cocher des en-têtes de colonnes.

  • Pour effectuer un tri basé sur plusieurs critères, cliquez sur Trier, sous Affiner la liste de destinataires dans la boîte de dialogue Fusion et publipostage : Destinataires. Dans la boîte de dialogue Filtrer et trier, sélectionnez l'élément que vous souhaitez utiliser comme critère de tri.

Cliquez sur OK pour revenir au volet Office Fusion et publipostage.

Haut de la Page

Préparer votre composition

Une opération de fusion et publipostage combine un document contenant les informations identiques dans chaque copie et certains espaces réservés pour les informations uniques à chaque copie. Après la création de votre composition, insérez le texte éventuel que vous souhaitez afficher dans chaque version de votre composition de fusion et publipostage, telle qu'une ligne de salutation, et les espaces réservés pour les informations uniques, telles que les adresses.

Si ce n'est déjà fait, insérez une zone de texte, tapez le texte qui doit apparaître dans chaque version de votre composition de fusion et publipostage, et ajoutez les espaces réservés aux informations uniques.

Insérer une zone de texte

  1. Dans la barre d’outils objets, cliquez sur Zone de texte image du bouton .

  2. Dans la composition, cliquez à l'endroit où vous voulez placer un angle de la zone de texte, puis faites glisser la souris en diagonale jusqu'à ce que la zone de texte ait la taille souhaitée.

Insérer le texte de votre choix dans chaque version

  • Cliquez dans la zone de texte puis tapez le texte qui doit apparaître dans chaque version de votre composition de fusion et publipostage.

Insérer les champs de données dans votre composition

  1. Dans votre composition de fusion et publipostage, cliquez dans la zone de texte, à l'endroit où vous souhaitez insérer le champ de données.

  2. Insérez les éléments suivants de votre choix :

    Bloc d’adresse avec nom, adresse et autres informations

    1. Dans le volet Office Fusion et publipostage (Étape 2 : Préparer votre composition), sous Autres éléments, cliquez sur Bloc d'adresse.

    2. Dans la boîte de dialogue Insertion du bloc d'adresse, cliquez sur les éléments d'adresse à inclure, puis sur OK.

      Remarque : Si les noms des champ de données de la source de données ne correspondent pas aux noms des champs que Publisher utilise pour le bloc d'adresse, vous pouvez être amené à cliquer sur Faire correspondre les champs dans la boîte de dialogue Insertion du bloc d'adresse. Dans la boîte de dialogue Correspondance des champs, utilisez les listes déroulantes pour sélectionner les champs de la source de données qui correspondent aux champs Publisher.

    Ligne de salutation

    1. Dans le volet Office Fusion et publipostage (Étape 2 : Préparer votre composition), sous Autres éléments, cliquez sur Ligne de salutation.

    2. Dans la boîte de dialogue Insérer une ligne de salutation, sélectionnez le format de la ligne de salutation, qui comprend la salutation, le format du nom et la ponctuation qui suit.

    3. Sélectionnez le texte qui doit apparaître si Publisher ne peut pas interpréter le nom du destinataire. Par exemple, lorsque la source de données ne contient ni le prénom ni le nom d'un destinataire, mais uniquement le nom de la société.

    4. Cliquez sur OK.

      Remarque : Si les noms de champ de la source de données ne correspondent pas aux noms de champ que Publisher utilise pour la ligne de salutation, il se peut que vous deviez cliquer sur Faire correspondre les champs dans la boîte de dialogue Ligne de salutation. Dans la boîte de dialogue Correspondance des champs, utilisez les listes déroulantes pour sélectionner les champs de la source de données qui correspondent aux champs Publisher.

    Champs d’adresse

    1. Dans le volet Office Fusion et publipostage (Étape 2 : Préparer votre composition), sous Autres éléments, cliquez sur Champs d'adresse.

    2. Dans la boîte de dialogue Insérer un champ d'adresse, cliquez sur les éléments d'adresse à inclure.

      Remarque : Si les noms des champs de données de la source de données ne correspondent pas aux noms des champs que Publisher utilise pour les champs d'adresse, vous pouvez être amené à cliquer sur Faire correspondre les champs dans la boîte de dialogue Insérer un champ d'adresse. Dans la boîte de dialogue Correspondance des champs, utilisez les listes déroulantes pour sélectionner les champs de la source de données qui correspondent aux champs Publisher.

    Autres champs d’informations

    Dans le volet Office Fusion et publipostage (Étape 2 : Préparer votre composition), dans la zone de liste du champ Préparer votre composition, faites glisser le champ à inclure dans la zone de texte que vous avez créée à cette intention.

Mettre en forme les champs de données

Si vous le souhaitez, vous pouvez appliquer des formats aux champs de données et au texte que vous avez ajoutés (par exemple, une formule comme Bonjour ou une ligne de salutation telle que Cher...) pour modifier l'aspect des données fusionnées. Pour mettre en forme les données fusionnées, mettez les champs de données en forme dans votre composition de publipostage.

  1. Dans la composition de fusion et publipostage, sélectionnez le champ contenant les informations que vous souhaitez mettre en forme.

  2. Dans le menu Format, cliquez sur Police, puis sélectionnez les options souhaitées.

Créer un aperçu des données des destinataires dans les champs de données de votre composition

Vous pouvez maintenant afficher votre composition telle qu'elle apparaîtra, avec les données réelles des champs fusionnés.

  1. Pour obtenir un aperçu de votre composition, procédez comme suit :

    • Pour afficher un aperçu des entrées dans l’ordre, cliquez sur la navigation boutons Bouton Suivant Bouton Précédent pour voir comment chaque entrée apparaîtra dans votre composition fusionnée.

      Les informations du premier enregistrement de la source de données remplissent les champs de fusion. Vous ne pouvez pas modifier les entrées de la source de données dans les pages de votre composition, mais vous pouvez y mettre en forme, déplacer ou supprimer des champs de données.

    • Pour rechercher et prévisualiser une entrée spécifique de la source de données, cliquez sur Rechercher un destinataire, puis entrez les critères de recherche dans la boîte de dialogue Rechercher une entrée.

  2. Le cas échéant, modifiez la liste des destinataires. Effectuez l'une des opérations suivantes :

    • Pour exclure un destinataire particulier de la fusion, cliquez sur Exclure ce destinataire.

    • Pour changer la liste de destinataires, cliquez sur Modifier la liste de destinataires, puis apportez les modifications dans la boîte de dialogue Fusion et publipostage : Destinataires.

  3. Après avoir terminé la composition de fusion et publipostage et inséré tous les champs de fusion, cliquez sur Enregistrer sous dans le menu Fichier. Dans la zone Nom de fichier, tapez un nom pour la composition, puis cliquez sur Enregistrer.

  4. Cliquez sur Suivante : Créer des compositions fusionnées.

Haut de la Page

Créer une composition fusionnée

Dans le volet Office Fusion et publipostage, sous Créer des compositions fusionnées, vous pouvez effectuer les opérations suivantes :

  • Imprimer votre composition fusionnée (pour le publipostage par exemple)

  • Afficher un aperçu de votre composition fusionnée (pour examiner son aspect avant d'imprimer toutes les versions et résoudre les éventuels problèmes)

  • Enregistrer les compositions fusionnées en vue d'une utilisation ultérieure

  • Ajouter les pages fusionnées à une autre composition

Afficher un aperçu de la composition fusionnée

  • Cliquez sur Aperçu avant impression.

Imprimer la composition fusionnée

  1. Cliquez sur Imprimer.

  2. Dans la boîte de dialogue Imprimer, sélectionnez les options souhaitées, puis cliquez sur OK.

    Important : Pour imprimer les différents jeux de données de fusion, par exemple, différents noms et adresses — dans chaque feuille de papier, cliquez sur plusieurs pages par feuille dans la section options d’impression. Si vous sélectionnez plusieurs copies par feuille, chaque feuille de papier contient plusieurs copies des mêmes données.

    Boîte de dialogue Imprimer avec l'option Plusieurs pages par feuille

Enregistrer les compositions fusionnées en vue d'une utilisation ultérieure

Si vous souhaitez modifier vos pages fusionnées, les enregistrer pour une utilisation ultérieure ou les imprimer ultérieurement, vous pouvez collecter et enregistrer toutes vos pages fusionnées comme un seul fusionné nouvelle composition contenant les données réelles — par exemple, noms et adresses — au lieu de champs de fusion.

  1. Cliquez sur Fusionner vers une nouvelle composition.

    Publisher crée une nouvelle composition à partir des pages fusionnées.

  2. Dans la nouvelle composition, cliquez sur Enregistrer cette composition dans le volet Office Fusion et publipostage. Dans la zone Nom de fichier, tapez un nom pour la nouvelle composition, puis cliquez sur Enregistrer.

Ajouter les pages fusionnées à une composition existante

Si vous envisagez d'ajouter les pages fusionnées à la fin d'une composition existante, assurez-vous que la composition de fusion et publipostage corresponde à la composition existante dans les aspects suivants :

  • Dimensions de la page (hauteur et largeur)

  • Affichage (sur une ou deux pages)

  • Type de composition (Web ou imprimé)

  • Ordre des pages (de gauche à droite ou de droite à gauche)

Publisher peut ajouter des pages fusionnées à une nouvelle composition ou à une composition existante, mais pas à une composition ouverte. Si la composition cible de la fusion est ouverte, veillez à l'enregistrer et à la fermer avant de réaliser la fusion.

  1. Cliquez sur Ajouter à une publication existante.

  2. Dans la boîte de dialogue Ouvrir une composition, recherchez la composition à laquelle vous souhaitez ajouter les pages fusionnées, puis cliquez sur Ouvrir.

    Publisher ajoute les pages fusionnées à la composition existante.

  3. Dans la composition existante, cliquez sur Enregistrer cette composition dans le menu Fusion et publipostage, pour enregistrer vos mises à jour.

Enregistrer la composition de fusion et publipostage

Si vous enregistrez également la publication qui contient les champs de fusion, vous pouvez revenir en arrière et modifier les champs de fusion et créer une nouvelle composition fusionnée qui contient des champs de fusion ou une liste de destinataires mis à jour. Pour enregistrer votre composition de fusion et publipostage, procédez comme suit :

  1. N’oubliez pas que vous êtes dans la composition de fusion et publipostage.

  2. Dans le menu Fichier, cliquez sur Enregistrer.

  3. Donnez un nom à la composition de fusion et publipostage, puis cliquez sur Enregistrer.

Haut de la Page

Annuler une fusion

Vous pouvez annuler une fusion pour déconnecter une composition de fusion et publipostage ou un modèle de fusion du catalogue de sa source de données.

  1. Dans le menu Outils, pointez sur Publipostage et catalogues, puis cliquez sur Annuler la fusion.

  2. Lorsqu'un message vous demande si vous souhaitez annuler la fusion, cliquez sur Oui.

La composition est déconnectée de sa source de données.

Remarque : Si vous annulez une opération de fusion et publipostage, les champs autres que Champs d'adresse, Ligne de salutation et Bloc d'adresse sont convertis en texte normal.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×