Créer une liste de blocs verticale

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Une liste de blocs verticale représente graphiquement une tâche, un processus ou un flux de travail, chaque étape qui contient plusieurs sous-étapes ou les points d’intérêt. En utilisant un graphique SmartArt dans Excel, PowerPoint ou Word, vous pouvez créer une liste de blocs verticale et inclure dans votre feuille de calcul, présentation ou document.

Liste de blocs verticale

Contenu de cet article

Créer une liste de blocs verticale

Ajouter ou supprimer des boîtes dans votre liste de blocs verticale

Déplacer une zone dans votre liste de blocs verticale

Modifier les couleurs de votre liste de blocs verticale

Appliquer un SmartArt Style à votre liste de blocs verticale

Animer votre liste de blocs verticale

Créer une liste de blocs verticale

  1. Dans l’onglet Insertion, cliquez sur SmartArt dans le groupe Illustrations.

    Image du groupe Illustrations sur le ruban

  2. Dans la galerie Choisir un graphique SmartArt , cliquez sur la listeet double-cliquez sur Liste de blocs verticale.

  3. Pour entrer du texte dans une zone de, effectuez une des opérations suivantes :

    • Dans le volet Texte, cliquez sur [Texte], puis tapez votre texte.

    • Copiez le texte d’un autre emplacement ou depuis un autre programme, cliquez sur [Texte] dans le volet Texte, puis collez votre texte.

      Remarque : Si le volet Texte n’est pas visible, cliquez sur le contrôle.

      Commande du volet Texte

    • Cliquez dans une boîte du graphique SmartArt, puis tapez votre texte.

      Remarque : Pour de meilleurs résultats, utilisez cette option après avoir ajouté toutes les boîtes souhaitées.

Haut de la page

Ajouter ou supprimer des boîtes dans votre liste de blocs verticale

Ajouter une boîte

  1. Cliquez sur le graphique SmartArt auquel vous souhaitez ajouter une boîte.

  2. Cliquez sur la boîte existante située à proximité de l’endroit où vous souhaitez ajouter la nouvelle boîte.

  3. Sous Outils SmartArt, sur l’onglet Création, cliquez sur la flèche en regard de Ajouter une forme dans le groupe Créer un graphique.

    Ajouter une forme

    Si aucun des onglets Outils SmartArt ou Création n’apparaît, vérifiez que vous avez sélectionné le graphique SmartArt.

  4. Effectuez l’une des actions suivantes :

    • Pour insérer une boîte au même niveau et après la boîte sélectionnée, cliquez sur Ajouter la forme après.

    • Pour insérer une boîte au même niveau et avant la boîte sélectionnée, cliquez sur Ajouter la forme avant.

Supprimer une boîte

Pour supprimer une boîte, cliquez sur la bordure de la boîte à supprimer, puis appuyez sur Suppr.

Remarques : 

  • Lorsque vous avez besoin ajouter une zone à votre liste de blocs verticale, essayer d’ajouter la zone avant ou après la boîte sélectionnée pour obtenir l’emplacement souhaité pour la nouvelle boîte. Il est facile de corriger les erreurs SmartArt courantes.

  • Pour ajouter une zone à partir du volet de texte :

    1. Placez votre curseur au début du texte à l’endroit où vous souhaitez ajouter une zone.

    2. Tapez le texte que vous souhaitez voir apparaître dans votre nouvelle boîte de, appuyez sur entrée et mettre en retrait la zone Nouveau, appuyez sur TAB, ou pour un retrait négatif, appuyez sur MAJ + TAB.

Haut de la page

Déplacer une zone dans votre liste de blocs verticale

  • Pour déplacer une zone de, cliquez sur la zone, puis faites-le glisser vers son nouvel emplacement.

  • Pour déplacer une zone par petits incréments, maintenez la touche CTRL enfoncée et appuyez sur les touches de direction de votre clavier.

Haut de la page

Modifier les couleurs de votre liste de blocs verticale

Pour rapidement un aspect professionnel et soigné à votre graphique SmartArt, vous pouvez modifier les couleurs ou appliquer un style SmartArt à votre liste de blocs verticale. Vous pouvez également ajouter des effets, tels que des éclats, des bordures arrondies ou des effets 3D. Dans les présentations PowerPoint, vous pouvez animer votre liste de blocs verticale.

Vous pouvez appliquer des combinaisons de couleurs qui proviennent des couleurs de thème aux boîtes contenues dans le graphique SmartArt.

  1. Cliquez sur le graphique SmartArt dont vous souhaitez modifier la couleur.

  2. Dans Outils SmartArt, dans l’onglet Création, cliquez sur Modifier les couleurs dans le groupe Styles SmartArt.

    Barre d’outils SmartArt - Liste de blocs verticale

    Si l’onglet Outils SmartArt ou Création n’apparaît pas, veillez à sélectionner un graphique SmartArt.

  3. Cliquez sur les variations de couleurs souhaitées.

Conseil : Lorsque vous placez votre pointeur sur une miniature, vous pouvez constater l’incidence des couleurs sur votre graphique SmartArt.

Modifier la couleur du trait ou le style de bordure d’une zone

  1. Dans le graphique SmartArt, avec le bouton droit de la bordure de la zone que vous souhaitez modifier, puis cliquez sur Format de la forme.

  2. Pour modifier la couleur de bordure de la zone, cliquez sur Couleur du trait, cliquez sur couleur Image du bouton et puis cliquez sur la couleur souhaitée.

  3. Pour modifier le style de bordure de la zone, cliquez sur Style de trait, puis puis sélectionnez les styles de trait souhaités.

Modifier la couleur d’arrière-plan d’une boîte de votre liste de blocs verticale

  1. Avec le bouton droit de la bordure d’une zone, puis cliquez sur Format de la forme.

  2. Cliquez sur le volet Remplissage, puis cliquez sur Remplissage uni.

  3. Cliquez sur couleur Image du bouton , puis cliquez sur la couleur souhaitée.

  4. Pour définir le niveau de transparence de la couleur d’arrière-plan, déplacez le curseur Transparence ou entrez un nombre dans la zone à côté du curseur. Vous pouvez choisir une valeur de transparence comprise entre 0 % (opacité totale, le paramètre par défaut) et 100 % (transparence totale).

Haut de la page

Appliquer un SmartArt Style à votre liste de blocs verticale

Un style SmartArt associe plusieurs effets, tels qu’un style de trait, un relief ou un style 3D. Vous pouvez l’appliquer aux boîtes contenues dans votre graphique SmartArt pour lui donner un aspect professionnel et unique.

  1. Cliquez sur le graphique SmartArt dont vous souhaitez modifier le style SmartArt.

  2. Sous Outils SmartArt, dans l’onglet Création, cliquez sur le style rapide désiré dans le groupe Styles SmartArt.

    Barre d’outils SmartArt - Liste de blocs verticale

    Pour afficher d’autres styles SmartArt, cliquez sur le bouton Autres Bouton Plus .

    Si l’onglet Outils SmartArt ou Création n’apparaît pas, vérifiez que vous avez sélectionné un graphique SmartArt.

    Remarques : 

Haut de la page

Animer votre liste de blocs verticale

Si vous utilisez PowerPoint, vous pouvez animer votre liste de blocs verticale pour accentuer chaque boîte ou niveau hiérarchique.

  1. Cliquez sur le graphique SmartArt que vous souhaitez animer.

  2. Dans l’onglet Animations, dans le groupe Animations, cliquez sur Animer, puis sur Par branche un par un.

    Image de l’onglet Animations

Remarque : Si vous copiez une liste de blocs verticale auquel une animation appliquée à une autre diapositive, l’animation est également copiée.

Haut de la page

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×