Créer une fusion de catalogue

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Publisher propose des modèles que vous pouvez utiliser pour créer un catalogue court. Sélectionnez un modèle de catalogue, puis remplacez les images d’espace réservé par les vôtres et tapez le texte que vous souhaitez.

Pour créer un catalogue plus long, vous pouvez utiliser la fusion de catalogue. Vous pouvez également utiliser cette fonction pour créer des annuaires, des albums photos ou tout type de composition présentant un ou plusieurs éléments sur chaque page. Le volet Office Fusion de catalogue Microsoft Office vous guide à travers le processus de fusion de catalogue étape par étape.

Dans cet article

Fonctionnement de la fusion de catalogue

Planifier votre catalogue

Créer un modèle

Connecter la source de données

Insérer des champs de fusion

Terminer, imprimer et enregistrer votre composition de catalogue

Fonctionnement de la fusion de catalogue

La fusion de catalogue est similaire au publipostage. Lorsque vous utilisez la fusion de catalogue, vous créez un modèle de fusion de catalogue, avant d’associer ce modèle à des informations d’une source de données pour générer des pages fusionnées.

Source de données combinée à un modèle de fusion pour générer des pages pour une composition

1. Source de données avec des informations d’enregistrement, telles que les noms et les descriptions des articles.

2. Modèle de fusion de catalogue avec zone de fusion de catalogue et champs de fusion en tant qu’espaces réservés pour les informations d’enregistrement.

3. Pages fusionnées obtenues affichant plusieurs enregistrements par page.

Vous pouvez enregistrer la fusion de catalogue en tant que nouvelle composition. Vous pouvez également l’ajouter à la fin d’une composition existante. En outre, vous pouvez enregistrer le modèle de fusion de catalogue et le réutiliser, chaque fois que vous mettez à jour les informations dans votre source de données, pour créer d’autres ensembles de pages fusionnées.

Avant de commencer

Les conseils suivants vous aideront à réussir une fusion de catalogue :

  • Lancez la fusion de catalogue dans une nouvelle composition.

  • Limitez la longueur de votre modèle de fusion de catalogue à une page.

  • Configurez le modèle de fusion de catalogue avec les dimensions de page souhaitées pour vos pages fusionnées finales.

  • Si vous envisagez d’ajouter les pages fusionnées que vous créez à la fin d’une composition existante, assurez-vous que votre modèle de fusion de catalogue corresponde à la composition existante dans les aspects suivants :

    • Dimensions de la page (hauteur et largeur)

    • Affichage (sur une ou deux pages)

    • Type de composition (Web ou imprimé)

    • Ordre des pages (de gauche à droite ou de droite à gauche)

Haut de la page

Planifier votre catalogue

Avant de commencer la fusion de catalogue, réfléchissez au type d’informations que vous souhaitez répertorier dans les pages fusionnées finales.

  • Souhaitez-vous répertorier les noms et les prix des articles ?

  • Souhaitez-vous inclure une description de chaque article ?

  • Souhaitez-vous inclure une image de chaque article ?

Planifier votre source de données

Après avoir choisi le type d’informations que vous souhaitez inclure dans votre catalogue, vous pouvez créer la source de données que vous utiliserez pour la fusion de catalogue. Si vous disposez déjà d’une source de données, vérifiez qu’elle contient toutes les informations que vous souhaitez inclure lors de la fusion.

Le volet Office Fusion de catalogue peut utiliser de nombreux formats de sources de données. Si vous ne disposez pas déjà d’une source de données à utiliser pour la fusion, vous pouvez en générer une dans Publisher. Vous pouvez également créer une source de données dans une feuille de calcul Microsoft Office Excel ou dans un tableau Microsoft Office Word.

Les champs de données que vous incluez dans votre source de données correspondent aux champs de fusion que vous insérez dans votre modèle de fusion de catalogue.

Lorsque vous configurez votre source de données, créez une colonne pour chaque type d’informations, telles que le nom de l’article, le numéro de stock et le prix. Chaque ligne, ou enregistrement, correspond aux informations d’un article.

Important : Vérifiez que votre source de données comprend un champ de données, ou une colonne, pour chaque type d’informations que vous fusionnerez. Selon le type de votre source de données, vous pourrez modifier les données après la connexion dans Publisher, mais il est préférable de finaliser les informations avant de commencer.

Si vous souhaitez fusionner des photos dans vos pages de catalogue, vous devez inclure une colonne pour le chemin de chaque fichier image que vous envisagez d’utiliser. N’incluez pas les images réelles dans votre source de données.

Si vous prévoyez de créer votre source de données dans Publisher, il vous faut d’abord créer le modèle.

Haut de la page

Créer un modèle

Vous pouvez désormais créer votre modèle de fusion de catalogue, dans lequel vous pouvez concevoir la disposition de vos pages fusionnées finales. Lorsque vous réalisez la fusion, utilisez le modèle de fusion de catalogue pour générer des pages fusionnées. Vous pouvez ensuite enregistrer ces pages en tant que nouvelle composition ou les ajouter à la fin d’une composition existante.

Le modèle de fusion de catalogue doit avoir la même disposition (dimension et orientation de la page) que pour vos pages fusionnées finales. En outre, il doit contenir l’ensemble du texte ou des graphiques à afficher sur chaque page de votre composition finale, par exemple, une image d’arrière-plan ou le nom de votre société.

Si vous envisagez d’ajouter les pages fusionnées à la fin d’une composition existante, assurez-vous que le modèle de fusion de catalogue corresponde à la composition existante dans les aspects suivants :

  • Dimensions de la page (hauteur et largeur)

  • Affichage (sur une ou deux pages)

  • Type de composition (Web ou imprimé)

  • Ordre des pages (de gauche à droite ou de droite à gauche)

Créer le modèle de fusion de catalogue

  1. Dans le menu fichier, cliquez sur Nouveau.

  2. Dans le volet Office Nouvelle publication, cliquez sur Taille des pages vierges, puis choisissez la taille souhaitée.

    Si vous souhaitez publier votre catalogue sur un site Web, cliquez sur Sites Web sous Taille des pages vierges, puis cliquez sur la dimension qui correspond à votre résolution d’écran cible.

  3. Cliquez sur Créer.

  4. Dans le menu fichier, cliquez sur Mise en Page.

  5. Dans la boîte de dialogue Mise en page, apportez des modifications aux marges tel que vous le souhaitez, puis cliquez sur OK.

  6. Dans le menu Outils, pointez sur Publipostage et catalogues, puis cliquez sur Fusion de catalogue.

Haut de la page

Connecter la source de données

Après avoir mis en forme votre page du modèle de fusion de catalogue, utilisez le volet Office Fusion de catalogue pour créer ou rechercher votre source de données et la connecter. L’option que vous pouvez sélectionner ensuite est différente, selon que vous disposez déjà d’une source de données ou que vous souhaitez créer une nouvelle liste dans Publisher.

  1. Dans le volet Office Fusion de catalogue, sous Sélectionnez Liste de produits, effectuez l’une des opérations suivantes :

  2. Cliquez sur Ensuite : Créez ou connectez-vous à une liste de produits.

Utilisation d'une liste existante

  1. Dans la boîte de dialogue Sélectionner la source de données, recherchez et sélectionnez la source de données souhaitée.

    Par défaut, Publisher enregistre les sources de données dans le dossier Mes sources de données. Vous devrez peut-être accéder au dossier Mes sources de données pour localiser la source de données.

  2. Cliquez sur Ouvrir.

    Selon le type de source de données que vous sélectionnez, d’autres boîtes de dialogue peuvent apparaître pour demander des informations spécifiques. Par exemple, si votre source de données est une feuille de calcul Excel contenant des informations dans plusieurs onglets, vous devez sélectionner l’onglet qui contient les informations souhaitées, puis cliquer sur OK.

Sélectionner à partir des contacts Outlook

  1. Effectuez l’une des opérations suivantes :

    • Dans la boîte de dialogue Sélectionner les contacts, cliquez sur la liste de contacts que vous souhaitez utiliser.

    • Dans la boîte de dialogue Choix d’un profil, sélectionnez le profil approprié pour les contacts que vous souhaitez utiliser.

  2. Cliquez sur OK.

Taper une nouvelle liste

  1. Dans la boîte de dialogue Nouvelle liste de produits, tapez les informations pour le premier article, ou enregistrement, que vous souhaitez inclure dans votre catalogue.

    Si vous souhaitez ajouter ou supprimer des colonnes, par exemple si vous n’incluez pas d’images, cliquez sur Personnaliser colonnes et apportez les modifications souhaitées.

  2. Une fois que vous avez tapé toutes les informations pour votre premier enregistrement, cliquez sur Nouvelle entrée et tapez les informations de l’enregistrement suivant. Continuez ainsi jusqu’à ce que vous ayez tapé les informations pour tous les enregistrements que vous souhaitez inclure.

  3. Lorsque votre nouvelle liste est finalisée, cliquez sur OK.

  4. Dans la boîte de dialogue Enregistrer une liste d’adresses, tapez un nom pour la nouvelle liste, puis cliquez sur Enregistrer.

Ajouter d’autres listes

Pour utiliser plusieurs listes dans la fusion de catalogue, vous pouvez les ajouter.

  1. Dans la Liste des produits de fusion de catalogue, sous Ajouter à la liste de produits, cliquez sur Sélectionner une liste existante ou Sélectionner à partir des contacts Outlook, selon la composition que vous créez.

Ajouter d’autres articles

Pour ajouter des articles supplémentaires, vous pouvez créer une liste de ces nouveaux articles et l’associer à la liste que vous avez déjà sélectionnée.

  1. Dans la Liste des produits de fusion de catalogue, sous Ajouter à la liste de produits, cliquez sur Taper une nouvelle liste.

  2. Dans la boîte de dialogue Nouvelle liste de produits, tapez les informations pour le premier article que vous souhaitez inclure dans votre catalogue.

    Pour ajouter ou supprimer des colonnes afin de faire correspondre les deux listes, cliquez sur Personnaliser colonnes, puis apportez les modifications souhaitées.

  3. Une fois que vous avez tapé toutes les informations pour votre premier enregistrement, cliquez sur Nouvelle entrée et tapez les informations de l’enregistrement suivant. Continuez ainsi jusqu’à ce que vous ayez tapé les informations pour tous les enregistrements que vous souhaitez inclure.

  4. Lorsque votre nouvelle liste est finalisée, cliquez sur OK.

  5. Dans la boîte de dialogue Enregistrer une liste d’adresses, tapez un nom pour la nouvelle liste, puis cliquez sur Enregistrer.

  6. Votre nouvelle liste apparaît automatiquement sous Sources de données dans la boîte de dialogue Liste des produits de fusion de catalogue.

Sélectionner les enregistrements à inclure

  1. Dans la boîte de dialogue Liste des produits de fusion de catalogue, effectuez l’une des opérations suivantes :

    • Activez les cases à cocher en regard des enregistrements à inclure et désactivez celles en regard des enregistrements à exclure.

      Pour inclure uniquement quelques enregistrements dans la liste, cliquez sur Effacer tout, puis sélectionnez les enregistrements souhaités.

    • Filtrez votre liste selon un critère donné : cliquez sur la flèche en regard de l’en-tête de colonne de l’article utilisé pour le filtre, puis cliquez sur la valeur à définir comme filtre.

      • (Cliquez sur vides) affiche tous les enregistrements dans lesquels le champ correspondant est vide.

      • L'option (Non vides) affiche tous les enregistrements dans lesquels le champ correspondant contient des informations.

        Remarque : Si votre source de données contient des enregistrements qui partagent les mêmes informations et que la colonne comporte au maximum dix valeurs uniques, vous pouvez réaliser un filtre à partir d’informations spécifiques. Par exemple, si votre source de données est une liste de propriétés à vendre et que plusieurs enregistrements contiennent Bordeaux comme ville/emplacement, vous pouvez indiquer Bordeaux comme critère de filtre.

        La boîte de dialogue Liste des produits de fusion de catalogue affiche uniquement les enregistrements désignés. Pour afficher de nouveau tous les enregistrements, cliquez sur (Tout).

    • Triez les articles de la liste en cliquant sur l’en-tête de colonne de l’article servant de critère de tri. Par exemple, pour afficher la liste par ordre alphabétique par ville/emplacement, cliquez sur l’en-tête de colonne Ville/Emplacement.

  2. Cliquez sur OK pour revenir au volet Office Fusion de catalogue. Publisher utilisera les enregistrements que vous avez désignés pour la fusion.

  3. Cliquez sur Ensuite : Préparez votre publication.

Haut de la page

Insérer des champs de fusion

Vous pouvez désormais organiser les informations que vous souhaitez afficher dans votre composition. Pour disposer la page, ajoutez les champs de fusion à la zone de fusion de catalogue. Chaque champ de fusion représente une colonne dans votre source de données. La zone de fusion de catalogue présente la manière dont les informations d’un enregistrement seront affichées.

Organisez la zone de fusion de catalogue de la manière dont vous souhaitez. Spécifiez ensuite le nombre de répétitions de la zone de fusion sur chaque page. Par exemple, vous pouvez afficher quatre articles sur chaque page. Chaque article s’affichera de la même manière, en fonction de l’organisation de la zone de fusion de catalogue. Vous pouvez ajuster la taille de chaque article et modifier la taille de la zone de fusion de catalogue.

Si vous insérez des champs de fusion en dehors de la zone de fusion de catalogue, ils ne sont pas répétés lorsque vous réalisez la fusion.

Insérer des champs de fusion dans la zone de fusion de catalogue

  • Dans le volet Office Fusion de catalogue, sous Préparer votre composition, cliquez sur le premier champ de fusion à insérer.

  • Dans la zone de fusion de catalogue, sélectionnez le champ de fusion, puis déplacez et redimensionnez le champ de fusion en procédant comme suit :

    • Pour déplacer le champ de fusion, placez le pointeur de la souris sur le champ de fusion jusqu’à ce qu’il prenne la forme d’un pointeur de déplacement Pointeur de déplacement et faites glisser le champ de fusion vers un nouvel emplacement.

    • Pour redimensionner le champ de fusion, placez le pointeur de souris au-dessus d’une des poignées sur le cadre de zone ou une image de texte jusqu'à ce que le pointeur se transforme en le pointeur redimensionner déplacer la règle et puis faites glisser la souris jusqu'à ce que le texte cadre zone ou l’image ait la taille souhaitée.

  • Cliquez à l’extérieur du champ de fusion pour le désélectionner.

  • Répétez les étapes 1 à 3 jusqu’à ce que vous ayez inséré tous les champs souhaités de la source de données.

    Si un champ de fusion inséré précédemment est sélectionné lorsque vous insérez un nouveau champ de fusion, Publisher insère le nouveau champ de fusion avec le champ de fusion inséré précédemment.

Mettre en forme les champs de fusion

Vous pouvez mettre en forme les données du catalogue fusionnées en mettant en forme les champs de fusion dans votre modèle de fusion de catalogue.

  1. Dans le modèle de fusion de catalogue, sélectionnez le champ contenant les informations à mettre en forme, avec les caractères de champ de fusion qui l’entourent (« « » »).

  2. Dans le menu Format, cliquez sur Police, puis sélectionnez les options souhaitées.

Déplacer ou redimensionner la zone de fusion de catalogue

Si les champs de fusion que vous avez mis en forme n’apparaissent plus dans la zone de fusion de catalogue, vous pouvez redimensionner cette dernière.

Si vous augmentez la taille de la zone, vous devrez peut-être définir un plus petit nombre d’articles ou d’enregistrements sur chaque page.

  1. Cliquez sur la zone de fusion de catalogue pour la sélectionner.

  2. Placez le pointeur de souris au-dessus d’une des poignées sur la Zone de fusion de catalogue et puis faites glisser la souris.

  3. Spécifiez le nombre d’articles à afficher sur chaque page en tapant les numéros de votre choix pour les articles sur la page, dans la barre d’outils Disposition de la fusion de catalogue.

Finaliser et afficher un aperçu du modèle

  1. Tapez un texte récurrent ou les informations que vous souhaitez afficher en regard des informations de votre source de données. Par exemple, ajoutez un symbole monétaire en regard du champ de fusion pour définir un prix.

  2. Sous Aperçu de la page, cliquez sur les flèches pour afficher chaque page de données fusionnées.

    Si vous décidez de ne pas inclure un article spécifique, cliquez sur la zone de fusion de catalogue pour cet article, puis cliquez sur Exclure cet élément dans le volet Office Fusion de catalogue.

  3. Lorsque vous êtes prêt à poursuivre, cliquez sur Suivante : créer des compositions fusionnées.

Haut de la page

Finaliser, imprimer et enregistrer votre composition de catalogue

Pour réaliser la fusion, vous disposez de trois options :

  • Vous pouvez imprimer la composition fusionnée directement.

  • Vous pouvez créer et imprimer une nouvelle composition qui contient le contenu fusionné. Vous pouvez modifier le contenu de cette composition, tout comme n’importe quelle autre composition dans Publisher.

  • Vous pouvez ajouter le contenu fusionné à une composition existante.

Pour ajouter une couverture recto et verso à votre composition, ou pour ajouter une autre page, vous devez créer une nouvelle composition ou ajouter votre contenu à une composition existante.

Imprimer la composition fusionnée

  • Dans le volet Office Fusion de catalogue , cliquez sur Imprimer.

    Publisher imprime les pages fusionnées.

Fusionner vers une nouvelle composition

Pour modifier les pages fusionnées, les enregistrer en vue d’une utilisation ultérieure ou les imprimer ultérieurement, vous pouvez réunir et enregistrer toutes les pages fusionnées dans une nouvelle composition fusionnée contenant les données réelles, par exemple, les noms de produits et les prix, à la place des champs de fusion.

  • Dans le volet Office Fusion de catalogue, cliquez sur Fusionner vers une nouvelle composition.

    Publisher crée une nouvelle composition que vous pouvez enregistrer et modifier. Vous pouvez même ajouter des pages de couverture recto et verso.

    Si vous envisagez d’imprimer votre catalogue sous la forme d’un livret, assurez-vous que le nombre total de pages est un multiple de quatre.

  • Dans le volet Office Fusion de catalogue, cliquez sur Enregistrer cette composition.

  • Dans la zone Nom de fichier, tapez un nom pour la nouvelle composition, puis cliquez sur Enregistrer.

  • Si nécessaire, enregistrez les modifications que vous avez apportées dans votre modèle de fusion de catalogue. Vous pouvez utiliser ce modèle à nouveau pour créer des pages fusionnées supplémentaires chaque fois que vous mettez à jour les informations dans votre source de données.

Ajouter à une composition existante

Si vous avez déjà défini votre couverture dans une composition distincte, ou que vous souhaitez placer le catalogue à la fin d’une composition plus longue, vous pouvez ajouter directement votre contenu fusionné.

Avant d’ajouter les pages fusionnées à la fin d’une composition existante, assurez-vous que le modèle de fusion de catalogue corresponde à la composition existante, dans les aspects suivants :

  • Dimensions de la page (hauteur et largeur)

  • Affichage (sur une ou deux pages)

  • Type de composition (Web ou imprimé)

  • Ordre des pages (de gauche à droite ou de droite à gauche)

Remarque : Publisher ne peut pas ajouter de pages fusionnées dans une composition ouverte. Si vous travaillez dans la composition devant recevoir la fusion, enregistrez et fermez-la avant de réaliser la fusion.

  1. Dans le volet Office Fusion de catalogue, cliquez sur Ajouter à une publication existante. Dans la boîte de dialogue Ouvrir une composition, recherchez et sélectionnez la composition à laquelle vous souhaitez ajouter les pages fusionnées, puis cliquez sur Ouvrir.

    Publisher ajoute les pages fusionnées à la fin de la composition existante.

    Pour réorganiser les pages dans votre composition mise à jour, cliquez sur n’importe quelle page à déplacer dans la trieuse de pages, puis faites-la glisser vers l’emplacement souhaité.

  2. Dans la composition existante, cliquez sur Enregistrer dans le menu Fichier pour enregistrer vos mises à jour.

  3. Si nécessaire, enregistrez les modifications que vous avez apportées dans votre modèle de fusion de catalogue. Vous pouvez utiliser ce modèle à nouveau pour créer des pages fusionnées supplémentaires chaque fois que vous mettez à jour les informations dans votre source de données.

Imprimer et enregistrer votre composition de catalogue

Si vous avez créé une nouvelle composition fusionnée ou si vous avez ajouté la fusion de catalogue à une composition existante, vous pouvez imprimer cette composition en cliquant sur Imprimer dans le menu Fichier.

Imprimer la composition de catalogue sous la forme d’un livret

  1. Dans le menu fichier, cliquez sur Mise en Page.

  2. Sous Repères de marge, cliquez sur Avancé.

  3. Sous Type de disposition, cliquez sur Livret.

  4. Sous Page, réglez les paramètres Largeur et Hauteur de sorte qu’ils correspondent aux dimensions d’origine de votre composition.

    Si vous n’ajustez pas la largeur et la hauteur de la page, Publisher affiche deux pages de livret en fonction des dimensions de la page d’origine. Votre catalogue ne s’affiche pas entièrement.

Enregistrer votre modèle pour pouvoir l’utiliser à nouveau

Il est judicieux d’enregistrer le modèle de fusion de catalogue. Ainsi, vous pouvez l’utiliser à nouveau pour créer d’autres ensembles de pages fusionnées lorsque vous mettez à jour les informations dans la source de données. Pour enregistrer votre composition de fusion de catalogue, procédez comme suit :

  1. Vérifiez que vous avez ouvert la composition de fusion de catalogue.

  2. Dans le menu fichier, cliquez sur Enregistrer.

  3. Donnez un nom à la composition de fusion de catalogue, puis cliquez sur Enregistrer.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×