Office
Se connecter

Créer une fusion de catalogue

Remarque :  Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Publisher offre la possibilité de se connecter à une source de données, comme une base de données, une feuille de calcul ou même un fichier texte, et utiliser les données pour créer facilement un catalogue de vos produits ou services. Vous pouvez également utiliser la fusion de catalogue pour créer des répertoires, albums photo ou tout autre type de composition affichant un ou plusieurs éléments sur chaque page.

Fonctionne de la fusion de catalogue

Planifier votre catalogue

Créer un modèle de publication

Se connecter à votre source de données

Insérer des champs de fusion

Terminer, imprimer et enregistrer votre composition de catalogue

Fonctionne de la fusion de catalogue

Fusion de catalogue est similaire à la fusion et publipostage. Lorsque vous utilisez la fusion de catalogue, vous créez une publication de modèle de fusion de catalogue, et puis vous combiner le modèle avec les informations à partir d’une source de données pour générer des pages fusionnées.

Source de données combinée à un modèle de fusion pour générer des pages du catalogue

1 source de données avec les informations d’enregistrement, telles que les noms des éléments et les descriptions.

Catalogue 2 fusionner modèle de publication avec une zone de fusion de catalogue et champs sont des espaces réservés pour enregistrer les informations de fusion.

3 résultant de fusionner les pages qui affiche plusieurs enregistrements par page.

Vous pouvez enregistrer la fusion de catalogue en tant que nouvelle composition, ou vous pouvez l’ajouter à la fin d’une composition existante. Vous pouvez également enregistrer votre modèle de fusion de catalogue et le réutiliser, chaque fois que vous mettez à jour les informations de votre source de données pour créer de nouveaux jeux de pages fusionnées.

Avant de commencer

Les conseils suivants vous aideront à créer une fusion de catalogue correcte :

  • Démarrer la fusion de catalogue dans une nouvelle composition.

  • Outre les pages comme une page de garde, table des matières et bons de commande, offrez-vous une page pour vos champs de fusion, même via votre catalogue aurez probablement plusieurs pages une fois que vous créez le document fusionné.

  • Configurer le modèle de fusion de catalogue avec les dimensions de page que vous voulez pour les pages fusionnées finales.

  • Si vous prévoyez d’ajouter les pages fusionnées que vous créez à la fin d’une composition existante, assurez-vous que votre modèle de fusion de catalogue correspond à la composition existante des façons suivantes :

    • Taille de la page (hauteur et largeur)

    • Affichage (sur un ou deux pages)

    • Type de composition (Web ou imprimé)

    • Ordre des pages (de gauche à droite ou de droite à gauche)

Haut de la Page

Planifier votre catalogue

Avant de commencer la fusion de catalogue, réfléchir au quel type d’informations à répertorier dans les pages fusionnées finales.

  • Vous voulez prix et les noms des éléments de liste ?

  • Vous souhaitez inclure une description de chaque élément ?

  • Vous souhaitez inclure une image de chaque élément ?

Planifier votre source de données

Après avoir décidé du type d’informations que vous souhaitez inclure dans votre catalogue, vous pouvez créer la source de données que vous utiliserez pour la fusion de catalogue. Si vous disposez déjà d’une source de données, il se peut que vous pouvez vous assurer qu’elle contient toutes les informations que vous souhaitez inclure dans la fusion.

Fusion de catalogue de Publisher permet d’une variété de formats de source de données. Si vous n’avez pas une source de données à utiliser pour la fusion, vous pouvez générer une dans Publisher. Vous pouvez également créer une source de données dans une feuille de calcul Microsoft Office Excel ou dans un tableau Microsoft Office Word.

Les champs de données que vous incluez dans votre source de données correspondent aux champs de fusion que vous insérez dans votre modèle de fusion de catalogue.

Lorsque vous configurez votre source de données, créer une colonne pour chaque type d’informations, telles que le nom de l’élément, le numéro de catalogue et le prix. Chaque ligne, ou enregistrement, correspond à celles d’un élément.

Important  Vérifiez que votre source de données inclut un champ de données, ou une colonne, pour chaque type d’informations que vous allez fusionner. Selon le type de votre source de données, vous pourrez peut-être apporter quelques modifications aux données une fois que vous y connecter dans Publisher, mais il est préférable finaliser les informations avant de commencer.

Si vous envisagez de fusionner des photos dans vos pages de catalogue, vous devez inclure une colonne pour la chemin de chaque fichier image que vous souhaitez utiliser. N’incluez pas la réels images ou des images dans votre source de données.

Si vous envisagez de créer votre source de données dans Publisher, vous pouvez le faire après avoir créé le modèle de composition.

Haut de la Page

Créer un modèle de publication

Vous pouvez maintenant créer votre composition modèle de fusion de catalogue, vous permet de concevoir la disposition de vos pages fusionnées finales. Lorsque vous réalisez la fusion, vous utilisez ce modèle de fusion de catalogue pour générer des pages fusionnées que vous pouvez enregistrer en tant que nouvelle composition ou ajouter à la fin d’une composition existante.

Votre modèle de fusion de catalogue doit avoir la même mise en page (taille de la page et l’orientation) que vous voulez pour les pages fusionnées finales. En outre, elle doit contenir du texte ou graphique que vous souhaitez voir apparaître sur chaque page de votre composition finale, par exemple, une image d’arrière-plan ou le nom et numéro de téléphone de votre société. Il s’agit de meilleures effectuée à l’aide d’une Page maître pour ces éléments du modèle de fusion.

Si vous envisagez d’ajouter vos pages fusionnées à la fin d’une composition existante, assurez-vous que votre modèle de fusion de catalogue correspond à la composition existante des façons suivantes :

  • Taille de la page (hauteur et largeur)

  • Affichage (sur un ou deux pages)

  • Type de composition (Web ou imprimé)

  • Ordre des pages (de gauche à droite ou de droite à gauche)

Créer le modèle de fusion de catalogue

  1. Choisissez un modèle de composition appropriée pour votre catalogue.

  2. Sous l’onglet Insertion, cliquez sur Pages du catalogue.
    Démarrer la fusion des pages du catalogue

  3. Pages du catalogue seront créés avec une zone de fusion de catalogue par défaut et l’onglet Outils de catalogue s’affiche dans le ruban. Pour le moment, vous pouvez positionner la Zone de fusion de catalogueque vous voulez dans la page Ajouter un texte ou des images que vous voulez voir apparaître sur chaque page de votre catalogue. Petit la zone de fusion, le catalogue de plusieurs éléments peuvent être fusionnées à la page. Par exemple, une zone de fusion « x 2 » 2 sera répétée plusieurs fois à une zone de 4 « x 4 » fusion. Ne vous inquiétez pas trop sur l’obtention de droite exactement comme vous pouvez revenir en arrière et modifier ces éléments à tout moment.

    Conseil  Ne configurez pas la zone de fusion de catalogue pour le moment, attendez qu’il est temps d’insérer les champs de fusion et utilisez une des conceptions fabriquées à partir de la galerie disposition.

Haut de la Page

Se connecter à votre source de données

Après avoir formaté votre page de modèle de fusion de catalogue, l’étape suivante consiste à créer ou localisez et se connecter à votre source de données. L’option que vous choisissez suivant dépend de si vous disposez déjà d’une source de données ou si vous souhaitez créer une nouvelle liste dans Publisher.

  1. Sous l’onglet Outils de catalogue, cliquez sur Ajouter une liste et effectuez l’une des opérations suivantes :

    • Sélectionnez taper une nouvelle liste si vous avez besoin créer la source de données pour votre publipostage.

    • Cliquez sur utiliser une liste existante si vous disposez déjà d’une source de données que vous voulez utiliser.

    • Si vous voulez créer un répertoire de vos contacts, cliquez sur Sélectionner dans les Contacts Outlook.

Taper une nouvelle liste

  1. Dans la boîte de dialogue Nouvelle liste de produits, tapez les informations pour le premier élément, ou enregistrement, que vous souhaitez inclure dans votre catalogue.

    Si vous voulez ajouter ou supprimer des colonnes, par exemple, si vous n’êtes pas, y compris des images, cliquez sur Personnaliser colonnes, puis apportez les modifications souhaitées.

  2. Après avoir tapé toutes les informations pour votre premier enregistrement, cliquez sur Nouvelle entrée et tapez les informations relatives à l’enregistrement suivant. Poursuivez jusqu'à ce que vous avez tapé des informations pour tous les enregistrements que vous souhaitez inclure.

  3. Lorsque votre nouvelle liste est terminée, cliquez sur OK.

  4. Dans la boîte de dialogue Enregistrer une liste d’adresses, tapez un nom pour votre nouvelle liste, puis cliquez sur Enregistrer.

Utiliser une liste existante

  1. Dans la boîte de dialogue Sélectionner la Source de données, recherchez et cliquez sur la source de données que vous voulez.

    Par défaut, Publisher enregistre les sources de données dans le dossier Mes Sources de données. Vous devrez peut-être accédez au dossier Mes Sources de données pour localiser votre source de données.

  2. Cliquez sur Ouvrir.

    Selon le type de source de données que vous sélectionnez, d’autres boîtes de dialogue peuvent s’afficher demander des informations spécifiques. Par exemple, si votre source de données est une feuille de calcul Excel qui comporte des informations sur plusieurs onglets, vous devez sélectionner l’onglet contenant les informations voulues et puis cliquez sur OK.

Sélectionnez à partir des Contacts Outlook

  1. Effectuez l’une des opérations suivantes :

    • Dans la boîte de dialogue Sélectionner les Contacts, cliquez sur la liste des contacts que vous voulez utiliser.

    • Dans la boîte de dialogue Choix d’un profil, sélectionnez le profil approprié pour les contacts que vous voulez utiliser.

  2. Cliquez sur OK.

Ajouter d’autres listes

Si vous souhaitez utiliser plus d’une liste dans la fusion de catalogue, vous pouvez ajouter des listes.

  1. Cliquez sur Modifier la liste et dans la liste de référence de fusion de catalogue, sous Ajouter à la liste des produits, cliquez sur Sélectionner une liste existante, sélectionnez à partir des Contacts Outlook, ou tapez une nouvelle liste.
    Publisher vous invite à corriger les différences entre les champs des différentes listes sources en ouvrant l’ajouter à la boîte de dialogue liste des produits.

  2. Dans la zone Ajouter à la boîte de dialogue liste des produits, sélectionnez un champ qui n’est pas activé dans la colonne correspond, sélectionnez le champ auquel vous voulez qu’il corresponde dans les champs liste de produits avec liste de champs correspondants, puis cliquez sur correspondance.

  3. Dans la boîte de dialogue correspondance de champ, vérifiez que le champ que vous avez sélectionné est répertorié sous correspondance à un champ liste de produits ou sélectionner une autre, puis cliquez sur OK.

  4. Si vous avez besoin ajouter un nouveau champ à votre liste de destinataires pour établir une correspondance, sélectionnez le champ que vous souhaitez ajouter la nouvelle liste (la liste de gauche dans l’ajouter à la boîte de dialogue de la liste de destinataires), cliquez sur Ajouter, puis cliquez sur OK.
    Ajouté les champs s’affichent sous nouveaux champs à ajouter à la liste de destinataires

Sélectionner les enregistrements que vous souhaitez inclure

  1. Cliquez sur Modifier la liste.

  2. Dans la boîte de dialogue liste de produits de fusion de catalogue, effectuez l’une des opérations suivantes :

    • Activez les cases à cocher en regard des enregistrements que vous souhaitez inclure et désactivez les cases à cocher en regard des enregistrements que vous voulez exclure.

      Conseil  Si vous souhaitez inclure uniquement quelques enregistrements dans la liste, cliquez sur Effacer tout, puis puis sélectionnez les enregistrements souhaités.

    • Filtrer la liste par un critère spécifique en cliquant sur la flèche en regard de l’en-tête de colonne de l’élément que vous souhaitez filtrer par, puis en cliquant sur la valeur que vous souhaitez utiliser comme filtre.

      • Cliquez sur (vides) affiche tous les enregistrements dans lesquels le champ correspondant est vide.

      • (Non vides) affiche tous les enregistrements dans lesquels le champ correspondant contient des informations.

        Remarque  Si votre source de données contient des enregistrements qui partagent les mêmes informations, et il existe dix ou moins de valeurs uniques dans la colonne, vous pouvez filtrer par des informations spécifiques. Par exemple, si votre source de données est une liste de propriétés à la vente et il existe plusieurs enregistrements de propriété contiennent Nice comme ville/emplacement, vous pouvez filtrer sur contiennent Nice.

        La boîte de dialogue liste de produits de fusion de catalogue affiche uniquement les enregistrements désignés. Pour afficher de nouveau tous les enregistrements, cliquez sur (tout).

    • Trier les éléments dans la liste en cliquant sur l’en-tête de colonne de l’élément que vous voulez trier. Par exemple, si vous voulez afficher la liste par ordre alphabétique par ville/emplacement, cliquez sur l’en-tête de colonne ville/emplacement.

  3. Cliquez sur OK.

Haut de la Page

Insérer des champs de fusion

Maintenant, il est temps pour organiser les informations que vous souhaitez afficher dans votre composition. Pour disposer la page, vous ajoutez des champs de fusion à la zone de fusion de catalogue. Chaque champ de fusion représente une colonne dans votre source de données, et la zone de fusion de catalogue affiche la façon dont les informations contenues dans un seul enregistrement seront affichera.

Vous organisez la zone de fusion de catalogue comme vous le souhaitez, et que vous spécifiez combien de répétitions de la zone de fusion sur chaque page. Par exemple, vous souhaiterez peut-être afficher les quatre éléments sur chaque page. Chaque élément s’affichera dans la même manière, en fonction de la façon de disposer la zone de fusion de catalogue. Vous pouvez ajuster la taille de chaque élément, et vous pouvez modifier la taille de la zone de fusion de catalogue.

Important   Si vous insérez les champs de fusion en dehors de la zone de fusion de catalogue, ils n’apparaissent pas lorsque vous réalisez la fusion.

Sélectionnez la disposition de la zone fusion

  1. Dans le groupe mise en page, effectuez l’une des opérations suivantes :

    • Sélectionnez un des galeries fabriquées création.
      Options de disposition de la fusion de catalogue

    • Dans les lignes et colonnes de liste déroulante, sélectionnez le nombre de lignes et de colonnes dans chaque page.
      Lignes et colonnes de la disposition de page du catalogue

Insérer des champs du texte dans la zone de fusion de catalogue

  1. Cliquez sur le bouton de champ de texte, puis cliquez sur le premier champ de fusion que vous voulez insérer.
    Insérer des champs de texte dans une fusion de catalogue

  2. Dans la zone de fusion de catalogue, sélectionnez le champ de fusion, puis déplacer et redimensionner le champ de fusion en procédant comme suit :

    • Pour déplacer le champ de fusion, placez le pointeur de la souris sur le champ de fusion jusqu'à ce que le pointeur se transforme en le pointeur de déplacement Pointeur de déplacement et puis faites glisser le champ de fusion vers une nouvelle position.

    • Pour redimensionner le champ de fusion, placez le pointeur de souris au-dessus d’une des poignées de redimensionnement sur le cadre de zone ou une image de texte jusqu'à ce que le pointeur se transforme en le pointeur de redimensionnement Déplacer les pointeurs de règle et puis faites glisser la souris jusqu'à ce que le texte cadre zone ou l’image ait la taille souhaitée.

  3. Cliquez en dehors du champ de fusion afin qu’il n’est plus sélectionnée.

  4. Répétez les étapes 1 à 3 jusqu'à ce que vous avez inséré tous les champs que vous souhaitez à partir de votre source de données.

Important   Les champs sont insérés au point d’insertion actuel (curseur clignote point d’insertion). S’il n’existe aucun point d’insertion, une nouvelle zone de texte est créé et le champ de fusion placé dans cette zone de texte nouveau.

Mettre en forme les champs de fusion de texte

Vous pouvez mettre en forme les données fusionnées catalogue en mettant en forme les champs de fusion dans votre modèle de fusion de catalogue. Ces champs peuvent être traités comme une zone de texte et vous pouvez inclure texte non fusionnées et mise en forme ainsi que les éléments fusionnées.

  1. Dans le modèle de fusion de catalogue, sélectionnez le champ contenant les informations que vous souhaitez mettre en forme, y compris les caractères de champ de fusion entourent (« « » »).

  2. Sous l’onglet Outils de zone de texte, sélectionnez les options souhaitées.

Insérer des champs de fusion image dans la zone de fusion de catalogue

  1. Cliquez sur le bouton de champ d’image, puis cliquez sur le premier champ de fusion que vous voulez insérer.

  2. Dans la zone de fusion de catalogue, sélectionnez le champ de fusion, puis déplacer et redimensionner le champ de fusion en procédant comme suit :

    • Pour déplacer le champ de fusion, placez le pointeur de la souris sur le champ de fusion jusqu'à ce que le pointeur se transforme en le pointeur de déplacement Curseur de déplacement et puis faites glisser le champ de fusion vers une nouvelle position.

    • Pour redimensionner le champ de fusion, placez le pointeur de souris au-dessus d’une des poignées sur le cadre de zone ou une image de texte jusqu'à ce que le pointeur se transforme en le pointeur de redimensionnement Curseur de redimensionnement et puis faites glisser la souris jusqu'à ce que le texte cadre zone ou l’image ait la taille souhaitée.

  3. Cliquez en dehors du champ de fusion afin qu’il n’est plus sélectionnée.

  4. Répétez les étapes 1 à 3 jusqu'à ce que vous avez inséré tous les champs que vous souhaitez à partir de votre source de données.

Important   Les champs sont insérés au point d’insertion actuel (curseur clignote point d’insertion). S’il n’existe aucun point d’insertion, une nouvelle zone de texte est créé et le champ de fusion placé dans cette zone de texte nouveau.

Déplacer ou redimensionner la zone de fusion de catalogue

Si vos champs de fusion mis en forme n’est plus tient pas dans la zone de fusion de catalogue, vous pouvez la redimensionner.

Remarque  Si vous augmentez la taille, vous devrez peut-être ajuster moins éléments ou des enregistrements, sur chaque page.

  1. Cliquez sur la zone de fusion de catalogue pour le sélectionner.

  2. Placez le pointeur de souris au-dessus d’une des poignées sur la zone de fusion de catalogue et puis faites glisser la souris.

  3. Spécifier le nombre d’éléments apparaissent sur chaque page en tapant les nombres que vous voulez pour les éléments de la page vers le bas et sur la page dans la barre d’outils Mise en page de la fusion de catalogue.

Terminer et afficher un aperçu du modèle

  1. Cliquez sur Aperçu des résultats.

  2. Cliquez sur les flèches pour afficher chaque page de données fusionnées.
    Groupe d’aperçu du catalogue

    Si vous décidez de ne pas inclure un élément, cliquez sur l’élément aperçu, puis cliquez sur Exclure entrée dans le groupe Aperçu de la Page.

Haut de la Page

Terminer, imprimer et enregistrer votre composition de catalogue

Pour terminer la fusion, vous disposez de trois options :

  • Vous pouvez imprimer votre composition fusionnée directement.

  • Vous pouvez créer et imprimer une nouvelle composition qui contient le contenu fusionné. Vous pouvez apporter des modifications au contenu de cette publication comme vous le feriez modifier n’importe quelle autre composition dans Publisher.

Conseil  Si vous voulez inclure plusieurs fusions de catalogue dans une composition, vous devrez créer une nouvelle composition pour les pages fusionnées que ne peut comporter qu’un seul ensemble de pages du catalogue par composition.

  • Vous pouvez ajouter le contenu fusionné à une composition existante.

Si vous voulez ajouter une avant et arrière garde à votre composition, ou si vous voulez ajouter toutes les autres pages, vous devez créer une nouvelle composition ou ajoutez votre contenu à une composition existante.

Fusionner vers une nouvelle composition

Si vous souhaitez modifier vos pages fusionnées, les enregistrer pour une utilisation ultérieure ou les imprimer ultérieurement, vous pouvez collecter et enregistrer toutes vos pages fusionnées comme un seul fusionné nouvelle composition contenant les données réelles — par exemple, les noms de produits et les prix, au lieu de champs de fusion .

  1. Dans le groupe Fusionner, cliquez sur Fusionner vers un nouveau.
    Fusion de catalogue vers nouvelle composition
    publisher crée une nouvelle composition que vous pouvez enregistrer et modifier. Vous pouvez même ajouter avant et arrière de pages de garde.
    Remarque Si vous prévoyez d’imprimer votre catalogue sous forme de brochure, vérifiez que le nombre total de pages est un multiple de quatre.

  2. Dans le volet Fusion de catalogue, cliquez sur Enregistrer cette composition.

  3. Dans la zone Nom de fichier, tapez un nom pour votre nouvelle publication, puis cliquez sur Enregistrer.

  4. Si nécessaire, également enregistrer les modifications que vous avez apportées à votre modèle de fusion de catalogue. Vous pouvez utiliser ce modèle de fusion de catalogue à nouveau pour créer des pages fusionnées supplémentaires chaque fois que vous mettez à jour les informations de votre source de données.

Ajouter à une composition existante

Si vous avez déjà votre couvre défini dans une publication distincte, ou si vous souhaitez que le catalogue placé à la fin d’une composition plus de temps, vous pouvez ajouter votre contenu fusionné directement.

Avant d’ajouter vos pages fusionnées à la fin d’une composition existante, assurez-vous que votre modèle de fusion de catalogue correspond à la composition existante des façons suivantes :

  • Taille de la page (hauteur et largeur)

  • Affichage (sur un ou deux pages)

  • Type de composition (Web ou imprimé)

  • Ordre des pages (de gauche à droite ou de droite à gauche)

Remarque  Impossible d’ajouter des pages fusionnées à une composition ouverte. Si vous travaillez sur la composition à laquelle vous souhaitez fusionner, vérifiez que vous enregistrez et fermez avant de terminer la fusion.

  1. Dans le groupe Fusionner, cliquez sur Ajouter à un document existant.
    Fusion de catalogue vers composition existante

  2. Dans la boîte de dialogue Ouvrir une composition, recherchez et sélectionnez la composition à laquelle vous souhaitez ajouter les pages fusionnées puis cliquez sur Ouvrir.

    Publisher ajoute les pages fusionnées à la fin de la composition existante.

    Conseil  Pour réorganiser les pages de votre composition mise à jour, cliquez sur n’importe quelle page que vous voulez déplacer dans le volet de navigation de page, puis faites-le glisser vers l’emplacement auquel vous voulez.

  3. Dans la composition existante, cliquez sur Enregistrer pour enregistrer vos mises à jour.

  4. Si nécessaire, également enregistrer les modifications que vous avez apportées à votre modèle de fusion de catalogue. Vous pouvez utiliser ce modèle de fusion de catalogue à nouveau pour créer des pages fusionnées supplémentaires chaque fois que vous mettez à jour les informations de votre source de données.

Imprimer votre composition fusionnée

  • Dans le groupe Fusionner, cliquez sur Imprimer.
    Fusion de catalogue vers l’imprimante

    Publisher ouvre la page d’impression en mode BackStage.

Haut de la Page

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×