Créer une formule en utilisant une fonction

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous pouvez créer une formule pour calculer des valeurs dans votre feuille de calcul en faisant appel à une fonction. Par exemple, les formules =SOMME(A1:A2) et SOMME(A1,A2) utilisent toutes deux la fonction SOMME pour ajouter les valeurs dans les cellules A1 et A2. Les formules commencent toujours par le signe égal (=).

  1. Cliquez dans la cellule où vous voulez entrer la formule.

  2. Pour commencer la formule avec la fonction, cliquez sur la barre de formule Image du bouton ou commencez à taper la formule dans la cellule.

    Conseil : Pour obtenir une liste de fonctions disponibles, voir fonctions (par ordre alphabétique) ou fonctions (par catégorie).

  3. Après avoir terminé les arguments de la formule, appuyez sur entrée pour voir le résultat de la formule dans la cellule.

Conseil :  Si vous utilisez fréquemment des fonctions, vous pouvez entrer vos formules directement sur la feuille de calcul. Après avoir tapé le signe égal (=) et le nom de la fonction, des informations sur la syntaxe de la formule et les arguments de la fonction s’affichent.

Exemples

Utilisez ces données pour travailler avec des exemples de formules utilisant une fonction. Vous pouvez inspecter et modifier les formules, ou encore entrer vos propres formules.

Copiez le tableau dans la cellule A1 d’une feuille de calcul vide pour travailler avec ces exemples de formules utilisant des fonctions.

Données

5

4

2

6

3

8

7

1

Formule

Description

Résultat

'=SOMME(A:A)

Ajoute tous les nombres de la colonne A.

=SOMME(A:A)

'=MOYENNE(A1:B4)

Fait la moyenne de tous les nombres de la plage A1:B4.

=MOYENNE(A1:B4)

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×