Créer un site Espace de travail de document

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Lorsque plusieurs personnes de votre entreprise utilisent simultanément des fichiers, il peut arriver que les versions, les commentaires et les messages électroniques soient dispersés à des endroits différents. Vous pouvez améliorer la collaboration entre ces personnes en créant un site Espace de travail de document.

Remarque : Pour créer un site Espace de travail de document, vous devez être autorisé à créer des sites d'espace de travail sur le site Microsoft Windows SharePoint Services qui héberge le site Espace de travail de document. Pour plus d'informations, contactez votre administrateur.

Contenu de cet article

Vue d’ensemble d’un site espace de travail de Document

Mise à jour des fichiers

Méthodes de création d’un site espace de travail de Document

Créer un site espace de travail de Document à partir d’un fichier Office

Créer un site espace de travail de Document en envoyant un courrier électronique

Créer un site espace de travail de Document à partir d’un fichier dans une bibliothèque

Créer un site espace de travail de Document à partir d’un navigateur Web

Ajouter des membres à un site espace de travail de Document

Présentation d'un site Espace de travail de document

Un site Espace de travail de document est un site SharePoint permettant de coordonner le développement d'un ou plusieurs documents connexes avec d'autres personnes. Le site intègre des outils servant à partager et mettre à jour les fichiers, ainsi qu'à tenir les utilisateurs au courant de l'état de ces fichiers.

Lors de la création d'un site basé sur des fichiers provenant de l'un des programmes Microsoft Office System 2007 (Word, Excel, PowerPoint ou Visio), vous pouvez travailler directement sur le fichier sur le site Espace de travail de document ou utiliser une copie personnelle. Vous pouvez régulièrement mettre à jour votre copie en fonction des modifications du serveur ou mettre à jour le serveur en fonction des modifications de votre copie.

Lors de la création d'un site Espace de travail de document, votre fichier est stocké dans une bibliothèque de documents sur le site, où les membres peuvent travailler sur le fichier à l'aide d'un programme Microsoft Office ou l'afficher dans un navigateur Web. Les membres peuvent également ajouter des fichiers connexes dans la bibliothèque. Une bibliothèque est un site SharePoint sur lequel vous pouvez créer, collecter, mettre à jour et gérer des fichiers partagés avec les membres de votre équipe. Les bibliothèques permettent de suivre les versions des fichiers ; les personnes peuvent ainsi consulter l'historique des modifications apportées et restaurer une version antérieure, si nécessaire. Les bibliothèques peuvent également exiger l'approbation des fichiers et l'extraction des documents pour éviter que des personnes puissent apporter simultanément des modifications qui risqueraient d'entraîner des conflits.

Par ailleurs, un site Espace de travail de document fournit des listes permettant à votre équipe de communiquer et de suivre les tâches, comme des annonces et des liens. Par exemple, vous pouvez introduire un nouveau membre d'équipe qui collabore sur le projet ou partager un lien vers un site Web connexe. Vous pouvez également vous inscrire pour recevoir des alertes liées au document ou à l'espace de travail. Ainsi, en cas de modification d'un document ou d'ajout de nouveau contenu, vous recevez un message électronique correspondant.

Haut de la Page

Mise à jour de fichiers

Vous pouvez utiliser les outils de gestion de documents, comme ceux permettant d'ajouter des membres au site ou de mettre à jour les tâches, à partir du site Espace de travail de document dans un navigateur Web ou du volet Office Gestion des documents correspondant au fichier.

Volet Office Gestion des documents

Lorsque vous utilisez Word, Excel, PowerPoint ou Visio pour ouvrir une copie locale du document sur lequel le site Espace de travail de document est basé, le programme Microsoft Office récupère régulièrement des mises à jour du site Espace de travail de document et vous invite à mettre à jour votre copie en fonction des modifications apportées. Par exemple, si la copie sur le site Espace de travail de document a changé, vous pouvez afficher et utiliser ces mises à jour dans votre copie personnelle.

Lorsque vous modifiez votre copie personnelle, vous pouvez régulièrement mettre à jour la copie sur le site Espace de travail de document afin que les autres membres du site puissent consulter vos modifications. En cas de conflit entre les modifications apportées à la copie sur le site Espace de travail de document et celles de votre copie personnelle, vous pouvez déterminer la copie à conserver. Il est également possible de modifier les paramètres de mise à jour du fichier.

La mise à jour de document n'est disponible que pour les types de fichiers suivants :

  • Documents Word

  • Fichiers XML Word

  • Word des Pages Web à fichier unique (MHTML)

  • Classeurs Excel

  • Pages Web à fichier unique (MHTML) Excel

  • Fichiers XML Excel

  • Présentations PowerPoint

  • Dessins Visio

Haut de la Page

Méthodes de création d'un site Espace de travail de document

Lorsque vous créez un site Espace de travail de document, vous pouvez directement l'utiliser, ajouter des listes ou des bibliothèques ou personnaliser le site en fonction de vos besoins.

Si vous configurez un site Espace de travail de document en envoyant un message électronique à partir de Microsoft Office Outlook 2007, les destinataires indiqués dans les zones À et Cc du message sont automatiquement ajoutés en tant que membres du site. Si vous créez un espace de travail à l'aide d'une autre procédure, vous pouvez ajouter des membres après avoir créé le site.

Vous pouvez créer un site Espace de travail de document de l'une des manières suivantes :

  • Dans le volet Office Gestion des documents    La création d'un site Espace de travail de document est l'une des manières permettant de partager un fichier lorsque vous utilisez l'un des programmes Office version 2007 suivants : Word, Excel, PowerPoint ou Visio. Cette méthode est recommandée si vous travaillez déjà sur un fichier et souhaitez créer un espace de travail sans quitter le programme.

  • En envoyant un message électronique    Vous pouvez créer un site Espace de travail de document lorsque vous envoyez un fichier comme pièce jointe partagée d'un message électronique. Vous devenez ainsi l'administrateur de l'espace de travail, car vous êtes l'expéditeur de la pièce jointe partagée. Tous les destinataires du message deviennent des membres du site Espace de travail de document et reçoivent l'autorisation de collaborer sur le site. Utilisez cette méthode pour combiner la création de l'espace de travail et l'invitation des membres sur le site.

  • Dans un document déjà contenu dans une bibliothèque SharePoint    Utilisez cette méthode si votre fichier est déjà stocké dans une bibliothèque d'un site SharePoint. Lorsque vous modifiez le fichier sur le site Espace de travail de document, vous pouvez mettre à jour la copie d'origine dans la bibliothèque en fonction des modifications apportées.

  • Sur un site SharePoint    Cette méthode permet de créer un site Espace de travail de document lorsque vous travaillez sur un site SharePoint dans un navigateur Web. Lorsque vous créez le site, vous pouvez sélectionner d'autres détails, comme la description, les autorisations des utilisateurs et la dernière partie de l'adresse Web du site.

Haut de la Page

Créer un site Espace de travail de document à partir d'un fichier Office

  1. Effectuez les opérations suivantes dans ces programmes Office version 2007 :

    Word, Excel ou PowerPoint

    • Cliquez sur le Bouton Microsoft Office Image du bouton Office et cliquez sur Publier, puis cliquez sur Créer un travail de Document.

      Visio

    • Dans le menu Outils, cliquez sur Gestion des documents.

  2. Dans le volet Office Gestion des documents, sous Espace de travail du document, tapez le nom de l'espace de travail.

    Si vous avez déjà enregistré le fichier, le nom par défaut correspond au nom du document, mais vous pouvez le modifier si vous le souhaitez.

  3. Dans la liste Emplacement du nouvel espace de travail, entrez l'emplacement du site SharePoint dans lequel vous souhaitez créer l'espace de travail.

    Si vous avez déjà visité le site SharePoint, son nom apparaît dans la liste. Si le nom du site n'y figure pas, cliquez sur Tapez une nouvelle URL, puis tapez l'adresse Web du site.

  4. Cliquez sur Créer.

  5. Si vous n'avez pas encore enregistré le fichier, cliquez sur Oui lorsque vous êtes invité à enregistrer.

Haut de la Page

Créer un site Espace de travail de document en envoyant un message électronique

Pour créer un site Espace de travail de document dans Office Outlook 2007, vous pouvez envoyer un fichier comme pièce jointe partagée. Les destinataires indiqués dans les zones À et Cc du message électronique deviennent membres du site. Ils reçoivent une copie du fichier sur lequel le site Espace de travail de document est basé, ainsi qu'une invitation à visiter cet espace de travail.

  1. Dans Office Outlook 2007, dans le menu Fichier, cliquez sur Nouveau, puis cliquez sur Message.

  2. Dans la zone À ou Cc du message électronique, entrez le nom des personnes à ajouter comme membres du site Espace de travail de document.

  3. Sous l'onglet Message, dans le groupe Inclure, cliquez sur Joindre un fichier, puis cliquez sur Fichier.

  4. Recherchez et sélectionnez le fichier à joindre, puis cliquez sur Insérer.

  5. Sous l'onglet Message, dans le groupe Inclure, cliquez sur Joindre un fichier, puis cliquez sur Options des pièces jointes.

  6. Dans le volet Office Options des pièces jointes, cliquez sur Pièces jointes partagées.

    Une invitation et un lien permettant d'accéder au site Espace de travail de document sont ajoutés dans le corps du message électronique.

  7. Dans la liste Créer un espace de travail du document à, entrez l'emplacement du site SharePoint dans lequel vous souhaitez créer l'espace de travail.

    Si vous avez déjà visité le site SharePoint, son nom apparaît dans la liste. Si le nom du site n'y figure pas, cliquez sur Tapez une nouvelle URL, puis tapez l'adresse Web du site.

  8. Si vous souhaitez personnaliser le message, modifiez ou ajoutez du texte ou des graphiques.

  9. Cliquez sur Envoyer.

Haut de la Page

Créer un site Espace de travail de document à partir d'un fichier d'une bibliothèque

Suivez la procédure ci-dessous pour créer un site Espace de travail de document à partir d'un fichier déjà contenu dans une bibliothèque d'un site SharePoint.

  1. Dans un navigateur Web, ouvrez la bibliothèque du site SharePoint qui contient le fichier.

    Si le nom de votre bibliothèque n'est pas affiché, cliquez sur Afficher tout le contenu du site, puis cliquez sur le nom de votre bibliothèque.

  2. Pointez sur le fichier, cliquez sur la flèche qui apparaît, pointez sur Envoyer vers, puis cliquez sur Créer un espace de travail de document.

  3. Cliquez sur OK.

Remarque : Après avoir modifié le fichier sur le site Espace de travail de document, vous pouvez publier les modifications apportées dans la copie d'origine du fichier dans la bibliothèque. Dans un navigateur Web, ouvrez le site Espace de travail de document sur le site SharePoint. Dans la bibliothèque de l'espace de travail qui contient le document, pointez sur le fichier, cliquez sur la flèche qui apparaît, pointez sur Envoyer vers, puis cliquez sur Publier à l'emplacement source.

Haut de la Page

Créer un site Espace de travail de document à partir d'un navigateur Web

Suivez la procédure ci-dessous pour créer un site Espace de travail de document sans le baser sur un fichier spécifique, puis pour pouvoir y ajouter ultérieurement des fichiers. Pour cela, vous devez disposer d'autorisations sur le site SharePoint permettant de créer des sites Espace de travail de document.

  1. Dans un navigateur Web, ouvrez le site SharePoint sur lequel vous souhaitez créer un site Espace de travail de document.

  2. Dans le menu Actions du Site Image du bouton , cliquez sur créer.

  3. Dans la liste Pages Web, cliquez sur Sites et espaces de travail.

  4. Dans la section Titre et description, entrez le titre et la description du site Espace de travail de document.

    Le titre s'affiche dans les éléments de navigation pour chaque page du site, comme la barre de liens supérieure, et la description apparaît dans la partie supérieure de chaque page.

  5. Dans la section Sélection du modèle, cliquez sur l'onglet Collaboration, puis cliquez sur Espace de travail de document.

  6. Dans la section Adresse du site Web, entrez la dernière partie de l'adresse Web correspondant au site Espace de travail de document.

  7. Dans la section Autorisations, effectuez l'une des opérations suivantes :

    • Si vous souhaitez que tous les membres du site parent soient membres de cet espace de travail, cliquez sur Utiliser les mêmes autorisations que le site parent.

    • Si vous souhaitez que seules certaines personnes soient membres de cet espace de travail, cliquez sur Utiliser des autorisations uniques.

      Si vous cliquez sur Utiliser des autorisations uniques, vous pouvez définir les autorisations après avoir entré les paramètres sur la page active.

  8. Pour ajouter un lien vers cet espace de travail dans la barre Lancement rapide du site parent, assurez-vous que l'option Oui est sélectionnée dans la section Navigation.

  9. Si vous souhaitez que la barre de liens supérieure du site parent s'affiche sur les pages de ce nouveau site, assurez-vous que l'option Utiliser la barre de liens supérieure du site parent est sélectionnée dans la section Héritage de navigation.

  10. Cliquez sur Créer.

  11. Si la page Configurer les groupes pour ce site s'affiche, définissez les visiteurs, les membres et les propriétaires du site.

  12. Cliquez sur OK.

Haut de la Page

Ajouter des membres à un site Espace de travail de document

Si vous êtes autorisé à ajouter des utilisateurs à votre site Espace de travail de document et si votre site est configuré avec des autorisations uniques, vous pouvez ajouter des membres à l'espace de travail dans le volet Office Gestion des documents dans le fichier Microsoft Office ou sur le site Espace de travail de document dans un navigateur Web.

Important : Si le site Espace de travail de document hérite des autorisations du site parent, vous ne pouvez pas sélectionner les membres à ajouter au site. Pour plus d'informations sur les autorisations liées au site, contactez le propriétaire ou l'administrateur du site.

  • Effectuez l'une des opérations suivantes :

    • Dans un fichier Microsoft Office    Suivez la procédure ci-dessous pour ajouter des membres à partir du volet Office Gestion des documents. En règle générale, le volet Office Gestion des documents s'affiche d'un côté du fichier. Si le volet Office n'est pas affiché, reportez-vous à la remarque qui suit cette procédure.

      1. Dans le volet Office Gestion des documents, cliquez sur membres Membres .

      2. Dans la partie inférieure du volet Office, cliquez sur Ajouter de nouveaux membres, puis suivez les instructions qui s'affichent.

    • Sur le site Espace de travail de document dans un navigateur    Sous Membres, cliquez sur Ajouter un nouvel utilisateur.

Remarque : Pour ouvrir le volet Office Gestion des documents dans Word, Excel ou PowerPoint, cliquez sur le Bouton Microsoft Office Image du bouton Office , cliquez sur Tâches du serveur, puis cliquez sur Gestion des informations sur le Document. Pour ouvrir le volet Office Gestion des documents dans Visio, dans le menu Outils, cliquez sur Gestion des documents.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×