Créer un réseau de tâches

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Un réseau de tâches est un moyen graphique de visualiser des tâches, des dépendances et le chemin critique de votre projet. Les cases (ou nœuds) représentent les tâches et les dépendances apparaissent sous forme de lignes qui relient ces cases. Une fois que vous avez changé d’affichage, vous pouvez ajouter une légende, personnaliser l’aspect de vos cases et imprimer votre réseau de tâches.

  • Pour trouver l’affichage Réseau de tâches, cliquez sur Affichage > Réseau de tâches.

Cliquez sur Réseau de tâches pour ouvrir l’affichage éponyme.

Ajouter une légende

Modifier automatiquement la façon dont les cases sont disposées

Modifier manuellement la disposition des cases

Modifier le style de ligne entre les cases

Choisir le type d’informations de tâche à afficher

Ajouter une légende

  1. Cliquez sur Fichier > Imprimer > Mise en page.

  2. Cliquez sur l’onglet Légende, puis déterminez quel aspect vous voulez donner à votre légende, sur quelles pages elle doit figurer et quelles étiquettes utiliser.

  3. Cliquez sur OK.

Haut de la page

Modifier automatiquement la façon dont les cases sont disposées

  1. Cliquez sur Affichage > Réseau de tâches.

  2. Cliquez sur Format > Disposition.

Bouton Disposition sous l’onglet Format.

  1. Sous Disposition de case, choisissez la disposition, l’alignement, l’espacement, la hauteur et la largeur de case qui vous conviennent le mieux. Pour espacer les cases de façon régulière, cliquez sur Fixe dans les zones Hauteur et Largeur.

N’oubliez pas que les tâches groupées se positionnent automatiquement. Vous devrez les dissocier pour les modifier.

Haut de la page

Modifier manuellement la disposition des cases

Si vous êtes parvenu jusqu’ici et que vous n’aimez toujours pas la manière dont sont positionnées vos cases, cliquez sur Format > Disposition, cliquez sur Positionnement manuel des cases, cliquez sur OK, puis faites glisser les cases aux endroits souhaités.

Cliquez sur Positionnement manuel des cases pour repositionner manuellement une tâche.

Si vous repositionnez manuellement une tâche, vous pouvez modifier la disposition des tâches liées ou des tâches subordonnées qui lui sont associées en cliquant avec le bouton droit sur la tâche, puis en cliquant sur Organiser les tâches liées maintenant.

Haut de la page

Modifier le style de ligne entre les cases

Si vous avez de nombreuses tâches que vous avez liées à des prédécesseurs ou successeurs, les liaisons entre les cases peuvent s’avérer difficiles à suivre. Essayez de modifier le style de ligne, puis d’organiser les cases de manière plus lisible.

  1. Cliquez sur Affichage > Réseau de tâches.

  2. Cliquez sur Format > mise en page.

  3. Sous Style des liaisons, cliquez sur Rectilignes ou Droites. Les liaisons rectilignes ressemblent à ceci Liaison rectiligne. , tandis que les liaisons droites ressemblent à ceci  Liaison droite. .

  4. Cliquez sur Afficher les flèches pour ajouter des flèches qui pointent vers des prédécesseurs ou des successeurs. Cliquez sur Afficher les étiquettes des liaisons pour ajouter une interdépendance et une avance ou un retard à la flèche de dépendance.

Haut de la page

Choisir le type d’informations de tâche à afficher

S’il se dégage une impression de désordre (ou si vous commencez à crouler sous les informations), essayez de modifier les informations de tâche dans chaque case afin de présenter uniquement les plus importantes.

  1. Cliquez sur Affichage > Réseau de tâches.

  2. Cliquez sur Format > Styles des cases.

  3. Dans la liste Paramètres de style pour, cliquez sur la tâche à modifier.

Modifier l’aspect et le contenu des cases de vos tâches.

  1. Sous Bordure, choisissez les options de forme, couleur, largeur et quadrillage afin de créer l’aspect souhaité.

  2. Cliquez sur un nom sous Modèle de données pour appliquer vos modifications à un modèle existant. Pour créer un modèle qui utilise vos modifications, cliquez sur Plus de modèles, puis cliquez sur Nouveau (pour créer un modèle), Copier (pour baser le nouveau modèle sur un modèle existant), Modifier (pour modifier un modèle) ou Importer (pour importer un modèle à partir d’un autre projet).

  3. Cliquez sur OK.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×