Créer un graphique de relation

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Mots clés    animer une relation; modifier une relation; relation style; organiser une relation

Un graphique relation présente les groupes et la relation entre eux. Il existe de nombreuses dispositions SmartArt différentes que vous pouvez utiliser pour afficher une relation. Par exemple, vous pouvez créer un diagramme de Venn pour afficher des similitudes et des différences entre les groupes. Pour afficher des détails sur la façon dont les groupes individuels constituent un ensemble, vous pouvez créer une listeradiale.

Cet article explique comment créer une relation graphique. Pour créer ou modifier un graphique SmartArt, vous pouvez utiliser les méthodes décrites dans cet article. Essayez différentes dispositions pour obtenir les résultats que vous souhaitez.

Image de la disposition Entonnoir

À l'aide d'un graphique SmartArt dans Excel, PowerPoint ou Word, vous pouvez créer un entonnoir et l'inclure dans votre feuille de calcul, votre message électronique, une présentation ou un document.

Que voulez-vous faire ?

Créer un graphique de relation

Ajouter ou supprimer des formes dans votre graphique de relation

Déplacer une forme dans un graphique de relation

Changer les couleurs du graphique de relation

Appliquer un style SmartArt à votre graphique de relation

Animer votre relation graphique

Créer un graphique de relation

  1. Dans l’onglet Insertion, cliquez sur SmartArt dans le groupe Illustrations.

    Image du groupe Illustrations sur le ruban

  2. Dans la Galerie choisir un graphique SmartArt , cliquez sur relation, puis double-cliquez sur la disposition de votre choix.

  3. Pour entrer du texte dans une forme, effectuez l'une des opérations suivantes:

    • Dans le volet Texte, cliquez sur [Texte], puis tapez votre texte.

    • Copiez le texte d’un autre emplacement ou depuis un autre programme, cliquez sur [Texte] dans le volet Texte, puis collez votre texte.

      Remarque : Si le volet Texte n’est pas visible, cliquez sur le contrôle.

      Commande du volet Texte

    • Cliquez dans une forme du graphique SmartArt, puis tapez votre texte.

      Remarque : Pour obtenir de meilleurs résultats, utilisez cette option après avoir ajouté toutes les formes souhaitées.

Haut de la page

Ajouter ou supprimer des formes dans votre graphique de relation

Ajouter une boîte

  1. Cliquez sur le graphique SmartArt auquel vous souhaitez ajouter une forme.

  2. Cliquez sur la forme se trouvant le plus près de l’endroit où vous souhaitez ajouter la nouvelle forme.

  3. Sous Outils SmartArt, sur l’onglet Création, cliquez sur la flèche en regard de Ajouter une forme dans le groupe Créer un graphique.

    Ajouter une forme

    Si aucun des onglets Outils SmartArt ou Création n’apparaît, vérifiez que vous avez sélectionné le graphique SmartArt.

  4. Effectuez l’une des opérations suivantes :

    • Pour insérer une forme au même niveau que la forme sélectionnée et la suivre, cliquez sur Ajouter la forme après.

    • Pour insérer une forme au même niveau que la forme sélectionnée, mais avant celle-ci, cliquez sur Ajouter la forme avant.

Supprimer une forme

Pour supprimer une forme, cliquez sur la bordure de la forme que vous voulez supprimer, puis appuyez sur la touche Suppr.

  • Lorsque vous devez ajouter une boîte à votre graphique relationnel, essayez d’ajouter la forme avant ou après celle que vous avez sélectionnée pour placer la nouvelle forme à l’emplacement souhaité. Il est facile de corriger les erreurs SmartArt courantes.

  • Pour ajouter une forme à partir du volet Texte :

    1. Au niveau de la forme, placez votre curseur à la fin du texte où vous souhaitez ajouter une nouvelle forme.

    2. Appuyez sur Entrée, puis tapez le texte que vous souhaitez voir apparaître dans votre nouvelle forme.

Haut de la page

Déplacer une forme dans un graphique de relation

  • Pour déplacer une forme, cliquez sur la forme, puis faites-la glisser vers son nouvel emplacement.

  • Pour déplacer une forme par petits incréments, maintenez la touche CTRL enfoncée tout en appuyant sur les touches de direction de votre clavier.

Haut de la page

Changer les couleurs du graphique de relation

Pour ajouter rapidement un aspect de qualité professionnelle à votre graphique SmartArt, vous pouvez modifier les couleurs ou appliquer un style SmartArt à votre graphique de relation. Vous pouvez également ajouter des effets, tels que des éclats, des bordures arrondies ou des effets 3D.

Vous pouvez appliquer des variations de couleurs qui proviennent des couleurs de thème aux formes de votre graphique SmartArt, de telle sorte que lorsque votre thème change, le graphique SmartArt met également à jour ses couleurs.

  1. Cliquez sur le graphique SmartArt dont vous souhaitez modifier la couleur.

  2. Dans Outils SmartArt, dans l’onglet Création, cliquez sur Modifier les couleurs dans le groupe Styles SmartArt.

    Si l’onglet Outils SmartArt ou Création n’apparaît pas, vérifiez que vous avez sélectionné un graphique SmartArt.

    Modifier les couleurs

  3. Cliquez sur les variations de couleurs souhaitées.

Conseil : Lorsque vous placez votre pointeur sur une miniature, vous pouvez constater l’incidence des couleurs sur votre graphique SmartArt.

Changer la couleur ou le style de trait de la bordure d'une forme

  1. Dans le graphique SmartArt, cliquez avec le bouton droit sur la bordure de la forme que vous voulez modifier, puis cliquez sur format de la forme.

  2. Pour modifier la couleur de la bordure d'une forme, cliquez sur couleur du trait, cliquez sur couleur Image du bouton , puis cliquez sur la couleur souhaitée.

  3. Pour modifier le style de la bordure d'une forme, cliquez sur style de trait, puis sélectionnez les styles de trait souhaités.

Changer la couleur d'arrière-plan d'une forme dans un graphique de relation

  1. Cliquez avec le bouton droit sur la bordure d'une forme, puis cliquez sur format de la forme.

  2. Cliquez sur le volet Remplissage, puis cliquez sur Remplissage uni.

  3. Cliquez sur couleur Image du bouton , puis cliquez sur la couleur souhaitée.

  4. Pour définir le niveau de transparence de la couleur d’arrière-plan, déplacez le curseur Transparence ou entrez un nombre dans la zone à côté du curseur. Vous pouvez choisir une valeur de transparence comprise entre 0 % (opacité totale, le paramètre par défaut) et 100 % (transparence totale).

Haut de la page

Appliquer un style SmartArt à votre graphique de relation

Un style SmartArt associe plusieurs effets, tels qu’un style de trait, un relief ou un style 3D. Vous pouvez l’appliquer aux formes de votre graphique SmartArt pour obtenir un aspect professionnel et unique.

  1. Cliquez sur le graphique SmartArt dont vous souhaitez modifier le style SmartArt.

  2. Sous Outils SmartArt, dans l’onglet Création, cliquez sur le style rapide désiré dans le groupe Styles SmartArt.

    Barre d’outils SmartArt - Liste de blocs verticale

    Pour afficher d’autres styles SmartArt, cliquez sur le bouton Autres Bouton Plus .

    Si l’onglet Outils SmartArt ou Création n’apparaît pas, vérifiez que vous avez sélectionné un graphique SmartArt.

Haut de la page

Animer votre relation graphique

Si vous utilisez PowerPoint, vous pouvez animer votre graphique de relation pour accentuer chaque forme.

  1. Cliquez sur le graphique SmartArt que vous voulez animer.

  2. Dans l'onglet animations , dans le groupe animations , cliquez sur animer.

  3. Cliquez sur le style d'animation souhaité puis, sous options d'effet, cliquez sur un par un. Dans PowerPoint 2007, cliquez sur par branche un par un ou par niveau un parun.

    Animer - Un par un

Remarque : Si vous copiez un graphique relation auquel une animation est appliquée à une autre diapositive, l'animation est également copiée.

Haut de la page

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×