Graphiques

Créer un graphique de bout en bout

Créer un graphique de bout en bout

Remarque : Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Les graphiques vous permettent de visualiser vos données de façon à impressionner votre public. Découvrez comment créer un graphique et ajouter une courbe de tendance.

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Créer un graphique

  1. Sélectionnez des données pour le graphique.

  2. Cliquez sur Insertion > Graphiques recommandés.

  3. Sous l’onglet Graphiques recommandés, sélectionnez un graphique pour en afficher l’aperçu.

    Remarque : Vous pouvez sélectionner les données à afficher dans le graphique, puis appuyer sur ALT+F1 pour générer un graphique immédiatement. Celui-ci n’est cependant peut-être pas le plus approprié pour les données. Si vous ne voyez pas de graphique qui vous plaît, sélectionnez l’onglet Tous les graphiques pour afficher tous les types de graphiques.

  4. Sélectionnez un graphique.

  5. Sélectionnez OK.

Ajouter une courbe de tendance

  1. Sélectionnez un graphique.

  2. Sélectionnez Création > Ajouter un élément graphique.

  3. Sélectionnez Courbe de tendance, puis le type de courbe de tendance souhaité : par exemple, Linéaire, Exponentielle, Prévision linéaire ou Moyenne mobile.

Remarque : Il se peut que certains éléments de contenu mentionnés dans cette rubrique ne s’appliquent pas à certaines langues.

Les graphiques présentent des données sous une forme qui peut vous aider, ainsi que votre public, à comprendre les relations entre elles. Lorsque vous créez un graphique, vous avez le choix entre différents types (par exemple, histogramme empilé ou graphique à secteurs éclatés en 3D). Après avoir créé un graphique, vous pouvez le personnaliser en lui appliquant des dispositions ou des styles.

Les graphiques comprennent différents éléments tels qu’un titre, des étiquettes d’axes, une légende et un quadrillage. Vous pouvez masquer ou afficher ces éléments, mais aussi modifier leur emplacement et leur mise en forme.

Graphique Office avec des légendes

Légende 1 Titre du graphique

Image du bouton Zone de traçage

Légende 3 Légende

Étape 4 Titres des axes

Légende 5 Étiquettes des axes

Légende 6 Graduations

Légende 7 Quadrillages

Vous pouvez créer un graphique dans Excel, Word et PowerPoint. En revanche, les données du graphique sont saisies et enregistrées dans une feuille de calcul Excel. Si vous insérez un graphique dans Word ou PowerPoint, une nouvelle feuille est ouverte dans Excel. Lorsque vous enregistrez un document Word ou une présentation PowerPoint contenant un graphique, les données Excel sous-jacentes sont automatiquement enregistrées dans ce document ou cette présentation.

Remarque : La Bibliothèque de classeurs Excel remplace l’ancien Assistant Graphique. La Bibliothèque de classeurs Excel s’ouvre par défaut lorsque vous ouvrez Excel. Dans la Bibliothèque, vous pouvez accéder à différents modèles afin de créer un classeur basé sur l’un d’eux. Si la Bibliothèque de classeurs Excel ne s’affiche pas, dans le menu Fichier, cliquez sur Nouveau à partir d’un modèle.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur l’onglet Insertion, puis sur la flèche en regard de Graphique.

    Cliquez sur l’onglet Insertion, puis sur Graphique

  3. Cliquez sur un type de graphique, puis double-cliquez sur le graphique à ajouter.

    Lorsque vous insérez un graphique dans Word ou PowerPoint, une feuille de calcul Excel s’ouvre, qui contient un tableau d’exemples de données.

  4. Dans Excel, remplacez les exemples de données par les données à tracer dans le graphique. Si vos données figurent déjà dans un autre tableau, vous pouvez les copier, puis les coller en écrasant les exemples de données. Pour déterminer comment réorganiser les données afin de les adapter à votre type de graphique, reportez-vous au tableau suivant.

    Pour ce type de graphique

    Organisez les données

    Graphiques en aires, à barres, en histogrammes, en anneau, en courbes, en radar ou en surface

    En colonnes ou en lignes, comme dans les exemples suivants :

    Série 1

    Série 2

    Catégorie A

    10

    12

    Catégorie B

    11

    14

    Catégorie C

    9

    15

    ou

    Catégorie A

    Catégorie B

    Série 1

    10

    11

    Série 2

    12

    14

    Graphique en bulles

    En colonnes, en insérant les valeurs x dans la première colonne et les valeurs y et d’échelle de bulle correspondantes dans les colonnes adjacentes, comme dans les exemples suivants :

    Valeurs X

    Valeur Y 1

    Taille 1

    0,7

    2,7

    4

    1,8

    -3,2

    5

    2,6

    0,08

    6

    Graphique en secteurs

    En une colonne ou ligne de données et une colonne ou ligne d’étiquettes, comme dans les exemples suivants :

    Ventes

    1er trim.

    25

    2e trim.

    30

    3e trim.

    45

    ou

    1er trim.

    2e trim.

    3e trim.

    Ventes

    25

    30

    45

    Graphique boursier

    En colonnes ou lignes dans l’ordre suivant, en utilisant des noms ou des dates en tant qu’étiquettes, comme dans les exemples suivants :

    Ouverture

    Maximale

    Bas

    Clôture

    05/01/2002

    44

    55

    11

    25

    06/01/2002

    25

    57

    12

    38

    ou

    05/01/2002

    06/01/2002

    Ouverture

    44

    25

    Maximale

    55

    57

    Minimale

    11

    12

    Clôture

    25

    38

    Graphique en nuages de points (XY)

    En colonnes, en insérant les valeurs x dans la première colonne et les valeurs y correspondantes dans les colonnes adjacentes, comme dans les exemples suivants :

    Valeurs X

    Valeur Y 1

    0,7

    2,7

    1,8

    -3,2

    2,6

    0,08

    ou

    Valeurs X

    0,7

    1,8

    2,6

    Valeur Y 1

    2,7

    -3,2

    0,08

  5. Pour modifier le nombre de lignes et de colonnes incluses dans le graphique, positionnez le pointeur sur l’angle inférieur droit des données sélectionnées, puis faites glisser pour sélectionner des données supplémentaires. Dans l’exemple ci-dessous, le tableau est développé pour inclure des catégories et des séries de données supplémentaires.

    Sélection de données supplémentaires pour un graphique Office

  6. Pour afficher les résultats de vos modifications, revenez à Word ou à PowerPoint.

    Remarque : Lorsque vous fermez le document Word ou la présentation PowerPoint contenant le graphique, le tableau de données Excel du graphique se ferme automatiquement.

Après avoir créé un graphique, vous pouvez modifier la manière dont les lignes et colonnes du tableau y sont tracées. Par exemple, il se peut que la première version d’un graphique trace les lignes de données du tableau sur l’axe vertical du graphique (ordonnées) et les colonnes de données sur l’axe horizontal (abscisses). Dans l’exemple suivant, le graphique met en évidence les ventes par instrument.

Graphique présentant les ventes par catégorie

Toutefois, si vous voulez que le graphique mette en évidence les ventes par mois, vous pouvez modifier la manière dont il est tracé.

Graphique présentant les ventes par mois

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Cliquez sur l’onglet Création de graphique, puis sur Intervertir les lignes/colonnes.

    Cliquez sur l’onglet Création de graphique, puis sur Intervertir les lignes/colonnes

    Si l’option Intervertir les lignes/colonnes n’est pas disponible

    L’option Intervertir les lignes/colonnes est disponible uniquement lorsque la table de données Excel du graphique est ouverte, et seulement pour certains types de graphiques. Vous pouvez également modifier les données en cliquant sur le graphique, puis en modifiant la feuille de calcul dans Excel.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Cliquez sur l’onglet Création de graphique, puis sur Disposition rapide.

    Cliquez sur l’onglet Création de graphique, puis sur Disposition rapide

  4. Cliquez sur la disposition de votre choix.

    Pour annuler immédiatement l’application d’une disposition rapide, appuyez sur COMMANDE + Z.

Les styles de graphique sont un ensemble de couleurs et d’effets complémentaires que vous pouvez appliquer à votre graphique. Lorsque vous sélectionnez un style de graphique, vos modifications affectent tout le graphique.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Cliquez sur l’onglet Création de graphique, puis sur le style de votre choix.

    Cliquez sur l’onglet Création de graphique, puis sur un style de graphique

    Pour afficher d’autres styles, pointez sur un style, puis cliquez sur Flèche Descendre davantage .

    Pour annuler immédiatement un style appliqué, appuyez sur COMMANDE + Z.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique, puis sur l’onglet Création de graphique.

  3. Cliquez sur Ajouter un élément de graphique.

    Cliquez sur l’onglet Création de graphique, puis sur Ajouter un élément de graphique

  4. Cliquez sur Titre du graphique pour choisir des options de format de titre, puis revenez au graphique pour taper un titre dans la zone Titre du graphique.

Voir aussi

Mettre à jour les données d’un graphique existant

Types de graphiques

Vous pouvez créer un graphique dans Excel, Word et PowerPoint. En revanche, les données du graphique sont saisies et enregistrées dans une feuille de calcul Excel. Si vous insérez un graphique dans Word ou PowerPoint, une nouvelle feuille est ouverte dans Excel. Lorsque vous enregistrez un document Word ou une présentation PowerPoint contenant un graphique, les données Excel sous-jacentes sont automatiquement enregistrées dans ce document ou cette présentation.

Remarque : La Bibliothèque de classeurs Excel remplace l’ancien Assistant Graphique. La Bibliothèque de classeurs Excel s’ouvre par défaut lorsque vous ouvrez Excel. Dans la Bibliothèque, vous pouvez accéder à différents modèles afin de créer un classeur basé sur l’un d’eux. Si la Bibliothèque de classeurs Excel ne s’affiche pas, dans le menu Fichier, cliquez sur Nouveau à partir d’un modèle.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Sous l’onglet Graphiques, sous Insérer un graphique, cliquez sur un type de graphique, puis sur le graphique que vous voulez ajouter.

    Onglet Graphiques, groupe Insérer un graphique

    Lorsque vous insérez un graphique dans Word ou PowerPoint, une feuille Excel s’ouvre. Elle contient un tableau d’exemples de données.

  3. Dans Excel, remplacez les exemples de données par les données à tracer dans le graphique. Si vos données figurent déjà dans un autre tableau, vous pouvez les copier, puis les coller en écrasant les exemples de données. Reportez-vous au tableau suivant pour déterminer comment réorganiser les données pour les adapter à votre type de graphique.

    Pour ce type de graphique

    Organisez les données

    Graphiques en aires, à barres, en histogrammes, en anneau, en courbes, en radar ou en surface

    En colonnes ou en lignes, comme dans les exemples suivants :

    Série 1

    Série 2

    Catégorie A

    10

    12

    Catégorie B

    11

    14

    Catégorie C

    9

    15

    ou

    Catégorie A

    Catégorie B

    Série 1

    10

    11

    Série 2

    12

    14

    Graphique en bulles

    En colonnes, en insérant les valeurs x dans la première colonne et les valeurs y et d’échelle de bulle correspondantes dans les colonnes adjacentes, comme dans les exemples suivants :

    Valeurs X

    Valeur Y 1

    Taille 1

    0,7

    2,7

    4

    1,8

    -3,2

    5

    2,6

    0,08

    6

    Graphique en secteurs

    En une colonne ou ligne de données et une colonne ou ligne d’étiquettes, comme dans les exemples suivants :

    Ventes

    1er trim.

    25

    2e trim.

    30

    3e trim.

    45

    ou

    1er trim.

    2e trim.

    3e trim.

    Ventes

    25

    30

    45

    Graphique boursier

    En colonnes ou lignes dans l’ordre suivant, en utilisant des noms ou des dates en tant qu’étiquettes, comme dans les exemples suivants :

    Ouverture

    Maximale

    Bas

    Clôture

    05/01/2002

    44

    55

    11

    25

    06/01/2002

    25

    57

    12

    38

    ou

    05/01/2002

    06/01/2002

    Ouverture

    44

    25

    Maximale

    55

    57

    Minimale

    11

    12

    Clôture

    25

    38

    Graphique en nuages de points (XY)

    En colonnes, en insérant les valeurs x dans la première colonne et les valeurs y correspondantes dans les colonnes adjacentes, comme dans les exemples suivants :

    Valeurs X

    Valeur Y 1

    0,7

    2,7

    1,8

    -3,2

    2,6

    0,08

    ou

    Valeurs X

    0,7

    1,8

    2,6

    Valeur Y 1

    2,7

    -3,2

    0,08

  4. Pour modifier le nombre de lignes et de colonnes incluses dans le graphique, positionnez le pointeur sur le coin inférieur droit des données sélectionnées, puis cliquez et faites glisser pour sélectionner des données supplémentaires. Dans l’exemple ci-dessous, le tableau est développé pour inclure des catégories et des séries de données supplémentaires.

    Sélection de données supplémentaires pour un graphique Office

  5. Pour afficher les résultats de vos modifications, revenez à Word ou à PowerPoint.

    Remarque : Lorsque vous fermez le document Word ou la présentation PowerPoint contenant le graphique, le tableau de données Excel du graphique se ferme automatiquement.

Après avoir créé un graphique, vous pouvez modifier la manière dont les lignes et colonnes du tableau y sont tracées.  Par exemple, il se peut que la première version d’un graphique trace les lignes de données du tableau sur l’axe vertical du graphique (ordonnées) et les colonnes de données sur l’axe horizontal (abscisses). Dans l’exemple suivant, le graphique met en évidence les ventes par instrument.

Graphique présentant les ventes par catégorie

Toutefois, si vous voulez que le graphique mette en évidence les ventes par mois, vous pouvez modifier la manière dont il est tracé.

Graphique présentant les ventes par mois

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Sous l’onglet Graphiques, sous Données, cliquez sur Tracer la série par ligne  Tracer une série par ligne ou Tracer la série par colonne  Tracer une série par colonne .

    Onglet Graphiques, groupe Données

    Si Basculer le tracé n’est pas disponible

    Basculer le tracé est uniquement disponible lorsque la table de données Excel du graphique est ouverte, et seulement pour certains types de graphiques.

    1. Cliquez sur le graphique.

    2. Sous l’onglet Graphiques, sous Données, cliquez sur la flèche en regard de Modifier, puis sur Modifier les données dans Excel. Onglet Graphiques, groupe Données

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Sous l’onglet Graphiques, sous Dispositions rapides du graphique, cliquez sur la disposition de votre choix.

    Onglet Graphiques, groupe Dispositions rapides du graphique

    Pour afficher d’autres dispositions, pointez-en une, puis cliquez sur Flèche Descendre davantage .

    Pour annuler immédiatement l’application d’une disposition rapide, appuyez sur COMMANDE + Z.

Les styles de graphique sont un ensemble de couleurs et d’effets complémentaires que vous pouvez appliquer à votre graphique. Lorsque vous sélectionnez un style de graphique, vos modifications affectent tout le graphique.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique.

  3. Sous l’onglet Graphiques, sous Styles du graphique, cliquez sur le style de votre choix.

    Onglet Graphiques, groupe Styles du graphique

    Pour afficher d’autres styles, pointez sur un style, puis cliquez sur Flèche Descendre davantage .

    Pour annuler immédiatement un style appliqué, appuyez sur COMMANDE + Z.

  1. Dans le menu Affichage, cliquez sur Mode Page.

  2. Cliquez sur le graphique, puis sur l’onglet Disposition du graphique.

  3. Sous Étiquettes, cliquez sur Titre du graphique, puis sur le titre de votre choix.

    Onglet Disposition du graphique, groupe Étiquettes

  4. Sélectionnez le texte dans la zone Titre du graphique, puis tapez un titre pour le graphique.

Voir aussi

Mettre à jour les données d’un graphique existant

Types de graphiques

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel, obtenir une assistance dans la communauté Answers ou suggérer une nouvelle fonctionnalité ou une amélioration sur le forum Excel User Voice.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×