Créer un diagramme de flux fonctionnel croisé

Créer un diagramme de flux fonctionnel croisé

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Diagrammes de flux fonctionnel croisé permet de représenter la relation entre un processus d’entreprise et les unités fonctionnelles (par exemple, les services) responsables de ce processus.

Les couloirs du diagramme de flux représentent des unités fonctionnelles, tels que des services ou des postes. Chaque forme représentant une étape du processus est placé dans le couloir de l’unité fonctionnelle responsable de cette étape.

Modèle Diagramme de flux fonctionnel croisé

Remarque : Vous pouvez également créer automatiquement un graphique de flux fonctionnel croisé à partir des données à l’aide d’un diagramme de données visualiseur dans Visio Pro pour Office 365. Pour plus d’informations, voir créer un diagramme visualiseur de données.

  1. Démarrez Visio.

  2. Dans la liste catégories, cliquez sur diagramme de flux.

  3. Cliquez sur le modèle Diagramme de flux fonctionnel croisé, puis sur Créer.

  4. Si vous y êtes invité, sélectionnez Horizontal ou Vertical pour l’orientation de couloir et cliquez sur OK. Vous pouvez modifier l’orientation sous l’onglet Diagramme de flux fonctionnel croisé.

Le modèle s’ouvre et les couloirs figurent déjà dans la page.

Ajouter des couloirs

Vous pouvez ajouter des couloirs à votre diagramme de différentes manières :

  • Cliquez sur un en-tête de couloir, puis cliquez sur Insérer « Couloir » avant ou Insérer « Couloir » après dans le menu contextuel.

  • Maintenez le pointeur sur un angle d’un des couloirs. Cliquez sur la petite flèche Insérer la forme « Couloir » qui s’affiche.

  • Sous l’onglet Diagramme de flux fonctionnel croisé, dans le groupe Insertion, cliquez sur Couloir. Un couloir est ajouté après le couloir sélectionné ou à la fin si aucun couloir n’est sélectionné.

  • À partir du gabarit Formes de diagramme de flux fonctionnel croisé, faites glisser un couloir et déposez-le là où vous souhaitez le faire apparaître.

Modifier le texte

  • Pour attribuer une étiquette au diagramme et aux couloirs, cliquez sur une forme qui contient le texte de l’espace réservé, puis tapez le texte de l’étiquette.

  • Pour repositionner une étiquette, sous l’onglet accueil, dans le groupe Outils, cliquez sur l’outil Bloc de texte et cliquez sur une étiquette, puis faites-le glisser vers un nouvel emplacement.

  • Pour modifier l’orientation du texte de l’étiquette, cliquez sur l’onglet diagramme de flux fonctionnel croisé et puis, dans le groupe Création, cliquez sur Faire pivoter Lane étiquette.

Organiser et regrouper des formes

  • Pour indiquer les phases de votre processus, utilisez des Séparateurs depuis le gabarit Formes de diagramme de flux fonctionnel croisé. Déposez un trait de séparation sur les couloirs pour marquer un changement de phase (p. ex. passage du Jalon 1 au Jalon 2). Pour modifier l’étiquette, tapez le nouveau texte lorsque la phase est sélectionnée.

  • Utiliser des conteneurs pour ajouter une bordure entourant les groupes de formes associées. Commencez par sélectionner les formes que vous voulez grouper et puis sur l’onglet Insertion, dans le groupe Composants du diagramme, cliquez sur conteneur et sélectionnez-en une dans la galerie.

Réorganiser les couloirs

  1. Sous l’onglet accueil, dans le groupe Outils, cliquez sur l' Outil pointeur.

  2. Cliquez sur le titre du couloir que vous souhaitez déplacer de manière à le sélectionner.

    Le pointeur doit afficher l’icône Déplacer.

  3. Faites glisser le couloir et placez-le à l’endroit souhaité.

Les formes contenues par le couloir sont déplacées en même temps que le couloir. Pour vérifier si une forme est contenue dans le couloir et pas simplement posée sur lui, sélectionnez la forme. Le couloir est mis en surbrillance si la forme est contenue. Si une forme n’est pas contenue alors que vous souhaitez qu’elle le soit, déplacez légèrement la forme afin que le conteneur la reconnaisse.

Supprimer un couloir

  • Cliquez sur le titre du couloir à supprimer, puis appuyez sur la touche Suppr. Toutes les formes contenues dans le couloir sont également supprimées.

Créer un diagramme de flux fonctionnel croisé

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Nouveau et cliquez sur diagramme de flux, puis double-cliquez sur Diagramme de flux fonctionnel croisé.

  3. Pour attribuer une étiquette au diagramme et aux couloirs, cliquez sur un champ qui contient le texte d’espace réservé et tapez l’étiquette.

    Conseil : Pour repositionner une étiquette, cliquez sur l’outil Bloc de texte, cliquez sur une étiquette, puis faites-la glisser vers son nouvel emplacement.

  4. Dans le ruban, cliquez sur l’onglet diagramme de flux fonctionnel croisé.

  5. Dans le groupe Création, cliquez sur Faire pivoter l’étiquette de couloir pour changer l’orientation du texte de l’étiquette.

    Vous pouvez apporter d’autres modifications à la conception et mise en page du diagramme de flux sur cet onglet.

  6. Pour indiquer des phases dans votre processus, dans le groupe Insérer, cliquez sur séparateur. Pour modifier l’étiquette, tapez pendant la phase est sélectionnée.

  7. À partir de la fenêtre formes sur un couloir, faites glisser une forme de diagramme de flux.

    Le couloir lumières avec une mise en surbrillance jaune/orange légères pour indiquer qu’elle contient la forme. Lorsqu’une forme est contenue par un couloir, il va passer le couloir si vous décidez de réorganiser le diagramme.

  8. Ajouter d’autres formes pour créer votre diagramme de flux à l’aide de la mini-barre d’outils connexion automatique ou en faisant glisser les formes à partir de la fenêtre formes et de les relier.

Ajouter un couloir

Vous pouvez ajouter des couloirs à votre diagramme de différentes manières :

  • Avec le bouton droit un couloir, puis cliquez sur Insérer « Couloir » avant ou Insérer « Couloir » après dans le menu contextuel.

  • Maintenez le pointeur sur un coin de l’un des couloirs. Cliquez sur la flèche bleue Insérer « couloir » qui s’affiche.

  • Sous l’onglet Diagramme de flux fonctionnel croisé, dans le groupe Insertion, cliquez sur Couloir. Un couloir est ajouté après le couloir sélectionné ou à la fin si aucun couloir n’est sélectionné.

  • À partir de Formes de diagramme de flux simple, faites glisser une forme Couloir sur la bordure de la bande à l’endroit où vous souhaitez qu’il apparaisse.

Réorganiser les couloirs

  1. Cliquez sur le titre du couloir que vous souhaitez déplacer de manière à le sélectionner.

    Le pointeur doit afficher l’icône Déplacer.

  2. Faites glisser le couloir et placez-le à l’endroit souhaité.

Formes contenues par le couloir seront déplacé. Pour vérifier si une forme est contenue et pas seulement assis sous le couloir, sélectionnez la forme. Le couloir prend un éclat avec une mise en surbrillance jaune/orange légères si la forme se trouve. Si aucune forme n’est pas figure mais que vous voulez qu’il soit, déplacez un peu la forme et le couloir reconnaît.

Supprimer un couloir

  • Cliquez sur l’étiquette du couloir que vous souhaitez supprimer et appuyez sur SUPPR.

    Remarque : Lorsque vous supprimez un couloir, vous supprimez également toutes les formes qu’il contient.

Créer un diagramme de flux fonctionnel croisé

  1. Dans le menu fichier, pointez sur Nouveau, pointez sur l’entreprise ou de diagramme de flux, puis cliquez sur diagramme de flux fonctionnel croisé.

  2. Cliquez sur l’orientation souhaitée pour les bandes dans votre diagramme de flux, le nombre de bandes (jusqu'à cinq), et si vous souhaitez ajouter une barre de titre en haut des bandes.

    Remarque : Vous pouvez ajouter ou supprimer des bandes, mais vous ne pouvez pas changer d’orientation à un autre après la création du diagramme.

  3. Pour attribuer une étiquette au diagramme et bandes fonctionnelles, cliquez sur un champ texte d’espace réservé et tapez.

    Conseil : Pour modifier l’orientation de toutes les étiquettes, avec le bouton droit de la barre de titre ou la bordure autour du diagramme de flux, puis cliquez sur Afficher tous les intitulés verticalement ou Afficher tous les intitulés horizontalement.

  4. Vous pouvez ajouter de nouvelles bandes ou supprimer les bandes inutiles.

Ajouter une bande fonctionnelle

  1. À partir de Formes diagramme de flux fonctionnel croisé, faites glisser une forme de bande fonctionnelle à la limite de la bande de l’endroit où vous souhaitez qu’il apparaisse.

    La nouvelle bande fonctionnelle se met en place, et autres bandes fonctionnelles de la page repositionnement en conséquence.

  2. La bande étant sélectionnée, tapez pour ajouter une étiquette.

Supprimer une bande fonctionnelle

  1. Cliquez sur l’étiquette de la bande fonctionnelle à supprimer et appuyez sur SUPPR.

    Remarque : Lorsque vous supprimez une bande fonctionnelle, vous supprimez également toutes les formes contenues dans cette bande.

  2. À partir de Formes de diagramme de flux simple, faites glisser des formes aux emplacements appropriés sur les bandes ou sur bandes pour représenter les étapes du processus.

  3. Connectez les formes de diagramme de flux.

    1. Cliquez sur l' outil de connecteur Image du bouton , puis faites glisser un point de connexion Image de point de connexion (X bleu) sur la première forme vers un point de connexion de la deuxième forme.

    2. Lorsque vous avez terminé qui connectent des formes, cliquez sur l' outil de pointeur Image du bouton .

  4. Pour ajouter une étiquette une forme de diagramme de flux ou un lien, sélectionnez-le, puis tapez.

  5. Pour indiquer une phase dans le processus, ajoutez une forme séparateur.

    1. À partir de Formes de diagramme de flux fonctionnel croisé, faites glisser une forme séparateur à l’emplacement dans le diagramme de flux où vous voulez indiquer le début d’une phase. La forme s’étend sur toutes les bandes.

    2. Le séparateur étant sélectionné, tapez pour ajouter une étiquette.

      Conseil : Pour repositionner une étiquette, cliquez sur l' outil de Bloc de texte Image du bouton , cliquez sur une étiquette, puis faites-le glisser vers un nouvel emplacement.

      Remarque : Lorsque vous déplacez un séparateur, toutes les formes de diagramme de flux à droite de celui-ci (ou en dessous, si l’orientation est verticale) déplacent avec le séparateur.

  6. Vous pouvez numéroter automatiquement les formes dans votre diagramme de flux.

    1. Dans un diagramme de flux, sélectionnez les formes à numéroter.

    2. Dans le menu Outils, pointez sur modules complémentaires, pointez sur Suppléments Visio, puis cliquez sur Numéroter les formes.

    3. Sous l’onglet Général, sous opération, cliquez sur Numérotation automatique. Sous Appliquer à, cliquez sur Formes sélectionnées, puis cliquez sur OK.

      Conseil : Pour numéroter les nouvelles formes de diagramme de flux qu’ils sont déplacés dans la page, dans la boîte de dialogue Numéroter les formes, cliquez sur Numéroter les formes comme ignorés sur la page.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×