Créer un diagramme de Gantt dans Excel 2016 pour Mac

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous avez besoin d’afficher le statut pour une planification de projet simple au moyen d’un diagramme de Gantt ? Bien qu’Excel n’offre pas de type de diagramme de Gantt prédéfini, vous pouvez en simuler un en personnalisant un graphique à barres empilées pour indiquer les dates de début et de fin des tâches, comme suit :

Exemple de diagramme de Gantt simulé

Pour créer un diagramme de Gantt similaire à celui de notre exemple qui indique l’avancement des tâches en jours :

  1. Sélectionnez les données à insérer dans le graphique. Dans notre exemple, il s’agit de A1:C6.

    exemples de données de table pour le diagramme de Gantt

    Si vos données se trouvent dans une plage de cellules continue, sélectionnez une cellule quelconque de cette plage pour inclure toutes les données de cette plage.

    Si vos données ne se trouvent pas dans une plage continue, sélectionnez les cellules tout en maintenant la touche Cmd enfoncée.

    Conseil : Si vous ne voulez pas inclure des lignes ou des colonnes spécifiques de données, vous pouvez les masquer dans la feuille de calcul. En savoir plus sur la sélection de données pour votre graphique

  2. Cliquez sur Insérer > Insérer un graphique à barres > Graphique à barres empilées.

    Sous l’onglet Insertion, sélectionner Graphique à barres, puis Graphique à barres empilées

  3. Maintenant, nous allons mettre en forme le graphique à barres empilées pour qu’il ressemble à un diagramme de Gantt. Dans le graphique, cliquez sur la première série de données (la partie Démarrer de la barre en bleu), puis sélectionnez Remplir > Aucun remplissage sous l’onglet Format.

    Sous l’onglet Format, sélectionner Remplissage, puis cliquer sur Aucun remplissage

  4. Si vous n’avez pas besoin de la légende ou du titre du graphique, cliquez dessus et appuyez sur Supprimer.

  5. Inversons également l’ordre des tâches pour que Tâche1 figure en première position. Maintenez la touche Ctrl enfoncée, puis sélectionnez l’axe vertical (Tâches). Sélectionnez Format de l’axe, puis sous Position de l’axe, sélectionnez Abscisses en ordre inverse.

Personnaliser votre graphique

Vous pouvez personnaliser le graphique de type diagramme de Gantt que nous avons créé en ajoutant un quadrillage, des libellés ou en modifiant la couleur des barres, etc.

  • Pour ajouter des éléments au graphique, cliquez sur la zone de graphique, puis sous l’onglet Création de graphique, sélectionnez Ajouter un élément graphique.

    Sous l’onglet Création de graphique, sélectionner Ajouter un élément graphique

  • Pour sélectionner une disposition, cliquez sur Disposition rapide.

    Sous l’onglet Création de graphique, sélectionner Disposition rapide

  • Si vous souhaitez personnaliser la conception, appuyez sur la touche Tab pour parcourir les options de conception et sélectionnez-en une.

    Sous l’onglet Création de graphique, sélectionner un format de graphique

  • Pour changer les couleurs du graphique, cliquez sur Modifier les couleurs.

    Sous l’onglet Création de graphique, sélectionner Modifier les couleurs

  • Pour réutiliser votre diagramme de Gantt personnalisé, vous pouvez l’enregistrer sous forme de modèle. Pour ce faire, maintenez la touche Ctrl enfoncée et cliquez dans le graphique, puis sélectionnez Enregistrer comme modèle.

    Maintenir la touche Commande enfoncée et cliquer sur le graphique, puis sélectionner Enregistrer en tant que modèle

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Voir aussi

Créer un graphique

Sélectionner des données pour un graphique

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×