Créer un état groupé ou de synthèse

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Informations sont souvent plus simple à comprendre lorsqu’elles sont divisées en groupes. Par exemple, un état qui regroupe les ventes par région peut faire ressortir des tendances qui peuvent passer inaperçus. En outre, la plaçant les totaux à la fin de chaque groupe dans votre rapport peut remplacer un grand nombre d’interactions manuelles avec une calculatrice.

Microsoft Office Access 2007 facilite le travail avec les états groupés. Vous pouvez créer un état groupé simple à l’aide de l’Assistant État, vous pouvez ajouter regroupement et un tri à un état existant, ou vous pouvez réviser regroupement et tri des options qui ont déjà été définies.

Contenu de cet article

Comprendre le regroupement, les sections d’un état et les contrôles

Créer un état groupé à l’aide de l’Assistant État

Ajuster votre état

Ajouter des champs ou autres contrôles à un état existant

Spécifier ou modifier un regroupement et un tri dans un état existant

Enregistrer, imprimer ou envoyer votre rapport

Remarques

Comprendre le regroupement, les sections d’un état et les contrôles

Si vous débutez avec les états groupés, il est utile d’avoir une idée de regroupement et de tri, ainsi que les sections d’un autre état et les types de contrôles. Si vous vous sentez à l’aise avec ces concepts, vous pouvez ignorer cette section et accédez à la section créer un état groupé à l’aide de l’Assistant État.

Sur le regroupement et tri

Lorsque vous imprimez un rapport, vous souhaitez généralement organiser les enregistrements dans un ordre en particulier. Par exemple, si vous imprimez une liste de fournisseurs, vous souhaiterez peut-être trier les enregistrements par ordre alphabétique par nom de société.

Pour de nombreux États, tri des enregistrements n’est pas suffisamment. Vous pouvez également répartir dans des groupes. Un groupe est un ensemble d’enregistrements, ainsi que des informations de synthèse et de présentation, telles qu’un en-tête. Un groupe est constitué d’un en-tête de groupe imbriqué groupes (le cas échéant), d’enregistrements détails et un pied de groupe.

Regroupement vous permet de séparer visuellement des groupes d’enregistrements et afficher les données de synthèse et de présentation pour chaque groupe. Par exemple, le rapport suivant regroupe les ventes par date de livraison et calcule le montant total des ventes pour chaque jour.

État groupé avec totaux

1. la date introduit le groupe.

2. le total résume le groupe.

Vous pouvez voir comment fonctionne le regroupement en comparant la liste de produits par rapport de catégorie (comme illustré dans l’illustration suivante) à la feuille de données de sa requête sous-jacente, liste de produits. Le rapport et le requête trier des produits par catégorie, mais l’état imprime également le nom de chaque catégorie sur une ligne distincte au début de chaque groupe (dans l’en-tête de groupe), le nombre de produits pour chaque catégorie sur une ligne distincte à la fin de chaque groupe (dans le pied de groupe).

État Liste des produits par catégorie

1. le nom de la catégorie apparaît dans chaque ligne de la feuille de données.

2. le nom de la catégorie apparaît une fois pour chaque groupe dans le rapport, dans l’en-tête de groupe.

3. le total de la catégorie apparaît à la fin de chaque groupe, dans le pied de groupe.

4. les enregistrements s’affichent sous forme d’un grand groupe dans la feuille de données.

5. les enregistrements pour chaque catégorie apparaissent sous forme d’une section distincte dans le rapport, précédé d’un en-tête de groupe et suivie d’un pied de groupe.

Vous pouvez regrouper sur tous les champs et expressions que vous triez (jusqu'à 10). Vous pouvez regrouper plusieurs fois sur le même champ ou expression. Lorsque vous effectuez un regroupement sur plus d’un champ ou une expression, Office Access 2007 imbrique les groupes en fonction de leur niveau de regroupement. Le premier champ que vous effectuez le regroupement correspond au niveau de groupe plus significatifs et première ; le deuxième champ sur lequel vous regroupez correspond au niveau de groupe suivant ; et ainsi de suite. L’illustration suivante montre comment Office Access 2007 imbrique les groupes.

Hiérarchie des en-têtes et pieds

1. chaque en-tête de groupe est associé à un pied de groupe.

Vous utilisez généralement un en-tête de groupe pour afficher des données qui identifie le groupe dans une section distincte au début du groupe. Vous utilisez généralement un pied de groupe pour synthétiser les données dans le groupe dans une section distincte à la fin du groupe.

Haut de la Page

Sur les sections de rapport

Dans Access, la conception d’un rapport est divisée en sections. Pour créer des États utiles, vous devez comprendre le fonctionne de chaque section. Par exemple, la section dans laquelle vous choisissez de placer un contrôle calculé détermine comment Access calcule les résultats. La liste suivante présente un résumé des types de section et leurs utilisations.

  • En-tête d’état    Imprimé une fois au début du rapport. Utiliser l’en-tête d’état pour plus d’informations qui apparaissent normalement dans une page de garde, comme un logo ou un titre et une date. L’en-tête d’état s’imprime avant l’en-tête de page. Lorsque vous placez un contrôle calculé dans l’en-tête d’état, la valeur est calculée pour l’intégralité du rapport. Par exemple, placez un contrôle qui utilise la fonction d’agrégation somme dans l’en-tête d’état calcule la somme pour l’intégralité du rapport.

  • En-tête de page    Imprimer en haut de chaque page. Utilisez un en-tête de page, par exemple, pour répéter le titre du rapport sur chaque page.

  • En-tête de groupe    Imprimé au début de chaque nouveau groupe d’enregistrements. Utilisez l’en-tête de groupe pour imprimer le nom du groupe. Par exemple, dans un état groupé par produit, utilisez l’en-tête de groupe pour imprimer le nom du produit. Lorsque vous placez un contrôle calculé qui utilise la fonction d’agrégation somme dans l’en-tête de groupe, la somme est pour le groupe actuel.

  • Détail    Imprimé une fois pour chaque ligne de la source d’enregistrement. La section détail est l’endroit où vous placez les contrôles qui constituent le corps principal du rapport.

  • Pied de groupe    Imprimer à la fin de chaque groupe d’enregistrements. Utilisez un pied de groupe pour imprimer les informations de synthèse pour un groupe.

  • Pied de page    Imprimer à la fin de chaque page. Utilisez un pied de page pour les numéros de page d’impression ou des informations spécifiques pour chaque page.

  • Pied d’état    Imprimé une seule fois à la fin du rapport. Utiliser le pied d’état pour imprimer rapport totaux ou d’autres informations de synthèse pour l’intégralité du rapport.

    Remarque : En mode Création, le pied d’état s’affiche sous le pied de page. Toutefois, lorsque le rapport est imprimé ou Aperçu avant impression, le pied d’état apparaît au-dessus de pied de page, juste après le dernier groupe pied de page ou de détail ligne sur la dernière page.

Haut de la Page

À propos des contrôles

Contrôles sont des objets qui affichent des données, effectuer des actions et permettent d’afficher et utiliser des informations qui améliorent l’interface utilisateur, tels que des étiquettes et des images. Access prend en charge trois types de contrôles : dépendants, indépendants et calculés. La liste suivante présente un résumé de ces contrôles et leurs utilisations.

  • Contrôle dépendant    Un contrôle dont la source de données est un champ dans une table ou requête. Vous utilisez des contrôles dépendants pour afficher les valeurs des champs dans votre base de données. Les valeurs peuvent être texte, des dates, des nombres, valeurs Oui/Non, images ou graphiques. Une zone de texte est le type de contrôle dépendant le plus courant. Par exemple, une zone de texte dans un formulaire qui affiche le nom d’un employé peut-être obtenir ces informations à partir du champ nom de la table employés.

  • Contrôle indépendant    Un contrôle qui n’a pas une source de données. Contrôles indépendants vous permet d’afficher des informations, des lignes, des rectangles et des images. Par exemple, une étiquette qui affiche le titre d’un état est un contrôle indépendant.

  • Contrôle calculé    Un contrôle dont la source de données est une expression plutôt qu’un champ. Vous indiquez la valeur souhaitée dans le contrôle en définissant une expression comme source de données pour le contrôle. Une expression est une combinaison d’opérateurs (par exemple = et + ), contrôler les noms, les noms de champs, les fonctions qui renvoient une valeur unique et constantes. Par exemple, l’expression suivante calcule le prix d’un élément avec une remise de 25 % à multiplier la valeur dans le champ prix unitaire par une valeur constante (. 75).

= [Unit Price] * .75

Une expression peut utiliser des données à partir d’un champ dans la table ou la requête sous-jacente de l’état ou d’un contrôle dans le rapport.

Lorsque vous créez un rapport, il est probablement plus efficace d’ajouter et organiser tous les contrôles dépendants en premier, particulièrement s’ils constituent la majorité des contrôles dans le rapport. Vous pouvez ensuite ajouter les contrôles indépendants et calculés complétant la structure en utilisant les outils dans le groupe contrôles de l’onglet Création.

Image du ruban Access

Vous liez un contrôle à un champ en identifiant le champ à partir duquel le contrôle obtient ses données. Vous pouvez créer un contrôle qui est lié au champ sélectionné en faisant glisser le champ à partir du volet Liste des champs au rapport. (Le volet Liste de champs affiche les champs de table ou la requête sous-jacente de l’état. Pour afficher le volet Liste de champs, effectuez l’une des opérations suivantes :

  • Sous l’onglet Création, dans le groupe Outils, cliquez sur Ajouter des champs existants. Image du bouton

  • Appuyez sur Alt+F8.

Lorsque vous double-cliquez sur un champ ou faites-la glisser à partir du volet Liste des champs au rapport, vous créez un contrôle dépendant.

Vous pouvez également lier un champ à un contrôle en tapant le nom du champ dans le contrôle lui-même ou dans la zone de la valeur SourceContrôle dans la feuille de propriétés du contrôle. La feuille de propriétés définit les caractéristiques du contrôle, telles que son nom, la source de ses données et son format. Pour afficher la feuille de propriétés, appuyez sur F4.

Utilisation du volet Liste de champs est la meilleure façon de créer un contrôle dépendant pour deux raisons :

  • Un contrôle dépendant possède une étiquette attachée, puis l’étiquette prend le nom du champ (ou de la légende définie pour ce champ dans la table ou requête sous-jacente) en tant que sa légende par défaut, afin que vous n’êtes pas obligé de taper la légende vous-même.

  • Un contrôle dépendant hérite de la plupart des mêmes paramètres que le champ dans la table ou requête (telle que les propriétés Format, décimaleset masque de saisie ) sous-jacente. Par conséquent, vous pouvez vous assurer que ces propriétés du champ restent les mêmes chaque fois que vous créez un contrôle qui est lié à ce champ.

Si vous avez déjà avez un contrôle indépendant et que vous souhaitez lier à un champ, définissez la propriété SourceContrôle sur le nom du champ.

Haut de la Page

Créer un état groupé à l’aide de l’Assistant État

L’Assistant État vous présente une série de questions puis génère un état basé sur vos réponses. Vous serez notamment invité à indiquer le nom du ou des champs à utiliser pour regrouper votre état. Une fois l’état créé, vous pouvez l’utiliser tel quel ou le modifier en fonction de vos besoins. Avant de démarrer avec l’Assistant État, vous devez choisir une source de données.

Sélectionnez une source d’enregistrement

Un état contient des informations extraites d’une table ou requête et les informations stockées avec l’état, telles que des étiquettes, des en-têtes et des graphiques. La table ou la requête qui fournit les données sous-jacentes est également connue sous source d’enregistrement du rapport. Avant de commencer à créer votre rapport, vous devez d’abord déterminer les informations à inclure. Parmi les champs que vous choisissez doivent être ceux que vous souhaitez regrouper sur ou synthétiser. Si les champs que vous souhaitez inclure tous les existent dans une seule table, utilisez cette table comme source d’enregistrement. Si les champs sont extraits de plusieurs tables, vous souhaiterez utiliser une requête comme source d’enregistrement. Cette requête existent déjà dans votre base de données, ou vous devrez peut-être créer une requête spécifiquement pour répondre aux besoins de votre état.

Pour plus d’informations sur les requêtes, suivez les liens dans la section Voir aussi de cet article.

Démarrer l’Assistant État

  1. Sous l’onglet créer, dans le groupe de rapports, cliquez sur Assistant État. Image du bouton

    Access démarre l’Assistant État.

    Sélection de champs dans l’Assistant État

  2. Cliquez sur la liste déroulante Tables/Requêtes et choisissez la table ou la requête qui contient les champs que vous souhaitez faire figurer dans l’état.

  3. Double-cliquez ensuite sur des champs de la liste Champs disponibles pour les sélectionner.

    Access les déplace dans la liste Champs sélectionnés. Vous pouvez également cliquer sur les boutons situés entre les zones Champs disponibles et Champs sélectionnés pour ajouter ou supprimer le champ sélectionné ou l’ensemble des champs.

  4. S’il y a des champs d’une autre table ou requête que vous souhaitez placer dans l’état, cliquez à nouveau dans la liste Tables/Requêtes et choisissez la table ou la requête en question, puis continuez à ajouter des champs.

  5. Dès que vous avez terminé d’ajouter des champs, cliquez sur Suivant.

Regrouper des enregistrements dans l’Assistant État

Le regroupement permet d’organiser et de disposer les enregistrements par groupe, tel que Région ou Représentant. Il est possible d’imbriquer des groupes afin de faciliter l’identification des relations entre les groupes et retrouver rapidement les informations dont vous avez besoin. Vous pouvez également recourir au regroupement pour calculer des informations de synthèse, telles que des totaux ou des pourcentages.

Lorsque vous incluez plusieurs tables à un état, l’Assistant examine les relations qui existent entre les tables et détermine la façon dont vous souhaitez afficher les informations.

  1. Dans la page de l’Assistant État où vous est posée la question Souhaitez-vous ajouter un niveau de regroupement ?, cliquez sur l’un des noms de champs dans la liste, puis cliquez sur Suivant.

  2. Pour ajouter des niveaux de regroupement, double-cliquez dans la liste sur les noms de champs souhaités pour les ajouter à l’état.

    Vous pouvez également supprimer un niveau de groupe en double-cliquant dessus dans la zone d’affichage de la page, à droite de la boîte de dialogue. Utilisez les boutons fléchés pour ajouter et supprimer des niveaux de regroupement, et ajustez la priorité d’un niveau de groupe en le sélectionnant et en cliquant sur les boutons de priorité Haut et Bas. Access ajoute chaque niveau de groupe et le présente imbriqué dans son niveau de groupe parent.

    Ajout de niveaux de regroupement dans l’Assistant État

  3. Cliquez sur Options de regroupement pour afficher la boîte de dialogue Intervalles de regroupement.

    Intervalles de regroupement dans l’Assistant État

  4. Pour chaque champ de regroupement, choisissez éventuellement un intervalle de regroupement.

    L’intervalle de regroupement vous permet de personnaliser la façon dont les enregistrements sont regroupés. Dans l’illustration précédente, les enregistrements sont regroupés sur le champ DateExpédition, qui est une Date/heure de données type. L’Assistant État offre des choix appropriés au type de champ dans la liste des intervalles de regroupement. Par conséquent, DateExpédition étant un type de Date/heure, vous pouvez choisir de regroupement par valeur réelle (Normal), année, trimestre, mois, semaine, jour, heures et minutes. Si le champ type de données texte, vous pouvez choisir de les regrouper par champ entier (Normal) ou peut-être par la première une à cinq caractères. Pour un type de données numériques, vous pouvez choisir de les regrouper par valeur (Normal) ou d’une plage avec incréments sélectionnés.

    Après avoir sélectionné un intervalle de regroupement, cliquez sur OK.

  5. Cliquez sur Suivant pour accéder à la page suivante de l’Assistant.

Trier et synthétiser des enregistrements

Vous pouvez trier les enregistrements en fonction d’un à quatre champs, par ordre croissant ou décroissant.

  1. Cliquez sur la première liste déroulante et choisissez le champ sur lequel doit porter le tri.

    Vous pouvez cliquer sur le bouton situé à droite de la liste pour passer d’un ordre croissant à un ordre décroissant et inversement (Croissant est la valeur par défaut). Cliquez éventuellement sur la deuxième, la troisième et la quatrième liste déroulante pour choisir d’autres champs de tri.

    Ordres de tri dans l’Assistant État

  2. Cliquez sur Options de synthèse si vous souhaitez synthétiser des champs numériques.

    Notez que le bouton Options de synthèse ne s’affiche que si la section Détail de votre état comporte un ou plusieurs champs numériques. L’Assistant affiche les champs numériques disponibles.

    Options de synthèse dans l’Assistant État

  3. Activez la case à cocher sous votre choix (Somme, Moy, Min ou Max) pour inclure ces calculs dans le pied de groupe.

    Vous pouvez également choisir d’afficher les détails et la synthèse ou uniquement la synthèse. Dans ce dernier cas, les totaux de chaque valeur ShippedDate sont affichés (si vous avez activé la case à cocher correspondant à Somme, par exemple), mais les détails de la commande sont omis. Vous pouvez également choisir d’afficher le pourcentage du total des calculs dans le cas des sommes.

  4. Cliquez sur OK.

  5. Suivez les instructions fournies dans les pages restantes de l’Assistant État. Dans la dernière page, vous pouvez modifier le titre de l’état. Ce titre s’affichera sur la première page de l’état, et Access l’attribuera à l’état comme nom de document au moment de l’enregistrement. Vous pouvez modifier ultérieurement le titre et le nom du document.

  6. Cliquez sur Terminer. Access enregistre automatiquement l’état et l’affiche en mode Aperçu avant impression, qui présente l’état tel qu’il sera imprimé.

Vous pouvez utiliser les boutons de navigation situés au bas du volet d’aperçu pour visualiser les pages de l’état par ordre séquentiel ou pour atteindre n’importe quelle page de l’état. Cliquez sur l’un des boutons de navigation ou tapez le numéro de la page que vous souhaitez afficher dans la zone du numéro de page, puis appuyez sur Entrée.

En mode Aperçu avant impression, vous pouvez effectuer un zoom avant pour afficher les détails ou un zoom arrière pour voir si les données sont correctement positionnées sur la page. Placez le pointeur de la souris sur l’état, puis cliquez une fois. Pour inverser l’effet de zoom, cliquez à nouveau. Vous pouvez également utiliser le contrôle de zoom situé dans la barre d’état.

Haut de la Page

Ajuster votre état

Il est probable que l’Assistant État génère pas exactement les résultats que vous recherchez dans votre rapport. Par exemple, vous souhaiterez ajouter du texte, ajustez la largeur des colonnes, ajouter un logo, etc.. Access propose deux modes d’affichage dans lequel vous pouvez apporter des modifications à votre rapport : mode page et en mode Création. Ils sont présentés brièvement dans cette section.

Mode mise en forme

Mode page est l’affichage plus facile à utiliser pour apporter des modifications de rapport et fournit la plupart des outils que vous avez besoin pour ajuster votre état. Vous pouvez ajuster la largeur de colonne, réorganiser les colonnes et ajouter ou modifier des niveaux de regroupement et totaux. Vous pouvez placer de nouveaux champs dans l’état et définir les propriétés de l’état et les contrôles. L’avantage du mode page, que vous pouvez voir vos données lors de modifications au format de rapport, afin que vous puissiez voir immédiatement l’effet de vos modifications sur l’affichage des données.

Pour ouvrir un rapport en mode page, avec le bouton droit de l’état dans le volet de Navigation, puis cliquez sur mode page Image du bouton .

Vous pouvez utiliser la feuille de propriétés pour modifier les propriétés de l’état des contrôles et ses sections. Pour afficher la feuille de propriétés, appuyez sur F4.

Vous pouvez utiliser le volet Liste de champs pour ajouter des champs à partir de la table ou la requête sous-jacente à la structure de votre état. Pour afficher le volet Liste de champs:

  1. Sous l’onglet Format, dans le groupe contrôles, cliquez sur Ajouter des champs existants Image du bouton .

    Conseil : Access 2010 inclut de nouvelles fonctionnalités de mise en forme conditionnelle qui peuvent améliorer considérablement la lisibilité d’un rapport.

À propos du mode Création

Si vous ne parvenez pas à apporter une modification à votre état en mode page, essayez le mode Création. Mode Création vous montre la structure sous-jacente du rapport et fournit que quelques concevoir plus outils et des fonctions que mode page. Par exemple, vous pouvez placer une plus grande variété de contrôles sur le rapport, vous pouvez ajuster l’alignement des contrôles plus précisément, et vous avez la possibilité de définir des propriétés supplémentaires que vous effectuez en mode page.

Pour ouvrir un rapport en mode Création, avec le bouton droit de l’état dans le volet de Navigation, puis cliquez sur Mode Création Image du bouton .

Haut de la Page

Ajouter des champs ou autres contrôles à un état existant

Chaque champ, une étiquette, une ligne ou une image que vous voyez dans l’état est créé en utilisant un type de contrôle. Le contrôle plus fréquemment utilisés dans un rapport est la zone de texte. Voici ce qui est normalement utilisé pour afficher les données de la source d’enregistrement sous-jacente de l’état. Vous pouvez créer des zones de texte qui sont déjà liés aux champs de la source d’enregistrement en ajoutant des champs à partir du volet Liste de champs, ou vous pouvez les ajouter à l’état pendant que vous travaillez en mode création (mais vous devez dans ce cas les « lier » vous-même à des champs de la source d’enregistrement). L’avantage de conception vue est que vous pouvez ajouter plusieurs autres types de contrôles en plus dépendantes des zones de texte, tels que des rectangles, des sauts de page et des graphiques. Cette section décrit ces deux méthodes d’ajout de contrôles à un rapport.

Ajouter des champs à un état existant

Mode page est l’affichage recommandée pour l’ajout de champs à un rapport, mais il peut également être traité en mode Création. Pour ajouter un champ, assurez-vous tout d’abord que le volet Liste de champs est affiché. Le volet Liste de champs contient la liste de tous les champs qui sont disponibles pour être placés dans l’état. Pour afficher le volet Liste de champs, appuyez sur ALT + F8.

Ajouter des champs à partir du volet Liste de champs

  • Pour ajouter un seul champ, faites glisser le champ à partir du volet Liste de champs à la section de l’état dans lequel vous voulez qu’il apparaisse.

  • Pour ajouter plusieurs champs en même temps, cliquez sur le premier champ de votre choix, puis maintenez la touche CTRL ENFONCÉE et cliquez sur chaque champ supplémentaire que vous voulez. Ensuite, faites glisser les champs sélectionnés sur le rapport.

Lorsque vous déposez les champs, Access crée un contrôle de zone de texte dépendante pour chaque champ et place automatiquement un contrôle d’étiquette à côté de chaque champ.

Remarque : 

  • Si vous ajoutez un champ d’une table liée, Access ajoute le niveau de regroupement appropriée à votre place.

  • Si vous ajoutez un champ d’une autre table (non associée), Access affiche une boîte de dialogue dans laquelle vous pouvez spécifier comment lier la table à la source de données existante pour le rapport.

Pour afficher les relations de tables déjà spécifiées pour votre base de données, ou pour ajouter de nouvelles :

  1. Sous l’onglet Outils de base de données, dans le groupe Afficher/masquer, cliquez sur relations. Image du bouton

Pour plus d’informations, voir l’article créer, modifier ou supprimer une relation.

Ajouter d’autres contrôles à un état existant

Lorsque vous ajoutez un champ à partir du volet Liste de champs à votre rapport, un contrôle de zone de texte liée pour qu’elle est créé automatiquement. Autres contrôles tels que des étiquettes, des lignes et des images peuvent être ajoutés en passant en mode Création et en utilisant les outils dans le groupe contrôles, sous l’onglet Création.

Image du ruban Access

Déterminer le nom d’un outil

  • Placez le pointeur de souris sur l’outil.

    Access affiche le nom de l’outil.

Créer un contrôle en utilisant les outils dans le groupe contrôles

  • Cliquez sur l’outil pour le type de contrôle que vous voulez ajouter. Par exemple, pour créer une case à cocher, cliquez sur l' outil de case à cocher Image du bouton .

  • Cliquez dans la structure de l’état dans laquelle vous voulez placer l’angle supérieur gauche du contrôle. Cliquez une fois pour créer un contrôle dimensionné par défaut, ou cliquez et faites glisser dans le rapport pour créer un contrôle de la taille souhaitée.

  • Si vous ne positionnez le contrôle parfaitement à la première tentative, vous pouvez le déplacer en procédant comme suit :

    • Cliquez sur le contrôle pour le sélectionner.

    • Placez le pointeur sur le contrôle jusqu'à ce qu’il se transforme en une flèche à quatre têtes Pointeur de déplacement et faire glisser le contrôle vers l’emplacement souhaité.

Ce processus crée un contrôle « indépendant ». Si le contrôle est le type de qui peut afficher des données (une zone de texte ou une case à cocher, par exemple), vous devrez entrer un nom de champ ou une expression dans la propriété Source contrôle pour le contrôle il affiche des données.

Afficher la feuille de propriétés

  • Appuyez sur F4.

Remarque : Lorsque votre nouveau rapport est terminée, veillez à enregistrer votre travail.

Haut de la Page

Spécifier ou modifier un regroupement et un tri dans un état existant

Si l’état existe déjà et que vous souhaitez y spécifier un tri ou un regroupement ou modifier celui existant, cette section vous explique comment procéder.

Ajouter le regroupement, le tri et des totaux en mode page

Vous pouvez effectuer le tri, de regroupement et totalisation opérations par clic droit sur les champs en mode page, puis en choisissant l’opération souhaitée dans le menu contextuel simple. Pour basculer en mode page, avec le bouton droit de l’état dans le volet de Navigation, puis sur mode Image du bouton .

Remarque : Bien que les instructions fournies dans cette section ne fassent pas directement appel au volet Regrouper, trier et total, il est judicieux d’ouvrir ce volet et d’y observer les changements à mesure que vous travaillez. Vous vous ferez une meilleure idée du fonctionnement d’Access et, à mesure que vous vous familiariserez à l’utilisation du volet Regrouper, trier et total, vous pourrez l’utiliser pour apporter des corrections supplémentaires à votre état. Pour afficher le volet Regrouper, trier et total :

  1. Sous l’onglet Format, dans le groupe regroupement et totaux, cliquez sur regrouper et trier. Image du bouton

Trier un seul champ

  • Clic droit sur une valeur dans le champ que vous voulez trier.

  • Dans le menu contextuel, cliquez sur l’option de tri souhaitée. Par exemple, pour trier un champ de texte dans l’ordre croissant, cliquez sur Trier de A à Z Image du bouton . Pour trier un champ numérique dans l’ordre décroissant, cliquez sur Trier du plus grand au plus petit Image du bouton .

Access trie l’état comme spécifié. Si le volet Regrouper, trier et total est ouvert, vous pouvez constater qu’une nouvelle ligne Trier par a été ajoutée pour le champ.

Trier plusieurs champs

Remarque : Lorsque vous appliquez un tri par clic droit sur un champ en mode page, vous pouvez uniquement trier un champ à la fois. Appliquer un tri à un autre champ supprime le tri sur le premier champ. Ce comportement diffère de tri dans les formulaires, où plusieurs ordres de tri peuvent être établis en cliquant à son tour chaque champ et en choisissant l’ordre de tri souhaité. Pour créer plusieurs niveaux de tri, voir la section spécifier un regroupement, un tri et des totaux via le volet Regrouper, trier et Total.

Effectuer un regroupement sur un champ

  • Cliquez avec le bouton droit sur une valeur du champ sur lequel vous souhaitez effectuer un regroupement.

  • Dans le menu contextuel, cliquez sur Regrouper sur Image du bouton .

Access ajoute le niveau de groupe et crée un en-tête de groupe pour celui-ci. Si le volet Regrouper, trier et total est ouvert, vous pouvez constater qu’une nouvelle ligne Regrouper sur a été ajoutée pour le champ.

Ajouter un total à un champ

Cette option vous permet de calculer une somme, une moyenne, un total ou une autre fonction d’agrégation pour un champ. Un total général est alors ajouté à la fin de l’état ainsi qu’un total de groupe à chaque groupe figurant dans l’état.

  • Cliquez avec le bouton droit sur une valeur du champ dont vous souhaitez obtenir le total.

  • Cliquez sur Total.

  • Cliquez sur l’opération que vous souhaitez effectuer : Somme, Moyenne, Compter les enregistrements (pour compter tous les enregistrements), Compter les valeurs (pour compter uniquement les enregistrements liés à une valeur dans ce champ), Max., Min., Écart-type ou Variance.

Access ajoute un contrôle Zone de texte calculée dans le pied de l’état, créant ainsi un total général. Par ailleurs, si votre état intègre des niveaux de regroupement, Access ajoute des pieds de groupe (s’il n’en existe pas déjà) et place le total dans chacun d’eux.

Vous pouvez également ajouter des totaux en cliquant sur le champ que vous voulez totaliser et puis, sous l’onglet Format, dans le groupe regroupement et totaux, cliquez sur totaux Image du bouton .

Spécifier un regroupement, un tri et des totaux via le volet Regrouper, trier et total

Le volet Regrouper, trier et total offre une plus grande souplesse lorsque vous souhaitez ajouter ou modifier des groupes, des ordres de tri ou des options de calcul de totaux dans un état. Ici encore, le mode Page est l’affichage à privilégier, car vous pouvez plus facilement apprécier l’effet de vos modifications sur l’affichage des données.

Afficher le volet Regrouper, trier et total

  • En mode page :

    Sous l’onglet Format, dans le groupe regroupement et totaux, cliquez sur regrouper et trier. Image du bouton

  • En mode création :

    Sous l’onglet Création, dans le groupe regroupement et totaux, cliquez sur regrouper et trier. Image du bouton

Access affiche le volet regrouper, trier et Total.

Volet Regrouper, trier et total

Pour ajouter un nouveau niveau de tri ou de regroupement, cliquez sur Ajouter un groupe ou sur Ajouter un tri.

Une nouvelle ligne est ajoutée au volet Regrouper, trier et total, et la liste des champs disponibles s’affiche à l’écran.

Liste de champs dans le volet Regrouper, trier et total

Vous pouvez cliquer sur un de ces noms de champs, ou vous pouvez cliquer sur expression en dessous de la liste des champs pour entrer une expression. Une fois que vous cliquez sur un champ ou entrez une expression, Access ajoute le niveau de regroupement dans le rapport. Si vous êtes en mode page, l’affichage change immédiatement pour afficher le regroupement ou l’ordre de tri.

Remarques : 

  • Si plusieurs niveaux de tri ou de regroupement ont déjà été définis, vous devrez peut-être faire défiler le volet Regrouper, trier et total vers le bas pour atteindre les boutons Ajouter un groupe et Ajouter un tri.

  • Vous pouvez définir jusqu’à 10 niveaux de regroupement et de tri dans un état.

Modifier les options de regroupement

Chaque niveau de tri ou de regroupement s’accompagne de diverses options que vous pouvez définir pour obtenir les résultats souhaités.

Options de regroupement

  • Pour afficher toutes les options d’un niveau de groupe ou de tri donné, cliquez sur Plus dans le niveau à modifier.

    Options de regroupement (développées)

  • Pour masquer les options, cliquez sur Moins.

Ordre de tri    Vous pouvez modifier l’ordre de tri en cliquant sur la liste déroulante Ordre de tri, puis sur l’option souhaitée.

Intervalle du groupe    Ce paramètre détermine le mode de regroupement des enregistrements. Par exemple, vous pouvez définir un regroupement sur le premier caractère d’un champ de texte de sorte que tout ce qui commence par « A » soit regroupé ensemble, tout ce qui commence par « B » soit également regroupé ensemble, et ainsi de suite. Dans le cas d’un champ de date, vous pouvez définir un regroupement en fonction du jour, de la semaine, du mois, du trimestre ou entrer un intervalle personnalisé.

Totaux    Pour ajouter des totaux, cliquez sur cette option. Vous pouvez ajouter des totaux dans plusieurs champs, et vous pouvez définir plusieurs types de totaux dans un même champ.

Fenêtre contextuelle Totaux

  • Cliquez sur la flèche déroulante Total sur et sélectionnez le champ à synthétiser.

  • Cliquez sur la flèche déroulante Type et sélectionnez le type de calcul à effectuer.

  • Activez la case Afficher le total général pour ajouter un total général à la fin de l’état (dans le pied d’état).

  • Activez la case Afficher les totaux de groupe comme % du total général pour ajouter un contrôle au pied de groupe où est calculé le pourcentage du total général de chaque groupe.

  • Activez la case Afficher dans l’en-tête de groupe ou Afficher dans le pied de page de groupe pour afficher le total à l’emplacement souhaité.

Une fois que vous avez choisi toutes les options pour un champ, vous pouvez répéter cette procédure et synthétiser un autre champ en le sélectionnant dans la liste déroulante Total sur. Sinon, cliquez à l’extérieur de la fenêtre contextuelle Totaux pour la fermer.

Titre    Cette option permet de modifier le titre du champ faisant l’objet d’une synthèse. Elle est utilisée pour l’en-tête de colonne et pour donner un titre aux champs de synthèse dans les en-têtes et les pieds de page.

Pour ajouter ou modifier le titre :

  • Cliquez sur le texte de couleur bleue à la suite de avec titre.

    La boîte de dialogue Zoom s’affiche.

  • Tapez le nouveau titre dans la boîte de dialogue, puis cliquez sur OK.

Avec/sans section d’en-tête    Ce paramètre permet d’ajouter ou de supprimer la section d’en-tête qui précède chaque groupe. Lorsque vous ajoutez une section d’en-tête, le champ de regroupement est automatiquement déplacé vers l’en-tête. Lorsque vous supprimez une section d’en-tête contenant d’autres contrôles que le champ de regroupement, vous êtes invité à confirmer la suppression des contrôles.

Avec/sans section de pied de page    Ce paramètre permet d’ajouter ou de supprimer la section de pied de page à la suite de chaque groupe. Lorsque vous supprimez une section de pied de page qui contient des contrôles, vous êtes invité à confirmer la suppression des contrôles.

Faire tenir tout le groupe sur une page    Ce paramètre détermine la façon dont les groupes sont disposés dans la page au moment de l’impression de l’état. Vous pouvez souhaiter maintenir autant que possible les groupes ensemble afin d’avoir un minimum de pages à feuilleter pour voir le groupe entier. Toutefois, le nombre de feuilles nécessaires à l’impression de l’état est généralement plus important dans ce cas, car un espace vide figure au bas de la plupart des pages.

  • Ne pas faire tenir le groupe sur une page    Vous pouvez utiliser cette option si cela ne vous gêne pas que les groupes soient morcelés par des sauts de page. Par exemple, pour un groupe de 30 articles, les 10 premiers articles pourront figurer au bas d’une page et les 20 autres en haut de la page suivante.

  • Faire tenir tout le groupe sur une page    Cette option permet de réduire au minimum le nombre de sauts de page dans un groupe. Si un groupe ne peut pas tenir dans l’espace qu’il reste sur une page, cet espace reste vide et le groupe débute sur la page suivante. Les groupes volumineux peuvent toujours s’étaler sur plusieurs pages, mais cette option permet de réduire autant que possible le nombre de sauts de page au sein d’un même groupe.

  • Faire tenir l’en-tête et le premier enregistrement sur une page    Dans le cas des groupes qui comportent des en-têtes de groupe, cette option garantit que l’en-tête de groupe ne s’imprimera pas au bas d’une page. Si Access détermine qu’il n’y a pas suffisamment d’espace après l’en-tête pour l’impression d’au moins une ligne de données, le groupe débute à la page suivante.

Changer la priorité des niveaux de regroupement et de tri

Pour modifier la priorité d’un niveau de groupe ou de tri, cliquez sur la ligne dans le volet Regrouper, trier et total , puis cliquez sur la flèche vers le haut ou vers la droite située en regard de la ligne.

Supprimer des niveaux de regroupement et de tri

Pour supprimer un niveau de groupe ou de tri, cliquez sur la ligne à supprimer dans le volet Regrouper, trier et total, puis appuyez sur Suppr ou cliquez sur le bouton Supprimer situé à droite de la ligne. Lorsque vous supprimez un niveau de groupe, si le champ de regroupement était dans l’en-tête ou le pied de groupe, Access le déplace vers la section Détail de l’état. Les autres contrôles qui étaient éventuellement présents dans l’en-tête ou le pied de groupe sont supprimés.

Haut de la Page

Créer un état de synthèse (sans détails sur les enregistrements)

Si vous voulez afficher uniquement les totaux (c'est-à-dire, uniquement les informations contenues dans les lignes d’en-tête et pied de page), sous l’onglet Format (ou sous l’onglet Création en mode Création), dans le groupe regroupement et totaux, cliquez sur Masquer les détails. Cette opération masque les enregistrements sur le prochain niveau inférieur de regroupement, résultant dans une présentation beaucoup plus compacte des données de synthèse. Bien que les enregistrements sont masquées, les contrôles dans la section masquée ne sont pas supprimés. Cliquez sur Masquer les détails à nouveau pour restaurer les lignes de détail dans le rapport.

Créer un effet de regroupement sans utiliser d’en-têtes

Vous pouvez obtenir un effet de regroupement dans l’état sans l’utilisation des en-têtes. Supprimer des en-têtes permet de créer un état plus compact car espace vertical est utilisé par les lignes d’en-tête.

La procédure générale entraîne la suppression de l’en-tête pour chaque groupe, qui déplace chaque champ de regroupement dans la section détail du rapport. Pour restaurer l’effet de regroupement visuel, vous définissez la propriété Masquer doublons de chaque champ de regroupement sur Oui.

Exemple

Prendre en compte cet état groupé par défaut qui utilise des en-têtes de groupe :

État regroupé avec en-têtes de groupe

Comme vous pouvez le voir, chaque nom de société occupe une ligne entière, comme le fait de chaque numéro de commande.

Dans cet exemple, vous allez modifier l’état afin qu’il ressemble à l’illustration suivante :

État regroupé avec en-têtes de groupe supprimés

  1. Ouvrez l’état en mode page en cliquant dans le volet de Navigation, puis en cliquant sur Mode Image du bouton .

  2. Sous l’onglet Format, dans le groupe regroupement et totaux, cliquez sur regrouper et trier. Image du bouton

    Remarque : Il est judicieux de commencer avec le groupe de niveau inférieur et utiliser la bonne voie dans le cas contraire, l’affichage du rapport peut devenir confus pendant que vous travaillez.

  3. Cliquez sur le niveau de regroupement le plus bas dans la liste, puis cliquez sur plus.

  4. Dans la liste déroulante de la section de l’en-tête, sélectionnez sans section d’en-tête.

    Lorsque vous supprimez un en-tête, Access préserve la zone de texte pour le champ de regroupement en le déplaçant vers la section détail. Cependant, tous les autres contrôles dans l’en-tête de groupe peuvent être supprimés. Access vous avertit si tous les contrôles vont être supprimés à la suite de cette action. S’il existe des contrôles dans l’en-tête de groupe que vous souhaitez conserver, veillez à les déplacer vers une autre section rapport avant d’effectuer cette étape. Vous avez besoin passer en mode Création pour déplacer les contrôles vers d’autres sections.

    Le rapport obtenu est présenté dans l’illustration suivante. Notez que la première colonne OrderID se trouve sur la même ligne que le premier enregistrement, plutôt que sur une ligne distincte.

    État regroupé avec en-tête OrderID supprimé

    Malheureusement, la colonne OrderID se répète sur chaque ligne de détail, et ainsi, difficile à visualiser exactement le nombre de commandes. À ce stade, il est utile de définir la propriété Masquer doublons d’un contrôle de zone de texte. Procédez comme suit pour définir cette propriété :

    • Sélectionnez une des valeurs multiples.

    • Si la feuille de propriétés n’est pas affichée, appuyez sur F4 pour l’afficher.

    • Sous l’onglet Format de la feuille de propriétés, cliquez sur la liste déroulante pour Masquer les doublons, puis sur Oui.

      Les numéros de commande en double sont masqués. Notez que vous pouvez voir le nombre de commandes, et vous combien de produits par commande.

      État regroupé avec numéros de commande en double masqués

  5. Dans cet exemple, nous Répétez l’étape 4 pour le niveau de regroupement de nom de la société. Le rapport final ressemble à l’illustration suivante :

    État regroupé avec en-têtes de groupe supprimés

    La valeur de nom de la société est désormais sur la même ligne que le premier enregistrement de détail, et la propriété Masquer doublons empêche la valeur nom de la société ne se répète sur chaque ligne. Pour un rapport de temps qui utilise plusieurs niveaux de regroupement, cela peut entraîner un gain significatif papier.

Haut de la Page

Enregistrer, imprimer ou envoyer votre rapport

Après avoir enregistré la structure de votre état, vous pouvez l’utiliser plusieurs fois. Structure de l’état reste la même, mais vous voyez les données actuelles chaque fois que vous imprimez le rapport. Si vos besoins changent, vous pouvez modifier la conception rapport ou créer un rapport similaire basée sur la cellule d’origine.

Enregistrer votre rapport

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Enregistrer ou appuyez sur CTRL + S Image du bouton .

    Vous pouvez également cliquer sur Enregistrer Image du bouton sur la Barre d’outils Accès rapide.

  2. Si l’état est sans titre, tapez un nom dans la zone Nom du rapport, puis sur OK.

Enregistrer votre conception rapport sous un nouveau nom

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Enregistrer sous Image du bouton .

  2. Dans la boîte de dialogue Enregistrer sous, tapez un nom dans la zone Enregistrer l’état dans, cliquez sur le rapport dans la zone en tant que, puis cliquez sur OK.

Imprimer votre rapport

Vous pouvez imprimer un rapport à partir de l’aperçu avant impression, mode page, en mode Création, le mode État ou du volet de Navigation. Avant d’imprimer, vous devez losanges paramètres de page, tels que les marges et l’orientation de page. Access enregistre les paramètres de page avec le rapport, vous devez les définir qu’une seule fois. Vous pouvez enregistrer les paramètres ultérieurement, si l’évolution de vos besoins.

Modifier les paramètres de page

  1. Ouvrez l’état dans n’importe quel affichage.

  2. Sous l’onglet Mise en Page, dans le groupe Page, cliquez sur une option :

    • Taille Image du bouton vous permet de sélectionner à partir d’un nombre de formats de papier, ou entrer une taille de papier.

    • Orientation portrait Image du bouton oriente la page verticalement.

    • Orientation paysage Image du bouton oriente la page horizontalement.

    • Marges Image du bouton vous permet de sélectionner parmi plusieurs largeurs de marge, ou vous pouvez cliquer sur Avancé pour entrer des largeurs de marge personnalisées à l’aide de la boîte de dialogue Mise en Page.

    • Afficher les marges Active ou désactive l’affichage des marges et désactiver (mode page uniquement).

    • Colonnes affiche la boîte de dialogue Mise en Page. Entrez le nombre de colonnes souhaitées, définissez la taille de la colonne de votre choix, puis cliquez sur OK.

    • Données seulement empêche l’impression des étiquettes éventuellement que vous avez placé dans l’état. Seuls les contrôles qui sont liés aux données dans la table ou la requête sous-jacente seront imprimées. Cette fonctionnalité peut être utile dans les États que vous imprimez occasionnellement sur des formulaires pré-imprimés. Vous pouvez supprimer l’impression d’étiquettes dans les cas suivants et activez l’impression des étiquettes lorsque vous imprimez le rapport sur du papier vierge.

Remarque : Pour utiliser les paramètres de la page plus détaillées, cliquez sur le bouton de Mise en Page dans l’angle inférieur droit du groupe Mise en Page pour afficher la boîte de dialogue Mise en Page. Vous pouvez utiliser la boîte de dialogue Mise en Page pour ajuster tous les paramètres disponibles sous l’onglet Mise en Page, mais également de sélectionner une imprimante spécifique pour l’état.

Envoyer votre rapport sur une imprimante

  1. Ouvrez l’état dans n’importe quel affichage, ou sélectionnez simplement l’état dans le volet de Navigation.

  2. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Imprimer. Bouton Imprimer

  3. Dans la boîte de dialogue Imprimer, entrez vos choix pour les options telles que l’imprimante, étendue d’impression et le nombre de copies.

  4. Cliquez sur OK.

Haut de la page

Envoyer votre rapport sous la forme d’un message électronique

Vous pouvez envoyer votre rapport pour les utilisateurs dans un message électronique au lieu d’imprimer une copie papier.

  1. Dans le volet de Navigation, cliquez sur le rapport pour le sélectionner, cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur courrier électronique Image du bouton .

  2. Dans la boîte de dialogue Envoyer l’objet en tant que, cliquez sur le format de fichier que vous voulez utiliser.

    Boîte de dialogue Envoyer l'objet comme

  3. Renseignez les boîtes de dialogue restantes.

  4. Lorsque votre programme de messagerie s’affiche, tapez les détails du message et envoyer le message.

Haut de la page

Remarques

Un problème peut se produire si vous avez un rapport dans un fichier .accdb qui trie ou des groupes sur un champ de recherche, et que vous voulez importer l’état dans un fichier .mdb, puis ouvrez-le dans une version antérieure d’Access.

La méthode interne par lequel les champs liste de choix sont triées et regroupées dans des fichiers .accdb est incompatible avec les fichiers .mdb. Si vous créez un rapport dans un fichier .accdb qui utilise regroupement ou un tri sur une recherche champ et que vous exportez dans un fichier .mdb (ou utilisez la commande Enregistrer sous pour enregistrer la base de données en tant que fichier .mdb) et réessayez d’ouvrir le rapport avec une version antérieure d’Access, le rapport ne pourra pas charger.

Pour modifier l’état afin que vous puissiez importer dans un fichier .mdb et ouvrez-le dans une version antérieure d’Access, procédez comme suit :

  1. Dans le fichier .accdb, créez une copie du rapport.

  2. Ouvrez la copie du rapport en mode page.

  3. Si le volet regrouper, trier et Total n’est pas affiché :

    1. Sous l’onglet Format, dans le groupe regroupement et totaux, cliquez sur regrouper et trier. Image du bouton

  4. Supprimer toutes les lignes dans le volet regrouper, trier et Total en cliquant sur le bouton Supprimer à droite de chaque ligne.

  5. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Enregistrer ou appuyez sur CTRL + S Image du bouton .

  6. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Fermer de base de données. Image du bouton

  7. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Ouvrir. Image du bouton

  8. Recherchez le fichier .mdb dans lequel vous souhaitez importer le rapport, puis cliquez sur Ouvrir.

  9. Importer la copie de l’état dans le fichier .mdb.

    Comment ?

    1. Sous l’onglet Données externes, dans le groupe Importer, cliquez sur accès. Image du bouton

    2. Cliquez sur Parcourir.

    3. Recherchez le fichier .accdb contenant le rapport, puis cliquez sur Ouvrir.

    4. Vous importez pas toutes les tables à ce stade, afin qu’il ne constitue pas si vous choisissez Importer ou lier aux données source. Cliquez sur OK pour continuer.

    5. Dans la boîte de dialogue Importer des objets, cliquez sur l’onglet rapports.

    6. Cliquez sur le rapport que vous voulez importer, puis cliquez sur OK.

    7. Si l’opération d’importation réussit, Access vous demande si vous voulez enregistrer les étapes d’importation pour une utilisation ultérieure. Si vous voulez enregistrer les étapes, activez la case à cocher Enregistrer les étapes d’importation, entrez les informations demandées, puis cliquez sur Enregistrer l’importation. Si vous ne souhaitez pas enregistrer les étapes, cliquez sur Fermer.

      Access importe l’état et l’affiche dans le volet de Navigation.

  10. Ouvrez l’état en mode page.

  11. Si le volet Liste de champs n’est pas affiché :

    1. Sous l’onglet Format, dans le groupe contrôles, cliquez sur Ajouter des champs existants Image du bouton .

  12. Dans le volet champs disponibles dans les tables liées, recherchez la table qui contient le champ que vous souhaitez afficher dans le rapport. Ce champ contient les mêmes valeurs que vous consultez actuellement affiché par le champ de recherche dans le rapport.

  13. Faites glisser le champ vers le rapport.

    Vous avez à présent deux colonnes affichant les mêmes informations.

  14. Cliquez sur le champ d’affichage que vous venez d’ajouter, puis cliquez sur l’option de tri que vous voulez utiliser.

  15. Supprimer le champ d’affichage que vous venez d’ajouter et triés.

  16. Si le volet regrouper, trier et Total n’est pas affiché :

    1. Sous l’onglet Format, dans le groupe regroupement et totaux, cliquez sur regrouper et trier. Image du bouton

  17. Cliquez sur Ajouter un groupe.

  18. Dans la fenêtre contextuelle Champ/Expression, cliquez sur le nom du champ liste de choix dans le rapport.

Le rapport est désormais trié et regroupé telle qu’elle était définie dans le fichier .accdb. Enregistrez et fermez le rapport.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×