Créer ou modifier une table des illustrations

Vous pouvez créer une table des illustrations (par exemple, la liste des illustrations incluses dans votre document) en appliquant un style aux légendes des figures, puis en employant ces légendes pour générer une table des illustrations. Pour plus d’informations sur l’insertion de légendes de figure et l’application de styles, voir Utiliser les légendes et Appliquer, modifier, créer et supprimer des styles.

Effectuez l’une des opérations suivantes :

Créer une table des illustrations à l’aide de styles intégrés

  1. Dans votre document, cliquez à l’endroit où vous souhaitez insérer la table des illustrations.

  2. Dans le menu Insertion, cliquez sur Tables et index, puis cliquez sur l’onglet Table des illustrations.

  3. Cliquez sur Options, puis cochez la case Style.

  4. Dans le menu contextuel Style, cliquez sur le nom du style utilisé pour les légendes de figure, puis cliquez sur OK.

  5. Dans la zone Formats, sélectionnez l’une des modèles disponibles.

  6. Sélectionnez les autres options souhaitées.

Mettre à jour une table des illustrations

Si vous ajoutez de nouvelles figures à un document qui comprend déjà une table des illustrations, vous pouvez mettre cette table à jour afin d’y inclure les nouvelles figures. Word recrée la table des illustrations existante afin d’appliquer les modifications. Vous pouvez mettre à jour la table ou uniquement les numéros de page.

  1. Appuyez sur la touche Ctrl, cliquez sur la table des illustrations, puis cliquez sur Mettre à jour les champs.

  2. Cliquez sur l’option souhaitée.

Modifier le style d’une table des illustrations

Lorsque vous modifiez les styles d’une table des illustrations, Word recrée la table des illustrations existante afin d’appliquer les modifications.

  1. Cliquez sur la table des illustrations.

  2. Dans le menu Insertion, cliquez sur Tables et index, puis cliquez sur l’onglet Table des illustrations.

  3. Cliquez sur Options, puis cochez la case Style.

  4. Dans le menu contextuel Style, cliquez sur le nom du style utilisé pour les légendes de figure, puis cliquez sur OK.

  5. Dans la zone Formats, cliquez sur Depuis modèle, puis cliquez sur Modifier.

  6. Dans la boîte de dialogue Style, cliquez sur Modifier.

  7. Sélectionnez les options souhaitées.

Voir aussi

Copier une mise en forme entre objets ou textes

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×