Créer des enveloppes à l’aide du publipostage dans Word pour Mac

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Lorsque vous avez le courrier en nombre à envoyer aux personnes figurant dans votre liste de diffusion, vous pouvez utiliser le publipostage pour créer un lot d’enveloppes. Chaque enveloppe contient une adresse dans votre liste de diffusion.

Remarque : Le contenu de cette rubrique peuvent s’applique pas à certaines langues.

Il existe trois documents impliqués dans la création et impression d’enveloppes avec le processus de fusion et publipostage :

  • Votre document principal
    c’est le document vous permet de définir la mise en page des enveloppes dans la fusion et publipostage. Vous pouvez également configurer n’importe quel contenu — par exemple un logo d’entreprise ou votre adresse d’expéditeur, que vous souhaitez répétées sur chaque enveloppe.

  • Votre liste de diffusion
    votre liste d’adresses est la source de données que Word utilise pour le publipostage. Il s’agit d’un fichier qui contient les adresses à imprimer sur les enveloppes.

  • Votre document fusionné
    ce document est une combinaison du document principal et la liste de diffusion qui est utilisée pour imprimer les adresses sur les enveloppes.

La liste d’adresses peut être une feuille de calcul Excel, un répertoire des contacts Outlook ou un carnet d’adresses Apple. Elle contient les enregistrements Word extrait les informations à partir de pour générer les adresses pour les enveloppes.

  • Si vous n’avez pas encore une liste de diffusion, vous pouvez créer une nouvelle liste dans Word au cours de la fusion et publipostage. Avant de commencer le processus de fusion et publipostage, collecter toutes vos listes d’adresses.

  • Si vous utilisez une feuille de calcul Excel, assurez-vous que la colonne des Codes postaux ou des codes postaux est mis en forme en tant que texte afin que vous ne perdez pas les zéros non significatifs.

  • Si vous voulez utiliser vos contacts Outlook, assurez-vous qu’Outlook est votre programme de courrier par défaut.

    Conseil : Pour rendre Outlook votre programme de messagerie par défaut, ouvrez Apple Mail, puis dans le menu courrier, sélectionnez Préférences. Sous l’onglet Général, en regard de la valeur par défaut du lecteur de courrier électronique, choisissez Microsoft Outlook.

  1. Sous l’onglet publipostage, cliquez sur Démarrer le publipostage > enveloppes.

    Sous l’onglet publipostage, sélectionnez enveloppes dans la liste de démarrer le publipostage

  2. Dans la boîte de dialogue enveloppe, laissez l' Adresse de livraison vide, et sous Adresse de l’expéditeur, effectuez l’une des opérations suivantes :

    • Sélectionnez utiliser mon adresse pour utiliser l’adresse de votre liste de contacts de messagerie.

    • Sélectionnez omettre pour laisser l’adresse d’expéditeur vide.

    • Sélectionnez les deux options (utiliser mon adresse et omettre ), puis tapez l’adresse de l’expéditeur que vous voulez utiliser.

    • Mettre en forme de l' Adresse de l’expéditeur en choisissant une police ou la Position, puis apportez les modifications souhaitées.

  3. Dans la boîte de dialogue enveloppe, sous Options d’impression, cliquez sur Mise en Page.

  4. Dans la boîte de dialogue Mise en Page, dans la liste Taille du papier, choisissez l’option qui correspond à la taille de votre enveloppe.

    Conseils : Si aucune des options correspond à la taille de votre enveloppe, procédez comme suit :

    • En bas de la liste Format du papier, sélectionnez Gérer les formats personnalisés.

    • Cliquez sur + (signe plus) pour ajouter un nouvel élément de liste. Dans la boîte de dialogue Mise en Page, double-cliquez sur sans titre et tapez un nom pour votre enveloppe.

    • Entrez les dimensions de votre enveloppe dans les zones largeur et hauteur, puis sur OK.

  5. Dans la boîte de dialogue Mise en Page, en regard d' Orientation, choisissez Paysage > OK.

  6. Cliquez sur OK pour fermer la boîte de dialogue enveloppe.

  7. Dans le menu Fichier, sélectionnez Enregistrer.

  1. Sous l’onglet publipostage, cliquez sur Sélection des destinataires.

    Sous l’onglet publipostage, sélectionner des destinataires est mise en évidence avec une liste d’options

    Choose

    À

    Créer une nouvelle liste

    Commencer une nouvelle liste d’adresses lorsque vous configurez le publipostage

    Utiliser une liste existante

    Utiliser une feuille de calcul Excel ou un autre type de fichier de données sous forme de votre liste d’adresses

    Cliquez sur à partir des Contacts Outlook

    Sélectionner des noms directement à partir de vos contacts Outlook pour votre liste d’adresses

    Contacts Apple

    Sélectionner des noms directement à partir de votre carnet d’adresses Apple pour votre liste d’adresses

    FileMaker Pro

    Importer des données d’une base de données FileMaker Pro

  2. Choisissez une option :

Créer une nouvelle liste

Dans la boîte de dialogue Modifier les champs listeWord crée automatiquement des champs pour des informations de base, telles que le prénom, nom et adresse. Si vous voulez ajouter un nouveau champ — par exemple, un champ de message, ajoutez-la à présent, afin que vous pouvez renseigner le champ lorsque vous tapez l’entrée.

  1. Sous nouveau nom de champ, tapez le nom du champ que vous voulez ajouter, puis cliquez sur + (signe plus).

    Conseil : Pour modifier l’ordre des champs, cliquez sur le champ que vous voulez déplacer, puis utilisez le haut ou bas pour déplacer le champ.

  2. Lorsque tous les champs sont configurés que vous le souhaitez, cliquez sur créer pour créer une nouvelle liste.

Utiliser une liste existante

  1. Recherchez le fichier que vous voulez utiliser, puis sélectionnez Ouvrir.

  2. Dans la boîte de dialogue Ouvrir un classeur, sélectionnez la feuille que vous voulez utiliser et effectuez l’une des opérations suivantes :

    • Rien dans La plage de cellules à utiliser la feuille de calcul entière.

      ou

    • Entrer une plage de cellules pour les données que vous voulez utiliser.

  3. Cliquez sur OK.

Sélectionner dans les Contacts Outlook

  1. Choisissez Filtrer les destinataires pour sélectionner les destinataires à inclure.

  2. Dans la boîte de dialogue Options de requête, en regard des destinataires de fusion et publipostage liste par, sélectionnez enregistrement complet.

  3. Dans la liste des contacts, sélectionnez les contacts que vous voulez inclure dans la fusion et publipostage, puis OK.

Contacts Apple

  1. Choisissez Filtrer les destinataires pour sélectionner les destinataires à inclure.

  2. Dans la boîte de dialogue Options de requête, sous Apple groupe de Contacts, sélectionnez le groupe que vous voulez inclure dans la fusion et publipostage, puis OK.

Fichier Maker Pro

  1. Recherchez le fichier que vous voulez utiliser, puis sélectionnez Ouvrir.

  2. Dans la boîte de dialogue Séparateurs d’enregistrements, sélectionnez un séparateur de champ pour séparer chaque champ de données et un délimiteur pour séparer chaque enregistrement de données, puis OK.

  1. Dans votre document, cliquez sur la zone Faites glisser les champs dans cette boîte ou tapez du texte, puis cliquez sur le texte pour le supprimer.

  2. Sous l’onglet publipostage, cliquez sur Insérer un champ de fusion, puis choisissez le champ que vous voulez ajouter.

    Sous l’onglet publipostage, insérer un champ de fusion est mise en évidence

  3. Ajouter et mettre en forme les champs que vous souhaitez inclure dans l’enveloppe, puis sélectionnez OK.

    Conseils : 

    • Pour mettre en forme des champs, par exemple, inclure un espace entre les champs nom premier et dernier et appuyez sur retour pour commencer une nouvelle ligne pour le champ adresse.

    • Pour trier la liste des destinataires ou supprimer des destinataires, sous l’onglet publipostage, sélectionnez Filtrer les destinataires, puis Trier les enregistrements ou Filtrer les enregistrements. Lorsque vous avez terminé, cliquez sur OK.

  1. Sous l’onglet publipostage, cliquez sur Aperçu des résultats pour voir à quoi ressemblera les enveloppes.

    Sous l’onglet publipostage, aperçu des résultats est mise en évidence

    Remarque : Utilisez les flèches gauche et droite sous l’onglet publipostage, pour faire défiler chaque enveloppe.

  2. Pour apporter des modifications de mise en forme supplémentaires, cliquez à nouveau sur Aperçu des résultats, qui vous permet de vous ajouter ou supprimer des champs de fusion.

  3. Lorsque les enveloppes apparence recherchée à, sous l’onglet publipostage, cliquez sur Terminer et fusionner > Imprimer les Documents pour terminer la fusion et publipostage.

    Sous l’onglet publipostage, terminer et fusionner et l’option Imprimer les Documents sont mis en surbrillance

    Conseil : Si vous voulez consulter et mettre à jour de chaque enveloppe individuellement avant l’impression, sous l’onglet publipostage, cliquez sur Terminer et fusionner > Modifier des Documents individuels. Lorsque vous avez terminé, dans le menu fichier, cliquez sur Imprimer pour imprimer les enveloppes.

Si vous n’avez pas une liste de diffusion, vous devez en créer un avant de commencer le processus de fusion et publipostage. La liste de diffusion peut être une feuille de calcul Excel, un carnet d’adresses Apple, une base de données FileMaker Pro, un document Word ou un fichier texte délimité par des tabulations.

Étape 1 : préparer votre document principal

  1. Dans Word, dans le menu Fichier, sélectionnez Nouveau document.

  2. Dans le menu affichage, cliquez sur Mode page.

  3. Dans le menu Outils, sélectionnez Gestionnaire de publipostage.

  4. Sous 1. Sélectionnez le Type de Document, sélectionnez Créer un nouveau, puis enveloppes.

  5. Dans la zone adresse de l’expéditeur, tapez votre adresse.

    Conseils : 

    • À ce stade, vous ne doivent pas tapez rien (y compris les espaces) dans la zone adresse du destinataire.

    • Si vous ne pouvez pas taper dans la zone adresse de l’expéditeur, désactivez la case à cocher utiliser mon adresse et réessayez.

  6. Sous Options d’impression, vérifiez que les paramètres d’impression correctes pour vos enveloppes sont sélectionnées.

  7. Sélectionnez OK quand vous avez terminé.

Étape 2 : Sélectionnez la liste de diffusion

  1. Dans le menu Outils, sélectionnez Gestionnaire de publipostage.

  2. Sous 2. Sélectionnez la liste de destinataires, sélectionnez Obtenir la liste, puis la source de la liste de diffusion (par exemple, une feuille de calcul Excel ou un document Word ).

  3. Sous 3. Insérer des espaces réservés, choisissez Contacts.

  4. Faites glisser un nom de champ dans la liste de Contacts (par exemple, prénom) vers la zone Adresse de l’enveloppe.

  5. Répétez l’étape 4 pour tous les champs que vous voulez voir apparaître sur vos enveloppes.

  6. Dans votre document principal, modifiez la zone d’adresse de l’enveloppe pour ajouter des espaces et des retours chariots.

  7. Pour terminer la création de vos enveloppes, effectuez l’une des opérations suivantes :

    • Pour imprimer vos enveloppes immédiatement, dans le Gestionnaire de fusion et publipostage, sous 6. Fin de fusion, cliquez sur Fusionner vers l’imprimante   Bouton Fusionner vers l'imprimante .

      ou

    • Pour créer un document contenant vos enveloppes fusionnées que vous pouvez enregistrer, dans le Gestionnaire de fusion et publipostage, sous 6. Fin de fusion, cliquez sur Fusionner vers un nouveau Document   Bouton Terminer la fusion .

Voir aussi

Créer des étiquettes à l’aide du publipostage

Créer une source de données pour le publipostage

Préparer votre source de données Excel pour le publipostage dans Word

Créer et imprimer une enveloppe unique

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×