Créer des enveloppes à l’aide du publipostage dans Word pour Mac

Si vous devez envoyer du courrier en nombre à des contacts de votre liste de diffusion, vous pouvez utiliser le publipostage pour créer un lot d’enveloppes adressées. Chaque enveloppe contiendra une des adresses de votre liste de diffusion.

Remarque : Certains éléments mentionnés dans cette rubrique peuvent ne pas s’appliquer à certaines langues.

Dans le cadre d’un publipostage, les trois documents suivants servent à créer et imprimer des enveloppes :

  • Votre document principal
    Vous utilisez ce document pour définir la disposition des enveloppes dans le cadre du publipostage. Vous pouvez également configurer le contenu, comme un logo d’entreprise ou votre adresse de retour, que vous souhaitez reproduire sur chaque enveloppe.

  • Votre liste de diffusion
    Votre liste de d’adresses est la source de données utilisée par Word dans le cadre du publipostage. Il s’agit d’un fichier qui contient les adresses à imprimer sur les enveloppes.

  • Votre document de fusion
    Ce document est une combinaison du document principal et de la liste de diffusion utilisée pour imprimer des adresses individuelles sur les enveloppes.

La liste d’adresses peut être une feuille de calcul Excel, une liste de contacts Outlook ou un carnet d’adresses Apple. Elle contient les enregistrements à partir desquels Word extrait des informations pour générer les adresses figurant sur les enveloppes.

  • Si vous n’avez pas encore de liste de diffusion, vous pouvez en créer une dans Word lors du processus de publipostage. Avant d’entamer ce processus, collectez toutes vos listes d’adresses.

  • Si vous utilisez une feuille de calcul Excel, vérifiez que la colonne des codes postaux est mise en forme en tant que texte afin de ne pas perdre de zéros.

  • Si vous souhaitez utiliser vos contacts Outlook, assurez-vous qu’Outlook est votre programme de courrier par défaut.

    Conseil : Pour configurer Outlook en tant que programme de courrier par défaut, ouvrez Apple Mail, puis, dans le menu Mail, sélectionnez Préférences. Dans l’onglet Général, en regard de Lecteur de courrier par défaut, sélectionnez Microsoft Outlook.

  1. Dans l’onglet Publipostage, sélectionnez Démarrer la fusion et le publipostage > Enveloppes.

    Dans l’onglet Publipostage, sélectionnez Enveloppes dans la liste Démarrer la fusion et le publipostage

  2. Dans la boîte de dialogue Enveloppe, laissez la zone Adresse du destinataire vide, puis sous Adresse de l’expéditeur, effectuez l’une des opérations suivantes :

    • Sélectionnez Utiliser mon adresse pour utiliser votre adresse à partir de votre liste de contacts de courrier.

    • Sélectionnez Omettre pour laisser l’adresse de l’expéditeur vide.

    • Sélectionnez les deux options (Utiliser mon adresse et Omettre), puis entrez l’adresse de l’expéditeur à utiliser.

    • Mettez en forme l’Adresse de l’expéditeur en sélectionnant Police ou Position, puis apportez les modifications souhaitées.

  3. Dans la boîte de dialogue Enveloppe, sous Options d’impression, sélectionnez Mise en page.

  4. Dans la boîte de dialogue Mise en page, accédez à la liste Format du papier et sélectionnez l’option correspondant au format de vos enveloppes.

    Conseils : Si aucune des options disponibles ne correspond à la taille de vos enveloppes, procédez comme suit :

    • En bas de la liste Format du papier, sélectionnez Gérer les formats personnalisés.

    • Cliquez sur + (symbole plus) pour ajouter un nouvel élément à la liste. Dans la boîte de dialogue Mise en Page, double-cliquez sur Sans titre, puis entrez un nom pour votre enveloppe.

    • Entrez les dimensions de votre enveloppe dans les zones Largeur et Hauteur, puis sélectionnez OK.

  5. Dans la boîte de dialogue Mise en page, en regard de l’option Orientation, sélectionnez Paysage > OK.

  6. Sélectionnez OK pour fermer la boîte de dialogue Enveloppe.

  7. Dans le menu Fichier, sélectionnez Enregistrer.

  1. Dans l’onglet Publipostage, choisissez Sélectionner les destinataires.

    Dans l’onglet Publipostage, Sélection des destinataires est mis en évidence avec une liste d’options

    Sélectionnez

    Pour

    Créer une liste

    Commencer une nouvelle liste d’adresses pendant la configuration du publipostage

    Utiliser une liste existante

    Utiliser une feuille de calcul Excel ou un autre type de fichier de données, comme votre liste d’adresses

    Effectuer une sélection parmi les contacts Outlook

    Sélectionner des noms directement à partir de vos contacts Outlook pour votre liste d’adresses

    Contacts Apple

    Sélectionner des noms directement à partir de votre carnet d’adresses Apple pour votre liste d’adresses

    FileMaker Pro

    Importer des données à partir d’une base de données FileMaker Pro

  2. Sélectionnez une option :

 

 

• Créer une liste

Dans la boîte de dialogue Modifier les champs de liste, Word crée automatiquement des champs pour certaines informations de base, telles que le prénom, le nom et l’adresse. Si vous souhaitez ajouter un nouveau champ (par exemple, champ de message), faites-le maintenant pour que vous puissiez le renseigner dans le champ lorsque vous saisissez les entrées.

  1. Sous Nouveau nom de champ, entrez le nom du champ que vous voulez ajouter, puis cliquez sur + (signe Plus).

    Conseil : Pour modifier l’ordre des champs, sélectionnez le champ que vous souhaitez déplacer, puis utilisez la flèche Haut ou Bas pour le déplacer.

  2. Une fois les champs configurés comme vous le souhaitez, sélectionnez Créer pour créer une liste.

 

 

• Utiliser une liste existante

  1. Recherchez le fichier que vous souhaitez utiliser, puis sélectionnez Ouvrir.

  2. Dans la boîte de dialogue Ouvrir un classeur, sélectionnez la feuille que vous souhaitez utiliser, puis effectuez l’une des opérations suivantes :

    • Laissez Plage de cellules vide pour utiliser la feuille de calcul entière.

      ou

    • Entrez une plage de cellules pour les données que vous souhaitez utiliser.

  3. Sélectionnez OK.

 

 

• Effectuer une sélection parmi les contacts Outlook

  1. Sélectionnez Filtrer les destinataires pour sélectionner les destinataires à inclure.

  2. Dans la boîte de dialogue Options de requête en regard de Répertorier les destinataires du publipostage selon, sélectionnez Enregistrement complet.

  3. Dans la liste des contacts, sélectionnez les contacts que vous voulez inclure dans le publipostage, puis sélectionnez OK.

 

 

• Contacts Apple

  1. Sélectionnez Filtrer les destinataires pour sélectionner les destinataires à inclure.

  2. Dans la boîte de dialogue Options de requête, sous Contacts de groupe Apple, sélectionnez le groupe que vous souhaitez inclure dans le publipostage, puis OK.

 

 

• FileMaker Pro

  1. Recherchez le fichier souhaité, puis sélectionnez Ouvrir.

  2. Dans la boîte de dialogue Séparateurs d'enregistrements, sélectionnez un séparateur de champ pour séparer chaque champ de données et un séparateur d’enregistrement pour séparer chaque enregistrement de données, puis sélectionnez OK.

  1. Dans votre document, cliquez sur la zone Faites glisser les champs dans cette boîte ou tapez du texte, puis cliquez sur le texte pour le supprimer.

  2. Dans l’onglet Publipostage, sélectionnez Insérer un champ de fusion, puis le champ que vous souhaitez ajouter.

    Dans l’onglet Publipostage, l’option Insérer un champ de fusion est mise en évidence

  3. Ajoutez et mettez en forme les champs que vous souhaitez inclure sur l’enveloppe, puis sélectionnez OK.

    Conseils : 

    • Pour mettre en forme les champs, par exemple, incluez un espace entre les champs Prénom et Nom, puis appuyez sur Retour pour commencer une nouvelle ligne dans le champ Adresse.

    • Pour trier votre liste de destinataires ou supprimer des destinataires, dans l’onglet Publipostage, sélectionnez Filtrer les destinataires, puis Trier les enregistrements ou Filtrer les enregistrements. Une fois que vous avez terminé, sélectionnez OK.

  1. Dans l’onglet Publipostage, sélectionnez Aperçu des résultats pour afficher un aperçu des enveloppes.

    Dans l’onglet Publipostage, l’option Aperçu des résultats est mise en évidence

    Remarque : Dans l’onglet Publipostage, utilisez les flèches Gauche et Droite pour faire défiler les enveloppes.

  2. Pour apporter d’autres modifications de mise en forme, sélectionnez de nouveau Aperçu des résultats. Vous pouvez aussi ajouter ou supprimer des champs de fusion.

  3. Lorsque l’apparence des enveloppes vous convient, accédez à l’onglet Publipostage et sélectionnez Terminer & fusionner > Imprimer les documents pour finaliser le publipostage.

    Dans l’onglet Publipostage, les options Terminer & fusionner et Imprimer les documents sont mises en évidence

    Conseil : Si vous souhaitez vérifier et mettre à jour chaque enveloppe individuellement avant son impression, accédez à l’onglet Publipostage et sélectionnez Terminer & fusionner > Modifier des documents individuels. Lorsque vous avez terminé, sélectionnez Imprimer dans le menu Fichier pour imprimer les enveloppes.

Si vous n’avez pas de liste de diffusion, vous devez en créer une avant d’entamer le processus de fusion et publipostage. La liste de diffusion peut être une feuille de calcul Excel, un carnet d’adresses Apple, une base de données FileMaker Pro, un document Word ou un fichier texte délimité.

Étape 1 : préparer votre document principal

  1. Dans Word, accédez au menu Fichier et sélectionnez Nouveau document.

  2. Dans le menu Affichage, sélectionnez Mode Page.

  3. Dans le menu Outils, sélectionnez Gestionnaire de publipostage.

  4. Sous 1. Sélectionner le type de document, sélectionnez Nouvel objet, puis Enveloppes.

  5. Dans la zone Adresse de l’expéditeur, entrez votre adresse.

    Conseils : 

    • À ce stade, vous ne devez entrer aucune information (pas même des espaces) dans la zone Adresse du destinataire.

    • Si vous ne pouvez rien entrer dans la zone Adresse de l’expéditeur, décochez la case Utiliser mon adresse et réessayez.

  6. Sous Options d’impression, confirmez que les paramètres d’impression conviennent aux enveloppes sélectionnées.

  7. Sélectionnez OK lorsque vous avez terminé.

Étape 2 : sélectionner la liste de diffusion

  1. Dans le menu Outils, sélectionnez Gestionnaire de publipostage.

  2. Sous 2. Sélectionner la liste des destinataires, choisissez Obtenir la liste, puis sélectionnez la source de la liste de diffusion (par exemple, une feuille de calcul Excel ou un document Word).

  3. Sous 3. Insérer des espaces réservés, sélectionnez Contacts.

  4. Faites glisser un nom de champ de la liste des Contacts (par exemple, Prénom) vers la zone d’adresse de l’enveloppe.

  5. Répétez l’étape 4 pour tous les champs à faire apparaître sur vos enveloppes.

  6. Dans votre document principal, modifiez la zone d’adresse de l’enveloppe pour ajouter des espaces et des retours chariots.

  7. Pour finaliser la création de vos enveloppes, effectuez l’une des opérations suivantes :

    • Pour imprimer tout de suite vos enveloppes, accédez à Gestionnaire de publipostage et, sous 6. Terminer la fusion, sélectionnez Fusionner vers l’imprimante  Bouton Fusionner vers l'imprimante .

      ou

    • Pour créer un document contenant les enveloppes fusionnées que vous pouvez enregistrer, accédez à Gestionnaire de publipostage et, sous 6. Terminer la fusion, sélectionnez Fusionner vers un nouveau document  Bouton Terminer la fusion et le publipostage .

Voir aussi

Créer des étiquettes à l’aide du publipostage

Créer une source de données pour le publipostage

Préparer votre source de données Excel pour un publipostage dans Word

Créer et imprimer une enveloppe unique

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×