Créer des blocs de texte réutilisables pour les messages électroniques

Créer des blocs de texte réutilisables pour les messages électroniques

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

La fonctionnalité de composants QuickPart dans Outlook fournit des blocs de construction, de contenu ou d’autres parties de message électronique qui sont stockées dans des galeries réutilisables. Vous pouvez accéder et réutiliser les blocs de construction à tout moment. Vous pouvez également enregistrer des blocs de construction et les distribuer avec les modèles afin que d’autres personnes puissent utiliser les blocs de construction que vous avez créé.

  1. Sélectionnez la partie du message du contenu ou un message électronique que vous voulez stocker comme un bloc de construction réutilisable.

    Pour stocker la mise en forme de paragraphes (notamment la mise en retrait, l’alignement, l’interligne et la pagination) dans l’entrée, incluez la marque de paragraphe ( Marque de paragraphe ) dans la sélection.

    Remarque : Pour afficher les marques de paragraphe, sous l’onglet Format du texte, cliquez sur le bouton de paragraphe.

  2. Sous l’onglet Insertion, dans le groupe Texte, cliquez sur QuickPart.

  3. Cliquez sur Enregistrer la sélection dans la galerie de composants QuickPart.

  4. Complétez les informations nécessaires dans la boîte de dialogue Créer un nouveau bloc de construction :

    • Nom     Tapez un nom unique pour le bloc de construction.

    • Galerie     Sélectionnez la galerie dans laquelle vous voulez que le bloc de construction apparaisse.

    • Catégorie     Sélectionnez une catégorie, telle que Général ou Prédéfini, ou créez une nouvelle catégorie.

    • Description     Tapez une description du bloc de construction.

    • Enregistrer dans     Cliquez sur le nom du modèle dans la liste déroulante.

      Un modèle doit être ouvert afin de s’afficher dans la liste déroulante des noms de modèles.

    • Options     Choisissez une des options suivantes :

      • Sélectionnez Insérer dans sa propre paragraphe pour rendre le contenu dans sa propre paragraphe, même si le curseur se trouve au milieu d’un paragraphe.

      • Sélectionnez Insérer du contenu dans sa propre page pour que le contenu dans sa propre page.

      • Sélectionnez Insérer uniquement le contenu pour tous les autres types de contenu.

Haut de la Page

Vous devez disposer au moins un bloc de construction enregistré pour effectuer cette tâche.

  1. Cliquez sur l’endroit où vous voulez insérer un bloc de construction dans le message électronique.

  2. Sous l’onglet Insertion, dans le groupe Texte, cliquez sur QuickPart.

  3. Menu contextuel dans le volet de la galerie. Si vous voyez le bloc de construction souhaité, sélectionnez-le. Si vous ne voyez pas le bloc de construction, dans le menu contextuel, cliquez sur organiser et supprimer.

    Si vous connaissez le nom du bloc de construction, cliquez sur nom pour trier par nom.

  4. Sélectionnez le bloc de construction, puis cliquez sur Insérer.

Haut de la Page

  1. Sous l’onglet Insertion, dans le groupe Texte, cliquez sur QuickPart.

  2. Avec le bouton droit dans le volet de la galerie et dans le menu contextuel, cliquez sur organiser et supprimer.

    Si vous connaissez le nom du bloc de construction, cliquez sur nom pour trier par nom.

  3. Cliquez sur le nom du bloc de construction que vous voulez renommer, puis cliquez sur Modifier les propriétés.

  4. Dans la boîte de dialogue modifier des blocs de construction, tapez un nouveau nom pour l’entrée, puis cliquez sur OK.

  5. Lorsque vous êtes invité à redéfinir l’entrée du bloc de construction, cliquez sur Oui.

Haut de la Page

Vous pouvez accéder et réutiliser des blocs de construction à tout moment. Vous pouvez également distribuer des blocs de construction avec les modèles. Par exemple, vous pouvez créer des blocs de construction dans un modèle et distribuer le modèle à d’autres utilisateurs qui peuvent enregistrer le modèle dans le dossier blocs de construction et utiliser des blocs de construction que vous avez créé.

  1. Cliquez sur Nouveau pour créer un nouveau message électronique.

  2. Cliquez sur fichier > Enregistrer sous.

    Outlook 2007: cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Enregistrer sous.

  3. Dans la boîte de dialogue Enregistrer sous, dans la liste Enregistrer en tant que Type, cliquez sur Modèle Outlook.

  4. Tapez un nom pour le nouveau modèle, cliquez sur Modèle Outlook dans la liste Enregistrer en tant que type, puis cliquez sur Enregistrer.

    Outlook 2007: vous pouvez également enregistrer le modèle en tant que Modèle Word Macro-Enabled (fichier .dotm) ou un Modèle Word 97-2003 (fichier .dot).

  5. Dans le modèle ouvert, créer et enregistrer des blocs de construction que vous voulez fournir aux autres utilisateurs. Lorsque vous remplissez les informations contenues dans la boîte de dialogue créer un nouveau bloc de construction, veillez à cliquer sur le nom du modèle dans la liste Enregistrer dans.

    Utilisez le même nom de catégorie pour tous les choix que vous souhaitez que les utilisateurs puissent pour un bloc de construction spécifique.

    Remarque : Une fois que vous enregistrez le bloc de construction dans une galerie, vous pouvez supprimer le contenu à partir du modèle. Le contenu restera associé le bloc de construction.

  6. Distribuer le modèle. Si les destinataires ne sont pas familiers de l’utilisation des modèles, aide est disponible dans la zone Envoyer un message électronique basé sur un modèle.

Haut de la Page

  1. Ouvrez le modèle qui contient le bloc de construction que vous voulez supprimer.

  2. Sous l’onglet Insertion, dans le groupe Texte, cliquez sur QuickPart.

  3. Avec le bouton droit dans le volet de la galerie et dans le menu contextuel, cliquez sur organiser et supprimer.

    Si vous connaissez le nom du bloc de construction, cliquez sur nom pour trier par nom.

  4. Sélectionnez l’entrée, puis cliquez sur Supprimer.

  5. Fermez le modèle, puis cliquez sur Oui lorsque vous êtes invité à enregistrer le modèle.

    Le bloc de construction que vous avez supprimé n’est plus disponible dans les galeries lorsque vous distribuez le modèle, bien que le contenu peut sembler toujours dans le modèle.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×